Jump to content

Search the Community

Showing results for tags 'emby'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Archangél

    Migration from Windows 10 to Arch Linux

    hey all, I am a bit confused... As far as I know I should be able to just run the backup tool in Windows and then run it in the arch installation and then it should "magically" work, right? this have not been the case with my installation, I can literally not see the libraries even tho the paths are correct. I need to know how to get emby working again. Right now i cannot see media files in any of the libraries when looking through them, not even the metadata tool shows anything. I have tried several browser (opera and firefox, tried both in private mode as well) so it got nothing to do with cache/cookies. example picture from opera: I am on the latest build of emby available for my distro which is 4.3.0.30. I ran sudo pacman -Ssy emby Result I got from that: :: Synchronizing package databases... core is up to date extra is up to date community is up to date multilib is up to date community/emby-server 4.3.0.30-1 [installed] Bring together your videos, music, photos, and live television I am attaching embyserver.txt if you require any other log from emby server I shall conjure it into existence for you helping folks. I tried to create new libraries, and it works, it is just that the already existing ones does not work, and I really would like try to avoid to recreate them, thank you It is 2am when typing this, I am sorry for any spelling mistakes, if you need any clarification, ask away! Thank you for taking your time reading through this and trying to help me with my trouble. have a nice day! embyserver.txt Edit: Added embyserver.txt logfile
  2. Hallo Zusammen, ich hab ein Problem mit meiner MyCloudPR4100 Ich hatte meine NAS als Netzwerklaufwerk in meinem Windows 10 verknüpft. Nach einem Stromausfall konnte ich nicht mehr auf Sie zugreifen habe die Verbindung entfernt und wollte versuchen diese erneut herzustellen jedoch erfolglos. Weder mit admin Kennung noch meiner Nutzer Kennung kann ich keinen meiner Ordner auf der NAS als Netzwerklaufwerk verknüpfen. Defekt ist nichts da ich über den Webdateibrowser weiterhin problemlos Sachen herunterladen und hochladen kann. Mein emby Server funktioniert tadellos und es lassen sich alle Sachen weiterhin abspielen. NFS ist auf der NAS aktiviert. Netzwerklaufwerk verbinden... Laufwerk: Z: Ordner: \\192.168.2.100\Mediathek das müsste doch so richtig sein oder täusche ich mich nachdem ich admin und pw bestätige warte ich knapp 1-2 Minuten danach kommt das Eingabefeld erneut wenn ich bestätige ploppt es direkt wieder auf insgesamt dreimal bevor die Fehlermeldung. Das Netzwerklaufwerk konnte nicht verbunden werden, da der folgende Fehler aufgetreten ist: Das System kann auf die Datei nicht zugreifen. Weiß einer eine Möglichkeit ?
  3. Hi All, Firstly, thank you for any help you are able to provide. I've been trying to get this working for 4 days and it's driving me crazy. I'm new to Linux so please bear with me. I have a AWS instance running Ubuntu 18 and a virtual Google Drive mounted to /gdrive using rclone which works fine. I can navigate through the files in the /gdrive folder using the Linux terminal as expected, great. The issue I'm facing is when I navigate to http://localhost:8096 and chose the "Add media library" option, it cannot see the folder /gdrive. If I then un-mount my google drive from the gdrive folder, emby library can now see the folder and adds it to the library. So in a nutshell, emby can't see the folder /gdrive when rclone is mounted inside it. I have used the following commands to ensure the folder is readable by everyone, and changed to owner to the emby user, but still no luck. chown -R emby:emby /gdrive chown emby /gdrive chmod 777 /gdrive ls -la shows the following drwxrwxrwx 2 emby emby 4096 Dec 6 15:42 gdrive. It must be a permission issue, but I can't think what it could be. If anyone could help, I would be so grateful. Thanks, Kelvin
  4. rags21

    Adding users

    Hi,need a bit of help,will be much appreciated. I have downloaded the windows emby app and i have added my media files to it. I made an emby connect account with my lads details and i have tried to add him to mine. But when i put his username in and email after i click users then the +add key i get this There was an error adding the Emby Connect account. Have you created an Emby account? Sign up at https://emby.media/connect. If you're still having an issue, please send an email to apps@emby.media from the email address used with the Emby account. So how do i add him and my other lad one is on my network other one isn't me and my lad who are on same network is showing the same In-Home (LAN) access: Remote (WAN) access So where am i going wrong and how do i add my other lad who is not on my network. thanks
  5. Hi guys, I have a mixed content type library, that was working before, I think before I upgraded to 4.3.0.26. Now, in the Library page, I see this (it is named "Shorts"): What happened? Emby still sees the content, and I can play them back, but I cannot do anything with this Library anymore: there is no three-dot menu, no options, no click is working... Could you perhaps help me to clean it up, so I could recreate it? Or maybe how to fix it...? Thanks
  6. OK. This is darn odd. Since the most recent update I am unable to connect to Emby from anywhere but on the server. I have an IOS app, multiple PCs with web browsers and two rokus. None of them can connect to the server, and we are all on the same network. I have tried by direct IP address http://192.168.2.160:8096 and I have tried it by remote DDNS names too. I can ping and connect to the server. I have rebooted every machine in the house, including network switches and routers. I can ping the server, map drives to the server, copy files to the server, even map a drive to the server and play the media file through another app, like Windows Media Player or VNC, but I cannot connect to the Emby service. Also, I can even play Emby through the web client (192.168.2.160) on the server, not the remote ddns address. I have verified the IP address, and as I said before I can map drives and play files and even can play files through Servio. Any ideas?
  7. Is it possible to generate a Collection in Emby by pulling from Trakt, using either one or both of 'collected' or 'watched' status in Trakt? Alternatively, to allow marking 'collected' or 'watched' as Favorites. I can see how to do it manually: 1. Pull Sync from Trakt, 2. Filter Playstate Played, 3. Manually mark each series as Favorite or add to a Collection. But am not sure if there is an auto-generate method to do this. The logic is: When moving to a new server with new content it can be handy for each user to mark the TV shows they like. Kind regards
  8. Wouldn't it be nifty to be able to use your Emby server as a "viewing party"? As in, you and some friends pick a movie to watch, and then once all the users are connected and logged in, you push the movie to their sessions and things are synchronized. Play/pause commands are sent to everyone involved, as well as skip/rewind (or maybe the ability to designate an optional "host" user who controls that so things can't get out of hand lol). Things like volume remain user-specific (e.g. if someone knocks at the door, you can turn your volume off and talk to them without your movie being heard in the background, or your friends toying with the volume controls lol). I recognize that each person's Internet connection quality would be a HUGE factor, as would intermittent issues therein, but that's obviously a requirement of viewing the stuff in general. You'd just be "capped" at the performance of your group's worst connection really, and if it gets that bad, they just leave. I dont think thats something that would require accounting to make viable - that would be their internet connection's problem... But I just can't help but picture it. Even if your husband or wife is traveling for work, or if you have friends online in all different areas of the country or world, or if you're in a long distance relationship, or you just wanted to show someone a funny scene... The possibilities are there. Maybe some chat, voice or even webcam capability would be cool to integrate too (though that's just as easily done with Skype or Facetime, etc, so the benefits-per-complexity is low). I would be willing to donate heavily to a plugin like this.... But what do you guys think? It has some viable uses, if you have sufficient bandwidth with each user? I think it'd take a big disclaimer "you'll ALL need some great broadband internet to make it work" tho. But for those of us who invest heavily in our home theaters (and -- perhaps -- not so much into travel or our social lives), this might be a fun thing. I like the sound of something like an Emby Party.
  9. I'm Emby premiere User. When I want to start my server then Emby showing this error.please check My attach file.My emby instaled in Linux Debain Server showing thi error root@ftp:/var/www/html# sudo service emby-server status ● emby-server.service - Emby Server is a personal media server with apps on just about every device. Loaded: loaded (/usr/lib/systemd/system/emby-server.service; enabled; vendor preset: enabled) Active: failed (Result: signal) since Thu 2019-11-07 12:25:58 +06; 13min ago Process: 3324 ExecStart=/opt/emby-server/bin/emby-server (code=killed, signal=ABRT) Main PID: 3324 (code=killed, signal=ABRT) Nov 07 12:25:58 ftp emby-server[3324]: Runtime: file:///opt/emby-server/system/System.Private. Nov 07 12:25:58 ftp emby-server[3324]: Processor count: 40 Nov 07 12:25:58 ftp emby-server[3324]: Program data path: /var/lib/emby-server Nov 07 12:25:58 ftp emby-server[3324]: Application directory: /opt/emby-server/system Nov 07 12:25:58 ftp emby-server[3324]: SQLitePCL.pretty.SQLiteException: IOError: disk I/O err Nov 07 12:25:58 ftp emby-server[3324]: SQLitePCL.pretty.SQLiteException: Exception of type 'SQ Nov 07 12:25:58 ftp emby-server[3324]: at SQLitePCL.pretty.SQLiteDatabaseConnection.Prepare Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Main process exited, code=killed, status=6/ABRT Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Unit entered failed state. Nov 07 12:25:58 ftp systemd[1]: emby-server.service: Failed with result 'signal'. ESCOC edia server with apps on just about every device. ver.service; enabled; vendor preset: enabled) 1-07 12:25:58 +06; 13min ago -server (code=killed, signal=ABRT) ime: file:///opt/emby-server/system/System.Private.CoreLib.dll essor count: 40 ram data path: /var/lib/emby-server ication directory: /opt/emby-server/system tePCL.pretty.SQLiteException: IOError: disk I/O error - PRAGMA journal_mode tePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. t SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) : Main process exited, code=killed, status=6/ABRT : Unit entered failed state. : Failed with result 'signal'.
  10. misterkoat

    A lot of problems.

    So I'm a new user for emby and I loved it right from the start. It's easier to use than all other media servers. However, I noticed a couple problems 1.With reading music tags I have a vast collection of music files, and I arrange them in folders. I have complete albums in a single folder, and singles in another folder. However, when i added the files to Emby, it was a mess. (See screenshot to understand). It was super frustrating. Note that Kodi and Plex read the tags just as they are. 2. Emby on Kodi I love Kodi. As a result, I always connect Kodi with my Media servers (and if they fail I use Kodi as is.) However, it's drag to get emby to work well. For instance, I have episodes which have VTT subtitles. Since no player apart from VLC can be able to show VTT subtitles, I have added it as an external player. The problem is that after I'm done playing the episode, the watched status changes back to unwatched and if I visit Emby on a browser, the episode is unwatched (mark you i already watched it). Those two are the most pressing.
  11. Hi all.Emby on my apple TV home screen (not the Emby home screen ) doesn't refresh the "next up", "Continue" and "New" section. It shows content from an earlier Emby server I had.Is there any way to change this or clean they Emby library on apple TV? As you can see from the included pictures there are no images in the thumbnails and if I press the program that it shows I get an error message.My version of Emby is 1.4.2.24 en-GB Thanks.Hope someone can help.
  12. kokovartalo

    Video Loop at 72 minutes

    Hi, I'm having a problem with the video starting to loop at 72 minutes. It loops for a few seconds, plays 5 seconds and starts to loop again. I'm running Emby server 4.2.1.0 on Synology DS216play. I play it from Apple TV. Any suggestions how to fix it? Thanks in advance
  13. Hello Team Emby, Could you add the ability to use the name of the folder, containing a single file, to identify a media file? Figured it's something Plex does, which makes some steps way easier for me and I miss that feature. Cheers
  14. soloam

    Emby and Transmission

    Hello, I would like to detect if my server is streaming a file and pause my transmission if so! This would allow me to have full network bandwidth to the streaming. I can make a simple batch file that monitor the transcoding folder, and if not empty, pause transmisson, but I think that a solution with the api would be better. Can any one point me in the correct direction? Been wondering around the forum looking for documentation, but no luck. Thank You
  15. Hallo Zusammen, kann man irgendwie bestimmte Filmkollektionen ausblenden lassen in emby? hab jetzt z,b eine Kollektion Disney und in Ihr sind sämtliche anderen Filmkollektionen wie Toy Story, Cars etc. hinterlegt. Jedoch werden mir die Kollektionen auch nochmals in der Filmübersicht angezeigt. Bsp. Kinderfilme Cars Collection, Disney Collection,Peter Pan, Frozen, Toy Story Collection Disney > Cars Collection, Toy Story Collection gewollt wäre das nur in der Disney Kollektion die dort hinterlegten Kollektionen angezeigt werden. Kinderfilme Disney Collection, Peter Pan. Frozen Disney > Cars Collection, Toy Story Colection
  16. Hi everyone, I'm experiencing difficulty while playing my movies (MP4, AVI) to Emby Theatre 3.0.9.0. I'm using Emby Server 4.2.1.0. The videos are playing, that's for sure, but when the video is in full screen, there are no controls in sight. For example, I want to know what time it is and I want to see at what time the video ends. I tried uninstalling Emby Theatre and reinstall it again - no success. Upgrade to the newest server version did not work either. I am using Windows 10 as operating system. Attached screenshots: 1.verify version Emby Server 2.verify version Emby Theatre 3.experience when viewing the movie 'the Ark of Truth' from the StarGate saga I can view the movies by using an internet browser (in my case, Firefox), or using an external player for all my video's, but that's not the experience I am looking for. When the movie ends, I want to automatically return to the Theatre's screen for that movie. => Please do not post comments on the movie I demonstrated my issue with, nor the kind of browser. Any help for EMBY THEATRE is appreciated. Thank you kindly, greetings from Meine, the Netherlands
  17. slybreiz

    mediatheque distante [SMB]

    Bonjour je viens d'installe un serveur emby sur une debian . je voudrais y connecter mes 2 médiathèques; qui sont sur 2 nas ( un synology et un Qnap) je n'arrive pas a me connecter j'essaye smb//user:mdp@monip cela ne fonctionne pas . es la bonne syntaxe pour connecter un répertoire distant . merci
  18. Hi! Ok so I had to reinstall emby and rescan my database. On rescan, some of the movies did not identify. On the previous install, I set download images to folder, so now all that displays is the poster, logo, landscape, and fanart. I did notice, however, that the movies that did not identify all had the same naming convention: "Movie Title, The (Year)". I have no idea why this is happening, especially when other movies with the same naming convention did identify correctly. Can anyone please help me! Thank you. embyserver.txt
  19. Hi. I am set to move abroad this Summer and was looking for help regarding a couple of important questions I have (related to each other). As I am keeping my Synology at my home so my family may be able to access Emby on it and continue to watch the movies I own, the first question I have is how can I set up my laptop and smartphone (I have a Samsung Galaxy S8+) to be able to access Emby from abroad and watch videos from my collection. The 2nd question I have is would I be able to continue adding videos to my Synology from abroad, and if so what are the steps to do so? Any help would be greatly appreciated and thank you tremendously to this community for all your help throughout.
  20. jasonwilliams

    Music Playback Party Mode

    Hello, I've heard this is hard to do, but I also think it would be a game changer for the platform if it could be done - essentially synchronize music playback across instances of ET. One of the big advantages to a system like SONOS is that you can have music playing in multiple rooms and I use it all the time. If we could have that in Emby I'd be willing to help finance the dev! Jason
  21. I've just installed Emby for WMC on a new build and all of the free themes are gone? Well, apart from Chocolate anyhow. The only themes available are the Premier ones at $10 a pop. What happened, are you giving up on WMC users? If anyone can upload their free themes from their Computer it would be most appreciated!
  22. ricky_buyo

    Emby shortcut does not appear

    Hello to everybody I am new in the forum. I have just installed the emby app via usb and it works perfectly. However, I can't create the app shortcut. I go into the apps menu, I create it, but then it does not appear. My TV is a Samsung 50RU7105. Thanks a lot.
  23. rubenmf92

    Emby permissions problem

    Hi @@mastrmind11, @@Q-Droid, I think a have a permissions problem with emby. I´m trying to see two different external hard drives, but I only manage to see one of them. The permissions and owner of the one I can properly see is: drw------- 4 root root 4096 sep 19 19:29 mnt drwxr-xr-x 3 root root 4096 jun 30 11:30 mntSubfolder1 drwxr-sr-x 4 root root 4096 sep 17 20:07 mntSubfolder2 drwxr-sr-x 4 userftp sftponly 4096 ago 25 19:50 Movies As you can see, I'm able to see the files even when emby does not belong to the group or owner. On the contrary, I´m not able to see the files insede the next path: drwxrwxrwx+ 3 user user 4096 sep 21 17:47 media drwxr-xrwx+ 3 user user 4096 sep 21 18:12 user drwxrwxrwx 1 user user 12288 jul 26 16:57 MyBook Any tips about how could I solve the problem?
  24. Hello! I just have a question about updating my Synology NAS and if it is safe to update it to the new DSM 6.2.2-24922 update 2 with my Emby Server running on it. The DSM update was just released https://www.synology.com/en-us/releaseNote/DS918+ on the 4th of July. The only reason why I ask this is because I've updated, restarted, and shutdown my NAS is the past, and I've often gotten times where I could not run Emby after the update, restart, or shutdown was complete, but I don't know if it could have done something with this https://emby.media/community/index.php?/topic/73984-emby-on-synology-ds918-won’t-run-after-restart-shutdown/ that I posted a little while ago and solved the issue on. So, since my NAS just received the update as of today, despite it being released on the 4th of July, I have yet to download and install it because I want to know if it is safe to do so for Emby and my NAS so that I don't have the same problem like I did before in the past from the second link I shared above. Plus, what to do (precautions) before I download and install the update on my NAS for the Emby Server. Anything would be appreciated. Thanks!
  25. Just like the title and my question recently, having this option would be great from a privacy standpoint. You can see this feature in the basic Synology Media server where you can specify witch devices are allowed to view your DLNA server. Hope you guys want it too Thanks!
×
×
  • Create New...