Jump to content

Search the Community

Showing results for tags 'emby theater'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. rmarcuse

    Emby Theater 2.5.3 Freezes

    Hi, First of all excellent job with Emby-Theater it is developing nicely. After installing 2.5.3 I noticed that when I pause or minimize the app it freezes and I have to do a CtrlAltDel, close the app and restart it but it continues to freeze when I pause it. I have included my last two server logs, and theater logs. Thanks for your help. server-63604487292.txt server-63604487468.txt theater-63604774765.txt theater-63604774902.txt
  2. jerryjames91

    Help finding a filter

    I was trying to browse through my movie library but I can't seem to locate a filter for language, or even a sort by language for some reason. Is this feature not available? I've tried in the web browser, kodi and more recently in Emby Theater(the new version). What I want to do is atleast sort my library by language of that movie(English, German etc), is this data not available from the API used to collect library information? Some help locating this option please?
  3. Hi Guys, for a while now I have been using my old RC6 WMC remote to control ET with great success - including when the screensaver has activated, however, as of version 2.1.5 the SS is producing loss of focus issues again. If I am quick enough on the back button when an episode finishes, I retain full control of everything, but if I allow the SS to start, all control/focus with the RC6 is lost. I can still use a BT mouse to navigate & play etc but must restart to get control back with the RC6. Also the SS is still cutting in within a second or two of the episode finishing when there are no more episodes to autoplay. Can the SS be adjusted or stopped altogether please as its a real PITA!
  4. the1legend

    Remote controlling Emby Theater

    I have no issues remotely controlling a browser running Emby but I can't seem to control any Emby Theater clients, is this feature not available for Emby Theater yet? Thanks
  5. Is there a way to Direct Play live TV with Emby theater? Best I can tell (with CPU usage) that WMC or HDHomeRun VIEW stream without transcoding.
  6. Quick question: I've read the recent blog entry about the new Emby Theater (Windows and online client) and wanted to give the online client a try this morning. Per the blog instructions, I followed the first link, then hit "next," then noted the PIN it gave me on this web address and clicked the link on that page and entered it along with my username and password on this page and hit "submit" (successfully). Now what? There are no further instructions and nothing automatically logged me in. My understanding was that even though I won't be able to stream anything with Emby Theater's new online client (until I purchase Emby Premiere), I'd still be able to navigate it to appreciate the UI/features. Just want to take a test drive before I buy.
  7. Maximus Naxsus

    Emby Theater revamp, byebye futures?

    Quick question; Is there a new Emby Theater? - and does this 'new' version not support external players? That would really be.., not great. *searching for an older version now* What happened? Emby Theater wasn't behaving.., it does that sometimes. Reinstall usually fixes this however, TADA.. different version and no external player option.. So far!
  8. Hi, When i start live tv through emby theater (ver1.0.44) all im getting is a forced 4:3 aspect ratio picture on my tv. Ive tested this across 4 HTPCs. 2 pcs have onboard graphics (HDMI) they are intel HD Graphics 530 and the other 2 pcs have a nvidia gtx 960 and a gt 640. the 2 pcs with the onboard graphics display the live TV picture fine with full screen or 16:9 aspect. But on the 2 pcs with the nvidia graphics cards regardless of settings through emby theater im only getting a 4:3 aspect picture. Anyone seen issues like this or have a fix? previous versions of emby theater havent been an issue.
  9. hello, i just got in to emby theater and its great, there is one thing i would like to ask tho. when i play some movies some of them are in wide screen, is there anyway to make them full screen? now, i no emby for WMC has this and from my understanding the windows 8/10 app has it as well so is there a back-end hack i could do to make it happen or a shortcut?? Regards, Sindori1001
  10. Please like this post if you agree. This will let the developers know that people actually want this feature. I am requesting that external players be put in use by tag. Primarily, 3D tag. What this means is that if a movie is tagged as 3D-SBS or more importantly MVC, then a third party player can be set up to play this file. With many films, they can all be in MKV containers, but there's no real way to distinguish them aside from tags. In this way, you can decide if a third party player is required to play a file based on that tag. For example, if I have a 3D movie in MVC format in an MKV container made by MakeMKV, I can then tell emby theater to play it in stereoscopic player or PowerDVD, etc. This request is being made because I personally tore my hair out all weekend trying madvr, lav, windows media player, kodi, emby theater and about six other setups trying to get things to work, and only stereoscopic player would work. Therefore I am making this request in order that those of us with large 3D libraries can have Emby Theater working with stereoscopic. Again, if you agree, please like this post. The devs judge the popularity of features by likes. Cheers!
  11. I have been an EMBY user with WMC for many years.... I am now evaluating EMBY Theater LiveTV using tge WMCServer plugin. when i connect using the connect interface. I see my channels and recordings. However when I connect using the Theater interface and select LiveTV, I see the channel and recording elements, but no channels or recordings are listed. Any suggestions?
  12. Hi, I have a tv shows directory that i have added to emby server, this 1 directory has over 100 subfolders in it for different tv shows (by name of show). Only about 40 of these subfolders have data/video files in them at the moment. When viewing my tv shows section through emby theater its showing all of the folders per show empty or not. is there a way to filter out the empty/watched folders through emby theater to only see the folders with files in them? cheers
  13. Hi! EDIT: Emby Theater just crasht. After starting it up again I found Emby Theater back in the Server Browser window. I hope this sticks. After an update, uninstalling and reinstalling the latest Emby Theater free version, I can't play file from my Server Browser UI to Emby Theater. I don't really know where to start to debug this issue. The reported version is 3.0.5859.23399. My source is the provided zip file by Luke (http://emby.media/community/index.php?/topic/29908-previous-version/) Any help, comment or suggestion would be much appreciated! Take care, Naxs
  14. tlh523

    Auto Login to ET

    In my ET environment I have one user and one server. Is there a method to script the startup of ET to bring me directly into ET, without having to select the server and then the user?
  15. swhitmore

    FR-ET Jump List for Genres

    Hey, I think it would be really handy to be able to jump though genres the same as the alphabetical list. Example below. (I noticed taking this screenshot that the focus item covers the title too).
  16. TehEpikDuckeh

    Issues w/ latest Emby Theater

    Hello, I have been having some issues w/ the latest Emby Theater. I just installed it and it will not work at all. I've tried everything, including starting it as admin. When starting, it shows nothing other than the Emby logo as well as the time. A few minutes ago it showed a setup screen but when I pressed next, it didn't do anything. Thanks, Mark.
  17. Racneth

    Playback not working

    I'm having an issue getting playback to work in a fresh install of Windows 10 on a new PC. Playback from the web interface works, but Emby Theater 3.0.5744.24672 throws an error that appears to be related to some of the ComsObjects. I have tried the following: -Installed the latest LAV and MadVR -Deleted the ComsObjects folder and let it load back up -Removed Emby (clear out everything) and reinstalled it Not sure what the next step is. I have 2 other PCs that run Emby Theater fine and am unsure why this one refuses to play back from the same server as the others. Here is the log. Any help would be appreciated. theater-63585965252.txt
  18. Marianum

    emby theater .mp3 files vlc

    Hello, I run emby theater now and all my movies (.MKV) are running in VLC and works fine.. But i want also to play my .mp3 files with VLC but when i add en second external player (audio mp3) i get the error "there was an error processing the request." second problem: When i start the .mp3's now i dont see a pause button or els???? http://prntscr.com/945y1y hope somebody can help me out, Koenske
  19. I'm using - Emby Server 3.0.5641.4 on Server/PC used as play to device - Emby Theater 3.0.5651.20234 on Laptop/PC used as remote control - Windows 8.1 - Gigabit LAN (working, I use Input Director to controller my PC's using one Notebook/Laptop. Problem Emby Theater is not showing up as 'play to' DLNA device on Emby Server ( WMP is still working and showing up as DLNA device) This stopped working afther I forget to start the server before starting Theater. Theater asked to confirm a PIN. Me, not paying anough attention, just did what it told me to do. Afther de PIN stuff I notices the server wasn't running. I all ready tried - restarting Emby Theater and Server Any try this or that suggestion is welcome! EDIT: Allright, Emby Theater is not a 'DLNA play to device'! That was a wrong assumtion. Also, note, I'am using Emby now for 1 month before that I used the Media Browser version that exepted movies.xml and series.xml. Not sure what was the problem but it kept me from upgrading for 5+ years. Im thinking of going back - I don't like the bling bling of Emby and a lot of input methodes aren't accepted anymore. Like; Typing 'M' to go to the first Title with a 'M' or scrolling to go trow the list in front of you.. etc. I gues I need more time to get used to the 'new way'.
  20. I have just setup an Intel NUC5I5RYH with Intel Iris HD 6000 graphics with 16gb DDR3 1600 ram, ssd drive running win 7 connected to LAN via ethernet cable. I've configured the BIOS to allocate 1GB of RAM to the onboard video and loaded optimized defaults. I've also ensured RAM is running and proper speeds and timings. All drivers and software is up to date. The problem I'm having is when playing almost any of my movies (all MP4/h.264 1080p) I experience mico stutters. Nothing huge but enough to make the movies un-watchable. I've tried every option under the Emby Theater settings for the video rendering and nothing changes this behavior. I can play the videos in Emby classic, VLC, Kodi and Plex Theater with absolutely no stuttering. I love the Emby Theater interface and would love to use it but am at a loss as to why I am experiencing this issue. Any thoughts or pointers with regards to this issue would be greatly appreciated.
  21. marcelovz

    Can´t Uninstall Emby Theater

    Hi I downloaded Emby Theater on my Windows 8.1 Pro x64 and I wanto to Uninstall it. But when I go to Programs and Features and click to uninstall, nothing happens. If I got to Emby Theater folder and click in MediaBrowser.Uninstaller,exe, apeear a message "please goto Programs and Features" to uninstall. I.E. I can't uninstall it Could anybody help me please ? Thanks
  22. Good morning all, So over the past few weeks I've spent testing Emby Theater on multiple setups in the house, as I have previously used Emby for WMC. Background Information: On the external player setup I followed the information in the Sticky in this section. I accidentally chose None under ISO support. All my Blu Rays are ripped to ISO format. Additionally in the Internal Player Settings I chose HDMI for Audio Bitstreaming Mode So what was weird was the internal player played back the ISO mounted file almost immediately. So in my theater the Windows 7 PC is connected to an Anthem AVM50V which supports DTS Master Audio and Dolby True HD. When a Blu Ray was selected for playback the Anthem AVM50V would show it was receiving DTS Master Audio or Dolby True HD depending on which movie was selected and a 1080P video signal. Lastly, I viewed the Emby Server when files were playing and if I ran the mouse over the PC that was playing a movie it stated it was transcoding. I don't really think the files were being transcoded because of what the Anthem was showing on it's display. Questions: Can Emby Theater playback ISO files without transcoding or without the use of Arcsoft or PowerDVD? Thanks for the help in advance. I'm looking forward to using Emby Theater exclusively, Cheers manutdsoc20
  23. Pirlo1966

    File not found

    Hi I replaced paths on Emby server: volume1/Media/Film/Movies by \\NAS1815\Media\Film\Movies Whenever I try to play a movie form Emby Theater with MPC-HC as an external player, MPC-HC opens but indicates it cannot find a file?? What am I missing? Should I do something extra besides replacing paths? Playing the same media directly for MPC-HC works well. The ET-log when launching a movie: 2015-08-08 23:27:14.4124 Info - App: C:\Program Files (x86)\MPC-HC\mpc-hc.exe "\\\NAS1815\Media\Film\Movies\3 10 to Yuma (2007)\3 10 to Yuma (2007).mkv" /play /close /fullscreen 2015-08-08 23:27:14.4244 Debug - ApiClient: ReportPlaybackStart: Item 15948721cd70ceadb367a80c00452f49 2015-08-08 23:27:14.4244 Debug - ScreensaverManager: Calling SetThreadExecutionState to prevent system idle 2015-08-08 23:27:14.4244 Debug - ApiClient: POST http://192.168.1.100:8096/mediabrowser/Sessions/Playing?format=json 2015-08-08 23:27:14.5125 Info - ApiClient: Received web socket message: PlaybackStart 2015-08-08 23:27:14.5255 Debug - ApiClient: Received 204 status code after 102,0964 ms from POST: http://192.168.1.100:8096/mediabrowser/Sessions/Playing?format=json 2015-08-08 23:27:15.0390 Info - ApiClient: Received web socket message: UserDataChanged 2015-08-08 23:27:21.8207 Debug - ScreensaverManager: Calling SetThreadExecutionState to allow system idle 2015-08-08 23:27:21.8207 Debug - ApiClient: POST http://192.168.1.100:8096/mediabrowser/Sessions/Playing/Stopped?format=json 2015-08-08 23:27:21.8337 Info - ApiClient: Received web socket message: PlaybackStopped 2015-08-08 23:27:21.8337 Debug - ApiClient: Received 204 status code after 15,0137 ms from POST: http://192.168.1.100:8096/mediabrowser/Sessions/Playing/Stopped?format=json 2015-08-08 23:27:22.3792 Info - ApiClient: Received web socket message: UserDataChanged
  24. If this belongs in the Emby Theater thread, I apologize. This seems to me more of a general community knowledge question though, so I am posting here. Now that I have my server up and running the way I want it (more or less), it is time to move on and get all the clients working exactly as desired. Mostly, that has been easy, as the clients simply are what they are. The Roku is going to Roku, the web client is what it is. However, one thing I have come across, is the Emby Theater will play files from my server that the Windows App will not. I have also found that the player in my 2012 Samsung plasma television is not always up to some of the most complex content. If an ATMOS track is the default track, it throws a fit (easily fixable, but annoying). I also found while watching Return of the King, that during some of the most visual action+sound intense scenes were simply a bit too much for the plasma to handle cleanly, resulting in either studder, or odd colour bars popping up as making things look like an old VHS on FF. At first I thought my server was falling behind on transcoding. But when I went and checked, it was doing just fine. So I tried watching the movie in Windows Media Player. The poor aspects still existed, but were very minor, and far less frequent. Then, moving to VLC player, it played flawlessly. That led me to try the Emby App for Windows. The app refused to play the movie at all. Emby Theater, on the other hand, not only played it flawlessly (with the exception of a subtitle issue I am having), but it provided by far the best looking picture. That made the decision to accelerate putting a new HTPC out with the Samsung an easy one. The Samsung app will still get used for the vast majority of "casual viewing" as it is part of the Smart Hub interface and that makes things easy. However, for times when the Samsung app is throwing a fit (Error: Undefined 0 or Undefined 3), or simply not up to the task, I would then have the Emby Theater option. This would also allow me to mix in the AVR for those times when we are having a "viewing event". That brings me to where I stand now though. My desktop PC runs Emby Theater just fine. It is also a rather large piece of equipment that runs a bit warm(ish) and has about 256,392 (just guessing) various options and such that no HTPC would ever make use of. I want to build a client HTPC that will run Emby Theater. I know what sort of hardware I need for a normal HTPC that is simply working as a high-end streaming device. Those can be made very small, cheap, and silent for almost no money. A decent i3 processor with HDMI out is all that is required. However, Emby Theater is a slightly different beast. I seriously doubt (especially given the presence of integrated MadVR and such) that a bare-minimum HTPC is going to get the job done. What sort of specs should I realistically be looking for when building a HTPC that is going to use Emby Theater as its main client for providing content? I am assuming that I will, at the least, need a somewhat robust dedicated GPU on an i3. I'm guessing that i5 or possibly even i7 would be far more recommended, but honestly do not know for sure. Trying to explain to the guys at Fry's or Red Seven what I am wanting to do always results in them just directing me to the most powerful gaming rigs they have available. Obviously, those are going to both be overkill, and not exactly the most friendly in terms of noise/heat/WAF. My budget for building this HTPC is fairly liberal, but I don't want to be spending loads of extra money at more expensive equipment if the returns over something mid-tier will be marginal at best. What are the basics I should be looking for, and where will I find the best increases in performance should I wish to take a step up?
  25. So, I currently have Emby Theater installed on my HTPC in my living room, and have another machine acting as a server elsewhere in the house. I'd like to be able to use the web client or android client to remotely control Emby Theater (rather than buying a new remote for it). Unfortunately, whenever I go to the Remote section of the web client or the app, my Emby Theater machine never shows up in the list of clients that I can control. Other Web Clients show up no problem, but Emby Theater does not - even if the Emby Theater device is listed in the Active Devices section of the Server's settings page. The machine running Emby Theater is a Mac Mini running Windows 10 (most recent beta release), and Emby Theater version 3.0.5651.20234. My server is running Windows 8.1, and Emby Server version 3.0.5666.8 None of my client devices see the Theater device in the list - neither of my Android devices running the latest version of the app (2.3.53), nor running the web client, nor any of my several computers running the web client (Chrome browser). I'm not sure if this is an issue with my setup, an issue with Emby Theater in general (I know that, at least until recently, Emby Theater wasn't receiving a lot of love and had fallen a little behind in comparison to other clients). If anyone can offer any help to get things working I'd be grateful. If there are any logs that I can provide that'd be useful to debug the issue, let me know and I'll provide them.
×
×
  • Create New...