Jump to content

Search the Community

Showing results for tags 'display'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi there - Have issue with titles linked via a collection no longer grouping in the movies display - its now showing each movie individually. originally made all collections manually via meta data manager and it worked fine for two weeks or so. logged on today and now they are all showing individually. installed plug in autoboxset, nothing changed manually removed all titles from each collection one by one and then adding them back in (then locked the meta data to stop any auto changes) - this worked until next time server was started then it defaulted back to showing titles individually. tried unlocking and refreshing - no fix. screen shots attached - pls help!. PS sorry for the shoddy spelling!
  2. MB Server: Version 3.0.5424.1 MB Theater: Version 3.0.5427.36363 I have one item in my Library that is set up as MIXED: Movies & TV. MB Theater is not showing any of this collection from the Main Screen. The Collection is listed at the top of the screen, but when you select it, none of the items are displayed. If I go to the FOLDERS selection and then click on this Collection, all of the items are displayed. This is the only item set up as MIXED and is the only one with a display issue at the Main Screen.
  3. UPDATE (4th Nov 2013): Sometimes you may have to edit the Windows Registry as WMC is configured with margins, which may lead to the "blue border" effect. If you are willing to edit the Windows Registry, here is what is needed, but this is done at your own risk ! The MediaBrowser3 Team accepts no liability if your Windows Registry is unusable after the edit. Run regedit and go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\MCE.PerUserSettings.Change the Margin Saved value to 1 and change all the other margins (top, bottom, left and right) to 0.This not only fixes the blue border seen on MBC but also fixes the issue with the margins of WMC being set in too far which is what makes TMT 5 not fill the screen when loaded as an external player from MB3 For XBOX issues, please see the following post. If after changing the registry you still see the "blue borders", please follow the instructions below. "Blue Borders" Media Browser has configurable settings to compensate for overscan issues. This only affects a small percentage of people. If you have no issues then do not change any of these settings. Overscan issues can be: GUI elements, such as buttons, shown partially offscreen A blue border visible at the screen edges The correct settings, depend on your display. This guide acts as a starting point for troublehsooting overscan issues. In the MBCommonXml.config file there are several settings that can be used. The config file can be found in “C:\Users\username\AppData\Roaming\MediaBrowser-Classic\Configurations”. Open the MBCommonXml.config in notepad and look for the following settings: <OverScanScaling> <X>1</X> <Y>1</Y> <Z>1</Z> </OverScanScaling> <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> Adjust the X, Y Z and Bottom, Left, Right, Top settings. Examples OVERSCAN Here you can see the config icon in the top right is nearly offscreen. To correct this you would increase the values of the Bottom,Left,Right,Top elements until the backdrop appears properly on your TV/Monitor. so for example you would change <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> to <OverScanPadding> <Bottom>27</Bottom> <Left>47</Left> <Right>47</Right> <Top>27</Top> </OverScanPadding> UNDERSCAN In this image there is an unsightly blue border visible around the entire backdrop. To correct this you would decrease the Bottom, Left, Right, Top elements until the backdrop appears properly on your TV/Monitor. If the value is already ‘0’ for an element, you would use negative numbers. First, if seeing the blue underscan border you can also try going into Media Center Tasks > Settings > TV > Configure your TV or Monitor > Change type to Monitor or Projector. Selecting TV will give underscan borders. If the above did not rectify the issue change: <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> to <OverScanPadding> <Bottom>-24</Bottom> <Left>-45</Left> <Right>-45</Right> <Top>-24</Top> </OverScanPadding> CORRECT This is an example of a properly adjusted image What the numbers mean When you adjust the OverScanPadding values in the MediaBrowserXml.config file, you can correct any overscan/underscan problems you are experiencing. As you increase the number in one of the borders (Top, Bottom, Left, Right) it will stretch that edge of the background towards the edge of your screen. If you increase the value too much, you may have controls drawn offscreen. In which case you would just lower the number for that particular edge. As you decrease the number, it will shrink the image away from that particular screen edge. You would do this if buttons or menus are drawn outside the screen edge.
  4. Jeff Brown

    Start up screen is doubled up

    My roku 1 mediabrowser screen or logo screen (The screen you see when you firs start the channel) is doubled over its self on the right side of the screen and the color is all off. I thought it was the roku and after talking to roku they replaced my rolu but it is still doing it and it does it on all tvs.But once in the channel it is fine. just the start screen. Thank you Jeff
  5. I have a windows 8 MB3 installation. I have a very large movie collection, near 1000 movies. Up and until a few days ago this displayed all my movies in the folder just fine. Now today when I go through the different media library folders, all content displays but my movies. It shows the count as 0/0. However there are definitely movies in that directory and I can play them via windows explorer, and GOM media player. Also if I go through the Web Interface to the movie folder, it shows all of my movies. I have since uninstalled and reinstalled MB3 but still having the same issue. No movies. The path is correct. Does anyone have an idea of what is going on? I am on version 3.0.5076.20161 as of 11/26/13. I am attaching a paste of my latest log files. log.txt
×
×
  • Create New...