Jump to content

Search the Community

Showing results for tags 'completed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. qnvy82

    Emby iOS 12 beta 3

    Hello, The Emby app is crashing intermittently with just about every other file that I select on iOS 12 beta 3. Those same files are working fine on Android Oreo and Fire TV os. Just wanted to give you guys a heads up. Thanks for your hard work. -qnvy82 Emby Premier subscriber Sent from my iPhone using Tapatalk
  2. Now that Android Oreo is almost the "new normal" on Android TV devices, it would be great if Emby has support for "resume playback" from the "My List" channel, just like the Google Play Movies and TV app, in which I was watching a video and when I stopped playback, the thumbnail of that video was added automatically to that channel, so I can resume it directly from the home screen:
  3. hey referencing to this https://emby.media/community/index.php?/topic/49688-strm-options-for-watch-status-and-resume-points/?p=473697 please make it possible for developers to create resume points for strm files. Thank you
  4. jriker1

    Live tv extender?

    Looking to replace mce and have Emby already setup as part of it with Xbox 360s. They are failing and don’t want to buy another one. Question. How good is the live tv vs watching on mce and can you use a second pc as an extender to Emby and watch live tv? Assumption would be server in the basement with Ceton tuner running Emby server. And have PCs replace the xboxes and act as extenders for watching live tv and also recorded shows. Doable? Functional thoughts? Thanks. JR Sent from my iPhone using Tapatalk
  5. @@Luke @@ebr With the new update (not beta) the iOS App crashes when you open the TV Series folder through my Media, then selecting a TV Series (eg Arrow) and trying to browse. As soon as the Theme Music starts the App crashes. Both on my iPad Air2 and iPhone 6. When Theme Music is turned off it works. Hope for a fix soon Best regards
  6. Hi y'all! First of all, i have to say thank you for the last big update in the app and your hard work. It is a big step. Awesome job! However, the look and feel looks cheapy in some parts, and maybe can be worked with little touches to get a better professional look. Emby is becoming in one of the most important developments in the XMBC category. Transparency: What i ask is main transparency option. This is with the intenttion that nevermind the theme you choose, you can have the option to choose transparency in the box sets and movie/series primary posters. I now this can be applied on Android environment , what i don't know if it is a lot of work. I'm not professional designer of profession but i'm working for many years with images for web design, logos, etc. Everybody wants can do your pesonal touch at the movie collection/series, with their own main posters, backdrops, etc. In fact, Emby give us to the premier users access to plugins how Cover Art. It comes with different type of "masks" for the main posters. The problem is that if you choose some rounded cover it keep the color background of the theme, depends of the theme can be random color or one color only. I have my personal box sets in my collection made by me in .png format to get that transparency, the problem is that they look bad because the background used by any theme for the primary poster or box set collection. Collections: In this section, on the Android TV APP, when you click over the collection, all information about that collection is not showed. Primary poster, description, tittle collection,etc. Nothing. The only thing that you can get is the movie list. For me, this has no sense, since when you create the collection in the web environment on the server, he pull the Primary art, backdrop and, in some cases the logo art for that collection, and in the worst scenario you can add whatever art you want. In the server/web environment, if you click over any collection, you can see all details of any collection with the artwork that you choose. That not happend in the Android TV APP. That's all for the moment, i appreciate if the team address this request. Thank you very much in advance. Regards.
  7. IMO, nothing should ever interrupt or distract from the playback of movies/TV. Would it be possible to add an option to delay these notifications until media playback has stopped? I do like getting the notifications, but I despise it when I'm watching something. God forbid if I just added a new season of something, it'll be nonstop.
  8. Hi, the change in line 112/116 breaks getting playback status in emby when I launch TV shows and movies from widgets. It only works from the full movie list for example. If I revert the change everything is fine and playback status is reported back to emby in all situations. https://github.com/MediaBrowser/plugin.video.emby/commit/7e928a8fc54a07716c02338cd9a7b4b44182b0ff Regards
  9. mastrmind11

    Log naming

    @@Luke, there was a discussion on here a few months ago about proper naming of the emby log file so that fail2ban, logrotate, etc rules would work properly. What is the status of that change? I thought we had you convinced to make the change back then. Thanks
  10. Recently I noticed my android clients are out of sync. In the server dashboard, there is only 1 device listed for both clents. I'm guessing this is some sort of device ID issue. The logs I posted are after deleting the device on the server, restarting server and opening the clients one by one. Shield 1.log Shield 2.log
  11. theghost31

    Resume button doesn't work

    Hi As explained at @@Angelblue05, I have a new bug about the resume of an episode. Everytime the episode starts from the begin :/ Before to give you the logs, I think these details can help you to identify the issue. With trakt, the synchro is OK. So the episode is marked (resume from 14min50) With emby server, so when I watch on the emby UI (interface web), same thing, it's OK with resume from 14min50 and it's works when I resume it. With Kodi, I can see resume from 14min50 BUT when I want to resume, the episode starts from 0. This happens ONLY on Kodi Thank you in advance guys Edit: Weird but the log (embyserver) from docker doesn't seems to be up to date because the episode logged is not the episode played with Kodi ... So please use only the kodi log, it's seems more logic kodilog.txt embyserver.txt
  12. I am running the following Emby Server: Application version: 3.3.1.0 Emby Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.16.0.41600 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 6 Program data path: /var/lib/emby Application directory: /opt/emby-server/system Plugins: Server Configuration Backup 1.2.2.0 Kodi companion 2.0.2.0 My main Emby client is the Kodi plugin running on a Sony XBR-49X700D: Kodi 17.6 Git:20171114-a9a7a20 Android 7.0.0 API level 24 Kernel Linux 2.10.79 I also have client running as a Kodi plugin on a Raspberry Pi 3 with Libreelec, a client running on an iPad 2 and one running on an Android phone, but the issue seems to be related with the client on the TV. Every so often I notice the following repeated in the server log several times (approximately every 30 seconds to 1 minute): Info HttpServer: WS ws://<server_ip>:8096/embywebsocket?api_key=<api-key>&deviceId=<device-id>. UserAgent: Info HttpServer: HTTP POST http://<server_ip>:8096/emby/Sessions/Capabilities/Full?format=json. UserAgent: Emby-Kodi Info HttpServer: HTTP Response 204 to <client_ip>. Time: 3ms. http://<server_ip>:8096/emby/Sessions/Capabilities/Full?format=json Info HttpServer: HTTP GET http://<server_ip>:8096/emby/Sessions?DeviceId=<device-id>&format=json. UserAgent: Emby-Kodi Info HttpServer: HTTP Response 200 to <client_ip>. Time: 3ms. http://<server_ip>:8096/emby/Sessions?DeviceId=<device-id>&format=json This will happen until a scheduled task is triggered in the server, at which point I see the following repeated several times: Error HttpServer: Error in SharpWebSocket: An exception has occurred while receiving a message.. Exception.Message: Connection reset by peer And then the the WS/HTTP messages start appearing again. This appears to continue until the Emby process reaches its open files ulimit of 1024 at which time no more connections can be made to the process. Looking at netstat, I see hundreds of ESTABLISHED TCP sessions on server port 8096 with the client. These ESTABLISHED sessions never seem to get closed until the Emby server process is restarted. It seems that this happens when the TV is put in standby and Kodi is running. I'm not sure if this is specifically an Emby issue, but it is where I see the symptoms. I'm not sure if the Emby for Kodi plugin can handle this situation on its own, or if this also needs to be addressed on the Kodi end as well.
  13. markdj

    Problem with resume

    Since a couple of weeks I've noticed that Trakt doesn't sync any playback progress between my two devices anymore. It used to work perfectly and having changed nothing it suddenly stopped working. Which makes me think it's plug-in related. Could anyone test and verify this? I've tried everything (updating add-ons, updating Kodi, uninstalling/reinstalling Trakt plug-in, et cetera). I would love to get this to work again so any help would be greatly appreciated! (Edit: the progress does show up in the Emby app itself, it just doesn't seem to load on the devices, restarting the entire video every time instead of resuming).
  14. a while ago, Microsoft added the option for PiP (mini view) on Windows 10: https://blogs.windows.com/windowsexperience/2017/05/22/windows-10-tip-watch-video-using-another-app-mini-view/#H2HDSbLRePdfU9Jd.97 Any chance to get that added to the store app? I use Emby regularly on my SP4 and having the mini view would be a great addition.
  15. Would it be possible to move this setting so it can be per library or at least let Recordings have it own setting, it is just that I pad my recordings with 2mins pre and 4mins after, but this means that even though I have watched the episode as it does not reach the watched percentage I have set for the main library, and as such my recordings never automatically get marked as watched.
  16. lloydcodrington

    TV series are playing in random order

    Hi Emby Team, I am not sure when it really started happening, but guess it was since the 3.3.x.x.x update. When I select a TV series and decide to play from the beginning, a complete or partial season or a few episode of a current season through to the end it ends up playing in a random order. When I check the Kodi playlist it displays the remaining shows in a random order. When I play direct from the Kodi menu system it plays in the correct order. So let's say that I've not watched the last three more more episodes of a particular series I would normally go to the next episode to be viewed and press play. With 'Auto play next episode' activated it use to continue in proper order but now it randomises the order playing each, once. So it's just the order of play that is wrong. Has this issue been raised before and are there any ideas on how to overcome this issue? Lloyd
  17. chjohans

    Keeps syncing and synching

    I have an Emby server installation with a movie library with 300+ titles and a TV series library with about 1000 shows. I am running Kodi on a windows PC and a Raspberry Pi 2, both have the Emby for Kodi plugin installed. I have the Emby.Kodi Sync Que plugin installed on the Emby server. Kodi is v17.6 and Emby and all the plugins are the latest release versions. This setup has worked mostly great for a very long time. Lately I've noticed that Emby for Kodi initiates incremental syncs again and again, there is no way there has been that many changes in my libraries. It will sync again and again, several times a day, and on the Raspberry Pi it's especially bothersome since the sync process(es) will eventually hang the rpi. I tried to uninstall and install the Emby.Kodi Sync Que plugin in the hope that this would reset the "change history" in case something were messed up with that, but it made no difference. Any ideas on how to debug this? And is it pøossible to check/reset the "change history" the Emby.Kodi Sync Que plugin keeps? Where is this info stored? Thanks in advance for any insight into this
  18. Volkmar

    Another issue with resume

    Since 2 or 3 updates of the emby addon in Kodi, I have following problem: When I continue a movie or an episode of a TV-Show, the process starts twice. It looks as if the movie is running in the background and a few seconds later the correct view follows, but then the movie jumps back to the place where the "background task" started. When the movie is over, it starts again from the beginning (repeat is off) instead of marking itself as seen and stopping. Attached you'll find the Kodi.log file. Regards, Volkmar kodi.log.txt
  19. In the attached log file i added Alien and Aliens, both movies were added to the Movies library using Fast Startup enabled but Box Sets did not update. Ran manual refresh and this forced the update Tested with another user as above Changed user and disabled Fast Startup and Box Sets updated as expected log-2018-04-13-21.27.49.zip
  20. As the title implies, would like to see the awesome feature of theme songs implemented in Android/Fire TV app.
  21. mobamoba

    Font size on Emby options

    Is there a way to set the size of the font on the Emby Options dialogue back to what it was previously? It's significantly smaller in this version making the grey-on-grey selection bar somewhat difficult to see. Is there a way to change it? Thanks.
  22. idhToronto

    Kodi Integrity Error

    Hi After a recent addition of new media to my Emby server I receive a Kodi Integrity Error when starting Kodi. Here is the information required: Kodi Version: 17.6 Emy Addon Version: 3.0.17 Log URL: http://ix.io/14wN Thank you Ian
  23. Hello Emby server on synology 3.3.1.0-1 Kodi krypton 17.6 on nvidia shield Emby for Kodi add-on 3.0.17 I have an error « library sync thread has exited » The ios app works without error Please find below the details of the error that it requested I post here I restarted Kodi and the server as requested but no change Thanks a lot for the help [emoji1317]
  24. aptalca

    Integrity error

    During an incremental sync, I keep getting a popup saying integrity error, sync thread exited. It also says to post on the forum. It's happening on two separate boxes, kodi on fire tv and kodi on android tv. Here's a log: http://ix.io/14lJ Thanks
  25. Hi there, I updated to the new version of the emby-Kodi plugin, today. However, an important feature seems to be broken or changed for that matter. Before the update, I clicked on a video and it was transcoded according to my settings, but now it is simply playing in the direct mode, which causes stuttering for my setup. I am using the addon mode with transcoding over the internet on a Raspberry Pi client (libreelec Krypton) in my second home. The server is located in my first home and I am using openmediavault 4 with emby 3.3.1.0 (docker). However, since the update to the new emby plugin (3.0.16) the automatic transcoding by clicking on a video is not working anymore, instead I have to start it manually over the context menu. Is there a way to set up transcoding as default for playing content again? Thx
×
×
  • Create New...