Jump to content

Search the Community

Showing results for tags 'collection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi, As the title suggests I can't seem to get the Collections to automatically populate. If I've understood correctly, the AutoBoxSet plugin is now a built in feature so Collections should automatically generate but nothing. I've tried a Metadata refresh and a Library Scan but still empty. Does anybody know how to resolve this? Thanks in advance
  2. Feature request for Auto Box Sets & the Emby server to show missing collection items / placeholder images for what we don't have that is part of a collection. http://emby.media/community/index.php?/topic/22732-auto-box-sets-show-missing-collection-items/ Thanks, hoping to see it worked out.
  3. Since upgrading to Emby 4.6.2.0, I noticed a few of my movie collections getting duplicated. It seems to be related to the presence of the Ampersand character in the set name. (Note: This is on an ASUSTOR AS-5304T NAS). Here's the example of "Harold & Kumar Collection": I've attempted to delete one or the other collection. But the duplication keeps coming back. In the "nfo" of each movie, I see the following line: <set>Harold &amp; Kumar Collection</set> I've deleted both collections and changed the set in the "nfo" to: <set>Harold and Kumar Collection</set> Well, then (after a metadata scan) it shows 3 collections: And in the "nfo", I now see 2 set tags: <set tmdbcolid="30663"> <name>Harold &amp; Kumar Collection</name> </set> <set tmdbcolid="30663"> <name>Harold and Kumar Collection</name> </set> At this point, I am running out of workaround strategies. Hence my cry for help. Thank you so much for your assistance! Jeff
  4. I have just started using the Emby apps installed both on the Chromecast with Google TV and 4K Fire Sticks and am loving not having to cast from my iPad anymore! However, I'm still trying to figure the best way to organize all my various content. Upon reading through the forums about collections within collections and how it seems like that may never happen (no idea WHY that would be so hard....), I found some other users that were assigning Playlists to Collections as an alternative and have done that a LOT. Unfortunately, when I browse the Collections and pull up a Playlist --- the playlist has no content -- there is nothing there to select/play. If I go directly to the Playlists tab to open the playlist it works just fine. This totally defeats the point of using the playlists as sub-collections and, thus, puts me back at square one. Is this expected behavior? Is there any chance it would ever be fixed? Thanks!
  5. tosa65

    Collection no content

    Moin, I only noticed it now, so it may have been like this before. Collections" can no longer be displayed in the server. They ALL have no content. Is this only the case with me? Version 4.6.0.30
  6. Is there a way of preventing my users from adding / removing items to / from a collection? I could not find any option or answer is this forum. Thanks!
  7. Hi Emby community. Hope you're all well. On my Emby it is very slow to resume video if it resumes at all. Is this a common issue? On all the platforms I use Emby on, it either stalls when I try to scrub through the video (like say to the halfway mark) or just starts it back at the beginning. Any thoughts on this? Also, is it possible to adjust the display of the files in my Colletions on the android box to get rid of the Netflix like side scrolling and just have a thumb wall? All the best and Merry Christmas!
  8. Hi, It would be helpful if you add collections to search results. If you have a few hundred collections, it become a chore to find what you are looking for by sorting through them manually. The same argument could be made for Genres, specially with genre cleaner plugin and Emby's ability to handle custom genres. Optional: If polluting the results is an issue then perhaps a search syntax could be added that you can type in the search box to make the results more specific. example; collections: search-query (only returns the results from collection) genres: search-query (only returns the results from genres) custom-media-library: search-query (only return the results from that specific library) Thanks,
  9. Hey all i have had a bit of an idea and would like to share with the devs to see if this would be possible. as you can see from the first photo this is how the collections column looks like now and i would like to talk you through the new design idea i have had with the following pictures. second photo : Okay so as you can kinda see i have extended the view panel for what would be available in the selected collection when being hovered over by mouse or keyboard, this would then show what movies our available in that current collection that uploaded to your server. along with its collection logo and information. if there is more than 4 movies in you collection you would then be able to scroll from left to right to show the 5th 6th etc movies. also just to note when closing this panel to see the next collection you could press your back button on your keyboard or mouse to show other collection under the view panel. Photo 3: So in this photo, i am showing you that when hovering over one of the selected films it will in-large the same as emby currently when hovering over films along with the movie logo and information and metadata information ie date added, ratings, length etc. once clicked it will then redirect to the movies page then being able to press play from there. Photo 4: The last photo is just showing when hovering to the next film it is showing its in-large image and information. I hope you guys like this idea and same for the devs as well. not sure if it would be feasible or even a good idea but just thought i would share with you and hope you liked it haha.
  10. I'm not sure how much the screenshot helps, but for some reason, the system automatically creates a 'collection' for these 2 movies even though they are not technically related other than the fact that they have the same name in the title: 1) Enter the Ninja 2) Revenge of the Ninja Don't judge me for my bad taste in cheesy 80's ninja movies I keep deleting the collection, only to have it show up again the next day. Any idea what's happening here? server_log.txt
  11. For some of my movies I have both an 1080p and a 4k Version saved into the same folder. Emby groups the files together properly and allows me to pick the version I want to watch. It seems that there are a few movies that just refuse to be added into a Collection when I do this. My John Wick movies show in a collection and have both 4K and HD in the same file. As will my Pacific Rim Movies. My Matrix Movies, will not go into a collection (even if I try to add them manually), The Incredibles will also not allow me to add them to a collection. I use the same file name structure for all of my movies.
  12. D6nuts

    Métadonnées TMDB Collection

    Bonjour à tous Je ne pense pas avoir trouvé de sujet traitant de cet exemple précis, mais s'il en existe désolé pour ce post.. Mon problème est le suivant : j'ai en physique sur mon Synology des séries genre Game Of Thrones et je souhaiterais y associer les métadonnées de TMDB avec Emby d'installé sur ma Shield Nvidia , seulement l'ID de Games of Thrones ici 1399 correspond à "tv" alors que dans le plugin TMDB d'Emby , il n'y a que "collections" comment faire , je n'arrive pas à trouver un plugin sympa qui gère bien toutes les métadonnées pour les séries et collections. Merci de votre aide.
  13. Is it possible to generate a Collection in Emby by pulling from Trakt, using either one or both of 'collected' or 'watched' status in Trakt? Alternatively, to allow marking 'collected' or 'watched' as Favorites. I can see how to do it manually: 1. Pull Sync from Trakt, 2. Filter Playstate Played, 3. Manually mark each series as Favorite or add to a Collection. But am not sure if there is an auto-generate method to do this. The logic is: When moving to a new server with new content it can be handy for each user to mark the TV shows they like. Kind regards
  14. Hallo Zusammen, kann man irgendwie bestimmte Filmkollektionen ausblenden lassen in emby? hab jetzt z,b eine Kollektion Disney und in Ihr sind sämtliche anderen Filmkollektionen wie Toy Story, Cars etc. hinterlegt. Jedoch werden mir die Kollektionen auch nochmals in der Filmübersicht angezeigt. Bsp. Kinderfilme Cars Collection, Disney Collection,Peter Pan, Frozen, Toy Story Collection Disney > Cars Collection, Toy Story Collection gewollt wäre das nur in der Disney Kollektion die dort hinterlegten Kollektionen angezeigt werden. Kinderfilme Disney Collection, Peter Pan. Frozen Disney > Cars Collection, Toy Story Colection
  15. I'd like to request the display of whether or not a movie is included in any collections. When you navigate to a movie's title screen, you would see any collections that the movie belongs to. The name of the collection would then be a hyperlink to that collection. If the movie is not included in any collections then none of the text in my mock-up would be shown. Here's the mock-up:
  16. Poppabear

    More /Collections Endpoints

    I'm noticing that the Collections endpoints are fairly limited I would like to see: GET /Collections that obviously retrieves all collection resources. GET /Collections/{id} that retrieves a single collection resource. Those are the most important that are missing. Thanks in advance
  17. mhaubrich

    Problem with Collection

    I'm having a strange problem with a collection. I had one for Star Wars movies, and at one point I accidentally deleted one of the files on the back-end and the collection got borked - it no longer would show all of the Star Wars films in the collection - several of them just started showing up as if they were not part of the collection and I could not successfully add them to the collection. To try to fix the problem, I made copies of all of the mkv/m4v files in another folder that Emby wasn't set up to scan. I only copied the media files and none of the other stuff (.nfo, .jpeg's, .png's). Then I deleted all of the Star Wars films using the Emby interface (using the delete command for each movie within Emby). They all disappeared from Emby, but for a couple of them it didn't delete the media files from the filesystem (it did seem to delete everything else). I manually deleted those from the filesystem. Then I noticed that the old collection was still showing up, so I went into the metadata manager and figured out how to delete it. Then I waited a day. I checked to make sure all visible traces of my entire Star Wars collection was gone. I re-scanned and refreshed multiple times. I even re-booted Emby Server and the Win10 Pro VM that it runs on. Then I copied the media files back over into my "Movies" folder. Emby scanned the folder and found all of the movies, including multiple versions (where applicable). Then I waited another day. Then I created a new Collection called "Star Wars Series". The previous collection I had was called "Star Wars Movies" I started trying to add all of the movies to the new collection. As I did, I did not get any error messages or other issues. Only five of the movies show up in the Collection. I check the metadata manager and it appears that all of the movies should be showing up. The other movies are stubbornly refusing to appear in the collection, but they do still show up in my list of "all movies". Any ideas how I can get those movies to go into the collection where they belong? I have some other collections and they all appear to work normally. I've added a few films to other collections recently with no problem. I'm a lifetime premiere member, and I have Emby set to automatically update - it's on the current version (4.1.1.0) Screen shots attached. Do you need any log files or anything else to help make sense of what is going on? Thanks! embyserver.txt hardware_detection-63698046386.txt hardware_detection-63698022570.txt embyserver-63698022540.txt embyserver-63697968002.txt hardware_detection-63697955844.txt embyserver-63697881602.txt ffmpeg-directstream-b64be569-f9c1-4f15-9501-a320d067afd5_1.txt embyserver-63697795202.txt
  18. Hey guys, I am running into a problem for several days now and I tried a lot, but did not come to a solution. Hope you can help or give me some advice. I have noticed that one off my collection (movie collection organized by auto box sets plugin) is not brought together correctly. - I guess at least. There should be two movies in that collection. They are both listed in the collection.xml, but while looking at that collection, it is only the first movie of the two shown. In the movie library overview - with group all media in a collection checked - is the collection present as an item and right next to it the second movie, which should normally be in that collection. I removed both movies, added them back to the library and did a complete library scan + refreshed the collections via the auto box sets plugin. -> Still the same outcome. I reinstalled the auto box sets plugin. -> Still the same outcome. I created a collection manually and scanned / refreshed everything. -> Collection folder has been created including a collection.xml that has movie items in it, but the whole collection is not showing up. Am I doing something wrong or am I misunderstanding something ?
  19. Hello (German Translation: https://emby.media/community/index.php?/topic/70452-verschiedene-problemefragen-keine-anzeige-von-musikvideos-filter-obwohl-kein-filter-gesetzt-ist-l%C3%B6schen-von-sammlungstitel/) I've been using emby for some time now and recently got a lifetime license. Now I also had some time to sort my collections. I have some problems or questions: Initial situation: emby is installed on a Synology disk station (both with current version) and the libraries are called via Kodi (verse 18 Leia). I have successfully set up the following DB and after some long evenings I have set up everything cleanly and uniformly. The concerts did most of the work: - e-movies (works great) - e-evergreens (would like to separate the oldies from the current movies) - e-Collection (only from e-movies) - e-series (no problems) - e-Concerts Now to the problems/questions: 1. an exclamation mark is displayed for filters at e-concerts (Figure 1.1). If I click on the filter, but nowhere a filter is displayed (Figure 1.2). What can be the problem? In general a button "delete all filters" would be good. Here I don't see the concerts under music video titles but only under directories. 2 First I set the content type to music videos. The results were not clear enough for me. Then I created a new (second) DB and changed the content type to "Movies". Worked satisfactorily (about a third were recognized). The rest I changed/added manually). Unfortunately the concerts are now displayed in Kodi on Movies (Skin Confluence;Titan is not (yet) possible, emby). 2. DB with content type music videos created. Unfortunately no titles are shown in emby (picture 2). But under directories all existing directories are shown. I used the following structure: Directory "Artist" - Directory "Artist - Concert title" - File "Artist - Concert title.ext", e.g. Andreas Bourani/Andreas Bourani - Hey/Andreas Bourani - Hey Live. This is also how the concert is displayed in the MovieDB. If I try to identify the concert via emby (manual input), I get no results, the screen stays black (not even over ID 380672). What am I doing wrong? - Maybe you can't create another database with the same directory (bug/error/intention?) Before the question comes: Yes I have restarted the server - no change. Questions: 1. can I see somewhere the status of the scanning of the libraries (flashes on me only briefly). So I don't see when emby is finished scanning. 2. In the collection there are two collections with the same content but different names. If I want to delete one of the collection titles, I get a hint that the media will be deleted at the same time. I tried and deleted three movies (I had a backup ;-)). There must be a way, without creating the whole collection again. 3. e-Collection has no picture in the overview. The other databases have drawn a profile picture from the contents. Can I do this afterwards? (I don't want to create and upload a picture extra). If you have questions or something is unclear, then simply ask. I am looking forward to your answers and even more about solutions ... ;-)
  20. I presently have 3 collections for Clint Eastwood Movies, They are "Clint Eastwood-Dirty Harry", "Clint Eastwood-Westerns" and "Clint Eastwood-Philo and Clyde". I would like to be able to create one collection for Clint Eastwood and under that collection would be the three collections above. I thought there was something mentioned in the forum that made the above possible but can't seem to find it. This is NOT a feature request rather a "how to" if it is possible. Thanks JohnnyM
  21. embyzone

    Collections under movies?

    Hi All I have installed the collection plugin, but when I select a random movie then below that movie I don't see the collection? Only a "More like this" (Also how do I extend the list of More like this? to be longer)
  22. mrvirtual

    Every movie has it's own collection!!

    Hi having a collection issue. (one of many but that's for another forum ). I am running server 4.0.0.2 on Freebsd (IO Cage Jail on Freenas). I have the default Auto Box Sets plugin 1.2.2.0 Every movie has it's own collection and it's driving me nuts. I have reset, Auto Box Sets, Removed and reinstalled the plugin along with removing the collection, restarted server but it just creates the Box Set for everything! It is set to create Box set with 2 movies, I have changed this to 3 and it still does it. Attaching the server log. Thanks. embyserver.txt
  23. Borrisholt

    Move Collection

    Hi I have merged two libraries server side. I one of the liberales I have some collections. But since collections are bound to a library I wont have them in my new (merged library). Can I move collections from the old Library to the new one? Perhaps direct in the Database //Jens Borrisholt
  24. Wasn't sure where to post this but since much of it has to do with the server update I hope it is best served here. Of my libraries all work fine that have as Content = TV and Content = Mixed. Content = Movies is not working as expected and I am standing before a big decision and need help and advise from the devs @@ebr, @@Luke @@throgmorton. I display all my content in EMC with Throg's themes and have several Movie collections with a top folder which has the images plus a file folder.xml then as many sub folders as there are Movies or Blu-ray discs containing extras, like in the Star Wars or Matrix collection. I need a way forward from here. My main interest is in having a HTPC display my content in the Home Theater. At present I am running server version 4.0.1.0 plus EMC beta .317. As mentioned the mixed content displays the Collection of different Blu-ray discs under one Folder (Group) correctly the way it always has. My options are to convert my three libraries with Content = Movies to Mixed Content which are 108 Animated movies, 513 movies G - PG13 and 254 Movies R rated. Needles to say that requires backup of images and meta data first and it is time consuming I estimate a few days. However since I have no idea what the future may hold and Mixed Content may go the way of Legacy Browsing so I need a suggestion from the devs for a way forward before spending time on changing my setup. In addition I could swear there was an entry in themes in the EMC configuration an entry for Legacy View, was that removed in version .317 or is it someplace else? What are my other options for having 1 top folder with all associated content appearing below it, whether it is something like Mission Impossible 1 - 5 or extras like documentaries pertaining to the collection? Don't have this fuzzy warm feeling at the moment, but consider myself fortunate to have all images and meta data nothing lost during the update.
  25. Embury5000

    Collection Playback

    When playing a collection on Apple TV (not sure if this is the same on other clients) it would be awesome to resume playback of a collection where it left off, rather than having to either start at the beginning again, or manually open movies, which does not autoplay the next movie.
×
×
  • Create New...