Jump to content

Search the Community

Showing results for tags 'chromecast'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello, I'm having a problem casting from my Pixel XL to my Chromcast Ultra. When i hit the cast button on my Pixel XL running 8.0.0 within the Emby app, my Chromecast does not show up. If I go to a Windows 10 machine and login to the Emby Server and then hit the cast button within Chrome (on the emby webpage) i can see my Chromecast. I also tried from a Pixel that is running Android 7.1.2 and this worked. I can only think the Emby support team needs to update their App to support Android 8.0.0. I'm hoping someone else is experiencing this or has a fix for it. Below is all of my information and troubleshooting steps. Troubleshooting Steps: rebooted chromecast ultra rebooted pixel xl uninstalled and reinstalled emby for android rebooted the emby server Chromecast Ultra System Firmware Version: 92486 Cast Firmware Version: 1.26.92486 Pixel XL Running Android 8.0.0 Emby for Android version 2.9.51 Emby Server Running on Synology Version 3.2.30.0
  2. lol

    Chromecast audio cutting out

    Hi folks, Since a few days ago we've noticed the audio sometimes cuts out on our Chromecast. I've done some testing and found the following: It only cuts out when transcoding and the audio is mapped to AAC, MP3 works fine. It will cut out within the first few minutes. Usually between 1 and 3 minutes. Stopping and restarting playback fixes the problem for a few more minutes until it cuts out again. I've rolled back the server version to a time I knew it worked OK yet the problem remains. Can anyone replicate this problem for me, just so I know I'm not going crazy? Cheers,
  3. Emby mobile app - 2.9.42 Emby server - 3.2.26.6 beta Chrome Home - latest Chromecast dongle - verion 2 Android H/W - Sony Z3 phone, google Nexus 7 tablet ffmpeg - latest installed with server File type: .ts, H264, AAC_LATM Using NextPVR backend and plugin (latest) This problem has been occuring for some time. Then casting recorded TV to any of my TV's, the following occurs: When an ad break starts I skip forward about 4 minutes by dragging the progress button (green dot), but on releasing it, the elapsed time count reverts to zero. This makes it very difficult to skip the next ad break. I have a workaround: After dragging the progress button I touch the stop icon, then I touch the back arrow, then touch the play icon. The progress count then shows the correct new start possition and play carries on. This is not ideal. All other video files play/cast correctly. Please find attached 3 screenshots in sequence. Please let me know if you need logs, and which ones specifically.
  4. Hi ! I have a screen attached to a Chromecast v2. I have a Raspberry Pi 2, with Emby server with DLNA support. From my iPad, with the Emby official application, I can stream all my movies. But, for each video, there is transcoding, my CPU is > 99% even for videos that don't require transcoding because the Chromecast v2 support it. If I use a simple iPad application to play a DLNA video to my Chromecast (without any transcoding), I can play the same video with less than 5% of CPU usage. So, I suppose this could be fixed if I create a ChromeCast profile to skip some supported audio/video codecs, to be in direct play, but it's really complicated for me to do this because there is a lot of informations to known, and my knowledges are too limited to fill this correctly. I would like to known if someone have already created this DLNA profile and could share it please? Best regards,
  5. ewest1220

    Chromecast Playback Issue

    I've been having a Chromecast playback issue the last few weeks. Whenever I try to play my movies from my Emby server to my Chromecast using either my computer or Android phone the video flickers, glitches and freezes almost immediately. When this happens I lose the ability to control what's playing and even commands from the Google Home app have a massive delay. If I just do nothing the audio will eventually cut out and the video will either freeze or my Chromecast will crash. The only fix I've found is to go and switch the audio from AAC to AC3 5.1 right as I play the video. This makes the video play without issue. This happens for me with both the Chromecast 1 and 2. I have also tried two different servers to see if that was causing the problem. However this did not work for me either. Any idea what might be causing this? I should note that it worked flawlessly prior to the last few weeks. Not sure what information would be most helpful but here is the info on what file type I'm using. VideoCodecH264 Codec tagavc1 AVCYes ProfileHigh Level41 Resolution720x480 Aspect ratio16:9 AnamorphicNo InterlacedNo Framerate23.9760227 Bitrate1367 kbps Bit depth8 bit Pixel formatyuv420p Ref frames1 NAL4 AudioLanguageeng CodecAAC Codec tagmp4a ProfileLC Layoutstereo Channels2 ch Bitrate197 kbps Sample rate48000 Hz DefaultYes TitleEng AAC stereo Default AudioLanguageeng CodecAC3 Codec tagac-3 Layout5.1 Channels6 ch Bitrate448 kbps Sample rate48000 Hz DefaultNo TitleEng Dolby Digital 5.1 Embedded ImageCodecPNG Level-99 Resolution400x578 Framerate90000 Pixel formatrgb24 Ref frames1 DefaultNo Containerm4v
  6. Hi all, I use a Chromecast between various TVs in the house, and my son's TV will not play audio when AC3 is being passed through. The other TVs work fine with AC3 so I guess its a limitation of my son's TV. I've looked for a Chromecast profile in "%AppData%\Roaming\Emby-Server\config\dlna\system" yet cannot find one. Could someone point me in the right direction to tell Emby to transcode ac3 for Chromecast? Thanks,
  7. rinn2883

    Chromecast remote timeout

    Hi After about 30 mins the remote for the chromecast in google chrome or the android app doesn't work anymore. The remote itself is not stuck it still lets me select subs and push the buttons etc, just no response on the chromecast. When i click the casting icon and select disconnect, the icon changes but playback still continues. When i refresh the page the icon changes to casting again. Pulling down the menu of my phone and clicking "Stop casting" also does nothing. The casting icon is removed from the menu but playback still continues. Currently the only way to stop the playback is by starting to cast another app. Then i need to remove the state of my browser so the icon is no longer green (= casting) else it won't let me start casting again. I looked on the forum but so far i don't think this is a reported issue. Anybody else having this problem?
  8. CarlosLima

    Emby Chromecast

    Hello everyone I'm doing tests on Chromecast 2 and with the Emby app for Chromecast and I have some questions. The devices I'm using are: - Motorola Moto G1 smartphone with Android 5.1 - Lenovo Moto G5 smartphone with Android 7.0 - iPad Mini with iOS 10.3.1 In all of Emby's app works fine but only on the iPad I do not see the Screen Mirroring option. Is this something available only for Android?
  9. I am trying to cast to a chromecast ultra, but playback will randomly stop and skip to the next episode in the queue. Not even sure if this is an Emby bug, because I tried several other apps in an attempt to cast the episodes, and the same thing keeps happening. I've attached my logs, just in case.
  10. any help appreciated. about 6 months ago i changed my broadband provider to Plusnet, this enabled my house to get much quicker internet speeds of up to 12Mbps now i know to a lot of you this is still incredibly slow but compare that to when I was struggling to achieve 2Mbps it feels like lightning. anyway, I used to stream my emby content via my Android phone to the tv in my bedroom via Chromecast, this worked fine. I need to use a signal Booster for my WIFI as I have a townhouse and my bedroom is on the top floor whereas my server is on the ground floor so in effect 3 floors apart. however since getting the faster service there has been nothing but problems with this service, last night I tried watching a movie and it continually stopped started, I have done a speed test on the WIFI signal in my room and it averages out at around 8Mbps my PC which is hardwired gets 13Mbps. I have the latest updates on my phone, both software and operating system, the Chromecast has no issue playing HD YouTube clips, like I said any help much appreciated, I bloody love Emby and don't want to have to stop using it. cheers
  11. Good Evening, I am submitting this issue as I can't seem to find a way have the chromecast maximum bit-rate respected. There is an option in the web browser and the android client to specify the max bit-rate however it doesn't seem to actually pay attention to it. Below there is a screenshot where I have specified a max bit-rate as 3mbps and the server dashboard shows that it is trans-coding at 5.6mbps, the same happens from the web app on android and from the native android app. I have attached the full server lot and some of the relevant trans-coding logs. Please let me know if there is anything else that I can submit to assist. server-63635846400.txt ffmpeg-remux-4de2156a-7532-4988-959a-f02839ad183a.txt ffmpeg-transcode-a341d09a-6f12-4705-97da-dc47265cf1dd.txt ffmpeg-transcode-ca113fd6-f9bb-4c3e-a869-6a41719c86c0.txt ffmpeg-transcode-ee51c2b7-dd04-480a-8c50-7100f4b023f6.txt
  12. martinandres987

    Chromecast and subtitles

    Hello everyone, my English is not very good but we will try my luck asking if anyone knows if there is any way to change the size or at least the color of the subtitles when you send content from android to a chromecast or if there I post it on github for them to add in a next version if it is possible the solution of it ... From already thank you very much to anyone that I can answer this question ... Greetings.
  13. Hi! I started using Emby a few days ago, but I'm having an issue. I'm from another country so I use subtitles (SRT) in basically all that I watch. And the font/size are just too small! Oh the phone the size is fine, but the subs are white, and when the video has a white or bright background, I can't read anything. Same thing when I mirror the video to Chromecast from the Android app, white with no shadows, and in addition, they are too small. I've already changed settings on Android app to the biggest size (Large, if I'm not mistaken).. I don't know if it made a difference on Chromecat, but still too small... I've also tried using stylized ssa/ass subs, but the ssa shows the "style text", like font, border, etc, above the sub text in each line and doesn't change the style, and the ass just shows the same old white subs. What can I do to correct this? Thank you! Gabriel
  14. My galaxy S8+ has local content synced to it via emby. I have purchased a chromecast 2 and was hoping to cast to the chromsecast when i am holiday and there is no internet. I have a wifi hotspot; i connect s8+ and chromecast to (but no internet) Turns out chromecast wont work without the s8+ having an internet connection; it does some sort of check at the beginning of media playback. (after the initial check the internet can be disabled) Does anyone have any solutions. really need to play content from phone to hdmi connection on tv. I read now that the amazon firestick does support playback without internet...can anyone confirm. thank you.
  15. godiedelrio

    Casting to Chromecast doesn't work

    Hi everybody. I'm connecting to an emby server in my local home network from a Chrome web browser in a smartphone. In the movie section I click the cast button and then choose the Chromecast device. The Emby Chromecast app loads after a few seconds and starts to load backdrops. When I click the play button, the "in progress wheel" appears on the TV and stays there indefinitely. The movie won't play. In the attached log, 192.168.1.7 is the Chromecast IP. I wish someone can figure out what's happening here. Thanks in advance. Emby server version: 3.2.20.0 OS: Debian GNU/Linux 8.6 (jessie) 32 bits emby-server-extract.log
  16. I am using Emby behind a cloudflare proxy. I use Emby for Kodi, Emby on web,Emby for android and emby theater from windows store, all of them work. When I try to play anything on my Chromecast, nothing happens (meaning there's emby logo and it says ready to cast). I've searched previous issues and looked and emby logs, and there are no requests from chromecast to emby server. I have then tried to connect directly to my ip in Emby for Android, and casting worked. Doesn't work: Emby in docker, behind local nginx proxy that adds https, behind cloudflare proxy on https://emby.myhostname.com/ Does work: Emby in docker, behind local nginx proxy that adds https, behind cloudflare proxy on https://emby.myhostname.com/ in everything except chromecast Does work: Emby in docker, behind local nginx proxy on http://myip:8096 Leading me to believe it could be either https, using hostname or cloudflare. I think cloudflare is the most probable culprit, but I can't test it, since I don't have a valid https certificate, and my domain is HSTS enabled, so I can't try just hostname without https. I have not found a way to get any log or anything from the chromecast, but on thursday I'll probably be able to capture all requests made by the chromecast, if that helps.
  17. Defeli

    Chromecast Issue

    Dear All I know that this is a well trodden path but I would like to ask some advice on this one. I've got Emby Android installed on four devices. Google Pixel C Huawei P9 Huawei P10 Plus Huawei Media Pad 8 All the various settings are identical in all the devices and the permissions are the same. The Google, P9 and P10 all work perfectly and find the Chromecast and play seamlessly. The Media Pad simply does not find the Chromecast. I've checked everything I can think of but has anyone got any other ideas that I could try? The server OS is up-to-date etc. Any help with this would be very much appreciated. Defeli
  18. So, I've tried a few solutions to similar issues people have been posting about, but no luck so far. Short backstory: last week, my HTPC running a Kodi front end died. While waiting for parts for a new computer, I first tried passing movies and TV shows from my Emby server to my Sony Bravia KDL-48W605B over DLNA. The video worked fine, but there was no sound. Weird, I seem to recall it working before. Maybe that was my old TV set? Trying to read logs and figuring out the DLNA settings didn't help, so, I tried with a Chromecast 2 instead. Same problem: video is running but no audio. More confusingly, some of the videos do play complete with sound. A quick experiment (a log for which is attached) shows that: * A MPEG4 video with MP3 audio plays fine, sound and all. * Ditto for H264 video with AAC audio. * H264 with AC3 (the majority of what I have), however, is mute. It feels like there's a simple-ish solution I'm missing here, but what is it? Log_170520_1701.txt
  19. So I've been using Emby for a few months now with Kodi and it works good, at least for TV shows and movies. So I'm trying Chromcast now and most of the time there are no issues but more and more I'm starting to get problems. One moment I'm watching a TV show and the stream would stop and show me the emby logo with a backdrop? Per show I'm watching I have to reconnect the android app to the chromecast to be able to pause it. It won't even show that it's not connected only that the casting icon is white instead of green. When trying to cast photos from a home videos & photos library I get the following error in the android or web app: Your chromecast receiver is unable to connect to your emby server. please check their connections and try again. Videos work fin, when I check the server log I only see one line related to this and that's an http error 500 requesting the image I would assume. Home videos & photos on Kodi is also non existent apparantly? I can get the entry when I go to Video > Addons -> Emby -> Home videos & photos but the library is empty. Other libraries in the same menu (movies / tv shows) give back results as you would expect. I've done some searching on google/the forums but I have not seen a case like this. Any help would be appreciated, thank you
  20. Hi! It seems that emby won't allow me to use EAC3 or AC3 with my Chromecast Ultra. Is this intended behaviour? It should be able to passthrough it to my reciever. Best Regards Jonatan!
  21. Hi there Can anyone tell me what the "my device" & in particular the "Chrome-Emby Mobile" options are for within the cast menu of the Android app (ver 2.8.87) Casting works fine (selecting "chromecast") but I cant figure out what these other two options are for? Have googled and searched these forums for hours now Any info gratefully recieved Screenshot..... Many Thanks Tricky
  22. My issue is related to playing to a chromecast and the server transcoding an HD mkv file instead of direct playing a folder-synced chromecast-quality version. Below is my setup: Emby Server 3.1.2.0 Folder Sync Plugin, version 3.0.6149.23393 Folder Sync Job HD TV Shows synced to external drive Sync job setup to convert new episodes ripped to mkv at 1080p resolution to the HD TV Shows sync folder using the General profile (which mentions compatability with chromecast) and High quality: For purposes of the log files attached, I attempted to play the s02e04 - Chuck Versus the Cougars - Chuck episode. My expectations is that when I cast one of my synced episodes to my Chromecast device, that the server would see the episode has a synced version that is compatible with the Chromecast device and direct play that version. This is how I interpret the Folder Sync help page's explanation of how it should work as well. However, the server is choosing the transcode the original mkv on the fly. I'm sure that I just don't have something setup correctly, or have missed an option somewhere but I can't seem to track it down on my own. Thanks to anyone and everyone who can help point me in the right direction. server-63619862400.txt ffmpeg-transcode-99604d7b-e27c-4328-8dbb-67c917a948d8.txt
  23. All my emby apps has stopped casting too chromecast, first i thought it was just one device but now it has affected both of my huawai p9 lite and my samsung alpha. I can play from the server onto my desktop computer, but i cant play the same on my smartphones. And when i try too cast anything the app dosent even let me start playing. I can how ever play the content in the app and use google home too mirror the screen. I have tried too reinstall the app with no luck, i have also tried playing the content from the web browser same thing happens when i try too cast. If my memory servers me correct all my devices are running adroid 6.0, and this problems occurs on three diffrent devices. Problem started too show before i upgraded too latest version of the server, don't think it is a server issue all the time it runs as it should. The server is running version 3.2.5.0 I will fetch the log from my huawai phone later today, dont have my phone with me at the moment
  24. Hi all, I am trying to cast videos to the chromecast, but I get the following error: "chromecast unable to connect to server". I am also not able to connect to the emby server via the iOS app. What can be the issue here? Thanks for your help. Cheers!
  25. Hi guys, I'd love to see a feature that asks Chromecast users if they're still watching after 3 episodes or so. (Like Netflix, Hulu, etc.) Another timeout that would be helpful is if the app is open on the Chromecast for 10 or 15 minutes without content playing, it should close itself. Most other Chromecast apps seem to have some sort of similar timeout. My Chromecast users sometimes disconnect from their Chromecast without closing the client app, or they turn their TV off without stopping videos. This means they can end up streaming through hundreds of episodes before the playlist runs out. It would help prevent bandwidth/CPU waste. Thanks!
×
×
  • Create New...