Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 186 results

  1. Last month (Sept 25) I noticed that a large number (37) of previously added movies had suddenly moved to the top of my "Latest Media" movie queue. The same thing just happened again on October 18, but only to two previously added movies. This seemed to happen with no intervention from me. It appears the metadata "date added" field is being reset whenever a new metadata item is added to the folder. I have verified in metadata manager that this field has been changed and no longer reflects the date the movie was added but either Sept 25 or Oct 18 2017. In investigatory mode tonight, I have tried doing something similar manually using the Library settings menu, choosing Scan Library on my Movies library, and then selecting Search for Missing Metadata in the dropdown. So far, manually searching for metadata has not caused the same problem with the "date addded" field, though the scan is still in progress. I will update if it does cause the same problem when the scan finishes. Tonight I have also tried changing the Library > Advanced > Date added behavior for new content from "Use data scanned into library" to "Use file creation date." No change in the (now messed up) Latest Media order was observed after reloading the home page, logging in and out of emby, and restarting the server from settings. I am not sure if this last change will only apply to media added from now forward or should apply to my existing movies. When I look at the directory structure of the actual folder using the OS, I can see that file creation date for the folder is the new, same date as the new metadata while of course the file creation date of the actual movie mp4 file is still the date I added the movie. Note that my movies are organized using the standard folder-movie file convention: Movie Name (2000) > Movie Name (2000).mp4 This is frustrating. I usually add a couple of movies a week or so, and we like to pick what to watch from the most recently added list. I'd attach logs but latest problem was a few days ago and logs have cycled. Maybe if I catch it again, now that I know what to look for.
  2. nerachnaku

    Path Substitution Issues

    Howdy, I have been having issues with my setup after switch to streaming to Kodi using direct paths and path substitution on the server side. I have found a work around and am posting here in case someone else was having this issue. Issue: When setting path substitution for folders movies are handled differently than TV shows. EX: For movies the trailing \ is required to resolve a path properly (\\EXAMPLE\Movies\ will resolve correctly but \\EXAMPLE\Movies won't as it merges the file name and the folder name together). TV shows on the other hand behave differently and require the opposite when setting the Path Substitution per folder (\\EXAMPLE\TVShows will resolve correctly but \\EXAMPLE\TVShows\ will not as the Kodi plugin resolves it as SMB:\\EXAMPLE\TVShowsSMB:\\(TVSHOWNAME)). It seems that the movie handler won't add the trailing \ when resolving a network path and the TV handler interprets a trailing \ as SMB:\\ Work around: When setting the path substitution on the server be sure to include a trailing \ (\\EXAMPLE\Movies\) for Movies and when setting the path substitution for TV folders omit the trailing \ (\\EXAMPLE\TVShows) If anyone has any questions please reply and I will try to clear up anything I can.
  3. Hi, I've found a bug in the network credentials add wizard. If the username contains a \ because its authenticating against a domain. It doesn't work, I believe it's doing something with the \ I tried, good number of times reentering it. Reopened Kodi, still no luck. I fixed it but going in to the file manager. Adding a new Source, then when it asked for my SMB credentials I said to remember these credentials for this path. Used my domain\user and then I was able to use Kodi. I hope this can be fixed as I took a while for me to think of another way for Kodi to remember my credentials. Jonny Using Kodi 17.2 I would upload logs but using an Android TV box(Nvidea Shield), so not so easy to grab the logs off it. I'm guessing its converting the character to something else
  4. EliteCube

    Admin german translation bugs

    Hi developer, A little beauty fault in German language: Admin/Liberys The "Add Libery button" Tested: Firefox, Chrome German mistake in writing: Admin/Liberys/Expanded "Bbliothek" is not a word. correctly word: "Bibliothek" I hope I could help
  5. Hello, I have a Windows SMB share where all my TV recordings (from DVBLink) come in. If DVBLink saves the tv show as *.ts file the file grows while recording. Emby recognizes the new file immediately as one minute video file. But Emby doesn't notice that the file gets bigger. Even after the recording is finished in the media library it is shown with one minute and if i play the file after one minute it stops. If i delete the library and add it again it shows the whole video. Can you fix this please
  6. zigzagtshirt

    Bug in LiveTV guide on Android

    I have attached two screenshots of the Live TV guide. One screen shot is from the web app, the other is from Android app. You will see on the web app screenshot that the guide data is visible for channels 590 and 592. However, when you look at the guide in the Android app, the guide data is not visible for these two channels. The guide data is in fact there, but you have to scroll to the left (backwards in time) all the way until the time that particular program started. In this example, you have to scroll through several hours worth of guide data to see it. The guide data in Android doesn't get "pushed" to the current time block like what happens in the web app.
  7. kanipek

    Bug/Error - .Net Runtime

    I have had two of these windows errors over the last 2 days. Emby Shuts down but does restart. I have not had Emby Server throw out windows errors before. So I thought I should report it. This is v3.2.12. Attaching logs. Times the errors occurred were 4/10 around 801AM and 4/10 around 1132PM. Thanks for reading and any help! server-63627408088.txt server-63627379200.txt server-63627336651.txt
  8. shorbachuk

    Bug: back button after delete

    I noticed when you delete something from library the back button does not work right
  9. I'd like to report something really weird that I noticed today. I'm at latest release (don't know at which version it started, it may be a little old), and when I try to browser TV shows and then "Genres", it only shows me TV shows that have DRAMA tag, and hide everything else. too weird. Can you reproduce it? ps: working OK for movies.
  10. So I updated to 3.2.9 thought everything looked good. Until I was editing recordings - Then I see that it recorded the same channel for all the recordings....that's right All I got was five separate copies of Shot Fired on Fox. The recording names are all correct the files are not. Tried watching a couple channels. All I got was Fox. Quick switched it back to 3.2.7 and all looked good. Logs are attached. Thanks for reading, and any help! server-63626418721.txt server-63626393955.txt server-63626418784.txt
  11. Hello, I noticed that when Emby tries to fetch episode metadata from TMDB and there's no title metadata for my language (pt-BR), it uses the whole filename as title, instead of fallbacking to English. Can you reproduce it?
  12. Hi ebr, I have noticed with the latest version ov CoverArt, that server paths do not appear to be working for profiles, I have to specify local paths. I think it would be a better idea if CoverArt is updated to bring it inline with the server... specify a local path as default, then have an optional server path when adding treatment profiles
  13. It's random, sometimes it works... ??? 2017-02-15 11:07:11.3664 Info HttpServer: HTTP POST http://10.0.0.7:8096/emby/Library/Movies/Updated. UserAgent: couchpotato-transmission-client/1.0 2017-02-15 11:07:11.7741 Error Main: UnhandledException *** Error Report *** Version: 3.2.1.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 4.4.35.2 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:21:32 UTC 2016) Processor count: 4 Program data path: /var/lib/emby-server Application directory: /usr/lib/emby-server/bin System.NullReferenceException: Object reference not set to an instance of an object at System.IO.InotifyWatcher.ProcessEvents (System.Byte[] buffer, System.Int32 length) [0x000ac] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.IO.InotifyWatcher.Monitor () [0x0003c] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Threading.ThreadHelper.ThreadStart_Context (System.Object state) [0x00017] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.RunInternal (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x0008d] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state) [0x00031] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ThreadHelper.ThreadStart () [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 System.NullReferenceException at System.IO.InotifyWatcher.ProcessEvents (System.Byte[] buffer, System.Int32 length) [0x000ac] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.IO.InotifyWatcher.Monitor () [0x0003c] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Threading.ThreadHelper.ThreadStart_Context (System.Object state) [0x00017] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.RunInternal (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x0008d] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state) [0x00031] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ThreadHelper.ThreadStart () [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 best regards Xavier
  14. I have photo sync setup since I installed Emby on my Android phone. (more than a year ago) Last night I was checking the uploaded photos, and I noticed some of them are corrupt (half blank). When comparing them with the original version on my phone, it seems the upload process didn't complete. I guess I can delete all the corrupt pictures, and Emby will try to sync them again for me, but I'd rather rely on the feature to validate the upload automatically. Setup: - Phone: Sony xperia Z1 compact (Emby 2.8.40) - Server: FreeNAS plugin (Emby server 3.1.2.0)
  15. Hi, Emby Server 3.0.8500.0 (Windows 10 64-bit) is unable to serve external .srt subtitles to Samsung Tizen JS9000, whereas Serviio is successfully able to do so. Proper DLNA profile configured for Samsung Tizen TV in Emby and confirmed to be in use. The subtitle profile section contains the below: <SubtitleProfiles> <SubtitleProfile format="srt" method="External" didlMode="CaptionInfoEx" /> </SubtitleProfiles> Wireshark TCP capture for failed Emby external subtitles serving scenario showed the following wrong section: <CaptionInfoEx d3p1:type="srt" xmlns:d3p1="sec" xmlns="sec"> http://10.42.0.167:8096/Videos/e59398b141080a191c061086f182d404/e59398b141080a191c061086f182d404/Subtitles/4/0/Stream.srt </CaptionInfoEx> Wireshark TCP capture for successful Serviio external subtitles serving scenario showed the following correct section: <sec:CaptionInfoEx sec:type="srt"> http://10.42.0.167:8895/resource/1/1_SUBTITLE.srt </sec:CaptionInfoEx> This issue is tied to the methods in MediaBrowser.Dlna/Didl/DidlBuilder.cs which should be checked. Looking forward to have this issue fixed..and making Emby The One & Only ! Regards.
  16. This has happened a couple of times in the last few weeks: I launch the (latest) apple tv emby app, scroll through some tv shows, but the app stops presenting shows to scroll down to before reaching the end of the available shows, then pops ups "error retrieving" (or similar). Then the server (same network) crashes: Dec 2 21:45:45 maxi Emby.Server.Mac[14133]: Emby.Server.Mac(14133,0xb6b33000) malloc: *** error for object 0x26d65d8c: pointer being freed was not allocated Dec 2 21:45:45 maxi Emby.Server.Mac[14133]: Emby.Server.Mac(14133,0xb7343000) malloc: *** error for object 0x16dda2bc: pointer being freed was not allocated Dec 2 21:45:45 maxi com.apple.xpc.launchd[1] (com.emby.server.32992[14133]): Service exited due to signal: Abort trap: 6 Crash log attached. OSX 10.11.6 Mike Emby.Server.Mac_2016-12-02-214556_maxi.crash.gz
  17. I found a display bug when using xmltv sources. How to recreate the bug. Go to Guide providers xmltv unselected enable for all tuners and then select one tuner as source. In my case an hdhomerun. Click save. Go back to the home screen. then go back to the xmltv source that you edited. The enable for all tuners is unselected, but no sources are selected. I believe it s display bug only as the guide data is correct, and it saves the channel mapping. Tested in firefox, windows 10 pro emby server. I have 4 hdhomruns 3 sources all xmltv I can upload server log if needed, but is was 11 megs.
  18. I've found a bug in Emby. If the server is busy running a big media scan (eg. due to recent new setup) then logins fail, with errors logged about the database being locked. Emby version: 3.1.239~beta-1728.1 OS version: Ubuntu 16.04 LTS EDIT: Actually, even after the media scan finished (after 45 minutes), I still received the same errors when trying to log in. Restarting the emby-server service fixed it though. Still, not a good first experience on a new install. 2016-11-29 14:08:16.2498 Info HttpServer: HTTP POST http://10.23.1.1:8096/emby/Users/authenticatebyname. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.100 Safari/537.36 2016-11-29 14:08:16.3768 Info UserManager: Authentication request for Toby has succeeded. 2016-11-29 14:08:16.3827 Error HttpServer: Error processing request *** Error Report *** Version: 3.1.239.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 4.4.0.47 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:49:26 UTC 2016) Processor count: 2 Program data path: /var/lib/emby-server Application directory: /usr/lib/emby-server/bin System.Threading.LockRecursionException: Write lock may not be acquired with read lock held. This pattern is prone to deadlocks. Please ensure that read locks are released before taking a write lock. If an upgrade is necessary, use an upgrade lock in place of the read lock. at System.Threading.ReaderWriterLockSlim.TryEnterWriteLockCore (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00084] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00002] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Int32 millisecondsTimeout) [0x00007] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.EnterWriteLock () [0x00000] in <63992662b765477a898ef49cdcc99ee2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions+WriteLockToken..ctor (System.Threading.ReaderWriterLockSlim sync) [0x0000d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions.Write (System.Threading.ReaderWriterLockSlim obj) [0x00000] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.BaseSqliteRepository.CreateConnection (System.Boolean isReadOnly) [0x0010b] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Security.AuthenticationRepository.Get (MediaBrowser.Controller.Security.AuthenticationInfoQuery query) [0x0001d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Session.SessionManager+<GetAuthorizationToken>c__async10.MoveNext () [0x00063] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.Session.SessionManager+<AuthenticateNewSessionInternal>c__asyncF.MoveNext () [0x0030b] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at MediaBrowser.Api.UserService+<Post>c__async1.MoveNext () [0x00128] in <c6cb9d7664c2483ba15afecf7107d9f7>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceExecGeneral+<Execute>c__async0.MoveNext () [0x00185] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceController+<Execute>c__async0.MoveNext () [0x00142] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.RestHandler+<ProcessRequestAsync>c__async1.MoveNext () [0x00167] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.HttpServer.HttpListenerHost+<RequestHandler>c__async0.MoveNext () [0x0065d] in <69467851aade41f1b491a89f8308d1c2>:0 System.Threading.LockRecursionException at System.Threading.ReaderWriterLockSlim.TryEnterWriteLockCore (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00084] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00002] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Int32 millisecondsTimeout) [0x00007] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.EnterWriteLock () [0x00000] in <63992662b765477a898ef49cdcc99ee2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions+WriteLockToken..ctor (System.Threading.ReaderWriterLockSlim sync) [0x0000d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions.Write (System.Threading.ReaderWriterLockSlim obj) [0x00000] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.BaseSqliteRepository.CreateConnection (System.Boolean isReadOnly) [0x0010b] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Security.AuthenticationRepository.Get (MediaBrowser.Controller.Security.AuthenticationInfoQuery query) [0x0001d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Session.SessionManager+<GetAuthorizationToken>c__async10.MoveNext () [0x00063] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.Session.SessionManager+<AuthenticateNewSessionInternal>c__asyncF.MoveNext () [0x0030b] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at MediaBrowser.Api.UserService+<Post>c__async1.MoveNext () [0x00128] in <c6cb9d7664c2483ba15afecf7107d9f7>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceExecGeneral+<Execute>c__async0.MoveNext () [0x00185] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceController+<Execute>c__async0.MoveNext () [0x00142] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.RestHandler+<ProcessRequestAsync>c__async1.MoveNext () [0x00167] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.HttpServer.HttpListenerHost+<RequestHandler>c__async0.MoveNext () [0x0065d] in <69467851aade41f1b491a89f8308d1c2>:0
  19. The last week or so, I've been unable to play any videos in Emby on my NVIDIA SHIELD Android TV. It actually happened started about a month ago when I was using the beta app. But I didn't have time to report the issue, so I just left the beta to get back on "stable" and the issue was solved. However, now it seems that the beta version I had issues with, has made it into stable, and now I had time to report the issue. When starting a video, I just get black screen with the player UI, and a toast saying "Player error encountered. Will re-try..." (see attached picture). I cannot see anything odd in the remux logs on the server, but I attached one anyway for your expert eyes. I tried to find a log file for the app on my shield, but was not able to find any. Please let me know where to find it if you need it. I can play the videos when playing to an external player like VLC, but it's not really optimal for me. EDIT: I've tried in 1.2.77g (stable), and I found the button to send logs, so I've sent those. I've rejoined the beta program, but the app hasn't updated yet. I'll post my results here once it does. ffmpeg-remux-b2a5a98a-d133-495c-9ed3-ff14bf021fce.txt
  20. Inrego

    Resuming video starts it over

    Over the last days, I've been experiencing issues with the web player. I often pause the videos and resume them, but lately - very often when I resume a video, it just starts over instead. If it is a video that I continued playing from X:XX (as in the current progress was saved, and continued in another session), then resuming will set the video back to X:XX I've seen it happen both when I click the video, and by alt-tabbing to the window and hitting space. I am running version 3.0.6060.0 Let me know if you need anything else.
  21. On both iPad and iPhone iOS 10, if I Chromecast a video, then on the iOS app open the remote control menu, the video playback to the Chromecast stops
  22. I was trying to connect to a friends server for testing purposes, and am using the manual entry of info. I needed to change the location of the cursor in these fields to change port and a mistake on the server name and the cursor movement is not assigned it appears, which is the LB and RB on the controller just beeps and cursor doesn't move. So at this point without using Emby Connect there is no way to connect to a server where a port change is needed, unless I'm missing a trick with the entry.
  23. Just got the 3.0.8100 update. Noted that the order of the guide channels is now out of order. Instead of starting at 2.1 I have 8 channels (random?) at the beginning starting with 640. Same issue in the Channels tab. Is this a bug? Is there a new way of reordering channels I am unaware of? Screenshots attached Thanks for reading and any help you can provide! Try this again with the screenshots
  24. I started a recording, let it play until a commercial started, then hit the right D-pad 4 times to make it jump past the commercial. What did it do? 0:00 + 1 jump forward. Identifying this problem, I then tried playing it from a ways in and jumped back twice. What did it do? 0:00 - 1 jump backwards = 0:00 Somehow, when jumping mid-jump, it loses context of where it is at. Jumping mid-jump either needs to be disallowed or it needs to keep track of the jumps and get the stream to the right point. The media streamed was 1080i to a Leelbox Amlogic chip on Emby for Android TV. The audio is being down-mixed (because issues if direct). It takes several seconds between pushing the button and it actually getting there so there is ample time for this bug to occur.
  25. Since updating to Version 3.0.7200.0, I have to restart the Emby Windows Service every few hours because I can no longer access it from the Internet or the LAN using https://mysite.com:8920. I can still access it via the LAN by using http://192.168.0.2:8096, without restarting the service. As soon as I restart the service, I can once again access it via the Internet and via the LAN, using https://mysite.com:8920, for a few hours. I never experienced this issue until the last update.
×
×
  • Create New...