Jump to content

Search the Community

Showing results for tags 'app'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello When installing according to the instructions I have removed other I needed application (defined in the same way with the other IP). Can emby be installed in another way? During direct play, transcoding is activated when the audio track is switched. (In plex app on the same TV there is no such, the track switches immediately without video tampering and transcoding does not begin, direct play continues, but transcoding starts when you turn on subtitles. In emby with subtitles this does not happen) Can make it so that transcoding does not run when changing tracks? Please add collections to the application (there is no such item right now) And please add the Russian interface to the application. With this I can help, if you tell me how? Thanks
  2. glenskie16

    Concurrent Streamers Question

    Hello, i have the 45 device subscription and was wondering if that would support 45 concurrent connections/streams? and if i upped the subscription if that would also support lets say 250. Thank you!
  3. x/post from https://emby.media/community/index.php?/topic/53854-request-profileuser-login-when-launching-app/ We user the LG TV App to access our emby server. Please add an option to require users to sign in every time the app is launched. I realise not everyone would want this, but if it is a setting that we could enable that would be awesome. Not all the members in our household remember to navigate the app to switch to their user account. Consequently, the media and already watched tracking statistics are getting messed up. We have two problems here. The first not able to clearly see which user is currently signed in, and the second is not asking the person viewing which user profile they should be using. Another great improvement would be to easily mark an item as NOT watched from the app and vice versa.
  4. So I've done a complete uninstal and reinstall of both the Emby Server and Roku Emby Apps. I sent in the Roku Emby Beta App around 5:37pm Pacific and the Roku Emby App around 5:42 pm Pacific. I am attaching my server file. The file I was trying to play for the Emby Beta is "Little Nicky" The file I was trying to play for Emby is "Anger Management" the User name is "Eric" I can see from the Emby Server log that it couldn't access the file because of an System IO, but I have no idea what the Roku responded with as I don't have access to that log. Hope these help. server-63645670769.txt
  5. gunneric

    Emby App loading but not playing

    Hello all, I hope that someone can be of help here. I recently added a few gigs of content to my Movie and TV Show folders on my external hard drive, yes the files are in .MP4 or .MKV file format, but I cannot play anything now, not tv or movies new or old. I can see them, just when I go to play them using the Roku App, I either get the spinning wheel or the load bar, then the tv screen goes blank from inactivity. The play fine on the computer that is the server, they play fine using the Roku Media Player App, but not using the Emby App, which is the one with all the functionality that I want. Any ideas.
  6. My music collection consists of uncompressed flac files. Before I move head with Emby I need to know if I play a flac file to the mobile app over tower using my data will the file be transcoded to an mp3 file, and downgraded so I do not kill my data? I looked in the settings of the app, and I do not see a setting to set Music Quality to tell it to stream at a certain bit rate. I see it for movies, but not for music. Also, I seen someone mention about the app cashing the music file while listening to the app, I see the web client already does this, it would be great if the app did this as well. iBroadcast does this, it will cache the song while playing, and then cache the next song after it, its a really nice feature to implement if possible?
  7. Hello, I just decided to go Premiere, and tried to use the Android App. It turns out the Live TV, that was working using the HTML5 in the browser, is not working on the APP. I tried both SD and HD channels. The logs show that the transcoding happens and the ffmpeg is run in both cases, but the screen stays black on the app. PC based browser streaming for the very same channel works flawlessly at the same time. I'm using TVH as backend for the tuner. Thanks for any help/hint. BR/ Andrea
  8. rubicon

    Music playback issue

    Hello, I haven't found anything relevant but if something similar has been posted before, I am sorry in advance. I am having a long time now an issue when streaming my music library through the iPhone EMBY app. I haven't mentioned it before as I wasn't using that feature often but lately I like listening to my music too through EMBY. So, the problem is when I stream music through my iPhone EMBY app (playlist, songs in queue, shuffle mode etc.), after a while, always (if not immediately) I have to unlock my phone for the next song to continue playing on the list. This is most inconvenient especially when I am in the car driving and always have to press the iPhone button (sometime that alone only works) or even having to unlock so the next song in the queue can play. Even through the Samsung TV app it hangs from time to time but it’s not as bad as the iPhone app. I know EMBY is mainly for movies, and for that it works extremely well, but it would be handy to be able to use it smoothly for mp3's as well. I would expect it to work on the background but it doesn’t seem to like it when the device locks. Anyone having similar problems? Thanks in advance, George
  9. I'm having a strange problem that recently started occuring. While on the main page, or any page for that matter, the fanart for every item appears correctly. The problem is when I click on either a movie or a show to open its contents, the fanart stays for a second and then fades to black. It's as if it were toggling through the extrafanart of that selection but all the images seem to be black. This even happens on shows that have no extrafanart folder. Not sure what the problem is. Anyone have any ideas? I'm usting the Emby app on my Nvidia Shield TV first gen.
  10. Hi there, I've got a problem with playing videos on my fire TV Box (see title). That happens if I play the video through the emby App or if I use the Kodi-Emby plugin. Both are at latest versions. In this case I tried to play "The finest hours" starting at 09:10 o'clock and ends at 09:12 o'clock. I also sent a report through the Emy-app-Debug function at 09:12 (or 09:13) o'clock with the user "Norman" I also see very often server errors in the log but don'T understand where they come from. Yesterday evening I tried to play a video through my BD-Player and TV (Oppo 103 and Sony Bravia TV) and that video crashed every 10-15 min. I don't know if there is a relation. Eihter way the FireTV Box should be my primary device, so that issue is most important. Maybe someone could help me understanding the logs. THX 2017_02_23_09_13_Emby_Server_Log.txt
  11. seriados

    MediaBrowser.Mobile

    Hello! The github link no longer exists, please where can I get it? Https://github.com/MediaBrowser/MediaBrowser.Mobile
  12. Hi Emby team, I would like to request that Emby Theatre for Xbox One be made snappable, so tv can be watched while playing games.
  13. Is there a simple way to customize the colors of the status bar in android with CSS? Emby use green and I would like to change it if it's possible.
  14. speedingcheetah

    Playback error - Android app

    I am suddenly getting Playback error: There was an error processing the request. whenever i try to lay back most Live TV channels (a few SD channels stream fine). Error also appears when ever I try to stream other media files that have worked fine before. Everything was working fine late last night, then I took an hour or so break and came back and am having thirs issues ever since. I have 3 Android phones (1 is MM and the other 2 LP). All 3 phones have the same version of the app and all now show error. Stream on PC via Chrome still works fine. I have restart the phones, Emby server and the PC the server is installed upon. Still having issues. Logs attached. Log.txt Log (1).txt LogServer.txt
  15. Hello, I've reached emby because in ubuntu touch plex doesn't work because of the HLS not working on Oxide(chromium). I'm testing emby in UT and it works from the browser. I'm wondering if there is a plan to make an official app. Regards.
  16. Bernie V

    No submenus anymore

    Since the latest stable Emby server I have only Music -> recent in the Windows Phone app. Artists, genres, songs, albums are gone in the menu. This is also in the movie section. Is this a know issue?
  17. Well hello guys! long time no see me.. hehe. I've been away form the community and mb /face palm, correction emby! my god things sure have changed. I got a bug yesterday and decided to buy the win 8-10 app and setup emby again. And from that moment forward I've been biting my tongue and fighting this thing to no end. I was basically starting from scratch on my setup so I first installed the server, got it somewhat happy then moved on to the app and 4 1/2 hrs later I still couldn't get it to connect to the server. And had arrived at the deshion that it wasn't meant to be. But then I decided to look into the desktop app, grabbed a copy set it up, fumbled around with it some then accidentally figured out how to correctly type in the ip address and it sprang to life. So now I'm thinking it was me the whole time, but that was a bust. no matter what I did it just wont connect to the server, that is running on the same machine as the client. quick rundown of my current setup: windows 10 insiders build 10547 <-- incase it's important both ports emby uses have been opened in/out on both machines router has been port forward <-- wasn't sure if it was needed, but was running out of ideas. the emby helper is fully configured. and providing server link in app, just refuses to actually do anything lots of error logs to reference, here's 2 that stood out. This fist one ended Fatally (which was actually one of the last ones logged), the second one just errored out, which seemed to be the bulk of the logs collected. Sequence: 425 Date/time: 2015-10-11T06:40:43.7938988+00:00 Level: FATAL Thread: 3 Logger: Application ------------------------ The application crashed: Object reference not set to an instance of an object. ------------------------ Session: {"PackageArchitecture":"Neutral","PackageFullName":"436337Illusions.com.MediaBrowser_3.4.5.355_neutral__77hd5e1v1hqs4","PackagePublisher":"CN=CA9FBA89-9B8C-4501-9177-37B89E41D3FF","PackagePublisherId":"77hd5e1v1hqs4","PackageResourceId":"","PackageVersion":"3.4.5.355","InstallationId":"b6eeb82b-230f-42d9-9ee1-d195c21e607e"} Sequence: 20 Date/time: 2015-10-11T13:27:46.5879005+00:00 Level: ERROR Thread: 5 Logger: RtLogger ------------------------ Request timeout to http://192.168.1.129:8096/mediabrowser/system/info/public?format=json ------------------------ System.TimeoutException: The operation has timed out. at MediaBrowser.ApiInteraction.PortableHttpWebRequestFactory.<>c__DisplayClass5.<GetResponseAsync>b__4() at System.Threading.Tasks.Task`1.InnerInvoke() at System.Threading.Tasks.Task.Execute() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd(Task task) at MediaBrowser.ApiInteraction.Net.HttpWebRequestClient.<GetResponse>d__1.MoveNext() ------------------------ Session: {"PackageArchitecture":"Neutral","PackageFullName":"436337Illusions.com.MediaBrowser_3.4.5.355_neutral__77hd5e1v1hqs4","PackagePublisher":"CN=CA9FBA89-9B8C-4501-9177-37B89E41D3FF","PackagePublisherId":"77hd5e1v1hqs4","PackageResourceId":"","PackageVersion":"3.4.5.355","InstallationId":"b6eeb82b-230f-42d9-9ee1-d195c21e607e"} So at this point I feel like a noob but I'm stuck, and have no clue what to do from here. So to the awesome emby community I went, hope it pans out oh yeah! almost forgot, a large chunk of my battle last night was connecting network drives to he server. Needless to say I still don't have my network drives connected, got frustrated and moved on the next impossible hurdle. short of it, I need help with that part too! I thought I could handle anything this program could dish out, turns out I don't know one single thing about this program anymore, this is a whole new beast and I came unprepared to fight it.
  18. Hello. I recenrly switched to Emby from a Kodi+Plex setup. A unified library is really handy, and Emby for Kodi is miles better than PleXBMC, however, the mobile devices don't work as well. On this page it says that direct play is only supported with H.264 encoded video in .MP4, .MOV and .M4V containers, however, Plex offered direct playback of H.264 in an .MKV (it still had to transcode when selecting subtitles, even .srt's, but that's another story). Is this feature planned? I can just use Kodi on a jailbroken iPad, but the interface clearly wasn't made with touchscreens in mind. Thanks in advance
  19. Hello all, I was looking for some responses from anyone with some hands on experience that can provide feedback for their 3D and 5.1 solutions/setups. I currently have an i3 Windows 8.1 machine running the Emby Server and the Client on the same machine in my living room. It works great and I love the experience. (both in WMC and the Emby Theater app) But now, I am looking to add a Benq W1070 projector and a client in another room and want it to be able to do Full 3D (not half SBS) and 5.1 audio (HD audio is probably not going to happen). I have been doing some research over in the Kodi forums (http://forum.kodi.tv/showthread.php?tid=221407) and trying to figure out which client and hardware is best for my needs. Is anyone here playing Full 3D content using the Emby server, if so what is your setup, which emby app do you use, etc.? The Raspberry Pi 2 with Kodi appears to be good but the HiMedia Q5 has an Optical Audio Out. I haven't started purchasing components yet and I really don't want to waste money buying the wrong thing. TL;DR - What is your Full 3D with 5.1 audio hardware solution for playback? Which Emby Client/App do you use and what is your setup and does it run smoothly?
  20. Hello and thanks in advance for your assistance, I have tried to access my server from three locations upon install: (1) localhost browser, (2) LAN browser and (3) remote browser (I haven't installed any clients yet, still getting things fine tuned). For some reason, even though everything appears fine on the server PC's browser, some images/GUI is not appearing on my laptop which is accessing the app through the same LAN. Even more strangely, I have used TeamViewer to view the interface from a remote PC at my work and there are no problems there--only on the laptop using the app on the same local network as the Server P.C. I cannot understand this behavior because I am using the same Chrome browser with identical extensions across the board. Any advice would be greatly appreciated. The first image is what I see on both the Emby Server P.C. and the remote access work P.C. The second image is what appears on my laptop which is on the same network as the Emby Server P.C.
  21. MPiechota

    Potential Fix for No Play Button

    Like others, I was missing the play button on the app. Even applying the last update didn't fix it. I was able to resolve it, however, by deleting and reinstalling the app entirely. Once I did a full install, it was back.
  22. Taffer

    Fetch TV app

    Probably a long shot but is there any chance of getting a app for the Fetch TV set top box. This has such an easy interface and works well with Netflix now that us Aussies have it. I'm not even sure if it is possible to use the FETCH TV box for streaming media Considering how far Emby has come in such a short time it would be great to see yet another platform added to the stable
  23. Can we get Favourites into the next release please - yes I'm banging on about this again but I just keep on getting workarounds despite the supposed unified experience of MB3 across all platforms
  24. Looks like MS will be opening up the Xbox One SDK to developers this year: http://www.theverge.com/2015/2/17/8050743/microsoft-xbox-one-apps-sdk-plans This will be very interesting! Can't wait. CFC
  25. I just noticed that the Download option isnt available when you use MB Connect to connect to MB server. If i use my URL, the option is there. MB server: 3.0.5518.2/3 MB Connect: My URL:
×
×
  • Create New...