Jump to content

Search the Community

Showing results for tags 'app'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Wann kommt endlich die Emby App für Samsung Tizen TV für Deutschland / Schweiz /Österreich ? Es ist sehr mühsam die App jeden Monat neu zu Installieren!!! Klar ist das eine doofe Restriktion von Samsung für externe Apps wo Emby nichts dafür kann, aber es müsste mit Samsung eine Lösung gefunden werden ! Also, haut hier in die Tasten und schreibt eure Meinung dazu, dammit sich endlich was bewegt........
  2. Mobile APP, play interface, finger to the left to slide the screen, video fast back, finger to the right to slide the screen, fast forward. The left side of the screen slides up and down to adjust the brightness, and the right side of the screen slides up and down to adjust the volume.
  3. It is recommended that when playing media, long press on a certain area of the screen or the entire screen area to trigger 2.0X speed or 3.0X speed, and release the finger to return to 1.0X speed
  4. iOS 2.1.5 Has Been Released This is a follow up release to the recent Emby For iOS 2.1.3. Released, Featuring: Timeline Seeking & Thumbnails release. We wanted to get this out to you as quickly as possible. This release features a resolution to: An Intermittent Loss of Audio Issue that Manifests When Audio is Transcoded. This release also contains a minor fix for: Problem with Scrolling on Certain Server Management Screens. You can now scroll fluently from top to bottom of management screens found on the Emby Server Tab. Please install this maintenance release at your earliest convenience. You can follow Emby iOS development as well as report any issues on our community forum site: https://emby.media/community/index.php?/forum/94-ios/
  5. requa3r0

    New App questions

    Hi Luke and the Emby team Great news with the LG release. I have been looking forward for this, to start using my not 3 years old EMBY server, that unfortunately mostly has served as a offside access on my phone. I have installed on a brand new LG 2021 and tested. Here is my 2 bits of feedback. 1: LiveTv When selecting a channel you are being pushed to a subpage with "episodes" and a green play button? Why? I don't see the point with this subpage. It is is very annoying, that you have to wait for a subpage, and then click play an extra time, when zapping a bit around channels. Please include a way to disable this subpage or just remove it. It really makes no sense under live tv. NB: If I wanted to schedule recording or see the guide, there a many other places to do this. (Under guide for instance.) The page is really just in the way! Recording are scheduled perhaps 0.0001% of the time you access a channel, so why this subpage? Also, the icons are way way to large, regardless of icon setup. I can just see a few channel icons on my large TV, and they are like a feet wide on my widescreen. I don't need to see the channels icons from my back yard, but would like a better overview instead. Last, the scroll wheel is way to slow moving the icons a pixel at a time. It should be configured more responsive. I don't know if i can configure this locally somehow. The fact that the channel up / downs = page up down helps though ;O) 2: Subtitles. I have posted about this before. But nothing seems to happen? Subtitles in Emby simply does not work. The first movie I loaded was Dune 2021 in 4K. From IPTV. Great video and surround audio. No complaints here ;O) But...None of the included standard subtitles SUBRIPs worked. They just did not display. The GPSsub worked, but EMBY reports transcoding, and the subs was floating around everywhere on the screen. Perhaps that is how they are designed. But it was terrible to watch. Please include a subtitle feature under playback, to go to subtitles.org and download the wanted subtitle, and please include a way to ly set the subtitle position on screen, to avoid them being displayed in the movie or just on the edge of the video frame, making them hard to read. If fact. Please redesign the entire subtitle engine. Give the user better choices and make it work. I dont need a lot of background hocus pokus. I need subtitles that work and can be placed a proper place to read. Its really that simple! Conclusion. In my opinion a propper media center has 3 main tasks. A to display video, B to transmit the audio and C to show the relevant subtitles, as per the users choice. VIDEO FEED. AUDIO FEED and SUBS It's 3 things that must work flawlessly! Everything else is just eye candy and frosting on top. EMBY FAILS totally when it comes to subtitles, on almost every movie I have tested. So...after a short joy over the LG app..it was back to the good old KODI on my mac. Even for LiveTV due above described amanuenses. I still can not use EMBY as a standard media player..it just doesn't work ;O( I still love the EMBY idea and will support follow and test, but its really sad that I can't actually use it for anything. My 2 bits..the are well meant. I hope they are well received. Keep up the good work Hope you had a marry Xmas and happy new wear. Requaero "those who search shall find"
  6. @chef @Cheesegeezer Another amazing production is about to be brought to you from devs - Chef and Cheesegeezer - We have started a new theme to bring to the masses. We are a long way off completion however we can continue to update you on the progress. The layouts are about 80% complete and once completed we can start to work on the code behind. We are interested in a closed group of testers when the time comes. I would just like to say that this was originally designed for Emby WMC back in 2014 and was just release there when M$ ditched support for WMC and the project died. @shaefurr did an amazing job with the concept artwork for me to work with back then, and this theme pays homage to him. So with out further ado... here's some of the layouts that are now coded. IRIDIUM - One theme to conquer all LOGON SCREEN HOME PAGE FIRST VIEW TYPE - COVERFLOW COVERFLOW 2 BANNER VIEW FINAL DETAILS PAGE LIST VIEW THUMB VIEW
  7. I have been using the finamp app for jellyfin and I think emby needs to create its own or even clone this as jellyfin comes from emby's code so should not be too hard I believe. The reason I am writing this is because emby needs a separate music app which me and others have been requesting for a long time and even though finamp is not complete it has been great for daily use compared to the full emby and jellyfin apps. Thanks
  8. Hello, I have my Emby Server on Debian mini pc. When I connect my smartphone trough bluetooth and play music app randomly stops and I have to exit it and open again to make it work. Then after few minutes stops again. It's horrible experience. Don't have that problem on other android apps when listen trough bluetooth. When i listen with browser from my smartphone it works OK. I attach log on different topic: emby.log regards, Przemek
  9. David Patt

    LG app playback issues

    Ok movies which play previously dont play at all now. LG App is mess. I know LG is to blame here but on android it is not a problem and LG has huge one with updates.
  10. Hi, I wanted to purchase the in-app activation of Emby app on my FireTV Stick 4K as well. I installed it and went through the purchase process, but I cannot hit the "ok" button after entering the OTP. The FireTV highlights the "Continue" (not sure about the wording) when navigating to it, but hitting the "select button" on the remote doesnt activate/push it. As such I cannot move forward. Is there a way to fix this or is there another way to buy the in-app purchase? Thanks, regards
  11. Hi guys! I recently bought the new Chromcast with Google TV (Android TV) and it was a blast! The system fluidity speed is amazing. I just decided to give a better look at the app banner of Emby so I generated a APK launcher for the Emby Android TV app and I think it's a better fit in my opinion. I'm a graphic designer since 7 years now so if you need something else just ask!✌ PS: I have the Emby logo in vector, that's why. The app banner size is 1280px × 720px and the green color is the same as the Emby symbol logo. Cheers!
  12. I am running Emby on a TrueNAS server behind a haproxy reverse proxy that is configured to use LetEncrypt certificates so the cert configuration doesn't have to be done in Emby. My domain provider is Google Domains and I have a synthetic record configured to point to my subdomain. When users attempt to login to my Emby server through any of the Emby apps using my subdomain URL they can access the server and see their profile but when they attempt to login they get the following error: Invalid username or password. Please try again. The Emby logs show: 2020-11-28 20:05:49.428 Info HttpServer: HTTP GET http://emby.domain.io:8096/Users/authenticatebyname?X-Emby-Client=Emby for Android&X-Emby-Device-Name=SAMSUNG_DEVICE&X-Emby-Device-Id=180dd06ae38b4c18&X-Emby-Client-Version=3.1.64. Host=emby.domain.io, accept=application/json, User-Agent=Mozilla/5.0 (Linux; Android 10; SM-G975U1 Build/QP1A.190711.020; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/86.0.4240.198 Mobile Safari/537.36, X-Requested-With=com.mb.android, Sec-Fetch-Site=cross-site, Sec-Fetch-Mode=cors, Sec-Fetch-Dest=empty, Accept-Encoding=gzip, deflate, Accept-Language=en-US,en;q=0.9 2020-11-28 20:05:49.429 Error HttpServer: Access token is invalid or expired. 2020-11-28 20:05:49.429 Info HttpServer: HTTP Response 401 to 192.168.50.10. Time: 1ms. http://emby.domain.io:8096/Users/authenticatebyname?X-Emby-Client=Emby for Android&X-Emby-Device-Name=SAMSUNG_DEVICE&X-Emby-Device-Id=180dd06ae38b4c18&X-Emby-Client-Version=3.1.64. ConnectionId: null My haproxy configuration is as follows: global log /dev/log local0 log /dev/log local1 notice chroot /var/lib/haproxy stats socket /run/haproxy/admin.sock mode 660 level admin expose-fd listeners stats timeout 30s user haproxy group haproxy daemon # Default SSL material locations ca-base /etc/ssl/certs crt-base /etc/ssl/private # Default ciphers to use on SSL-enabled listening sockets. # For more information, see ciphers(1SSL). This list is from: # https://hynek.me/articles/hardening-your-web-servers-ssl-ciphers/ # An alternative list with additional directives can be obtained from # https://mozilla.github.io/server-side-tls/ssl-config-generator/?server=haproxy ssl-default-bind-ciphers TLS_AES_128_GCM_SHA256:TLS_AES_256_GCM_SHA384:TLS_CHACHA20_POLY1305_SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384 ssl-default-bind-options no-sslv3 defaults log global mode http option httplog option dontlognull timeout connect 5000 timeout client 50000 timeout server 50000 errorfile 400 /etc/haproxy/errors/400.http errorfile 403 /etc/haproxy/errors/403.http errorfile 408 /etc/haproxy/errors/408.http errorfile 500 /etc/haproxy/errors/500.http errorfile 502 /etc/haproxy/errors/502.http errorfile 503 /etc/haproxy/errors/503.http errorfile 504 /etc/haproxy/errors/504.http frontend www-http bind *:80 bind *:443 ssl crt /etc/ssl/domain.io/domain.pem redirect scheme https code 301 if !{ ssl_fc } acl letsencrypt-acl path_beg /.well-known/acme-challenge/ use_backend letsencrypt-backend if letsencrypt-acl use_backend gitlab-backend if { hdr_dom(host) -i gitlab.domain.io } use_backend gitlab-backend if { hdr_dom(host) -i pages.domain.io } use_backend nextcloud-backend if { hdr_dom(host) -i nextcloud.domain.io } use_backend emby-backend if { hdr_dom(host) -i emby.domain.io } default_backend gitlab-backend backend gitlab-backend server gitlab 192.168.50.9:80 backend pages-backend server pages 192.168.50.9:8090 backend nextcloud-backend server nextcloud 192.168.50.12:80 backend emby-backend server emby 192.168.50.13:8096 backend letsencrypt-backend server letsencrypt 127.0.0.1:8888 If users navigate to my Emby subdomain in a browser and login they have no issue. Only when using the app do they have trouble. I should also note that if a user has an Emby Connect account and I have set their account email in their profile then they can use the Connect account to login from the apps. While this is a work around, not all my users want Connect accounts so I would like to avoid this if possible.
  13. Hello, I have an emby server running on freenas, no issues there. Several android devices (4 phones, Android TV, android tablet) plus I do use web browser access. One of the phones has failed to load the app, after staring it it goes to gray screen on the phone and then errors out. Retrying gives the same results. I had force stopped, uninstalled, reinstalled, used internal memory or SD card to run the app from, running it without network connection, restarting the phone in recovery mode and wiping out the cache partition but no luck. Phone logs Sun Nov 15 22:08:53 GMT+01:00 2020 AndroidCredentialManager: null or empty credentials Sun Nov 15 22:09:01 GMT+01:00 2020 Scheduled periodic work 'EmbyCameraUpload' with id = 'd730aa29-9972-49de-8954-a0c577a96b20' Sun Nov 15 22:09:01 GMT+01:00 2020 Scheduled periodic work 'EmbyAppSync' with id = 'fcc9770b-e937-4bc8-b3d2-45d50aaccee0' Sun Nov 15 22:09:01 GMT+01:00 2020 Scheduled content uri trigger work 'EmbyCameraUpload' with id = '75829826-4fba-4bab-8dad-4242b5da5a92' Sun Nov 15 22:09:01 GMT+01:00 2020 External dir: /storage/emulated/0/Android/data/com.mb.android/files isExternalStorageEmulated: true isExternalStorageRemovable: true Sun Nov 15 22:09:01 GMT+01:00 2020 Environment.getExternalStorageDirectory: /storage/emulated/0 Sun Nov 15 22:09:01 GMT+01:00 2020 MediaBrowser.connect Sun Nov 15 22:09:15 GMT+01:00 2020 AndroidCredentialManager: null or empty credentials Sun Nov 15 22:09:16 GMT+01:00 2020 CameraUploadWorker: Start executing job. Sun Nov 15 22:09:16 GMT+01:00 2020 Found 0 server(s) for camera upload Sun Nov 15 22:09:16 GMT+01:00 2020 Could not find credentials for camera upload servers Sun Nov 15 22:09:16 GMT+01:00 2020 CameraUploadWorker: Exit SUCCESS Sun Nov 15 22:09:16 GMT+01:00 2020 AppSyncWorker: Start executing job. Sun Nov 15 22:09:16 GMT+01:00 2020 AppSyncWorker: No available servers found -- Exit SUCCESS Sun Nov 15 22:11:01 GMT+01:00 2020 Scheduled periodic work 'EmbyCameraUpload' with id = '866f36fd-c5f8-424f-9259-852eff045c27' Sun Nov 15 22:11:01 GMT+01:00 2020 Scheduled periodic work 'EmbyAppSync' with id = 'de53373c-23fa-46c5-a53c-61a893294033' Sun Nov 15 22:11:01 GMT+01:00 2020 Scheduled content uri trigger work 'EmbyCameraUpload' with id = '9d272539-c93f-462b-a8f2-bea31c2066e3' Sun Nov 15 22:11:01 GMT+01:00 2020 External dir: /storage/emulated/0/Android/data/com.mb.android/files isExternalStorageEmulated: true isExternalStorageRemovable: true Sun Nov 15 22:11:01 GMT+01:00 2020 Environment.getExternalStorageDirectory: /storage/emulated/0 Sun Nov 15 22:11:01 GMT+01:00 2020 MediaBrowser.connect Server log (phone's IP address is 192.168.100.140) 2020-11-15 22:15:33.361 Info HttpClient: HttpClientManager POST: https://api.opensubtitles.org/xml-rpc 2020-11-15 22:15:33.520 Info App: ProcessRun 'StreamTranscode 137a6a' Process exited with code 0 2020-11-15 22:15:33.520 Info App: FFMpeg exited with code 0 2020-11-15 22:15:33.559 Info HttpServer: HTTP GET http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml. UserAgent: Linux/3.18.79, UPnP/1.0, Portable SDK for UPnP devices/1.6.19 2020-11-15 22:15:33.560 Info HttpServer: HTTP Response 200 to 192.168.100.140. Time: 1ms. http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml 2020-11-15 22:15:33.666 Info HttpServer: HTTP GET http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml. UserAgent: Linux/3.18.79, UPnP/1.0, Portable SDK for UPnP devices/1.6.19 2020-11-15 22:15:33.666 Info HttpServer: HTTP Response 200 to 192.168.100.140. Time: 1ms. http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml 2020-11-15 22:15:33.694 Info HttpClient: HttpClientManager POST: https://api.opensubtitles.org/xml-rpc 2020-11-15 22:15:33.761 Info HttpServer: HTTP GET http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/icons/logo240.png. UserAgent: Dalvik/2.1.0 (Linux; U; Android 8.1.0; Ulefone S7 Build/O11019) 2020-11-15 22:15:33.761 Info HttpServer: HTTP Response 200 to 192.168.100.140. Time: 1ms. http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/icons/logo240.png 2020-11-15 22:15:33.764 Info HttpServer: HTTP GET http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml. UserAgent: Linux/3.18.79, UPnP/1.0, Portable SDK for UPnP devices/1.6.19 2020-11-15 22:15:33.764 Info HttpServer: HTTP Response 200 to 192.168.100.140. Time: 1ms. http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/description.xml 2020-11-15 22:15:33.844 Info HttpServer: HTTP GET http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/icons/logo240.png. UserAgent: Dalvik/2.1.0 (Linux; U; Android 8.1.0; Ulefone S7 Build/O11019) 2020-11-15 22:15:33.845 Info HttpServer: HTTP Response 200 to 192.168.100.140. Time: 0ms. http://192.168.100.110:8096/dlna/8cc8dc95379c44238922bf9fea170ffb/icons/logo240.png 2020-11-15 22:15:34.035 Info HttpClient: HttpClientManager POST: https://api.opensubtitles.org/xml-rpc 2020-11-15 22:15:34.232 Info HttpServer: HTTP GET http://192.168.100.110:8096/emby/videos/32554/hls1/main/91.ts?DeviceId=eb31de74adf114a8&MediaSourceId=602021ca92c20614241a1bb7192f9007&PlaySessionId=5764008cdc09488e8fd0deabab9053c2&VideoCodec=h264,mpeg2video,hevc&AudioCodec=ac3,mp3,aac&VideoBitrate=808000&AudioBitrate=192000&AudioStreamIndex=1&TranscodingMaxAudioChannels=6&SegmentContainer=ts&SegmentLength=3&MinSegments=1&BreakOnNonKeyFrames=True&hevc-profile=Main&h264-level=41&TranscodeReasons=ContainerBitrateExceedsLimit. User-Agent=mpv 0.31.0, Accept=*/*, Connection=keep-alive, Host=192.168.100.110:8096, Icy-MetaData=1 Previous day server log, all OK 2020-11-14 21:17:35.057 Info HttpServer: HTTP Response 204 to 192.168.100.140. Time: 150ms. http://192.168.100.110:8096/emby/Sessions/Playing/Progress 2020-11-14 21:17:35.508 Info HttpServer: HTTP POST http://192.168.100.110:8096/emby/Sessions/Playing/Progress. UserAgent: Mozilla/5.0 (Linux; Android 8.1.0; Ulefone S7 Build/O11019; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/86.0.4240.198 Mobile Safari/537.36 2020-11-14 21:17:35.532 Info HttpServer: HTTP Response 204 to 192.168.100.140. Time: 23ms. http://192.168.100.110:8096/emby/Sessions/Playing/Progress 2020-11-14 21:17:35.543 Info App: ffmpeg successfully started 2020-11-14 21:17:35.551 Info App: returning /var/db/emby-server/transcoding-temp/420c2c4a594311c62bc93796f70b510d871.ts 2020-11-14 21:17:36.412 Info HttpServer: HTTP GET http://192.168.100.110:8096/emby/videos/27793/hls1/main/872.ts?DeviceId=7ef16f57ccb97b1b&MediaSourceId=0ee015a5e3bdf96ded2a98d2bafe6a48&PlaySessionId=47fe8716ecc64340b7e78d925466611b&VideoCodec=h264,mpeg2video,hevc&AudioCodec=ac3,mp3,aac&VideoBitrate=808001&AudioBitrate=192000&AudioStreamIndex=2&TranscodingMaxAudioChannels=6&SegmentContainer=ts&SegmentLength=3&MinSegments=1&BreakOnNonKeyFrames=True&hevc-profile=Main&h264-level=51&TranscodeReasons=ContainerBitrateExceedsLimit. User-Agent=mpv 0.31.0, Accept=*/*, Connection=keep-alive, Host=192.168.100.110:8096, Icy-MetaData=1 Server is 4.2.1.0. Phone is an Ulefone S7 running Android 8.1.0. It has 1,24GB free space. I've submitted a crash report when I was prompted. Could you please tell me if this is something unique to my device or something is going on? Thanks!
  14. ONYX MEDIA

    New Live TV Plugin

    Hey guys, just a bit of an idea i would like to run past everyone. i have been wanting to get live tv on my server now for a long time and have to either buy a tv card or sort something out to be able to get live tv. i know this isnt new for emby or an idea however i would like to know if it would be possible to make a plugin for emby where you can use a ulr link for internet tv, as i have come across Pluto TV which is free for all and with demand programmes as well. the interface is very easy to use and with no restrictions in place to use there service im hoping that this could be a way forward for emby to get live tv and on demand shows without having to install extra software on the customers side. https://pluto.tv/live-tv/ this is the link to pluto tv.
  15. eliasfrehner

    Mac Os X App -> The display goes dark

    Dear community The Emby app for the Mac has been available for a few days. When you watch a movie or YouTube video on your MacBook the display does not normally turn off. With the Emby app, however, the display darkens after a certain time. Do you have this problem too? regards Elias
  16. Can anyone help me figure this out? I want to open the EMBY app installed on my TCL Roku TV as an activity when I turn it on and open the EMBY app seconds after the TV turns on so I wont have to!! lol
  17. I have 3 Fire TV's in the house and I've tried to connect to my local media server on all three. Here is the rundown: I'm connecting to it locally I'm not using HTTPS to no certificates are involved. I have tried through the browser on the standard port 8096 and it works fine. I tried the android app. It works fine. I tried the LGOS app and yes it works fine too I've tried restarting the router. Server. etc. I've tried to connect through the "connect" feature. No go. I did the same thing on the LGOs app and after I logged in and submitted the pin it automatically forwarded to the next screen. This was NOT the case on the FireTV app. It just stayed on the screen with the pin. There is a next button and I tried it but it does not forward me through the setup. I've tried to enter the address manually. It sometimes adds but when I try to select it it says its unavailable.The prompt indicates I can try to wake it or remove it. It fails at waking but I can remove it. I have sent in reports from each of the FireTVs Just for good measure I've configured port forwarding and can access the server outside the network as well. (using a browser) No I don't have any firewalls in the way. I don't use windows. IPTables is not active. Emby is running in docker on an ubuntu server. I've exhausted my options and come to the conclusion by the process of elimination that the FireTV application is broken. The application version is 1.7.92a it seems. It was working previously. Yesterday I believe? Any help or guidance for next steps would be appreciated. I'm at the end of my rope. Thanks in advance!
  18. This only happens on my mobile device in shows that have a high number of seasons (20+). When I try to direct play (or direct stream idk the difference), this is how it looks like: https://i.imgur.com/EAkg2Qu.png . I'm using the latest emby server and emby app updates. This happens for all the episodes in the show. If I set the quality low enough (1 mbps) it forces transcoding instead of direct play and everything works as normal. I'd like to see this fixed so I can play it at full quality instead of having to set it low. I'm on a Pixel XL, Android 9.
  19. Hey guys @@softworkz, Currently I am having issues playing media on devices which need transcoding to play the file. E.g my Oneplus 5T phone manages to direct play x265 encoded files and Emby works like a charm for that device. However when I try to watch on a notebook or PC which needs to transcode the x265 into x264 the video never starts or just stops after a few seconds. I restarted the emby server and the whole windows server multiple times but that does not solve the problem. I attached the server logs for you. embyserver.txt ffmpeg-transcode-ee2800e7-7a19-4344-b5ba-a7306af79f88_1.txt
  20. hugo0814

    Non secure connection

    Hey! So I just finished the SSL certificate and all connections are secure BUT only when I enter my Dynamic DNS address. Not when I visit using the "app.emby.media" site on my iPhone, it shows "Not Secure". Included some pictures to show my configuration.
  21. zarejosin

    Notification in Emby App

    Hi, Thank you for the great product. It is a pleasure to use it. I have seen some posts but they are years ago regarding my request. Is there a plan to have notification (when adding movies, shows, live tv etc.) from the emby app ? This means to get a push message on my android phone, iphone, windows app, etc. With 3rd party software its not so cool. Thank you.
  22. When I try to send a message to a device it works for laptop/PC devices using the website but it does not work for a Smart TV (Roku). I've literally stood in front of the TV and from my phone sent a message to the Smart TV client and it did not come up on the screen while a movie was playing. This send message to device feature does work on Android Emby App (smart phone) and laptop/PC using the website. I am not certain if it works for Apple Emby App however as I do not have any Apple devices.
  23. aleoss112

    Smart TV App feature request: Filters

    Please add the Filter feature for the Smart TV app (Roku) to be able to show all movies in ascending/descending order of recently added, release date, etc. like how the website display has. If I add more than 20 movies at a time, the excess amount do not get displayed on the Smart TV app as it currently stands.
  24. IOS 13.1 / Emby App 1.8.3 / Emby QNAP-Server 4.2.1.0 When trying to start playing a song nothing happens, When trying to start watching a movie, a message appears "playback error" No compatible stream. No matter AVI or mp4 Within Opera browser, on the same IPad, everything works fine. No problems at all. It has nothing to do with the new IOS 13.1, because it did not work under IOS 12.x either. What may be the problem? It's much nicer using the app instead of Opera Browser.
×
×
  • Create New...