Jump to content

Search the Community

Showing results for tags 'android'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hallo, ist es möglich bei der Android App eine Funktion hinzuzufügen, mit welcher man die Lautstärke und die Helligkeit während dem Filmschauen über das Display steuern kann? So eine Funktion hat die VLC Player App integriert. Wenn man dort auf der linken- bzw. rechten Displayhälfte nach oben und unten wischt erhöht/senkt man die Lautstärke und Helligkeit. Dies wäre eine wirklich praktische Funktion, wenn man das Tablet in einer Wandhalterung hat.
  2. Hi there, I dont know if this is the right sub-forum to post it.. but i couldnt find a 'Mobile App' category. If its wrong, im sorry, please dont close it, but move it.. So, the problem i have at the moment When the iOS App or Android App is used some content just doest play. When i check the logging it looks like it getting played, but the app just shows the loading icon for ever. I tryed to find it in the logging, but it looks like its playing. I am kinda out of options why this happens, it weird part is that it doesnt happens with every video file. Just some. Besides the content also taking a while to load, like 30-60 seconds at some point. What i find very weird. The locations of my video content is added through a network path, \\server\movies\ Attached on this post are the logs. I have Transcoding turned on Yes and all the my users are allowed to transcode. Here is how my setup looks like. Server: OS: Windows Server 2016 RAM: 16GB DDR4-2400Mhz CPU: 2x Intel® Xeon® CPU E5-2620 v3 @ 2.40GHz GPU: Nvidia Quadro P2000 VM on a VMWare ESxi 6.7 Update host, this VM has 24 vCPU's. Storage: QNAP TS-419U CPU: Marvell 1.2GHz RAM: 512MB DDRII Disks: 12 TB HDDs (4 Disks,Raid-5) Network: 2Gbps (Trunking/LACP 2x 1gbps) Network: Switch: Netgear GS108Ev3 Cables: I only use CAT-5e. The only think i could think of is my out-dated NAS. Its the slowest device of my setup, but it should be fast enough. When i was running Plex there other issues ofcource, but not the issues i mentioned. I hope someone has some advice or recommendations i could try. Kind regards, Graxo
  3. Awkwardphoton

    Update Emby Android UI

    I feel like certain parts of the Android app for emby could do with some visual upgrading I know that it is a topic that has been suggested before, but I have attached a couple of concept images of what I believe is a decent update to the current UI to the music playing screen, I suppose similar could be done to the tv and movie casting screen as well. The Images showcase the current interface and my suggested cleaner interface, what does everyone think?
  4. I have read as many of the related topics I could find but the answers did not help. A short time ago, all of my X265 encoded videos stopped casting to Chromecast. After selecting the Chromecast, and pressing play, it appears to start, then goes back to "Ready to Cast". I have tried Android app, iOS app, and browser app. I tried reducing the quality in the app settings (Playback>>Chromecast Streaming Quality) to no avail. I have tried several movies and the only ones that cannot play are X265. These videos were playing fine until recently (was there an upgrade to the server?). Have others experienced this? Emby Server: Version 4.0.3.0 Chromecast, 1st Generation Chromecast firmware: 1.32.144770 Emby for Chromecast 2.1.0 Emby for Android Mobile 3.0.42 I do not mind upgrading my Chromecast, but was hoping we could troubleshoot and understand the issue, as it just started happening recently. I have attached the video specs of one of the movies I have been trying to play (tried 10+ this morning to troubleshoot). I have also attached the transcoding log of one of the failures. I did edit the file for "THE NAME WAS CHANGED TO PROTECT THE INNOCENT". Any help? ffmpeg-transcode-8009045a-52ca-43d3-bb7f-ffc476c922e3_1.txt
  5. Hey all, I know this has been talked about a couple times, but over and over I stumble on this change… Most recently I realized I won't be able to control my synced music playback through Android Auto. Unless/until Emby gains Auto integration / certification at least. I understand the reasons behind the change to use the Download Manager, there's no point in reinventing the wheel. But maybe there's a third option? I'm sure Emby gets notified of successful downloads, couldn't it then move the downloaded files to a location accessible to other apps? Basically treat the app-only data directory as temporary storage for in-progress downloads? That, or use the DownloadManager's API to download to a public location, enabling MediaScanner, too? Thanks for listening
  6. I have a bunch of videos downloaded onto my phone and these have been working fine. Today however when I click on one I get the circle going around for some time and then it simply returns to the selection menu. I seem unable to play the media at all. I also cannot hold down on them to delete or change in any way, just nothing happens. I wondered if the video was somewhere accessible and searched for them using VLC . It found nothing on the phone. (any hint as to where they could be stored?) Checking my phones update log the App has not recently updated and I have not updated the back end for a couple of months so I don't think this is another change. I'm away from home right now so am seeking a route to access the video if at all possible. When I'm back at home I will try and reset the videos and re sync. Any hints or suggestions would be appreciated Trev PS is there anyway to set the App so that it does not search for the server before offering my downloads? It can't connect as I don't make the server available outside of my home right now and I have to wait for a couple of mins of circle before accessing the downloaded content. Would be good if there was a default to offline option or something I haven't yet found.
  7. Hi, I am a mobile app developper enthusiast, I really enjoyed emby API and created my sort of spotify with my own music. But my gorgeous Samsung Note9 has been stolen recently, and I moved to a much cheaper Xiaomi Mi2 with Google's native AndroidOne. Since then, impossible to connect to my emby server from a mobile connection. Everything works fine on WiFi. While on mobile network, neither API, nor emby app, nor browser.. An apache run server doesn't reply either. So that's not an Emby problem. Maybe the incompatibility of a IPv6 phone to connect to my IPv4 server. If anyone would have a suggestion, would be much appreciated
  8. I have been using emby for about a month and so far so good. I seem to have only one weird problem. There is no audio from my android phone when playing back recorded tv shows. I have tried the android emby app and have tried the android web browser. If I download the show to the phone, no problems, plays fine. Movies and music stream fine to the phone without problem. This only happens when I try to stream recorded tv shows. When I pull up stats for nerds, the transcoding says the audio codec is AAC (direct) and Original media is AAC LC. Live TV plays without a problem as well. Again, the ONLY issue is with the Recorded TV audio, no sound at all. Any ideas of where to look for the issue? Could it be a missing codec on the phone? I have MX Player with the codecs installed on the phone as well. Thanks.
  9. rechigo

    Found some bugs to squash

    Hey devs, I found a couple of bugs, hopefully you'll fix them ASAP: 1. Open the app, and start playing a video that is at least an hour long, then start playing the video at some timestamp that is over an hour, then look at the notification that in the notification drawer, you will see that only the minutes and seconds are displayed on the timestamp, not the hours. Here is a screenshot of it: (I'm at position 2:00:27) 2. on the mobile app, you are given an alternative way to set the volume and brightness by dragging up or down on either the left or right side of the display, if you change the brightness (left half of the screen) through that method, a box pops up showing you the brightness, however, doing so with the audio (right half of the screen) gives no box indicating the volume level.
  10. I searched, and despite finding many topics revolving around custom subtitle positioning I'm here to ask about to at least add a hardcoded option to position it within the video frame. I suspect this wouldn't work well with remuxes but with other encodes (where the video frame is filled with the image) this could be useful. I know Plex do this, but they burn subtitles on video to make it work. Is it possible to get some sort of setting on Emby that does this as well? Like, for 1.85:1 videos, the subtitle goes over the border with the top line inside the video frame and the bottom line above the video frame. This happens on Android, Android TV and Chrome Web App.
  11. I searched but I couldn't seem to find an existing topic on this. I feel like this has got to be my stupidity because I can't see how no one has mentioned this before. So my apologies if this is a duplicate topic and can you please point me to the old one? In case this is the first time this has been reported, I use offline sync to my mobile on Emby a lot now that I fully switched over from Plex. If I watch something offline and then close it, then come back later to it, it does not resume and I cannot find my left off point anywhere. However, as soon as I connect to my Emby server, my left off point is there and I can resume it on my phone, Android TV client, or HTPCs. Interestingly, if I watch something offline and exit, then go online for like a minute and then go offline again, I can then resume from my left off point on my offline mobile client. So clearly the Android mobile client is storing my left off point offline somewhere. So why can't it resume or at least, why can't I get the time code of my left off point if I stay offline? Its quite irritating. Thanks!
  12. Please see screengrab here: https://imgur.com/l11MebZ Its no problem when I am local streaming or streaming over a VPN to my LAN, the gear icon is there and i can make aspect ratio adjustments fine. However for all sync'd/downloaded media there is no gear icon. This is on a Galaxy Note 9 (Oreo 8.1), my nephew's Xiaomi Mi Max 3 and my Girlfriends Galaxy S9+ (also Oreo 8.1). Thanks!
  13. tinskip

    Chromecast Volume

    I noticed that the Emby Android app is not using the Chromecast volume gain, but is instead doing its own, resulting in the total gain = gain(Chromecast) * gain(Emby). For example, If I go to the Home app, and lower the volume to 0, emby won't play at all. So the Chromecast volume has to be 100% to behave correctly. This becomes kind of tedious if you use chromecast on more than one app: you have to set the gain in that other app to 100% before disconnecting and connecting with Emby.
  14. Hello, could somebody help me with this error in log file on Emby Server v4.1.1.0 (android tv box): 2019-05-26 22:37:03.585 Error ChannelManager: Error creating channel *** Error Report *** Version: 4.1.1.0 Command line: /data/app/com.emby.embyserver-1/base.apk Operating system: Unix 3.14.29.0 64-Bit OS: False 64-Bit Process: False User Interactive: False Runtime: file:///mscorlib.dll Processor count: 8 Program data path: /storage/emulated/0/Android/data/com.emby.embyserver/files Application directory: /data/user/0/com.emby.embyserver Mono: 5.14.0 (explicit/62031dcabf4) Android Version: 7.1.2-REL - SDK: 25 'NMr1' Patch Level: 20181014 (2018-10-14) Fingerprint: Xiaomi/sagit/sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC:user/release-keys Model: atvXperience_v2FF - atvXperience/atvXperience Hardware: atvX_S905X/atvX/amlogic/S905X SupportedAbis: armeabi-v7a, armeabi SQLitePCL.pretty.SQLiteException: Constraint: FOREIGN KEY constraint failed SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3 db, System.Int32 rc) [0x00017] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3_stmt stmt, System.Int32 rc) [0x00006] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.StatementImpl.MoveNext () [0x0004a] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.UpdateAncestors (System.Int64 itemId, System.Collections.Generic.List`1[T] ancestorIds, SQLitePCL.pretty.IDatabaseConnection db, SQLitePCL.pretty.IStatement deleteAncestorsStatement) [0x000db] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItemsInTranscation (SQLitePCL.pretty.IDatabaseConnection db, System.Collections.Generic.List`1[T] tuples) [0x000c9] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository+<>c__DisplayClass45_0.<SaveItems>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <fde33dc083004d96a63cf2129ad12dfb>:0 at SQLitePCL.pretty.DatabaseConnection+<>c__DisplayClass20_0.<RunInTransaction>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction[T] (SQLitePCL.pretty.IDatabaseConnection This, System.Func`2[T,TResult] f, SQLitePCL.pretty.TransactionMode mode) [0x00063] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction (SQLitePCL.pretty.IDatabaseConnection This, System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x0001b] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Sqlite.ManagedConnection.RunInTransaction (System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x00000] in <918b38c4a304417e9492a8444a8b00f2>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItems (System.Collections.Generic.List`1[T] items, System.Threading.CancellationToken cancellationToken) [0x000fb] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItems (System.Collections.Generic.List`1[T] items, MediaBrowser.Controller.Entities.BaseItem parent, System.Threading.CancellationToken cancellationToken) [0x00006] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItem (MediaBrowser.Controller.Entities.BaseItem item, MediaBrowser.Controller.Entities.BaseItem parent) [0x00013] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Channels.ChannelManager+<GetChannel>d__41.MoveNext () [0x0010a] in <fde33dc083004d96a63cf2129ad12dfb>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.Channels.ChannelManager+<GetChannelEntity>d__44.MoveNext () [0x000a6] in <fde33dc083004d96a63cf2129ad12dfb>:0 Source: mscorlib TargetSite: Void Throw() Thank you
  15. Hi, since the upgrade to Android 9, vertical scrolling does not work anymore. Scrolling horizontally, e.g. through My Media (Meine Medien), selecting items etc. is still working, but without being able to scroll down the app is pretty unusable. While using Lineage 15 everything worked fine. System: Latest LineageOS 16 (OnePlus 3) App Source: Amazon Appstore Is there any solution for this? Greets Alex
  16. So I switched from Plex a while back as I prefer the way Emby handles my media and the plugins. But no matter what setting I pick I can not get stable playback of anything remotely. My internet connection is 400mbps/40mbps so that shouldn't be the problem. When playing from within the network with the windows server I have no issues and can play back anything in full quality. But when streaming it will only play for anywhere from a couple seconds to maybe a minute before it pauses, then continues. The pauses may be a second or 2 or may be 10 or so seconds. Regardless of how low I turn the settings it will not play without pausing. For music it is the same. It doesn't mater if I set it to 2mbps, 320kbps or auto. It is the same result. I want to continue paying to support the project but it has basically been unusable for me since I got it. I should note that chrome playback on my phone is maybe a little bit better than the app, but it still does the same thing. My phone is an LG V20.
  17. justmejustme

    No main sound when syncing

    When I sync a show that's encoded in Dolby Digital+, I can't hear the audio when I play it back in offline mode on my Chromebook running the Android Emby app. I hear small parts, like it's playing just the L/R channels or maybe the rear channels, but no dialogue. I sync at 8 or 12 Mbps quality. I'm on a Pixelbook with the Android Emby app. Is there a way to play the file internally or transcode it to Stereo during Sync?
  18. PristDean

    4.1.026

    Hi. Seen upgrade has been released here: https://emby.media/server-android.html So I upgraded from 4.0.2... all seems fine so far, However not seen any communications about the release and its features... have I missed something here ?
  19. Hi, I love the android client, it's one of the reasons I bough an Android tablet; I'd love to have a Slideshow feature added to the client; a decent transition time and effects in controls will do great. I think such powerful media center with music player which is well controlled, is still missing a good slideshow player that can be used to display the photo collection in my MB library. Regards, DaN
  20. If I sync a few episodes to my Pixelbook, if I watch the first 10 seconds and exit, it marks it as having been Watched. Then it removes it from my laptop during the next sync, even though I haven't seen it yet. Pixelbook Latest Android Emby version - I can't find a way to see which version.... no About screen?
  21. speedingcheetah

    deinterlacing support?

    I noticed that the Emby Android app, when I stream SD channels, it is not deinterlacing....so i see the annoying scan lines. Is there a setting somewhere that can help with this?
  22. Hi all, I kind of new with Emby, I've been using only Plex until yesterday when I gave a shot at Emby because Plex was buffering endlessly. So with Emby on my Sony 43XF8505 TV I'm unable to play SD content. I select the dragon ball episode, click play and I'm greeted with a green loading circle for eternity, nothing else. The same video file plays just fine on my 55OLEDB7V. I enabled debug options and sent the logs, is there anything else I could do? Anyone experienced similar? Everything plays just fine except SD content; from 720p upwards it's like Plex on steroid. Many thanks!
  23. Lately I've been watching quite a bit of shows offline. What I've noticed is that the episodes I watch offline, don't get a watched status in Trakt, even if the database status for the episode is updated to match the watched status. I'm using the latest Emby for Android with Emby server running on a Synology NAS (while that shouldn't really matter). I have a download set so that Android app will always download 2 episodes to my mobile device and removes the watched episodes automatically. As mentioned, the Emby server is tracking the correct watched status, but Trakt isn't being updated. This is a long running issue and hasn't been recently introduced, I just haven't had the time to report it. Also as a related note, the watched time seems to be a bit off, since the latest episode of the series watched offline doesn't show up in the "Up next" list. This might or might not be related. Any other information I could give to debug this further?
  24. I want to not report a bug, but give a feedback about a change that destroyed the sync functionality. A premium feature that now is near to useless. Some times ago, for the sake of correcting sync issues, the possibility to sync in a folder of one's choice was deleted. The synced files are now stored in Android/data/com.mb... The problem is, despite deleting the .nomedia files in order to give visibility to the media files, nor phone default players (tried Samsung and HTC on 2 diff. phones (HTC U11 and Samsung Galaxy S9+)) nor 3rd party players like VLC can see (and read) the stored media files. "But you can copy the files in the folder that you want" -Sure, I can do it, but I knew that the sync was here to avoid me that crap. Before this, I had a "bagnole" (car in french slang, yeah that's why I'm ranting so much) playlist. I added a music in this playlist, and emby synced the file(s) that I choosed to be added in the phone, in the folder that I choosed. The result : I just needed to fire the player before driving and the music was played flawlessly. And there's hope I have only actually 1.3 Gb of music and 64GB of internal storage in my principal phone. But others are maybe not with that storage, and maybe not with the same needs with sync (my respect for those who are 10Gb+ to sync, and do copy after for being normally readable) "If you're a linux guru and rooted, I heard something about links with ln in the terminal" -I tried it, Linux is my second name since a long while. It doesn't work because of android pseudo FAT32 for being readable for the MTP protocol. The link is present in the file system, but Android doesn't give a s**t about it. "You can just use emby player in the app" -Yeah I could, if the thing was correctly usable. VLC and other 3rd players can interact with the command buttons on the steering wheel of the car. When I tap next, the players are playing the next song, emby player do a pseudo-fast forward and hang itself. I need to force close it, go to the app, playlist, select, do play or random play again.... and not be easily able to change a track if I want. (There's a protocol called MPRIS2 and I heard that the thing does the work well, if this could help) Being on foot or car, if I'm in a not so well network covered zone, the lauching of emby app is laughable. Force closes, loadings that takes eternity, if the load success, and despite the medias being "synced", I have cuts when network is bad. I cross a border when I drive to work (with the mandatory cell phone network changing) and the cut in the middle of a song is not an agreable experience. "There's some players that are folder based" Why will I need to change my habits because someone decided that a bad idea could be a good one? And basically replacing players that are normally working? So, what to do with this functionality? If there's no change for this, at least put the functionality charge-free, it is in practical barely usable (and the fact that Emby just copied the Plex way of doing the thing, retiring to emby a thing that is better than Plex). Or else, give people the choice. You can keep the default behaviour (with the message "this choice is for better sync compatibility blah blah...) AND propose the choice to sync in the folder we want (if you want with a warning like 'in some phones this does not work so well, be careful'). Because in the actual state of the thing, we pay for a functionality that provide more problems that it resolves. via Imgflip Meme Generator
  25. Hi, I think there is an across-the-board change that needs to be with all Emby player apps. 1) Remove codec and channel layout info from Audio Language drop downs, only display the Language 2) Display Video and Audio codec info (including definition, channel layout and resolution) in a similar fashion to parental rating/closed captions mark. 3) Offer a setting (probably in Display settings) to display Media Info as icons (like CoverArt does) instead.
×
×
  • Create New...