Jump to content

Search the Community

Showing results for tags 'android'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Haplo164

    Audiobook resuming issue

    I've been trying to get audiobook resuming to work, with today's update I actually see the resume button and I can skip forward via the progress bar. The thing is regardless of which button I hit, play or resume the book starts at the beginning. When I stop the book it fades out and the progress bar shows up on the book, and gives me the resume button. but when I press it it jumps back to the start. On the android app it asks if I want to resume at the correct spot, but then jumps back to the start anyway. embyLog.txt
  2. It would be really helpful if the user interface would remember where I was when I click the back button. For example lets say I am in a season looking at episodes within the season, there are 12 episodes total. I start at the top of the page and scroll down, to episode 6, click on 6 and find out I really wanted 7 so I tap the back button the page starts at the top again and I need to scroll back down to find episode 7. It would be nice if the app remember the scroll location was at episode 6 so when I click the back button it would take me back to the exact spot I was looking on the page and I could go to episode 7 or 8 easily. This also happens when I am looking though movies and TV series, although it is a little different because it some times works. But it stops after 1 or 2 time and then gets stuck at the last location it worked at.
  3. Good Morning! Ever since Emby Server was updated to 3.1.2 the auto play next episode feature has not been working. After an episode the Spinning Emby logo appears and spins indefinitely. It's like its failing to retrieve the next episode from the queue. The Server Dashboard shows the next episode direct playing, but being stuck at the --:--:-- timestamp. I've included screenshots of both of these. Any help would be appreciated! Thank you!
  4. bry

    [Request] Join by joaoapps

    As an alternative to pushbullet I am requesting join by joaoapps. 1 time fee, not like pushbullet which requires monthly fee's here is the website with some info http://joaoapps.com/join/ here is the API documentation : http://joaoapps.com/join/api/ any takers? Thanks for consideration.
  5. Hi, I am using the Emby Android app on a Moto X Pure, stock Android 6. Everything works great but while playing a movie if I pause, my phone will eventually lock the display. Upon unlocking the time at which I had paused resets to 0. If I go back to the information page, i see that the server has also reset the time to 0. Please let me know what other info logs etc I can provide to help debug this.
  6. Playback Error When I try to play a specific movie on either my Android TV box or my OnePlus 3 I get the attached error message, the Android TV client attempts it a couple of times before failing completely... If I navigate to this file directly and play it in VLC for Android or SPMC it plays fine, I've watched the film through and it's not corrupt or anything like that so I don't understand what's going on..? The error log doesn't seem to give much away but I gather it's not transcoding for whatever reason, I have created a custom path to a temp transcoding folder in the hope that would fix it, I've also downloaded the latest version of ffmpeg and pointed Emby to use that version instead as a just in case but nothing works... So I'm here to put it to you guys :-) Attached is the screenshot from Android and the log it produces on the server... Cheers! :-) transcode-log.txt
  7. AnthonyKefalos

    Emby Connection Failure

    Hello all, I just created an Emby account last night and synced all my movies to it. The problem I am having is that I cannot connect to the server from my phone or my desktop. I created the server on my laptop. I have looked through the forums for people who have encountered this problem before but I was not successful. I tried to create a port forwarding for the 8096 port on my netgear router but I still am unsuccessful on connecting to the server. I can connect and watch the movies I uploaded on the server from my laptop but on any other device, it wont let me connect. I even created a guest account and signed on to that on my laptop. I was able to watch a movie using that but when I log onto my desktop or phone, it will show the server but will not connect. It gives me the Connection Failure message. Any help would be greatly appreciated. Than you
  8. jordy

    TV Guide and playback problems

    Hi, I have a number of issues with the TV Guide and Live TV playback on Chrome, Firefox and Android Mobile. Android Mobile - the guide is one hour out, eg at 16:30hrs the guide shows 15:30hrs. This is not apparent on the FF or Chrome WebUI - see screenshots. Firefox and Chrome: Selecting the play icon from the "Whats on" list results in a never ending spinning circle. In Firefox and Chrome, Live TV will not play. Choosing a program from the Guide and selecting Play, results in a black playback screen. Closing this screen using the X in the top RH corner sometimes will play audio and sometimes not. Checking the server dashboard there is no indication that anything is playing. Logs show a remux log every time. NextPVR app: 3.9.2 NextPVR plugin: 3.0.6143.20454 Dev: 3.1.6168.41403
  9. I was doing an (unrelated) test of 24p content on my television, via a number of apps, plus via a laptop and on the TV's own media player. In the process I discovered that Emby was showing an extremely-degraded image compared to everything else! It appeared to be transcoding the source video, and really screwing it up in the process. Have a look at this photo of the screen: http://s378.photobucket.com/user/wintrmute/media/Hisense%2024fps%20judder/DSCF0172_zpsvmslmofj.jpg.html From there, click the link back to the album that its part of, and look at the other photos. (Ignore the ones testing motion interpolation) See how in the Emby photo, my "/u/wint_rmute" signature is all blurred? And how the rectangles have gained dark borders? And that the pattern of rectangles is uneven? What's going on with this? The source video is 1080p 24Hz x264 and everything else can play it directly.
  10. Hey, I have read several threads, but I'm still trying to understand why I have the issues I do with streaming h264 video with HD audio in an mkv container. My server: A6-based lxc container with lots of BR Rips (mux to mkv, so they're >30GB), but I have issues with typical 10GB h264/mkv files as well. My issue is streaming to the Shield TV and I think it's caused by the audio format. What is puzzling is that either my system is so slow that just transcoding the audio brings it to its knees (avg 17 fps, so it's unwatchable), or emby is transcoding the entire video stream when it only needs to transcode the audio. Transcode Log to Shield TV Emby App (Beta) I even tried VLC on the shield through DLNA, and it did the same thing, pegged the CPU at 100% and was unwatchable. According to the VLC DLNA parameters it should announce that it can play anything, but that's obviously not what happened. The transcode log from this doesn't seem to announce the player's capabilities like the Emby App did: Transcode Log to VLC DLNA I get that bitstreaming doesn't work correctly, but it should be a relatively light load to transcode these audio streams. I am struggling to decode these logs, but it appears that it's transcoding the entire video stream vice just audio. Thanks
  11. Hi there... I am enjoying the emby experience.... Thank you. But I am not getting the full experience. I have the Kodi plugin, But i find it at times more work then it needs to be. I really like to have a fresh view of Emby. I have touched base with Emby Theater. I think its actually a pretty decent replacement. Its simple to the point. IT also seem to work great with the server with less fuss and muss. But I am not able to find an App for the android. Anywhere I can find this app? Anyway i can set this up on android minix player? I have seen some talk new themes or skins anything out there yet? Thanks Monkeyslapper
  12. I would love to be able to transcode and play videos via Emby on my android phone that I come across in other apps. This would be helpful when finding videos or streams online that my phone cannot natively play, and incredibly helpful when casting to my chromecast, which can play very few file formats. Everything in my emby library plays perfectly on my Chromecast, and Emby can play darn near any file format I ever throw at it, so I'd really appreciate it as an option which would enable me to pretty much be able to play any file on my chromecast or phone, without having to actually add sources to my PC. The idea would simply be that Emby is an intent for web links like *.mp4, *.m3u8, *.mkv, *.strm, etc. Sharing the 'file' with emby would share the web link and emby would play and transcode that on the server before serving it up to the phone or chromecast. Seems like something very possible, but it depends on how Emby's server application is developed on how it handles transcoding videos that are not currently part of a library. Any chance?
  13. Hi guys, I have come across an anomaly where remote streaming from my nas to a windows 10 laptop is way slower than to my android tablet. Using server 8400.1 on my synology nas (intel pentium g3258, 8 gb ram, 16 tb), the same mkv is direct playing to both, but the upload speeds for the android tablet (TF700T with Emby vers. 2.8.15) are up to 1.1 Mbps, whilst the windows 10 laptop (i5, 8 gb ram) seems to max out at 300 Kbps. I tried with both the web client and Emby theater and same speed limit seems to be in play. This is weird for me as I have just connected to the nbn and was thinking about ditching the laptop for the tablet whilst away on work and remote streaming everything from my nas. But the laptop has intel 7260 adapter (wifi ac) whislt the TF700T has only wifi n at 65 Mbps. The synology nas resource monitor clearly shos the speed for the android direct play faster than the same file direct streamed to the laptop (image attached). https://1drv.ms/t/s!Ao9CbvPZr1y1lkiZZT6dRZUlSWuX android direct playing mkv log https://1drv.ms/t/s!Ao9CbvPZr1y1lkuy6lb2uBJtML-X windows direct streaming log https://1drv.ms/i/s!Ao9CbvPZr1y1lkqg2QhjtdmlgcoJ synology resource monitor screenshot Thanks any ideas? Cheers Brad
  14. Hello Emby Community! This is my first time posting here and I hope that I can get some help. I have been using Kodi for a while and I love it, but I like Emby's server media management much better, so have have been running Emby add-on on Kodi on my Windows PC and I recently done the same on my android phone, with no major hick-ups, wich is briliant and thsi set-up really works for me. So when I decided to get a TV I got a Sony Android TV (4k but that is irrelevant) and installed the Kodi app from the store and Emby's add-on...all the media is synchronized and I see al my movies there, all the meta-data just like on my PC and Phone, the problem comes when I just press play on any movie it gives me an error and to check the logs for more info! I have no idea how to check the logs on Kodi, specially on a TV (not very tech literate) I have searched the forums and googled it to see if this situation has happened before but haven't find anything similar. I hope someone can give me some guidance. Cheers
  15. Evening All, Has anyone got some advice for getting a device to transcode all media? Effectively anything other than AVI/SD content causes stuttering and other playback issues on emby for android, however I've noticed that if the media server does all the heavy lifting (which it is more than capable of) then playback is smoother and more reliable. I've tried creating and modifying DLNA profiles to prevent direct play (even removed the directory mappings too) but it still direct plays/streams. It would be ace if you could select from the devices list your device and set some options at the device level (even if it just created a profile for you) Any ideas or thoughts? I even tried Kodi but my android tv KOs when mediacodec is used and without it the quality is naff
  16. I remember reading this somewhere in the community but can't find it. For some reason, the Google PlayStore keeps showing me that there's an update to the Emby App, but the version number is always 3.8. Does this make sense? Is it because whenever the newly released Emby App has a new version, I'm notified while never getting that update? I'm on version Version 3.0.6400.0. I've attached the Server and Emby App logs. Log.txt logs.zip
  17. David Martin

    Android TV Box?

    Hi, I'm looking to buy a new android TV box and I was wondering has anyone got any recommendations as I'm kind of spoilt for choice to be honest... I've got an amazon fire tv and a fire tv stick and I'm looking to buy something without all the amazon stuff. Thanks, David.
  18. PenkethBoy

    Photo Libraries

    Hi Evaluating Emby and liking what i see. I have a few questions about Photo Libraries I am using version 3.0.6060.0 for windows (on win 10 pro x64) 1) Are photo libraries quite a new feature as there appears to be little or no WIKI/How To entries on them? Have searched the forum but not much info either. 2) When you enter a library and say select/open a photo after a few seconds (5?) the next photo will show - BUT - it is not the next photo by the sort order say file name - it appears random or its using some other order - is this a bug or is there somewhere you can control this? 3) If you have a photo library of just a single folder with no sub folders the "menu" options of select view/sort/filter do not appear - bug or by design? If a folder has a sub directory and you enter the options are available 4) There appears to be no way to resize the slideshow photos to scale to the screen size? 5) Some exif tags appears to be imported is there a list of what tags emby looks for? I have tried on Android (Fire HD6) and windows via chrome and the behaviour is the same Any pointers would be good Thanks
  19. Hello everyone, I have this weird bug where I can't login to my emby server from my cellphone / tablet if I'm outside of my home network; login fails with "Request was denied for security." message (cf screenshot below). Emby website in my browser outside of home network works fine. I am running Emby behind a nginx reverse proxy so I don't connect through emby connect but through an URL like xxx.noip.me:123/emby App stopped working a few weeks back with no change on the server configurations.
  20. Hello there I was using it on my Amazon FireTV-Stick last week. I used it successfully with https cert from letsencrypt. It was working without any problems and is still working on iOS. On my FireTV https stopped working. "error connecting to server" So I went back to http, the connection works.. but login... no reaction, pin login - no reaction. I can type username/password as often as i want, just nothing happens. Might be coincidence, but I received "android ...volley.." error on the first login today. Next tries ended with "wrong username password" - I pretty sure they where correct. So I tried PIN login, the website said "pin correct" when i click next, I end up in the login form again. I send a report a few minutes ago. Any ways to debug this? Server running in Docker container, Version 3.1.110.0 No default ports, no "local network" available. Firetv-stick and app are "up to date" by today. Regards
  21. Hi, (*) MPTvScheduler is a MediaPortal TV client for your Android phone or tablet. (*) Features: - Browsing the Electronic Program Guide (EPG) in different views. - Create manual or series recording schedules. - Delete or cancel schedules. - Search in EPG and create schedule from the list. - Watching/streaming live TV. - Watching/streaming recordings. - Send wake on lan signal for TV Server. (*) You need to install MPExtended 0.6.0 Beta2 from here.
  22. Hello I have emby 2.7.29 running on Android LP 6.0.1. The server is running version 3.0.6000 on a FreeBSD server and mono-4.2.3.4. Whenever I stop and exit a stream on Android, the stream on the server continues to work and doesnt kill itself. If i use a browser on a desktop, the stream gets killed correctly. Thanks
  23. Hi everyone.... First let me thank to all developers and contributors of emby for their valuable efforts on this project. I am trying to switch to Emby from Plex with respect to following history - Installation on my remote server is OK - Connecting to any media on my remote server via web browser (through remote ip and port) is OK. I could reach watch/listen to any media on the server without any problem . - Connecting to any media on my remote server via ANDROID APP is NOK - Connecting to any media on my remote server via IOS APP is NOK - I can see my remote servers name on mobile apps but no success for both mobile apps to connect to the remote server !! the error message I faced up for both negative cases is "Connection Failure We're unable to connect to the selected server right now. Please ensure it is running and try again." My tryouts to define the problem - I checked if my port is opened via external testing website . The result is OK - I switched off my server's firewall completely and tried to connect via mobile apps , but the result is NOK So what do you guys suggest me !! thank you in advance for your valuable time.
  24. Hi Guys, I recently picked up a Amazon FireTV Stick, which is great but wish I had something better. Its wifi only, I got it connect to my Asus RT-n66u router (Full Signal) and I have issues with playback sometimes stops and I have to start it again does it alot more on youtube app then emby app though. I have most of the time watch emby with no pausing and but youtube it does it atleast once, Its done it 5 seconds on to youtube. I've tried 2.4Ghz and 5Ghz. The interface isn't the fastest either, quite sluggish even if you just using it for Prime TV. I wondering what Android TV box is best. I have seen the cheap quad core things but they never as good as you think, poor android builds(not optimized). The Nvidia Shield quite nice but expensive as you have to buy a controller as well as the unit. What do you guys recommend?
  25. gutterpunk13

    Question about hardware

    Hey guys, I am experiencing an odd issue on my Windows 7 Home Premium server I was streaming some movies and things to my chromecast VIA the android app the other day, everything was fine. All of a sudden the media would pause on its own and sit for like a minute then it would play for a minute then pause again. I thought this was odd so I remote into my machine to see what was what, and found that ffmpeg has my cpu maxed out. I restarted my machine and it cleared up the issue, for a while. Now this happens at least once a day. Its quite an annoyance. Any clue on what I can do to clear this up? Thanks!! John
×
×
  • Create New...