Jump to content

Search the Community

Showing results for tags 'android TV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. christian875

    Smooth Playback

    Hi Guys, new Emby user here. Just finishing setting up and notice during playback that the video is "too smooth." Generally this is feature all on new TVs which I hate. I have turned off smooth playback on my TV settings but can't seem to find a setting on the app or on the server side. Anyone have any ideas on how to disable smooth playback? Thanks.
  2. I just recently got a new Sony bravia smart TV with Android TV. Of course immediately downloaded the Emby app and connected to my server. Love the immediately accessibility of my full media library. Only problem I am noticing is that every movie I start playing always defaults to playing subtitles also. I can turn them off while the movie is playing but if I stop and restart or start another movie after the first one is done they are turned back on again. Pausing, or exiting to emby menu and then resuming doesn't appear to create the same error. Can't find a setting to change this. Am I missing something? I'm on server v3.0.5818.0 and apparently the most updated version of the emby app on android TV as of the posting of this post. I never had this problem using the same server source and streaming source when streaming to a Roku 3. Any help would be appreciated.
  3. allanmobile313

    Artist vs Album Artist

    Is there a way to get the Android TV app to use the ARTIST tag for browsing instead of the ALBUM ARTIST tag? This is a feature that works remarkably well on the web app, and on the Android phone/tablet apps. For some reason however, I am not able to get the Android TV app to allow browsing by the artist tag. I understand that for many casual listeners out there this may seem like a trivial matter, but for music buffs (or in my case....music junkies), the difference between using an artist tag vs album artist tag can be pretty huge; especially, if you listen to genres of music where collaborations are a way of life. Please forgive me if this matter has already been brought up elsewhere (I tried a search but couldn't find it). Right now I have a "test" server that I'm using to work out the kinks and learn the system before setting up the final deal. Thanks in advance if there's someone out there that can point in the right direction!
  4. I have been using the Ebmy AFTV and Android TV apps for months and I have notice a recurring bug over and over again. But have been ignoring it up until now. The bug / behavior plays out like this. Starting from a fresh install of Emby for Android TV & Emby for AFTV, I start the app and enter server address (mydomain.com) and port number and click enter. Then I am presented with a list of users, I then select my username and then input my password to login, and I am able to browser and play my media just fine. Now if I exit the app and return to the AFTV or Nexus home screen and return to the Emby app the list of users under "select a user" has no users listed. I then try to enter my user name and password manually, but after hitting enter nothing happens. The only way I have found to get around this is to clear both the cache and data in the Emby app settings and relaunch the Emby app and manually enter server address and port. Then and only then will the list of users to select from once again appear. But of course if I leave the app the cycle starts all over. I have tried several ideas trying to fix this, such as New hardware players, new server installs, using different internet connections. and using Emby connect to login. Any ideas what maybe causing this?
  5. It would be great if you could choose any of the colors from the material design palette as the main color for Emby for Android TV. The app itself is beautiful and well laid out, but personally I really don't like the forest green color in the left sidebar and also in the media thumbnails shown on the home screen recommendations.
  6. I got the Nexus Player last night and hooked it up to Emby, and this is an awesome solution to my media center needs. I'm sure I'm just confused about this... but when I go to Live TV, I see a row for "Latest Recordings"... But I don't see an option to see *All* Recordings. Am I missing that in an obvious place? How do I see my non-latest Recordings from my Recorded TV? Like, I have 6 episodes of Hannibal recorded, but I can only see the most recent one. I'm using ServerWMC if that is relevant.
  7. I have a Nvidia Shield with Android TV v5.1 I can connect to Emby Server on the same same and play recorded content, no problem I get the Playback Error Server Inaccessible error when I try Live TV with HDHOMERUN (HDTC-2US) Live TV will run from FireFox on the Android TV, no problem. But NOT from Chrome (go figure) It was working on another Android TV box just fine until a recent update from android 5.0.2 --> 5.1 so I am suspicious that then new Android TV version is blocking the content somehow. Also, live TV works on other non-android devices, no problem. So I "think" my server setup is "good'. See attached .log files server-63570405492.zip
  8. Hi, Has anyone been able to find or already have a list populated for what video codecs the Asus nexus player can play natively?
  9. Hi Guys, Top work on the App, looks nice, and drives well. I am a XBMC/Kodi guy, been using it for years; so most of the Remote Control functions are 2nd nature to me especially the D-Pad function. My request is, D-Pad usage on Video Playback: When Playing a Video, can the D-Pad be used for skipping forward, Back etc. UP - Skip forward to Next Chapter Down - Skip Back to Previous Chapter Right - Skip Forward 10 seconds Left - Skip Back 10 seconds. Also related to remote control, is this App supposed to be shown on the Emby Web App as a device? I sometimes throw a video straight to a device saves a few button clicks.
  10. I've been using the AndroidTV app lately and I'm almost ready to replace kodi as my main consumer of emby media. Here's some suggestion to improve it further. 1. Seeking a) Add a transcode progress indicator. Allow the seek cursor to move freely at all times (even if the video is "loading") a) is for when I want to go back and forth in some videos, if I seek too much ahead it resets the transcoding and then going back resets it again causing multiple waits. If I know not to seek ahead too far I can just wait a bit since transcoding is fast enough and keep the "buffer data". As for , you just need to look at the youtube androidtv app, seeking back and forth is smooth, you can even hold the fast forward button and it moves across the seek bar smoothly. 2. Properly reset card images/data I'm talking about the image cards that display episode thumbnails for example. When you scroll through them very fast, because the card objects are being reused, they still display the old data until the app fetches new data. This is often distracting and just a peeve of mine 3. Pre-transcode tv series episodes This is more of a server thing but might just as well put it here. It would be cool if the server could pre-transcode episodes for certain devices. You would pick the devices and users and the server would pre-transcode all the episodes of the "next-up" list and use that pre-transcoded data for playback on the devices. Oh and probably add a # of episodes ahead to add, so we can set it to 2 for example and the server would be transcoding the next episode while we watch the current one. edit: I posted early by mistake, let me finish writing up edit2: all done
  11. Some files, mostly downloaded anime, can't be resumed from the Android TV app on the Nexus Player. Here's a video demonstrating it. At the end the app stopped responding and the black screen turns gray, It's not showing in the video because android itself seems to hang (I'm using adb screengrab). Pressing the home button will return me home after 5-10 seconds. Most times I have to force stop/clear data to get back into the emby app. If you want to match the time of the logs with the video, the video starts at 0:12:14 server time. Extra possibly useful info: The app was started right after I cleared all data on it. This was done on a fresh install of the server. The same behavior happens on the dev version of the server. Some files resume normally, but all anime I tried doesn't resume properly (only tried 2 animes tho). Sometimes it starts playing if I try to forward playback. The files play fine if I play from the beginning. If I don't press anything the black screen stays there "forever", the app doesn't crash and the server logs just show calls to /mediabrowser/Sessions/Playing/Progress every couple seconds Another problem with these files is that if you forward playback too fast (I do this to skip anime intros) the same behavior starts to happen. It seems to be happening if the time I skip to is not yet transcoded. Might be the same issue or it might be another one. Let me know if you need a video/logs of this. I didn't find any logs in /data/data/tv.emby.embyatv or in /sdcard so I'm assuming the Android TV app doesn't have logs yet. Attached server logs and an ffprobe of the test file I used. - Nodja 20150411 logs nexus player resume broken.zip 20150411 ffprobe resume broken file.txt
  12. Hi everyone. I hope one of you can help me out here.Can you advice me the best remote control apps for my Minix neo-x7? I'm looking for the apps which can give me an opportunity of controlling my TV-box just through my phone. And after some time standart menu themes became booring for me. Are there additional launchers for my tv box? Any ideas? Thnaks for participating.
×
×
  • Create New...