Jump to content

Search the Community

Showing results for tags 'Windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello, Since some days, I see on some of my movies this strange behaviour (see attached). On some movies, it occurs at every subtitles displayed. Other times, only 1 subtiles per 3 or 4. I always use SRT format. Occurs on my Samsung SmartTV. Any idea ? Thanks
  2. The mixed libraries of TV Shows and Movies do not work. So I would like to understand if you can force a collection of only movies (from a "movies" type library) into a TV Show library, WITHOUT having to add a TV series from the TV Show library into the collection. Unfortunately, the old "collection.xml" file is no longer created, now you find the .nfo with fewer settings (like the one where the various paths are). Opening the Database, in MediaItems, you find the collection but no value that tells the paths or in which libraries it is to be shown. If anyone has a solution (like: open the db and do this and that... or edit that .xml in that path). Unfortunately, mixed libraries don't work for me. They create "shows" for me that cannot be associated and become useless folders in the library view (besides the fact that there are 450 shows and redoing the library from 0 is a problem). All this mess because you can't hide Seasons 1 of series with only 1 season.
  3. I have Emby 4.6.7.0 working well on a Windows x64 system. It is on a local network that does not get connected to the internet. I would appreciate direction on how to update the existing Emby installation on this offline computer. I have the recent embyserver-win-x64-4.7.1.0.7z downloaded and unpacked, but it is not clear to me how I update the existing installation.
  4. This is my very first post / issue out here, so apologies if I miss something while reporting it. So far a simple google search solved all issues Since the latest update (Currently on Ver. 4.7.0.60), for some odd reason the TV Shows are not displaying the unwatched / latest episodes when the particular show is opened up. I have to specifically go to Show >> Scroll to Season >> Scroll to Episode, to see this episode which has been added in case I want to refresh its metadata or watch it specifically. Previously the latest / unwatched episodes would get displayed above the seasons list and below the tv show info. I tried checking the settings to see if anything had changed, but nothing was changed and couldn't find anything in the changelog regarding the episode display change. Is this an intended change or bug? embyserver.txt
  5. I am trying to use Emby through roku, which I haven't done in a few months, and it is telling me that I have to update it. I am notified of an update on the dashboard and I tried both restarts and shutdowns but it still doesn't update and I still can't get into the server on the roku app. I tried disabling automatic updates and I still can't login. I tired a download but it is wanting to set up a new instance and not update the current one. How do I update emby or bypass the update? I have version 4.4.3.0 installed on Windows.
  6. francoisp

    Question about compilations

    Years ago I used Itunes to rip an album that's a compilation of songs from multiple artists. In Itunes all songs are showing under a single album. In my Emby library, the songs are showing as separate albums and I find that very annoying. I looked in the compilation library and nothing shows up. I'm obviously misunderstanding how this works. Is there a way to have all songs showing under a single album? What am I doing wrong? Thank you.
  7. Mixed content does not have a default screen option, it keeps defaulting to folders but i want TV 2 (mixed content) to default to shows. actually i would like to choose to default to shows or movies.
  8. We've decided to rebuild our Emby server with all new hardware, based on a new 12th gen Intel chip with the 770 UHD iGPU and no discrete graphics card, and figure it's a good time to consider the OS and storage configuration, along with any other useful software. The current/old system is Win 10 with four big drives in a RAID 5 configuration... Before we just load Windows 11 onto our new hardware and simply plug drives into the SATA ports and go, should we consider using Unraid instead of Windows? Or does Unraid somehow run in conjunction with Windows? Generally speaking, when should an Emby server use something like Unraid? Basic question I know, but I've been searching both Emby and Unraid forums and have been so far unable to find noob-friendly info about what Unraid is for, how it works (or doesn't) with WIndows, what its advantages are, what the tradeoffs are, etc.
  9. Hello! Hope everyone is doing well today. I am getting reports from a few users stating they are not able to remote into the server via console, smart tvs, and phones. I have confirmed that when wifi is off on my phone, I have no issue. I confirmed with my own TV and console that I have remote access to the server. I see other users on and watching movies, so it appears to be an odd situation. Wondering if anyone mind taking a peek at the debug ran. This debug was run during one of my users attempting access via phone and via Samsung smart TV. My TV is also Samsung, and sadly I am not able to duplicate the reported issue. Thanks in advance!!! embyserver.txt
  10. Georg22

    Extremely Slow

    Hello a question I have a dedicated server yesterday everything worked very quickly and today very slowly until emby builds pictures. and because the film opens, it can take up to 15-20 sec. early 1-2 sec I don't know what that could be My_ Server is Intel® Core™ i9-9900K Octa-Core Coffee Lake 128 GB DDR4 RAM 2 x 1 TB NVMe SSD (Software-RAID 1) 1 Gbit/s bandwidth
  11. Hello, I'm new to the Emby community, and looking to help my brother upgrade his Emby server that is now straining under the load of dozens of family and friends. Is there a thread, forum, or other site where I can go to learn about an optimal hardware upgrade path for his Windows system? Thanks in advance!
  12. TKX57

    Audio Books not Joining

    I'm hoping you guys can shed some light on why some of my audio books are not combining. It seems to be pulling the metadata it just isn't joining them into one. It keeps separating them by disc. Here is an example, Both of these are by the same author and named in the exact same format.
  13. Hi all, I came across a strange situation in which i request help. I have running a dedicated W10 Emby server for quite some years now. Version 4.6.4 already. When i first started the server i had a smartphone with Android One running and i was not able to login through remote access. Tried everything even with the help from you guys and eventually we concluded the isp must have something blocked on their end. When it was time to buy a new phone, i bought an android phone again but not from the Android One program. To my happiness i tried to use emby remotely and it worked! Unfortunately i dropped my phone and it broke this week so i bought a new one which is part of the Android One program again and i just found out i am again unable to login remotely. I have not changed any settings from my router, pc and also we now know the isp is also not the problem. I hope someone can shed a light to help me solve this. Thanks in advance everybody.
  14. artatgray

    Collections have disappeared!

    Ever since the latest updates my Collections have disappeared from My Media. How do I restore them, if possible? Thanks in advance, Bill
  15. This is quite an unusual request, I'm asking for a way to name 1 file containing 2 episodes that are not adjacent to eachother For example: S1E01-06 will be episodes 1 THROUGH 6 S1E01+06 will be episodes 1 AND 6 Is that possible?
  16. Good morning, Emby Server has been updated automatically and now the images contained in the monitored folders are no longer visible regardless of the type of library chosen (personal photos and videos - mixed content, etc.). I have already tried to shut down the server and delete the contents of the programdata\cache folder. Do you have solutions?
  17. This guide will explain how to setup a Windows Server instance of Emby server with IIS as full transparent reverse proxy with SSL offload and auto-renewing certificates via Lets Encrypt. First, What is IIS? IIS or Internet Information Services is the web server service provided with Windows and Windows server installations. It is industry standard technology and is widely supported and regularly maintained by Microsoft. Second, What is a reverse proxy? A reverse proxy will take requests coming into your server (in this case HTTPS on port 443) and route them to a backend application (in this case Emby Server on port 8096 on the same box or another). Reverse proxies are very useful if you only have 1 public IP and multiple services you would like to run on a single port (443, for example is standard secure web traffic) or multiple servers that need to appear as one. Third, Why do I want a certificate for my site from Lets Encrypt? Well, most sites now days are secure (read they encrypt your traffic to prevent people from seeing your data), browsers these days flag sites that are not using properly signed certificate chains or run on insecure ports. If you use a self signed certificate in Emby, you may have difficulty getting things like the iOS app or Roku app to work properly outside your home. (Not sure about the rest of you, but Emby on the kid’s iPad is a life saver for long car rides). Let’s Encrypt provides free SSL certificates that are signed by certificate authorities that will be recognized on all devices and platforms. I will be using Windows Server 2019 with IIS 10 and AAR 3. All of this should work with Windows Server 2012R2 and Windows Server 2016 as well as Windows 10, however there may be some differences. You can use either stable or beta version of Emby Server, however in this guide we will use the stable version. At the time of writing, this guide will get you a full A+ rating from SSLlabs.com security test. (For comparison purposes, Facebook’s rating is a B.) In this guide we will: Install Emby Server Move Emby Server Installation to a non-user-locked location Setup a service user to run Emby Server as Configure Emby Server to run as a service Configure Windows Firewall Install IIS Install AAR Install IIS Rewrite module Configure AAR Configure IIS as a reverse proxy for Emby Configure SSL cypher suites for the server Install the Certify the Web client. Configure Certify the Web for auto-renewing SSL certificate for your domain Note: To be externally accessible, you will need to configure your route/modem to port forward 80 and 443 to your server. Pre-reqs/Assumptions: A physical server or VM running Windows Server An Internet Connection A DynDNS/No-IP URL (or similar routable dns name pointed at your router’s public IP) You have port forwarded ports 80 and 443 through your router to the machine you will use as a reverse proxy (in this guide we will use the same box for the reverse proxy and Emby server, but these can be run on different hosts). You have installed Notepad++ on the machine you will be setting up. Install Emby Server Download Emby Server Run the Installer Click Run when prompted If prompted by smart screen, click run anyway If prompted to install Visual C++ runtime, click install It will install to default location of %APPDATA%\Emby-Server. Move Emby Server to Non-User Locked Location Ensure that Emby Server is not running (right click icon in system tray if present and click Exit) Navigate to default location of %APPDATA% (%userprofille%\appdata\roaming) Right click the folder and click "cut" Navigate to C:\ (or root of the drive you wish to have Emby run from) Right click in the whitespace and paste. (if prompted to provide administrator permission, approve) Create a Service Account to run Emby as Note: Instructions show how to do this using local users and computers, you can also do this with Active Directory Users and Computers if your server is running that role. Right click on the start button (Windows flag) on the left side of the task bar Click Computer Management Expand Local Users and Groups on the left side Click Users Right click the whitespace and click new user Complete the new user dialog as shown (make sure you save whatever password you use as you will need it later, ProTip: don't re-use passwords) Click create Click close Close the computer management window Setup NSSM NSSM (Non-Sucking Service Manager) is needed to run Emby Server as a service as Emby Server does not include the nessicary components to run as a Windows service by default. Download here: https://nssm.cc/download Double click downloaded zip to open it in windows explorer Navigate to /win64 folder inside zip Copy/extract 64 bit version of the file to C:\Emby-Server Setup Folder Permissions Navigate to C:\ Right click the Emby-Server folder Click Properties Click Security tab Click Advanced Click Disable Inheritance Click Convert to Explicit Select CREATOR OWNER Click Remove Select Users (special) Click Remove Click Add Enter SvcEmby in the dialog Click OK Click Full Control Click OK Click Change next to owner at the top of the box Type SvcEmby in the dialog Click OK Check the Replace owner check box Check the Replace permissions checkbox Verify the dialog window looks similar to this (computer name will be different) Click OK When prompted if you want to replace permissions click Yes Verify security tab looks like this Click OK Setup Emby as a Service using NSSM Right click the start button on the left side of the task bar Click Windows Powershell (Admin) Type: "cd C:\Emby-Server" and press enter Type ".\nssm.exe install Emby" and press enter The install service dialog will launch, fill out as follows: Application Tab Details Tab Logon Tab (note, if you are using active directory it should be: YOURDOMAIN\SvcEmby) Exit Actions Tab Click Install Service Click OK Config ure Windows Firewall Click Start Click Control Panel Click Windows Defender Firewall Click Advanced Settings on the left hand side Click Inbound Rules Click New Rule on the right hand side Click Port Click Next Type 80, 443 in the ports box Click Next Click Next Click Next Name it Web Server Ports Click Finish Install IIS (Internet Information Services) Click Start Click Server Manager Click Add Roles and Features Click next on the Before you Begin page Click Role Based install Click Next Verify you are installing on your local server Click Next Check the box for "Web Server (IIS)" When prompted to install management tools Click Add Features Click Next Under Features, click Next Click Next again to get to role services Check the boxes for all of the following role services Make sure you check the box for web sockets under Application Development, this is needed for various features of Emby to work right. Click Next Click Install Once installation completes, click close Install Web Platform Installer add-on Download from: https://www.microsoft.com/web/downloads/platform.aspx Run the Web Platform Installer add-on installer Click Install Click Finish Install AAR (Advanced Application Routing) Download from: https://www.microsoft.com/en-us/download/details.aspx?id=47333 Run the Request Router installer Click Install Install IIS Re-Write Module Click Start Click Administrative Tools Open Internet Information Services (IIS) Manager Click the name of your server on the left Double Click on the Web Platform Installer In the search box type "url rewrite" Click Add Click Install Click I Agree Click Finish Configure AAR Click Start Click Administrative Tools Open Internet Information Services (IIS) Manager Click the name of your server on the left Right Click Server Farms Click Create Server Farm Name your Server Farm Click Next Enter the IP address of the server or "localhost" Click Add Click Finish Click No in the dialog that pops up Expand your newly created Server Farm Click Proxy Configure settings as shown Click Apply Click your Server Click Application Request Routing Click Server Proxy Settings Configure settings as shown Click Apply Click Your Server Configure IIS Server Variables Click Url Re-Write Click View Server Variables Click Add Type "HTTP_ACCEPT_ENCODING" Click OK Click Add Type "HTTP_X_ORIGINAL_ACCEPT_ENCODING" Click OK Click Add Type "HTTP_X_FORWARDED_FOR" Click OK Click Add Type "HTTP_X_REAL_IP" Click OK Click Your Server Create Emby Site Expand Sites on the left hand side Right Click "Default Web Site" Highlight "Manage Website" Click Stop Right Click the white space in the Sites list Click Add Website Click the "..." button to the right of Physical Path Browse to C:\inetpub\wwwroot Click it Click Make New Folder Call it Emby Click OK Under Binding Fill in with your public host name (see dynamic dns mentioned in pre-reqs) Click OK Configure Logging Click your server Click Logging Click Select Fields Click Add Field Configure as shown Click OK Click OK Click Apply Install and Configure Certify The Web client Download From: https://certifytheweb.com Run the Certify the Web installer Click Next Click Next Click Next Click Install Click Finish Click New Certificate Click on on Contact Prompt Fill in your contact email Click Register Contact Click New Certificate again Select Emby from the sites list Name and domain will populate automatically. Click Deployment Configure as shown Complete certificate verification process Click your site in IIS manager Click Bindings Verify there is an HTTPS binding and that it looks similar to this (with your domain information) Edit Web.Config for Emby Site Click HTTP Response Headers Click Add Configure as show (we are just creating a header to get the web.config to exist, we will paste in a premed one below, so these values dont really matter) Click OK Open an Explorer window and Browse to C:\inetpub\wwwroot\Emby Right click web.config and Edit with Notepad++ Replace existing content with web.config below <?xml version="1.0" encoding="UTF-8"?> <configuration> <system.webServer> <rewrite> <rules> <clear></clear> <rule name="Redirect to https" enabled="true" patternSyntax="Wildcard" stopProcessing="true"> <match url="*" negate="false" /> <conditions logicalGrouping="MatchAny"> <add input="{HTTPS}" pattern="off" /> </conditions> <action type="Redirect" url="https://{HTTP_HOST}{REQUEST_URI}" redirectType="Found" /> </rule> <rule name="Proxy to Emby" stopProcessing="false"> <match url="(.*)" /> <serverVariables> <set name="HTTP_X_ORIGINAL_ACCEPT_ENCODING" value="{HTTP_ACCEPT_ENCODING}" /> <set name="HTTP_ACCEPT_ENCODING" value="" /> <set name="HTTP_X_REAL_IP" value="{REMOTE_ADDR}" /> </serverVariables> <action type="Rewrite" url="http://localhost:8096/{R:1}" logRewrittenUrl="true" /> <conditions> <add input="/{R:1}" pattern=".well-known" negate="true" /> </conditions> </rule> </rules> <outboundRules> <rule name="Add Strict-Transport-Security when HTTPS" enabled="true"> <match serverVariable="RESPONSE_Strict_Transport_Security" pattern=".*" /> <conditions> <add input="{HTTPS}" pattern="on" /> </conditions> <action type="Rewrite" value="max-age=31536000; includeSubDomains; preload" /> </rule> <rule name="Proxy to Emby" preCondition="ResponseIsHtml1" enabled="true"> <match filterByTags="A, Area, Base, Form, Frame, Head, IFrame, Img, Input, Link, Script" pattern="^http(s)?://http://localhost:8096/(.*)" /> <action type="Rewrite" value="http{R:1}://media.example.com/{R:2}" /> </rule> <rule name="Restore-AcceptEncoding" preCondition="NeedsRestoringAcceptEncoding"> <match serverVariable="HTTP_ACCEPT_ENCODING" pattern="^(.*)" /> <action type="Rewrite" value="{HTTP_X_ORIGINAL_ACCEPT_ENCODING}" /> </rule> <preConditions> <preCondition name="ResponseIsHtml1"> <add input="{RESPONSE_CONTENT_TYPE}" pattern="^text/(.+)" /> </preCondition> <preCondition name="NeedsRestoringAcceptEncoding"> <add input="{HTTP_X_ORIGINAL_ACCEPT_ENCODING}" pattern=".+" /> </preCondition> </preConditions> </outboundRules> </rewrite> <caching enabled="false" enableKernelCache="false" /> <httpProtocol> <customHeaders> <add name="X-Frame-Options" value="SAMEORIGIN" /> <add name="X-Xss-Protection" value="1; mode=block" /> <add name="X-Content-Type-Options" value="nosniff" /> <add name="Referrer-Policy" value="same-origin" /> <add name="Feature-Policy" value="sync-xhr 'self'" /> <add name="Cache-Control" value="no-cache" /> </customHeaders> </httpProtocol> </system.webServer> </configuration> Save changes (if prompted to restart Notepad++ in admin mode allow it and then try saving again) IIS will now be properly configured as a reverse proxy for Emby. Under IIS Manager > Rewrite you should now see the following rules: Configure Server Cyphers Download here: https://www.nartac.com/Products/IISCrypto/Download (GUI version) Run the IISCrypto too Click Templates In the template drop down box, select PCI 3.2 This will disable IIS from being able to serve via SSL 2.0, 3.0; TLS 1.0 and TLS 1.1. This will leave just the industry standard TLS 1.2. Click Apply Click OK. Reboot your server. Emby Internal Settings Navigate to your server via the localhost:8096 address Click the gear in the top right corner Click Network from the list of tabs on the right Configure as shown (use your hostname in the external domain box) Conclusion Upon rebooting your computer will start IIS services and Emby server as a service. Traffic coming in on port 80 (if someone just types your url without HTTPS in their browser's address bar) will be automatically redirected to port 443 and the HTTPS:// version of your host name. Your certificate will auto-renew every so often and re-bind to the site in IIS without any interaction on your part. This allows for a server that you can for the most part setup, and forget about and just manage your Emby installation via its web ui. There are a lot of ways to set up Emby server depending on your environment and other factors. For my environment this made the most sense and since large portions of this took quite a bit of digging and research to get working just right, I figured Id make someone else's life a little easier if they were trying to do something similar. These instructions can be adapted for Windows Server 2012 R2, Windows Server 2016, Windows 8 and Windows 10. In the end browsing to your domain should look like this in the browser Additional Information for Updating When Updating your Emby installation. Simply stop the service for Emby, install like you normally would, then just cut the system folder inside the %appdata%\emby-server folder and paste it into the C:\Emby-Server folder. When prompted replace all files, then start the service again once the copy completes. Additional Information about Connecting with Emby Apps When connecting to your Emby installation remotely with Emby apps remember to prefix your domain name with https:// and use 443 for the port number. <Edit> Additional Information about changing Emby Server Title: For those users who wish to change their page title in browser (as discussed here), here is additional Web.Config information that will let you do just that! Using IIS Re-Write rules to change the page title means, you don't have to edit files to reset it every time you upgrade your Emby Server! Add these 3 rules at the bottom of the rules list, replace whole <preConditions> block too.: NOTE: Make sure you replace ALL 4 instances of NAME_OF_YOUR_SERVER with what you want your server to display in the tab bar. <rule name="RewriteTitle" preCondition="ResponseIsHtml1" enabled="true"> <match filterByTags="None" pattern="&lt;title>(.*)&lt;/title>" /> <action type="Rewrite" value="&lt;title>NAME_OF_YOUR_SERVER&lt;/title>" /> </rule> <rule name="RewriteAppHeaderJs" preCondition="ResponseIsJS" enabled="true"> <match filterByTags="None" pattern="document.title=&quot;Emby&quot;" /> <action type="Rewrite" value="document.title=&quot;NAME_OF_YOUR_SERVER&quot;" /> </rule> <rule name="RewriteAppHeaderJs2" preCondition="ResponseIsJS" enabled="true"> <match filterByTags="None" pattern="title.Name||&quot;Emby&quot;:&quot;Emby&quot;" /> <action type="Rewrite" value="title.Name||&quot;NAME_OF_YOUR_SERVER&quot;:&quot;NAME_OF_YOUR_SERVER&quot;" /> </rule> <preConditions> <preCondition name="ResponseIsHtml1"> <add input="{RESPONSE_CONTENT_TYPE}" pattern="^text/(.+)" /> </preCondition> <preCondition name="ResponseIsJS"> <add input="{RESPONSE_CONTENT_TYPE}" pattern="application/javascript|text/javascript" /> </preCondition> <preCondition name="NeedsRestoringAcceptEncoding"> <add input="{HTTP_X_ORIGINAL_ACCEPT_ENCODING}" pattern=".+" /> </preCondition> </preConditions> </Edit>
  18. I have quite a lot of shows that have ASS Subtitles in them. But the problem is that when I enable them my server immediately jumps to transcoding. Which sacrifice quite a lot of video quality. I have noticed that It does not do that in the mobile version.
  19. Hi I just installed Emby (4.5.4.0) and can't get the identify function to work. It returns a blank page without results. My folder Structure is D:\Emby\Anime (Movies)\Evangelion 3.0 You Can (Not) Redo (2012)\Evangelion 3.0 You Can (Not) Redo (2012).mkv Automatic identification seems to work. Also, CanYouSeeMe.org doesn't detect my port yet wich is quite strange since I never had any Issues with Plex. embyserver.txt
  20. After installing emby, my emby client app would not connect to the server and after poking around I noticed that several emby entries in the "allowed apps" of the Windows firewall were duplicated. After removing the duplicated entries my client app was able to connect to the server. Today after rebooting my home server, again my emby client app could not connect to the emby server. And again there were duplicates emby entries in the firewall. I removed them and the client app could then connect. As a test, I went to the taskbar tray and close the emby server and manually restarted it: duplicate entries in the firewall were found and the client could not connect to the server. There seems to be a bug with the emby server adding entires to the Windows firewall each time it is restarted.
  21. As the title suggests, I'm having a problem with double versions of the same episodes (not movies but "TV series"). I say "TV Show" because they are "+18 H." (screenshots will be censored for security). The question is simple: In theory they are renamed right. My rule follows this pattern: Show Name - SxxEyy - Release Group Name 1 [TV] + Release Group Name 2 [BD] - OEyyy - Episode Title - Extra Info from original release Ex: [1080p] Where is it: TV if subtitles are present are based on the TV version of the video. OE = Original Episode For example, an OVA that would be episode 25 of a series on TheTVDB is perhaps considered s00e13. By doing so I know that s00e13 is actually ep 25 of the absolute numbering. Wrapped OE is the absolute number of that episode, EX: "One Piece - s21e59 - OPF HD - OE950 - .mp4". Now, that episode of the group "HF", is seen as ep 1 but separate from episode 1 of [80vogliadihentai]: So if I select them and group them (which should merge them into a single entry) I should solve the problem, right? This happens instead: The episode of the group "HF" disappears and if I open the only episode 1 available, it is as before (as a single episode, no choice). Also, I can't even tell him to delete the group because it just isn't created (apparently). Maybe I'm noob I and something wrong? The result I thought I was getting is like for movies (where this problem doesn't arise). I want to clarify one thing, this problem has been present for like 3 4 months, emby updates itself ... So I don't think it's a specific version bug. Thanks in advance
  22. Hello,yesterday I setup emby but on port 80 since my router cant port forward 8096 beause of a security thing everything was working and I added the m3u so some movies appeard on my ip:80 but when I went to the live tv I saw it needed subscription,I bought it. I enterm 3u and when I go on my ip : 80 I see no channels and not any movies anymore how can I fix that? I tried a file/m3u link neither did work Also I tried the iptv plugin but its not stable and also I can only add channels one by one
  23. I recently set up Emby on my PC running Linux so that my mom could easily watch stuff on her Chromecast, and it worked great. I use both Windows and Linux (specifically Pop Os) and today I booted up Windows and configured Emby there too. Everything seemed to be working fine until my mom told me she was unable to get Emby working on her Chromecast (stuck on "Ready to Cast"), which seemed weird because I tried it on mine and worked perfectly. After trying several times, restarting, opening ports, etc., I just decided to try booting the server on Linux, and her Chromecast works now! The only problem is that mine doesn't anymore, so it seems like once a Chromecast connects to an Emby server, if you switch to a different OS and run another server it will refuse to play files. Hope I can get this fixed because it'd be very frustrating if I have to switch to a different OS every time someone wants to use the server.
  24. johnsonb

    Emby under Windows

    Hello. Thanks everyone, very much for your ideas to take Linux Emby and try it out under Windows. I did not have much luck and I think I'll I'll stick with running it under Mint. Bj
  25. I have been running Emby Server 4.3 using a HP computer running Windows for several months. I plan on using the NVidia Shield as a server and migrating the libraries/ collections/ favourites/ users data etc across. I still would like to keep the library content itself on the HP computer and have NVidia Shield libraries point to the HP machine. I was able to successfully install the server on the NVidia Shield and copy my library. 1. I have an issue with setting up the new folder paths I have tried to follow the "Optional Network Path" guide on your site but still can't get the server to find the folders. My content is stored locally on the HP computer. Existing Setup: Machine Name: HP Drive Name: DRIVE1 (Located On F:) Library Structured As follows: DRIVE1\MOVIES\... DRIVE1\TV\... Existing Movies Library: F:\DRIVE1\MOVIES Existing TV Library: F:\DRIVE1\TV New Setup: I created a shared folder for MOVIES to test. \\HP\DRIVE1\MOVIES (Network path) Emby Library Settings: I tried several things including the following: Folder: Network (Optional) Shared network folder: \\HP\DRIVE1\MOVIES I also tried: Folder: F:\DRIVE1 (Optional) Shared network folder: \\HP\DRIVE1\MOVIES Each time I get the error cannot find path. Can you please advise the correct paths I need to setup. Thanks 2. Is there a way I can permanently disable automatic scans of library. Ideally set into manual scans only. Until I can successfully redirect the existing library paths. As they are cause my existing data to be cleared. 3. At the moment the I have only been able to migrate to the Shields Internal storage which is very limited in size. I have attached an usb stick. And tried to redirect cache, metadata and transcode paths to locations on the stick. A) Do these locations have to located in the auto created folder "NVIDIA_SHIELD". As android is very restrictive as to what folders can be written to. For Example NVIDIA_SHIELD\EMBY\cache NVIDIA_SHIELD\EMBY\metadata NVIDIA_SHIELD\EMBY\transcode b: I was able to copy the folders and adjust the paths inside Emby in order to point to the usb folders. In order to complete the process do I simply just delete the folders from internal storage? I assume Emby doesn't have a library migration functionality like Plex? C) Log files location can't be set so do these automatically delete after a set time or do I need to do this manually. Thanks for your assistance
×
×
  • Create New...