Jump to content

Search the Community

Showing results for tags 'Windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. PenkethBoy

    Photo Libraries

    Hi Evaluating Emby and liking what i see. I have a few questions about Photo Libraries I am using version 3.0.6060.0 for windows (on win 10 pro x64) 1) Are photo libraries quite a new feature as there appears to be little or no WIKI/How To entries on them? Have searched the forum but not much info either. 2) When you enter a library and say select/open a photo after a few seconds (5?) the next photo will show - BUT - it is not the next photo by the sort order say file name - it appears random or its using some other order - is this a bug or is there somewhere you can control this? 3) If you have a photo library of just a single folder with no sub folders the "menu" options of select view/sort/filter do not appear - bug or by design? If a folder has a sub directory and you enter the options are available 4) There appears to be no way to resize the slideshow photos to scale to the screen size? 5) Some exif tags appears to be imported is there a list of what tags emby looks for? I have tried on Android (Fire HD6) and windows via chrome and the behaviour is the same Any pointers would be good Thanks
  2. All my libraries had disappeared after this Version 3.1.99.0 update. I hadn't used it for a while, i started emby server, it auto-updated, i restarted it and now there's nothing. None of the libraries are listed in the dashboard. But the library titles are listed on the 'Home' left-hand slide-in menu when you click the 'Home' burger button.
  3. I update my Emby Server to version 3.0.5985.0 recently and my CPU usage while browsing with Edge has more than doubled. Windows 10 x64 10586.494 Phenom x6 @ 4,1 GHZ 16 GB RAM Furthermore, FYI, I use PhenomMsrTweaker. Under average conditions my PC doesn’t use more power then 170 W, now when browsing Emby it jumps to ~260 W. Also, I keep a close eye on Process Explorer. UPDATE: I seem to have the same issue on my ThinkPad T530 (i5 3230). However it occurred during streaming. Previously I used Emby Server with Emby Theather (old version) on my Server. The high CPU usages occurred while clicking trough serie episodes, about 1 episode every 3s. The high CPU usage on my laptop was gone when I closed Edge. After that Emby Server (the server webpage) streamed 720p/4 MBps without any hiccups or glitches. This might indicate that it has something to do with the Windows 10 x.420 update to x.494? Is anybody here on the Windows 10 'fast ring'? If so what is your experience with Edge while comparing the different builds? UPDATE 2: I had an recurring streaming issue. Attempted to uploud the server log however it's 61 MB. Here is an Onedrive link: https://1drv.ms/t/s!Asn6NNog54FdjIVX35DTwZ8UFJE-Dw.This log includes the time frame where I experienced the 'high CPU usage' issue.
  4. Guardian Hope

    FIPS Validated Cryptography Fix

    After a very long period where I could not use Emby Server on Windows 10 Pro because the server was not registering with the http server as authorized with the OS (see http://emby.media/community/index.php?/topic/29931-emby-refusing-connections/ for all about that) I decided to give Emby Server on Windows another try primarily because the server needed direct access to my GPU which VMWare Workstation doesn't provide (although vSphere does) so I can stream out H.265 content to an rPi3 running OSMC. Works wonderfully by the way but I did encounter an issue with Emby Server which can easily be rectified. Emby Server, once I reinstalled the latest development build, threw an unhandled exception error so I browsed over to Emby Server's logs and saw that this is the fourth program I encountered which doesn't comply with FIPS validated cryptography and that's a problem in Windows 10 - especially if you have Trusted Platform computing enabled because you need it for one reason or another. However, the fix is easy: In MediaBrowser.ServerApplication.exe.config the following line needs to be added before the closing of the <runtime> tags: <enforceFIPSPolicy enabled="false"/> This disables the FIPS validation check for this program and allows it to run under Windows 10 on a system using a Trusted Platform Module enforcing FIPS cryptography. You may of course find the article on MSDN. On system not using a TPM, this change makes no difference to how the application is run. For reference, here was the exception log file: One or more errors occurred. System.AggregateException at System.Threading.Tasks.Task.WaitAll(Task[] tasks, Int32 millisecondsTimeout, CancellationToken cancellationToken) at MediaBrowser.ServerApplication.MainStartup.RunApplication(ServerApplicationPaths appPaths, ILogManager logManager, Boolean runService, StartupOptions options) at MediaBrowser.ServerApplication.MainStartup.Main() InnerException: System.Reflection.TargetInvocationException Exception has been thrown by the target of an invocation. at System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor) at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture) at System.Security.Cryptography.CryptoConfig.CreateFromName(String name, Object[] args) at System.Security.Cryptography.MD5.Create() at MediaBrowser.Common.Extensions.BaseExtensions.GetMD5(String str) at MediaBrowser.Server.Startup.Common.ApplicationHost.GetCertificatePath(Boolean generateCertificate) at MediaBrowser.Server.Startup.Common.ApplicationHost.StartServer() at MediaBrowser.Server.Startup.Common.ApplicationHost.FindParts() at MediaBrowser.Common.Implementations.BaseApplicationHost`1.<Init>d__4.MoveNext() InnerException: System.InvalidOperationException This implementation is not part of the Windows Platform FIPS validated cryptographic algorithms. at System.Security.Cryptography.MD5CryptoServiceProvider..ctor() Emby Server is now working but I would hate to have to re-add that line with every single update to Emby Server on Windows 10.
  5. NANO SHELL

    Unable to search for media

    I have noticed at random times that I am unable to search or anything through Emby Server web client (mainly using Chrome Version 51.0.2704.84 m but also happens using FireFox). Sometimes it will work fine but others it just does nothing (as in the screenshot). Is there a fix for this or any plans to tweak the search function in the future? I looked into 'Search Broke / Won't Find titles of movies' forum but it didn't help. Thanks in advance. server-63601372800.txt
  6. The last several weeks I have been experiencing server crashes with the error below. I am using pathsubstitution and have real time monitoring set to Auto. I usually dont post unless I have a problem but until now I have enjoyed stable releases for many months, great work keeping the issues down. Version 3.1.16.0 *UPDATE** SERVER LOG: unhandled_c7590b70-4880-4c55-9fd1-bb911c564771.txt server-63601172179.txt
  7. I was looking for a low-cost solution for something that would just run 24/7 with low power consumption and ran into the NEXBOX T10. I don't need any transcoding (i think) as most my devices play media through KODI. Thoughts on the hardware? $87 seems preetty decent for a bare bones box with included hdd and windowsOS. About my current setup: Library is on a NAS, livingroom's got a on-24/7-macMini running KODI; bedroom uses FireTV4K with KODI; main PC runs emby server. Started emby on the PC but thought the macMini would be better since it's lower power consumption so I migraged over low and behold OSX has been a pain in the butt, the latest OSX doesn't refresh network directories without unmounting and remounting anymore so when I add new media to the NAS, emby sees it but OSX does not which results in KODI showing the episode but when played it's "missing" pain in the butt I tell you! I've now since migrated the server back to my main PC and everything seems be fine but I'm still looking for a low-power, low-cost, always-running solution. Related question: when I'm streaming my library through the emby app (either on my android phone, my ipad, what have you) does it transcode?
  8. antoigl28

    export configuration files

    Hi, I have my Emby server on a Windows pc and now I want to have the same server in a ubuntu pc. How I can export the configuration files from my server Emby a windows pc to another pc ubuntu? Thanks.
  9. For my boxsets, I used to have everything organized the old MB2 way, with boxset folders and movies within the folders. For example: \Movies\Matrix Collection\The Animatrix (2003)\A Detective Story (2003)\A Detective Story.mkv \Movies\Matrix Collection\The Animatrix (2003)\Final Flight of the Osiris (2003)\Final Flight of the Osiris.mkv . . . \Movies\Matrix Collection\The Matrix (1999)\The Matrix.mkv \Movies\Matrix Collection\The Matrix Reloaded (2003)\The Matrix Reloaded.mkv \Movies\Matrix Collection\The Matrix Revolutions (2003)\The Matrix Revolutions.mkv This served my purposes, but obviously didn't work as well with MB3/Emby since the Movie view had all of the movies without the collection folders. This morning, I decided to remove all of the boxset folders, and use the "group into collections" feature to better organize my Movies folder (I was tired of looking at 12 consecutive Land Before Time movies when scrolling through my movie view). So far the results are exactly what I wanted to see but I have a couple of new problems. My main issue is more of a general problem - can you create custom collections of movies that don't necessarily have the same TMDB collection id (or any collection id)? I don't really see anything in the metadata manager to accomplish this, but I assume it is possible. For example, how do you organize the Animatrix when you have all 9 stories as individual media files? TMDB treats this as a single anthology movie, but they do have the individual stories as separate movie entries as well. The problem is TMDB doesn't include the individual stories it as part of a collection anymore, either as a standalone "Animatrix" collection or a part of the Matrix collection, so I just have 9 random movies spread out across my movie collections in no particular order. Ideally, I'd like to have an Animatrix boxset as a nested boxset within the Matrix collection, but I will settle for standalone Animatrix collection. I know I can create an "Animatrix [boxset]" folder and put the individual movies in there. That will create an entry in the collection view for the Animatrix movies, but they still show up in my "Movie" view as individual movies. I cannot figure a way to group them in the movie view as well, and I haven't figured out how to nest it inside of the Matrix collection either. A secondary issue (somewhat related) is adding a movie to an existing collection. For example, TMDB doesn't include the new "Minions" movie as part of the Despicable Me collection, and is inconsistent with the various shorts and mini-movies that are part of that franchise (some are part of the collection, some aren't). If I manually edited the TMDB collection id in the metadata manager so they were included in the Despicable Me collection, would it group everything together? And would it get overwritten the next time it refreshes the meta data (I don't see an option to lock the id fields).
  10. I have a QNAP TS-451+ being delivered today, and it has 'Virtualization Station' which allows installation of other OS's. I want to install windows, due to some software I want to run on the QNAP, and was wondering which I should install - windows 10 or windows server 2012 (and which edition), or does it not really make any difference Thanks for your help
  11. OK. This is darn odd. Since the most recent update I am unable to connect to Emby from anywhere but on the server. I have an IOS app, multiple PCs with web browsers and two rokus. None of them can connect to the server, and we are all on the same network. I have tried by direct IP address http://192.168.2.160:8096 and I have tried it by remote DDNS names too. I can ping and connect to the server. I have rebooted every machine in the house, including network switches and routers. I can ping the server, map drives to the server, copy files to the server, even map a drive to the server and play the media file through another app, like Windows Media Player or VNC, but I cannot connect to the Emby service. Also, I can even play Emby through the web client (192.168.2.160) on the server, not the remote ddns address. I have verified the IP address, and as I said before I can map drives and play files and even can play files through Servio. Any ideas?
  12. Maximus Naxsus

    Emby Theater revamp, byebye futures?

    Quick question; Is there a new Emby Theater? - and does this 'new' version not support external players? That would really be.., not great. *searching for an older version now* What happened? Emby Theater wasn't behaving.., it does that sometimes. Reinstall usually fixes this however, TADA.. different version and no external player option.. So far!
  13. Steverido

    Upcoming

    Hi Guys, How can I remove the upcoming TV folders from each of my folders on my server? I have looked in the settings but can't see anything to uncheck.
  14. eglorioso

    No Playback on Any Device

    I can not get Emby Server to playback on any device, here's my config - log file attached: Windows 7 Professional Emby Server 3.0.5786 ServerWMC 1.0.0.67 Clients; Roku, Android Mobile, Local Chrome Browser, Remote Chrome Browser, Remote Microsoft Edge Browser, Theater Roku Client Crashes, All Browsers and Android app continually spins as if it's trying to load the channel, Theater No Guide and Spins Clicking "Now Playing". Server was reinstalled, and initially played on "Now Playing" from local server but quit after ServerWMC was installed and configured. server-63588664929.txt
  15. Idea: optimize upload traffic, give Emby server highest priority, preferably with build in QoS protocols. Some Google searching: http://www.biztechmagazine.com/article/2010/03/boost-network-performance-windows-7-qos Happy to read any idea's and experiences. Didn't try it myself yet.
  16. psubsee2002

    Play state not restored from backup

    I am migrating my server from 1 computer to another. I installed the Server Configuration Backup plugin and made a backup that included everything, including user data. When I restored from the backup, I see the backup did contain this info and the checkboxes were selected when I restored from the backup. But when I view my collections, both from the web interface, and from the android app, the play state was not synched. Did I do something incorrect, or is there another step somewhere?
  17. Is it me or did I miss something. With the newest stable release version 3.0.5781.0 I don't have a security tab anymore. Is this correct?
  18. Hi, I have recently started using Emby and seem to have figured out pretty much most of it but I have one issue that I would like some help with please. I have several DVD's such as this one; http://www.amazon.co.uk/Look-At-Life-Swinging-London/dp/B000E6UMFS/ref=sr_1_4?ie=UTF8&qid=1439989901&sr=8-4&keywords=look+at+life This is a disc of sixteen short ten minute films. My problem is getting it to display in Emby as one title as currently all the individual films show as separate titles. I have looked in the Wiki which does not really help as well as various other posts on this site. I'm confused as to whether I'm supposed to use the [boxset] tag or not. The title appears as a collection (presumeably the auto box set plug-in) but this is not what I'm after. Is there a way to get DVD's such as this (i have many more!) to display as one title? I would very much appreciate some help! Thanks
  19. marcelovz

    Emby OneDrive Sync Problems

    Hi I updated my account for a month payment for use Sync features, but I´m having problems with OneDrive. I create my app in Onedrive and validate it in Emby (all ok) But when I try to Sync any content form my library, and I go to schedule tasks to force the Sync, the Sync say " last execution a minute ago FAILED" every time that I try to sync. Below is my log of my last atempt to Sync: ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ 2015-08-16 23:51:08.9150 Info - App: Executing Cloud & Folder Sync 2015-08-16 23:51:09.8910 Info - App: HttpClientManager GET: https://api.onedrive.com/v1.0/drive/special/approot:/MARCELOPCLG/data.json:/view.changes 2015-08-16 23:51:11.4584 Error - App: Error getting response from https://api.onedrive.com/v1.0/drive/special/approot:/MARCELOPCLG/data.json:/view.changes *** Error Report *** Version: 3.0.5675.1 Command line: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 8 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe O servidor remoto retornou um erro: (400) Solicitação Incorreta. System.Net.WebException em System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) em System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization) 2015-08-16 23:51:11.4584 Error - App: Error *** Error Report *** Version: 3.0.5675.1 Command line: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 8 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\MarceloLG\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe Exceção do tipo 'OneDrive.Api.ApiException' foi acionada. OneDrive.Api.ApiException em OneDrive.Api.ApiService.<HandleException>d__48`1.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.Api.ApiService.<GetRawRequest>d__12.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.Api.OneDriveApi.<CallViewChanges>d__35.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.Api.OneDriveApi.<ViewChangeByPath>d__29.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.OneDriveServerSyncProvider.<GetFileByPath>d__3c.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.OneDriveServerSyncProvider.<TryGetFiles>d__30.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OneDrive.OneDriveServerSyncProvider.<GetFiles>d__14.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Server.Implementations.Sync.TargetDataProvider.<EnsureData>d__3.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Server.Implementations.Sync.TargetDataProvider.<GetData>d__d`1.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Server.Implementations.Sync.MediaSync.<SyncData>d__d.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Server.Implementations.Sync.MediaSync.<Sync>d__3.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Server.Implementations.Sync.MultiProviderSync.<Sync>d__a.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exceção foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Common.Implementations.ScheduledTasks.ScheduledTaskWorker.<ExecuteInternal>d__c.MoveNext() 2015-08-16 23:51:11.4584 Info - App: Cloud & Folder Sync Failed after 0 minute(s) and 2 seconds ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ I purchase a month subscription only for Sync Features and it's not working. I´m having problems with Dropbox too. When I click in "Create a Dropbox App Key and Secret" or Create a Dropbox App Key and Secret, nothing is showed and I can't create my Dropbox App. Could you help me please ? Thanks
  20. HI, I have a curious question. My synology NAS is offline due to failed HDD, so I setup a server2 user account on my windows office PC, and use this as the server for a smaller selection of movies and tv shows that are backed up on this pc to my main htpc rig in the living room. I shut down the emby server on my htpc and let emby connect to the office pc.These are both on the same gigabit lan. The htpc when using the emby server would be the local host and all material was situated on my synology nas, would direct stream everything. However, now while using the server of the office pc, and it's "server2" user account, all files are being transcoded before being received via the htpc. Is there a setting I am missing, or should I set up the "server2" user account on the htpc, and let it act as server and client with the office pc being the "dumb" server? Anybody understand what I am trying to say...kind of confusing isn't it? Just wanting to know if I set it up ass backwards...boy I miss my NAS....anybody got a spare 5tb hdd so I can rebuild my raid? Cheers
  21. hoopes4908

    Constant buffering

    This program constantly buffers and I have lightning fast internet. Wanted to try something different but this clearly has light years to go
  22. The latest blog update stated the now playing controls in the web client were updated. However upon updating to the last few versions, more and more buttons seems to be disappearing. I am on Server version 3.0.5667.6 with chrome and all that remains is a pause button with no time listed.... Here is the Log file
  23. It;s probably something my end that needs tweaking, as I have not seen anyone else report this, so I am hoping someone can help. Emby server is installed on my laptop, which is connected via wifi to my server. In the web client, Emby will not show all the covers. Refreshing the browser does not help. I am using chrome, but have tried it in IE11, which doesn't want to show any covers https://www.dropbox.com/s/q22gws762x43u66/Screenshot%202015-06-26%2019.17.55.png?dl=0 You'll notice in the next image, that it successfully shows one other image https://www.dropbox.com/s/vi7tcqou3c1ls8f/Screenshot%202015-06-26%2019.24.00.png?dl=0
  24. Tanamur

    Cache file cleanup failed

    Hi there all, I have my emby server set up on my local server but have the ImagesbyName and Emby folders set up on networked drives. The cache is local. I keep getting the message "Cache file cleanup failed" The request could not be performed because of an I/O device error Emby Server Version 3.0.5621.4 is running on a Windows7 64 bit machine. Nothing special but this has just started happening. The C:\Users\Tanamur\AppData\Roaming\MediaBrowser-Server\cache tells me there is a problem. Any suggestions or should I just delete the cache folder and rbuild? Thanks in advance
  25. Hi, I would like to request that the log path be made customisable in the server dashboard.
×
×
  • Create New...