Jump to content

Search the Community

Showing results for tags 'Web client'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. The web client on IOS Safari is not displaying images correctly on my devices. The images are often wrong: I'll get a picture of an actor on a movie entry, or no picture at all. I've even seen my login icon displayed. If I tap on an item, the metadata is correct, but the images are all messed up. No backdrops show, even if I change the Setting value to Yes instead of Auto. The image of the poster may or may not be there; if it is, it may or may not be correct. My library looks fine on Chrome for IOS, and on any browser on my Desktop; it's just Safari. I don't mind using Chrome, but I'd like to use a home screen icon for Emby, and they only open in Safari. This happens on both iPhones and iPads. I've tried clearing out the cookies and history but it hasn't helped. I happens in any format: List, Thumb, Poster . I've attached 2 screen snaps. One is of an expanded movie page for the "Catch Me If You Can" that shows no backdrop images and the poster is for Aviator. I'm pretty sure the fact that both movies have the same star is just coincidence. In List View, that item showed the image for Cold Mountain. The other snap is of the List view showing, among other mixups, Reese Witherspoon on the Harry Potter collection. The images for Gathering Storm and Gentleman's Agreement are also wrong. However, if I tap on them, the images are correct, including backdrops! I realize this is probably errors with Safari, but I'd be happy to hear any suggestions.
  2. Currently when viewing a music genre we have the option to view Albums or Songs. Can you add an option to view by Artist as well? Emby for WMC does this, though it might be theme-dependent there.
  3. Hello all. I've been using Emby for years now and I thought I had seen it all. I am currently running server version Version 3.0.5675.1 on Windows Server 2012 R2. I have found that i get really uneven performance on the web client across various devices. For example (please see images attached) On both a windows 8 and a Windows 10 PC (all on the same network) I get music displayed on the albums page only. When I go over to artist or album artist I see nothing displayed when using a web browser on a PC. The loading circle indicator spins for a bit then i just get a black screen. Additionally, i cannot see any of my movies or tv when browsing from a PC. Oddly, web client works just fine on iOS running Chrome. I can navigate to the shared network folder on the server from both PCs and play the music directly, but on the web browser client can only play music that shows up under Albums. SO I can see and play music on the Albums view on a PC, but not in artists on a PC. I can also not watch movies on a PC. Everything works fine on the mobile device web browser. A quick look through the log shows an error reading that an access token is expired or invalid but I do not know what this means. Any thoughts on what is going are greatly appreciated. thanks Emby team! server-63573933583.txt
  4. Just installed emby server on Windows 7 and am having trouble using web client from iPad2 iOS 5.1.1 Safari browser. Searched this forum but only issues I've seen are having different issues with playback or interface. My browser loads the web/index.html but gives only a blank screen. When I turn on browser's debug console, I get a JavaScript ScriptError: Parse error on line 490 web/bower_components/webcomponentsjs/webcomponents-lite.js?v=3.0.5675.1 Also four other "log" messages but I assume the error is more of an issue. Just wondering if this is a known/common problem for this setup or if there's something wrong with my install and/or configuration. Surprised I haven't seen it mentioned so it might be just me. Any help or info would be appreciated. Thanks.
  5. Hello, Is it possible to use MPC as an external player using the web client ? Thank you
  6. Hi, All - Love Emby, especially how it's grown from the MB2 days. I have a minor UI additionrequest for the web client. In the Live TV section, on the Scheduled page, I love seeing what shows are coming up to be recorded, but would love to see the episode title displayed on the card as well as the show name. The title must be available as it's there when you view the details. I realize there's a limited amount of space on the card, but even if the first part of the Title was shown (shown up to the limit of space is taken) that would still be nice. I tend to "over schedule" my series in hopes that I capture previous episodes that I've missed. I then go to the Scheduled page and look at those series' upcoming episodes so I can cancel the recordings for episodes I already have (saves tuner capacity, processing time, etc...). If the episode title was on the card, I wouldn't have to go to the details. I also think it'd just be a nice UI enhancement overall. I realize this won't be anything of a priority, but perhaps something that could be slipped in as a nice to have! Thanks for everyone's dedication to Emby. I love the products and the dedicated developers behind them. Keep it up!!
  7. Can someone help me clear up a point of confusion about Collections, Libraries, and Views? Are the following statements correct? 1. There is currently no way in Emby, using Collections or metadata, to create a new "group" of media and have that "group" show up on the Home screen. The only way to do this is to setup the folder structure on the server accordingly and then create a new Library. 2. In the screenshot posted by Happy2Play (http://emby.media/community/index.php?/topic/23419-folder-views/&do=findComment&comment=228742), the "Kids" group is actually a separate Library that points to a separate folder on his server with all the kids movies in it (i.e. /Kids Movies). If you were to create a Collection called "Kids" and add movies to it from your existing movie Library, then the only way to see them in a group would be to navigate into the Collections folder/view on the Home screen ("display a collection view" setting) and/or see them grouped within the Movies folder/view ("group movies into collections" setting). For me, I would really like the option to create groups or categories of media and have them show up alongside my Libraries on the Home screen without having to physically group the media in separate folders on the server. For example, I have a Library called "All Movies" pointed to the /Movies folder with all my movies in it. It would be really nice to create a couple of groups called "Kids Movies", "Martial Arts Movies" and "Wife's Movies." These groups would contain all the movies that I designate from the "All Movies" Library, using metadata or otherwise, and each group would show up separately next to "All Movies" on the Home screen. You could do this without having to create a new folder for each group on the server and then manually movie all the movie files/folders I want into the new group folders. This would allow all the media to be organized in a simple folder structure (/Movies or /TV), provide an easy way to create and navigate to a customized subset of that media (Kids Movies / Kids TV) in the Emby clients, and give complete control of the media organization/navigation to Emby Server. I could imagine myself creating new groups all the time. Say, I am on a "Comic Book Movie" kick or a "Movies about Sports" binge. It would be very nice to be able to easily group movies together and have that group show up on the home screen, without having to manually restructure my media folders on the server and create separate Libraries. Groups could be add/removed without having any impact on the server's folder structure. I could even expand on that further by imaging having Collections inside my group, or having a group that would contain a mix of media types (Movies, TV, Music, etc.). For example, my "Star Wars" group could contain the two separate movie Collections (original trilogy and the new trilogy), The Clone Wars movie, The Clone Wars TV series, the Star Wars Rebels TV series, the movie soundtrack albums, etc. The group would be easily accessible right next to my "All Movies" Library on the Home screen. Perhaps this can already be accomplished, but I have yet to get it to work in my testing, or see it explained in detail on the forums or the wiki. Any insight or thoughts on how to do this would be appreciated.
  8. rchevere

    Server 3.0.5675.1 search

    I'm using now Server 3.0.5675.1 I have to say that this version is loading my movie library (7000+) faster than others versions Good Job!! . Also thanks for the option to stop the automatic updates. But in the web client I found that the search on the top don't return any result and frezee the system until I select something else in the web client. The (X) at the end don't close the request. I also include the log for this issue. server-63572672497.txt
  9. The latest blog update stated the now playing controls in the web client were updated. However upon updating to the last few versions, more and more buttons seems to be disappearing. I am on Server version 3.0.5667.6 with chrome and all that remains is a pause button with no time listed.... Here is the Log file
  10. So, I currently have Emby Theater installed on my HTPC in my living room, and have another machine acting as a server elsewhere in the house. I'd like to be able to use the web client or android client to remotely control Emby Theater (rather than buying a new remote for it). Unfortunately, whenever I go to the Remote section of the web client or the app, my Emby Theater machine never shows up in the list of clients that I can control. Other Web Clients show up no problem, but Emby Theater does not - even if the Emby Theater device is listed in the Active Devices section of the Server's settings page. The machine running Emby Theater is a Mac Mini running Windows 10 (most recent beta release), and Emby Theater version 3.0.5651.20234. My server is running Windows 8.1, and Emby Server version 3.0.5666.8 None of my client devices see the Theater device in the list - neither of my Android devices running the latest version of the app (2.3.53), nor running the web client, nor any of my several computers running the web client (Chrome browser). I'm not sure if this is an issue with my setup, an issue with Emby Theater in general (I know that, at least until recently, Emby Theater wasn't receiving a lot of love and had fallen a little behind in comparison to other clients). If anyone can offer any help to get things working I'd be grateful. If there are any logs that I can provide that'd be useful to debug the issue, let me know and I'll provide them.
  11. Hi All, Currently running: Media Browser Server: 3.0.5641.4 CPU: Q8200 RAM: 6Gb Video: Nvidia GTX 650 Ti Media storage: 6TB NAS unit accessable via network smb share over ethernet on same lan as media server All was running beautifully up until a few months ago. I run the web client (chrome) on my media server. Now i cant play any media within an acceptable time frame. The player splash screen sits there and my box appears to 'transcode' for >= 30mins for a 45min episode of Breaking Bad or True Detective or whatever. Throttling is on (have tried off) and quality set to auto. I know the system is getting a bit old but this didnt happen before. I can play over VLC no problem (albeit that is direct) and my media server WILL transcode fine to the ipad and android in the home!? Any thoughts would be appreciated!? Transcription log attached. Thanks, TJ transcode-ad47b450-ba7e-4fed-9f46-931c67ef71ce.zip
  12. It;s probably something my end that needs tweaking, as I have not seen anyone else report this, so I am hoping someone can help. Emby server is installed on my laptop, which is connected via wifi to my server. In the web client, Emby will not show all the covers. Refreshing the browser does not help. I am using chrome, but have tried it in IE11, which doesn't want to show any covers https://www.dropbox.com/s/q22gws762x43u66/Screenshot%202015-06-26%2019.17.55.png?dl=0 You'll notice in the next image, that it successfully shows one other image https://www.dropbox.com/s/vi7tcqou3c1ls8f/Screenshot%202015-06-26%2019.24.00.png?dl=0
  13. blaize9

    Subtitles not displaying

    Here is my current issues with subtitles, I have only tested embedded subtitles that are default/forced. I expect there to be a few seconds to play the subtitles after skipping or resuming. Emby: Version 3.0.5621.4 Browser: Firefox Nightly 41.0a1, Firefox Developer Ed 40.0a2, and Chrome Canary Subtitle not showing up after skipping around (also includes resuming) - Works fine on chrome Will sometimes not play subtitle for a few seconds (5-20) and will resume in the correct spot - Issue with all browsers Side Bug: When you are browsing shows and click one then go back it will not take you back to where you were at on the page (It will take you to the top on FF but on chrome it will take you to last scrolled position before you clicked on a show).
  14. Hi, Could the Web Client source path please be added to the Paths list on the main dashboard?
  15. iam4uk

    TV Guide Data Missing

    Emby Server Version 3.0.5621.4 Server WMC Version 1.0.0.56, build: 1190 This problem has existed for many versions now. In the web client, in the android app, and in the Fire TV app, no TV Guide data is displayed. I can tune channels and watch them.
  16. Hi, Web client will not play a file with external subtitles. File is a mkv and external subtitle is an ANSI srt which plays just fine on Roku and Android app. When subtitles are disabled, file plays ok. Attached are server and transcode logs and the mediainfo from the MKV file. server-63568226277.txt transcode-7bac3d6e-1539-4b31-9697-c94a0ec9bd3e.txt upsidedown.txt
  17. Hey there, New to this, been finding Emby great so far. Except that when I play certain movies, the mouse cursor and player controls keep reappearing after they disappear after a few seconds. This is very annoying to see. One thing I did was to click on my taskbar as the video is playing and keep the mouse cursor away from the video. That doesn't make the controls pop up. But when I hover over the video, the controls appear, then disappear as they should, but reappear again. Any ideas how to fix it?
  18. I've had this annoying problem for a while now but have basically been able to ignore it as I haven't had the time to dedicate to this. Scenario is this, I browse my movies by genres, so I have nice folder.png's and backdrops in every genre folder. So when I view it on my tv, I get an image for each genre folder like drama, action, animation etc. I've noticed now however instead of having one image for each genre, some of my genre's are doubling up. In the image below you can see that my drama and family genre's (highlighted in blue)now have two images with the exact number of movies in each and the exact same image. Not too sure what's causing this issue as I've checked all my metadata for my movies and they are all correct. This is occurring in mediabrowser client as well. Any help would be much appreciated.
  19. Wouldn't it be nifty to be able to use your Emby server as a "viewing party"? As in, you and some friends pick a movie to watch, and then once all the users are connected and logged in, you push the movie to their sessions and things are synchronized. Play/pause commands are sent to everyone involved, as well as skip/rewind (or maybe the ability to designate an optional "host" user who controls that so things can't get out of hand lol). Things like volume remain user-specific (e.g. if someone knocks at the door, you can turn your volume off and talk to them without your movie being heard in the background, or your friends toying with the volume controls lol). I recognize that each person's Internet connection quality would be a HUGE factor, as would intermittent issues therein, but that's obviously a requirement of viewing the stuff in general. You'd just be "capped" at the performance of your group's worst connection really, and if it gets that bad, they just leave. I dont think thats something that would require accounting to make viable - that would be their internet connection's problem... But I just can't help but picture it. Even if your husband or wife is traveling for work, or if you have friends online in all different areas of the country or world, or if you're in a long distance relationship, or you just wanted to show someone a funny scene... The possibilities are there. Maybe some chat, voice or even webcam capability would be cool to integrate too (though that's just as easily done with Skype or Facetime, etc, so the benefits-per-complexity is low). I would be willing to donate heavily to a plugin like this.... But what do you guys think? It has some viable uses, if you have sufficient bandwidth with each user? I think it'd take a big disclaimer "you'll ALL need some great broadband internet to make it work" tho. But for those of us who invest heavily in our home theaters (and -- perhaps -- not so much into travel or our social lives), this might be a fun thing. I like the sound of something like an Emby Party.
  20. RedStripe

    web client external player

    Server Version 3.0.5582.4 Browser Firefox Version 37.0.1 Windows 7 Professional Desktop Running Emby on specified desktop Selected a movie Selected "Vlc" as external player in Preferences->Web Client Clicked on Play->Select External Player Nothing happens. Attached is the MediaBrowserXml.config I modified the <ExternalPlayers> tag in MediaBrowserXml.config with the Vlc.exe path with the same result: <ExternalPlayers> <ExternalPlayer>C:\Program Files\VideoLAN\VLC\vlc.exe</ExternalPlayer> </ExternalPlayers> Thanks for your attention. MediaBrowserXml.config.txt
  21. https://www.youtube.com/watch?v=6Ykk-cVupP0 I was recently trying out gamefly for no particular reason when I came across their "beta" web client. As I browsed the games and movies and selected a title it would playback what appeared to be trailers or themes behind the title cover where on on the emby web client would be the wallpaper. Since we already have a theme video plugin would it be possible to implement something like this? I think it would make the web client even better and on par with Emby Theater and Emby for WMC in terms of having a richer browsing experience. If anyone would like to see how this works you don't need an account to visit the gamefly site and check out how the videos playback in the background to get a sense of how this would be on Emby Web Client.
  22. I was reading through the features that have been previously requested and one that caught my eye is this one: http://mediabrowser.tv/community/index.php?/topic/12878-mediabrowser-server-limitmax-video-quality-per-user/?hl=%2Blimit+%2Bbandwidth This request basically asks to enable a server side limit to ensure bandwidth is fairly allocated to users (to avoid stuttering) however I was thinking it might be neat to have the following: =============================================== A limit that would stop playback continuous playback and ask if a user was still there after XXX episodes of continuous playback. Ideally this would work where the server would have a setting that indicates "If no user input for <180> minutes than pause playlist after current track" the duration would be configurable however it is important that it be based on a time period and not a track play count (as someone could just put in a bunch of really long movies) and that it not stop the playback of the current track (as that would be super annoying for most people). The types of events would likely have to be things that happened in the client such as (pausing, starting, changing the volume, browsing the library, etc). The timer should be maintained per user on the server and should be reset whenever any client accessing that user account does something. At the end of the timer the playback should stop after the current item is finished playing. A prompt could be used to inform the user that the playback was stopped however playback should be able to be started by hitting play (hence also resetting the timer) and/or accepting the prompt (if used) Possibly an option to have a separate duration for music playback or to ignore this feature all together. I think that most users will find this to be a useful feature not just for server managers (in terms of electricity consumption from transcoding, and internet usage limits, and bandwidth) but also for each of the users (internet usage limits, episode watch indicators). ============================================== For me this feature would be helpful for users that hit play on an entire series and fall asleep after a while as it would cut down on internet usage (bandwidth and usage limits) and maybe even save a few pennies here and there from transcoding power consumption. It would also be beneficial for the users since if they were watching a season they wouldn't have to go back and figure out where they actually fell asleep as less episodes would be marked as watched for them.
  23. Hi Guys, I very much like the "Suggested" feature in the web client but there are two things that would be nice to have changed: 1.) "Suggested" should not show content that already has been played/watched 2.) It would nice to be able to scroll sideways so you can see more relevant/suggested content then just the first 7 (like you do in Netflix)
  24. dotnetzero

    'Share' link in web client

    Not a ground-breaking feature, but one that I think would come in handy, is some sort of 'share' link. A few times now I've wanted to show someone a photo or a home video, but I don't want to give out my username/pw for the web client. It would be very convenient to be able to click on a video or photo and have a link generated that would send the user to a page with only that piece of media, without having to log in. Just a thought.
  25. I unfortunately have this issue quit frequently. While watching a movie all is going well, and then the movie just ends. It is as if it thinks it has reached the end of the movie, as the progress is lost. I can then just go to the scene's and continue watching the rest of the movie with no issue, so not a problem with the files as far as I can tell. Server ver: 3.0.5464.40000 Watching in web client on Xbox one.
×
×
  • Create New...