Jump to content

Search the Community

Showing results for tags 'Theater'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello! Thank you everyone involved to make emby possible. Well, I installed the emby server Version: 3.1.1.0 on my laptop for testing purposes. Everything went well and I can access my test files over my Xbox One, another PC, and my Lumia 950 XL using app.emby.media on Edge. But I can't connect using the official W10 mobile emby app. When I try to use "Emby Connect" the app returns the error "HeaderLoginFailure" and "MessageInvalidUser" And connecting manually to the server returns ""Connection Failure. We're unable to connect to the selected server right now. Please ensure it i
  2. Got a Lifetime subscription for xmas, was excited to get away from the annoying WMC interface and ads for the much nicer looking Theater for Windows. I searched and don't see any other topics about this. Electron crashes, after a few seconds windows offers to kill it, then emby crashes. Then I restart Theater. I can't see a pattern. Doesn't seem to be related to what's playing. 2 hours with nothing, 2 crashes in 20 minutes, once it was 2 seconds into it, but usually its mid show. One time chrome crashed afterwards. Rare to watch 2 things in a row without a crash. Nothing else runni
  3. CBers

    J Series TV

    Has anyone with a J Series TV tried Emby Theatre on it via the web browser? Just wondered, as looking at getting a J Series TV for a bedroom, but would like you use Emby without having to plug any devices into it. Thanks in advance.
  4. I have noticed that when Theater displays the "Are you still watching?" dialog it will freeze no matter which way I answer. So far I have only seen this when streaming live TV. I see the value of this feature, but is there a way to disable it? I frequently will start the TV stream then wander the house (and occasionally leave then come back) so I really wouldn't mind if it just runs without me paying attention to it. Thank you!
  5. I was trying to connect to a friends server for testing purposes, and am using the manual entry of info. I needed to change the location of the cursor in these fields to change port and a mistake on the server name and the cursor movement is not assigned it appears, which is the LB and RB on the controller just beeps and cursor doesn't move. So at this point without using Emby Connect there is no way to connect to a server where a port change is needed, unless I'm missing a trick with the entry.
  6. Hi, was using Emby Theater last night and it worked just fine. Today it updated to v.2.5.25 and it broke several things. - Backspace no longer take you back. This is pretty critical for me, as the remote emulates the backspace. - Settings have lost alot of options. I can no longer change between EVR, EVR+ or madVR. I reinstalled the whole thing, and now I can't get it to use madVR because I wiped it settings, and I can't find that option anymore. Is there a way to install the older version until this is fixed?
  7. madlan

    Emby Theater Always on Top?

    Hi, Is it possible to set the desktop theater app as always on top (of other windows)? Thanks.
  8. Hi, after receiving the Emby email I proceed to install the revamped Emby Theater app on the Microsoft Store; it installed ok and I started it, when it prompts you to select your automatically, it asks you to register the new PIN with your Emby Connect username and password; I entered by correct username and password, but the Emby does not accept them, I even used my email instead or the username, same thing! At this stage I can't access my Emby Server with Theater in any device, only via Embt Web app! ​Can you do something about this? ​
  9. I have computer with 2 screens the secondary is a TV connected via HDMI how do I get Emby Theater to Launch in Full screen mode on the secondary screen like MCE use to in Windows 7 Thanks rungu
  10. Ben Z

    Emby Theater Skin question

    I just started to try making a skin for Emby Theater. During my early modifications, I realised that the search and settings buttons disappeared at the right top for some unknown reasons. Basically, I just modified css/colors.dark.css just to test out because it's totally new for me. I just replaced this color #52B54B everywhere for red. I did nothing else. Before going any further on this theme, I'd like to know what I'm missing or doing wrong? Is there something very basic I don't know? My url installation is here
  11. I am totally loving the new Emby Theater accessible through the Xbox One browser. There are a lot of 1080p videos in my collection that are in WMV format. video: Windows Media Video 9 audio: Windows Media Audio 9 Professional - 640 kbps, 48 kHz, 5.1 channel 24 bit The video plays very well but it seems as if it is losing the 5.1 audio and transcoding it to just mono or something because it is only being played through my center speaker and no audio is coming from my surround speakers or subwoofer which almost makes the video unwatchable due to how bad it sounds. When I play throug
  12. The xbox one is now my primary device to watch content on with my basement tv / excercise room. I've come across a few issues When accessing the user menu, the menu opens fine and highlights/focuses on the home button. The next navigation loses focus to the background thus not allowing the user to sign out or access settings from the menu and also really hard to get focus back to the user menu window. Searching only generates 5 items per row but this doesn't appear to be a Xbox one version limitation as the PC version of Theater does the same, hoping the results could be expanded a lit
  13. Hi folks, This weekend I've been having a blast troubleshooting assorted Emby minor issues. So far, so good, with just one left to go: I've got a new windows tablet, and I would like to use it as a roving Emby client, within my home. I'm a paid supporter; I've installed the latest Theater release from the web. After some hiccups due to server issues (now trouble-shot) I've got it basically working, and standard definition video is playing fine. But any high def video (stored as MKV files on the Emby Server, standard h264 video with AAC or DTS non-high def sound) is super stuttery
  14. For whatever reason, lately I've been having issues with playback in ET. I'll start to watch a TV show, and after about 1 second of playback it just stops playing, and then skips to the next episode. Just now I had ET skip through 4 episodes in a row like this; each time playing the first second of the episode and skipping to the next one, until eventually an episode (now 5 episodes ahead of the one I intended to watch) plays normally. I've tested these episodes in Windows Media Player (Or whatever it's called in Windows 10 now, I just upgraded to Win10 not long ago), and they all play just
  15. Hi, I'm not sure if this is just an Emby Theater issue or not, I was unable to test in the web client, for some reason I was getting "video unable to play" I recently updated to the new AMD Crimson drivers, and I'm having an issue with video quality in Theater now. I tested a video in Windows Media Player, and all the blacks/colors look just fine, but when playing the same video in Theater, they're all washed out, and my "blacks" are very grey. I couldn't find any settings directly in Theater, or in LAV splitter to adjust the luminance, or brightness settings, and I'd rather not have to adjus
  16. Hi Luke. I was playing with ET on my Xbox One over the weekend and it looks very nice. Do you want feedback on Xbox One usage, or is it still a WIP ?? Should ET work OK with the Official Xbox One Media Remote ?? Thanks.
  17. TopSideControl

    Theater - Proxy Settings

    Following on from my thread here, http://emby.media/community/index.php?/topic/33153-proxy-settings/ I'd like to see the ability to configure proxy settings within the theater application itself.
  18. Hi, Should I care? GData announced two viruses whithin update. Variant.Kazy.788102 and Trojan.Script.647895. For details have a look at the attached files. It seems the Emby theater runs fine without the missing files (babgvant.zip and info_box.min.js). But I think I do not get all Updates Any ideas? Laotze
  19. Hey guys, The new theater refuses to open when my pc is offline. I simply get a big black screen. Looking at the logs it seems to be task connecting to github for updates and failing - which is halting the entire startup process? I tried messing around in the config files, turning some autoupdate directive to false. This did not help. But it also appears that the new theater doesn't clean up the remnants of the old theater very well, so maybe those configs are unused? Either way, log file is attached. I can confirm that theater opens without complications or hiccups when
  20. After the new version was installed, when I go to the Unwatched Filter for movies, it shows all my movies even ones marked as watched in Emby Server. I've tried toggling the watched attribute in server to see if it would update on theater, but no luck. I assume the client is just reading from the server, is there a cache that I can clear or something to get the filter working? (Sorry, no screenshot at this time, but if needed I can get one)
  21. Hi, MBT seemed to be working fine for me (except for a brightness issue that I've mentioned in other threads) until the release of the new version. I reinstalled the "portable" version to get rid of the "Try the new Emby Theater" message every time I signed in, and now all of the User Images are wrong or missing (They are still fine in the server/web app), and the "Next Up" section is a mess: All of the images are from either the wrong series, a movie, or as you can see in the one in the top left; is actually one of the user profile images. (Actually, I believe the "Dark Matter" image in the b
  22. aaRJay

    Collections page blank

    The "Collections" page on Theater is always blank for me. Running theater on the same machine as Server, on Win 10. Have Auto Boxsets plugin enabled. Collections show up in "Metadata Manager", and on the web app, but not in Theater. Any ideas why this could be happening?
  23. I've been having this issue for quite some time, but I've pretty much just been dealing with it until now. For whatever reason, having my taskbar set to auto-hide causes issues with MBT where the taskbar becomes visible while MBT is maximized. Not the whole taskbar, just the thin strip that you can see from your desktop when it's set to auto-hide. I can be browsing MBT just fine, with no visible taskbar strip, and it normally pops up as soon as I hit play on a title, but I believe it also happens from time to time while browsing through my collections. The only way I can get the taskba
  24. So I have never used a program like this before but basically I just want to be able to stream my tv shows and movies from my desktop in the basment to my laptop upstairs. I have the server on my desktop and Emby theater on my laptop. The server says it's running and when I try to select the server on my laptop I get "There was an error processing the request". Any suggestions?
  25. I have noticed that with anything I play in Theater (movie or tv show) the video and audio are out of sync. The video is always a few seconds behind the audio. I'm currently running windows server Version 3.0.5641.4 and theater version 3.0.5651.20234. Is there anything to change in the settings? Log
×
×
  • Create New...