Jump to content

Search the Community

Showing results for tags 'Serverwmc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. jlachesk

    Chromebook LiveTV Performance

    I have a feeling this is a bit of a long shot, but I figured if anyone knows they're probably in this forum. I've got a pretty standard set up: - HTPC running Win7 and ServerWMC - Server running WHS and MediaBrowser Server - Cable via InfiniTV tuner and FIOS CableCard (it's an InfiniTV4 in the HTPC, actually) - Acer C710 Chromebook w/ 6GB RAM - A variety of devices (Macbook, Fire HD7, iPad, FireTV, etc, etc) My issue is that LiveTV performance on the Chromebook is awful. Even at the lowest quality setting, playback stutters and freezes (worse at higher qualities, but even at the lowest it's frequent enough to make actually watching TV impossible). The odd part is that the problem only exists on LiveTV (well, LiveTV and recordings) on the Chromebook. All other media (even 1080p rips) play perfectly fine on the Chromebook, and LiveTV works fine on the Macbook in Chrome (I haven't tested all of the other devices yet, since the Chromebook is my primary device). I'm wondering if anyone has run into this issue. Is there any difference in how MBS/SWMC handles transcoding (my understanding is it's .wtv to .ts?) vs how SWMC handles transcoding other media types? Is the output of SWMC's transcoding some format that just isn't well handled by ChromeOS (or my particular hardware)? I've tried toggling hardware acceleration in chrome://flags, but I don't see any observable difference one way or another. If this is the root cause, would an HDHR Prime potentially solve this problem via DLNA? I've monitored load (CPU and network) on the HTPC and Server and I haven't seen any observable difference between loads streaming to the Chromebook (poor performance) and Macbook (excellent performance) with LiveTV. I also haven't seen any difference in performance on the Server between LiveTV and other media. In all cases, CPU usage tops out at ~60%, network at ~2%. That's further fueling my suspicion that this comes down to ChromeOS and/or Chromebook hardware. If folks feel there is potential value in reviewing logs, I can work on gathering them up (probably take me a day or so due to work schedule). So there ya have it. Anyone have any bright ideas? Am I overlooking something trivial? Am I doomed? Edit: Forgot to say thanks to the amazing devs creating and supporting MB and SWMC. Seriously, I can't imagine my media setup with out it.
  2. RedStripe

    ServerWMC not streaming LiveTV

    Setup OS: Windows 7 Professional Service Pack 1 Model: 64-bit RAM: 16.0 GB Processor: i5-2500k Name Source Status HDHomeRun Prime Tuner 1313EF88-0 Digital Cable Available HDHomeRun Prime Tuner 1313EF88-1 Digital Cable Available HDHomeRun Prime Tuner 1313EF88-2 Digital Cable Available Silicondust HDHomeRun Tuner 10374016-0 ClearQAM Available Silicondust HDHomeRun Tuner 10374016-1 ClearQAM Available FireFox Version: 27.0.1 Media Browser Server Version: 3.0.5192.19560, running on ports 8096 and 8945 ServerWMC Version: 1.0.0.25, build 1129, running on port 9080 Statuses: Setup works fine in Windows Media Center Guide successfully downloaded No errors in ServerWMC logs ServerWMC.log ServerWMC_lastRun.log Issues: Attempts to “play” a channel either a) displays a static image or continually displays the working icon. Static image takes a long time to display (5 or 6 seconds) Static image begins to play when ServerWMC is restarted Plays for about 20 seconds and player closes Correct channel/program plays but it is NOT live Same 20 seconds plays if above steps are repeated
  3. Krusty, I have multiple UNC shares across multiple hard drives that hold my Recorded TV files. ServerWMC only seems to report the number of files that are located on the same drive as my Recorded TV folder. I have all shares set up to be viewed in Windows Media Center. I have the Network Path set up for my Recorded TV location. ServerWMC shows all Watched 'Recorded TV' Folders in the Folders tab of the application, but only the files located on the same drive as my Recorded TV folder are found and then displayed in the Recordings section of MB Clients (WebUI, Android). Any thoughts as to why ServerWMC sees files on one shared drive, but not the others? They are all set up as shares with full access privileges.
  4. I'm running into an issue with HLS support and LiveTV. Using the Android client (2.0.85) on my Nexus 5 (Kitty Kat 4.4.4) I have HLS support turned off due to a nasty stuttering issue. When I attempt to view LiveTV it hangs the Android app -- I press the "View Now" button. I see the white circle (which isn't spinning) and that's it. It hangs the client app pretty hard. If I turn HLS Support back on, it exhibits the stuttering issue after viewing for a short period of time (8 to 10 minutes). Can ServerWMC and LiveTV plugin work without HLS support? I sure would be nice if Google would fix their HLS so it doesn't have the stuttering issue -- apparently affects Android 4.4.3 and 4.4.4, and I've even heard rumors Android L continues to be broken). Some details: Mediabrowser Server 3.0.5395.0 Mediabrowser ServerWMC plugin 1.0.0.43 ServerWMC 1.0.0.42 build 1167 Android Mediabrowser App (2.0.85) Nexus 5, running Kitty Kat 4.4.4 Thank You for all the awesome work you guys have been doing.
  5. Hello I'm using a Ceton InfiniTV 4 PCIe and a Time Warner Cable Card. Under ServerWMC I have instructed it to hide DRM and encrypted channels as I know some of my higher channels have this. I can stream one channel just fine but most of my channels give me trouble where I see the initial picture, it freezes the picture then the audio has a horrible skipping effect. I have included the ServerWMC log and the MB Server Trancode log. I was trying to stream a SD channel not HD. Any help would be greatly appreciated as I want to attempt to get this working so I can roll out to android and roku hopefully as well but if its not working in the web client I would imagine the same issues would appear elsewhere.
  6. it runs at startup, although it will fail if you start the server before starting serverwmc.
  7. kingy444

    FR - Android - Live TV

    Would it be possible to add Live TV streaming into the android app ? I only have NextPVR configured. Wasnt sure if they have a joint api you can use or it would be seperate coding for each
  8. breezytm

    ServerWMC Error

    Hello, I get a tone of those on a regular. I don't understand why since both installs are on the same box. I will post it here and also contact the serverWMC developers. Refresh Guide failed. 17 hours ago No connection could be made because the target machine actively refused it [::1]:9080
  9. Latchmor

    Guide Data Missing for 1 Channel

    Hi Krusty, I don't look at the Live TV section that much so not sure how long this has been there but noticed tonight that 1 channel had no guide data. I found this in the MBS log 2014-03-13 22:30:21.6861 Error - DtoUtils: ServiceBase2014-03-13 22:30:31.2861 Error - ServerWMC: GetProgramsAsync> Input string was not in a correct format. 2014-03-13 22:30:31.2861 Error - App: Error getting programs for channel Channel 4 I should know better than to post only part of a log but thought I'd check if the above shows any clues... The guide in WMC for this channel is fine by the way. Cheers
  10. Lee

    ServerWMC support/help

    can we put all the questions and answers in here? the other live TV topic is a real mixed bag....
  11. So I am having some sleep wake issues when sleeping the pc from media browser classic. I found a few root causes and hoping someone can help. I kept getting a black wmc screen so whenever I woke the pc so.... 1) I uninstalled the display driver but kept the current catalyst control center. Then I let windows auto detect. Now it shows a version from 4/3/13. I think it says 12.1. Not exactly sure because I'm at work and not home right now. So I did this and also played with regular sleep, not hybrid sleep. It would sleep and wake fine when sleeping from live tv playing, the guide screen, or the main WMC screen. 2) Then I tried sleep from the media browser classic screen. Slept fine, but I was not able to access my tuners after wake. Even the hdhomerun software wouldn't detect the tuners. I had to restart the pc to access the tuners again. I found this to be the wmcserver plugin. I had this issue before but reinstalled it recently thinking the problem was something else. So I uninstalled wmcserver and it's plugin in media browser server and that issue is solved. No more tuner errors on sleep/wake from media browser classic. 3) lastly I tried sleep/wake from media browser classic while playing a movie or show. Sleeps fine but wakes to a black screen, but I can hear navigation sounds if I press keys on the remote. If I press live tv, live tv plays and everything works fine. So now I think I need to find a better codec pack or settings. I'm using shark007 but maybe I need to deviate away from shark codecs. What does everyone recommend for codecs? Anyone else using serverwmc and having it freeze or lock up tuners?
×
×
  • Create New...