Jump to content

Search the Community

Showing results for tags 'Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. The current libraries view in the server settings display large icons with the library names. This is useful when there are a few libraries. However, when there are more than 20 libraries, scrolling and finding the right libraries becomes cumbersome. Can you please add a more compact view. A division of libraries would be even better. For example Personal, Kids, Other section with libraries in them. Edit: I am referring to Admin - Manage Server - Library
  2. As you can see in the picture below, the actor thumbnails are recorded in 2 different ways, local position and tmdb link. But what I really want is that all the actor thumbnail are recorded as a tmdb link, yes I would rather load the images every time I explore the series in the library because I don't see necessity having those on my local disk permanently. Is there any way to achieve my need?
  3. StLDreiling

    Vera plugin causing errors in log

    Was doing some maintenance and found that the Vera plugin is constantly generating errors in the event handler. I only noticed this when looking at the log, as my system performance hasn't been degraded by it and the Vera plugin still appears to work normally for me. I've attached the logfile to see if @@chef or @@Luke had any ideas. I've uninstalled and reinstalled the plugin, and can confirm that these errors disappeared when the plugin was removed, and reappeared upon reinstallation. embyserver-20190806-1142.txt
  4. Good Morning, Last night I had multiple crashes in a very short period of time. I have sanitized and uploaded (5) different server logs from that period of time. Please let me know if there is any additional information that you would like. Essentially this would take place when trying to access content via kodi on an nvidia shield. the server would completely lock up and become unresponsive. even though the service would show that it was running and the icon is present the website is inaccessible. thank you for taking the time to review. bry
  5. lapagalia

    Emby server has gone mad

    Hello, I don't know what's going on. I select on the Emby server a movie and a trailer of another movie is executed. I select a different movie and run a different trailer from another movie. MacOS Mojave 10.14.5 Emby server 4.1.10 Very angry. I'm paying for Emby Premiere, but I don't know what for.
  6. Moleburt

    Editing Images Problem

    This issue has been going on for awhile now, and I've seen other posts about it, but no solutions or fixes that I've seen yet. Whenever I browse my library and change the primary image of something it jumps the library to a random page, it doesn't even jump do like the next page or keep it alphabetical, it seems like it just jumps it almost like it's filtering the movies by letter or something, it makes it VERY time consuming to try and change images through my entire library. A fix for this would be great. Any help is appreciated. Thanks!
  7. Hello! I just have a question about updating my Synology NAS and if it is safe to update it to the new DSM 6.2.2-24922 update 2 with my Emby Server running on it. The DSM update was just released https://www.synology.com/en-us/releaseNote/DS918+ on the 4th of July. The only reason why I ask this is because I've updated, restarted, and shutdown my NAS is the past, and I've often gotten times where I could not run Emby after the update, restart, or shutdown was complete, but I don't know if it could have done something with this https://emby.media/community/index.php?/topic/73984-emby-on-synology-ds918-won’t-run-after-restart-shutdown/ that I posted a little while ago and solved the issue on. So, since my NAS just received the update as of today, despite it being released on the 4th of July, I have yet to download and install it because I want to know if it is safe to do so for Emby and my NAS so that I don't have the same problem like I did before in the past from the second link I shared above. Plus, what to do (precautions) before I download and install the update on my NAS for the Emby Server. Anything would be appreciated. Thanks!
  8. Hi all, long time Emby user but first time poster. I love what you have built - thank you. I'm trying to wrap my head around a suitable Emby Server that I can use with the Emby client on my Shield TV. My current configurationis a Shield TV 16GB as both my client and my server with ethernet connection to a Synology DS216SE for file storage. This works ok most of the time but I feel it really really struggles to do both jobs well at the same time. (I get video image distortion issues on all playback. With 4K DD Atmos videos it just chews up the 7GB free internal drive space with temp transcoding files after like 20 minutes of play.) For that reason I would like to upgrade, but I dont want to spend 100s of dollars to something that wont make any difference. I'm currently living on 3GB of storage for my media quite comfortably. My confusion would be around, should I get a NUC or a NAS or another suggestion to run Emby Server on? (Lots of suggestions in other threads on models for those choices, I just dont know which choice to make.) What speed drives/configuration should go in those that would not cause a bottle neck? (Ideally cheap as possible, but I spend more if I am getting a good bang-for-buck value.) Any suggestions here would be great, thanks in advance!
  9. Hi, I have my Emby server on Shield TV, and everything works fine unless I want to transcode files bigger than ~2GB. The transcoding process causes the Shield to run out of memory (RAM) and it restarts the Emby Server. No error is displayed on logs since the restart is caused by the lack of memory (I checked that trough adb access to my Shield). This problem occurs during conversion (sync) or transcoding during playback. I have already tried the following Emby versions: 4.1.1.0 4.2.0.18 4.2.0.19 4.2.0.20 You can check the transcoding log in attachment. Tips for developers: I don't know, but the -rtbufsize keyword for ffmpeg could limit the amount of RAM used in the process. Could this trick be an easy way to overcome this issue? Thank you very much. ffmpeg-transcode-.txt
  10. alberto.bracci

    emby -ffmpeg issue

    Hello everyone, first post here so if anything should be edited just tell me. Anyway, I am running emby on a Manjaro linux machine, everything has been working out of the box until now. I am watching an episode of a series I already watched tons of episodes on emby without any problem, and suddenly the media reproduction stops towards the end. If I reload the episode it will keep stopping around the same time. Other episodes seem to be fine for now. I attach the log embyserver.txt, it seems to be an error with starting ffmpeg, but I don't really see the reason as everything has been working ok until now. I have seen some other older posts with similar issue and I tried reloading the whole series, rescanning the library each time, but nothing changed. Hope you can help, thanks in advance! UPDATE I managed to watch some other episodes and also some films, the problem happens suddenly towards the end of some apparently random episodes of just this series. It might have something to do with the files themselves but I cannot understand what since they all come from the same source. Log log-ffmpeg.txt
  11. I made the installation of the emby server and tested it in my house, after some accesses I noticed that the system asks me for a single payment or a fixed payment for monthly payments. I wonder if with just such a single payment, the system lets me create multiple users on my local network and if there is any limitation on the number of users to be registered. (Realizei a instalação do emby server e teste em minha casa, após alguns acessos notei que o sistema me pede um pagamento único ou um pagamento fixo por mensalidades. Gostaria de saber se com apenas esse pagamento único, o sistema me deixa criar vários usuários em minha rede local e se existe alguma limitação na quantidade de usuários a serem cadastrados.)
  12. rechigo

    Music metadata

    So I don't know what's up with music metadata, it doesn't automatically find the metadata so I tried to manually add it using https://www.mp3tag.de/en/ and it still wouldn't pick up the metadata. What am I doing wrong? How do I get Emby to pick up music metadata?
  13. rechigo

    Not finding TV show metadata

    Emby seems to be having trouble scanning the metadata for a series I have. My library type is set to Tv Shows and I have all metadata sources in use to try to search for the metadata. My series is "Star Wars the Clone Wars" and the episode names are in the format "Star Wars The Clone Wars 03X15 Overlords.mkv" Where "03X15" represents the season and episode, and "Overlords" is the episode name in this case. I am running server version 4.1.1.0 (latest) Any help would be appreciated as there is no way I am going to manually search for/enter the metadata for 6 seasons (over 150 episodes) worth of video.
  14. twistedvincent

    Images Disappearing Issue

    So, my folders image issues still remain. Same image repeated 4X which is really annoying, especially since I'm a bit OCD and little crap like that drives me nuts. Now, When I add new videos and edit the images they just disappear. I added the proper poster, backdrop, and banner, clicked save and thought that was it. Until I found a better backdrop image, went to change it, and discovered 2 out of the 3 images I added were gone. And after checking some other images discovered they were gone as well. So I re-added everything again went to double check and VOILA! Gone again. I have the new beta and was thinking of installing it but thought I'd better check for a solution here first.
  15. Hello, could somebody help me with this error in log file on Emby Server v4.1.1.0 (android tv box): 2019-05-26 22:37:03.585 Error ChannelManager: Error creating channel *** Error Report *** Version: 4.1.1.0 Command line: /data/app/com.emby.embyserver-1/base.apk Operating system: Unix 3.14.29.0 64-Bit OS: False 64-Bit Process: False User Interactive: False Runtime: file:///mscorlib.dll Processor count: 8 Program data path: /storage/emulated/0/Android/data/com.emby.embyserver/files Application directory: /data/user/0/com.emby.embyserver Mono: 5.14.0 (explicit/62031dcabf4) Android Version: 7.1.2-REL - SDK: 25 'NMr1' Patch Level: 20181014 (2018-10-14) Fingerprint: Xiaomi/sagit/sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC:user/release-keys Model: atvXperience_v2FF - atvXperience/atvXperience Hardware: atvX_S905X/atvX/amlogic/S905X SupportedAbis: armeabi-v7a, armeabi SQLitePCL.pretty.SQLiteException: Constraint: FOREIGN KEY constraint failed SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3 db, System.Int32 rc) [0x00017] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3_stmt stmt, System.Int32 rc) [0x00006] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.StatementImpl.MoveNext () [0x0004a] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.UpdateAncestors (System.Int64 itemId, System.Collections.Generic.List`1[T] ancestorIds, SQLitePCL.pretty.IDatabaseConnection db, SQLitePCL.pretty.IStatement deleteAncestorsStatement) [0x000db] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItemsInTranscation (SQLitePCL.pretty.IDatabaseConnection db, System.Collections.Generic.List`1[T] tuples) [0x000c9] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository+<>c__DisplayClass45_0.<SaveItems>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <fde33dc083004d96a63cf2129ad12dfb>:0 at SQLitePCL.pretty.DatabaseConnection+<>c__DisplayClass20_0.<RunInTransaction>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction[T] (SQLitePCL.pretty.IDatabaseConnection This, System.Func`2[T,TResult] f, SQLitePCL.pretty.TransactionMode mode) [0x00063] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction (SQLitePCL.pretty.IDatabaseConnection This, System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x0001b] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Sqlite.ManagedConnection.RunInTransaction (System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x00000] in <918b38c4a304417e9492a8444a8b00f2>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItems (System.Collections.Generic.List`1[T] items, System.Threading.CancellationToken cancellationToken) [0x000fb] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItems (System.Collections.Generic.List`1[T] items, MediaBrowser.Controller.Entities.BaseItem parent, System.Threading.CancellationToken cancellationToken) [0x00006] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItem (MediaBrowser.Controller.Entities.BaseItem item, MediaBrowser.Controller.Entities.BaseItem parent) [0x00013] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Channels.ChannelManager+<GetChannel>d__41.MoveNext () [0x0010a] in <fde33dc083004d96a63cf2129ad12dfb>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.Channels.ChannelManager+<GetChannelEntity>d__44.MoveNext () [0x000a6] in <fde33dc083004d96a63cf2129ad12dfb>:0 Source: mscorlib TargetSite: Void Throw() Thank you
  16. I renamed one of my libraries (from Animated - Movies to Movies - Animated), but it seems that it now cannot detect my collections. The collections are still showing in the user folder (C:\Users\User\AppData\Roaming\Emby-Server\data\collections) and if I look at any of the XML files they still show all the proper paths to the media. When viewing my library through the My Media section on the web app, if I go over the Collections tab there is nothing there. I'm on the latest version of the server (4.1.1.0)
  17. Dizzy49

    Dell PowerEdge for Emby Server?

    So, I have a Norco case with a cheapy mobo and processor. I've got 16 drives in it, so I'm making good use of the 24 bays. I ran across a Dell PowerEdge R710 server with 2x Xeon 5660 CPUs and 64GB of Ram for a reasonable price. I don't even care about the 6x 2TB drives. My question is two fold. 1) Would the Dell PowerEdge be a good Emby server? 2) Is there a way to connect the drives in my Norco to the PowerEdge so the Norco is essentially just a big box of drives? I'd rather not connect via Ethernet as I believe it would lose a lot of efficiency trying to stream/re-encode from a network drive. Thanks! -Sean
  18. Doebert

    Emby shows unknown users

    All of a sudden I can no longer get into Emby?? When I start Emby in windows 10 it shows 2 unknown users. 1-computerguyiptv and 2-doom. I have no idea who they are? When I try to log in with my credentials it doesn't recognize my account. I first noticed a problem when I was trying to access it on Roku and it showed my server name with addition info after that "LIVETV VOD AND MORE". I have no idea where that came from either?? So........what should I do to resolve this without losing all my media? Thanks in advance.
  19. I was running emby-server-deb_4.0.2.0_amd64.deb on Ubuntu 18.04.2. I noticed that the server was down. I discovered over 37,000 log files on my machine. All of the embyserver logs were zero bytes in length. There were thousands of "unhandled" log files all of the same length. The ones I checked all had the same info in them. I apt purged 4.0.2.0 and installed emby-server-deb_4.1.1.0_amd64.deb I discovered a "System.NullReferenceException:" that was occuring which I think is coming from Mono. Also, the embyserver log file are still zero bytes in length, but there are not 1000s of them being generated anymore. Here is a link to detailed information of my investigation. http://cdn.kolomona.com/emby/problem01 Any help to get myserver up and running would be greatly appreciated. Thanks
  20. avinashp

    QNAP Latest Server Installation Issue

    Hi, I downloaded the latest server available for QNAP i.e. 4.1.1.0 from https://emby.media/nas-server.html , but when I check the dashboard it shows I only installed 4.1.0.26 and a newer version is available. Can someone help me get the latest server? The package is named 4.1.1.0 but the server is still 4.1.0.26 I guess someone needs to fix the package file.
  21. I have been an Emby user since MediaBrowser. I loved and still love how it works with Windows Media Center on Windows 7. My current media server is set up on Windows 7, and I use WMC on my main TV that's hooked to the sever, and a few other TVs in the house. I guess I'm just looking for some advise on what to do now that support for Windows 7 is ending. I'm just so used to the layout of Windows Media Center, and the flawless execution between it and my Windows 7 server set up, that I'm anxious about how to make sure things work for me once Windows 7 is no longer a good solution. Does anyone else on here still use 7 and WMC? Did you used to use it and have moved on to something new and you still like it? I love the LiveTV of WMC. I know Emby now has LiveTV options...but I think I need to buy a specific tuner for that? Is Windows 10 my only option with Theater? What about Linux server? So...yeah...bit of a ramble. I guess I'm just looking for any suggestions or advise for someone who has used a Windows 7 setup through Windows Media Center since original Mediabrowser. The future and change is scary...please hold my hand and help me through it!
  22. I migrated my server from synology to an intel nuc running ubuntu server 18.04 lts. I installed emby server 4.0.2.0. After I did all my libraries and the scan was completed, I restore a backup. The backup was created from beta server 4.1.0.15. Everthing seems to work like it should. However, at startup, I get a lot of "Error App: LoaderException". See attached logs. I just wondering why I get all those errors at startup and if there is something I can do to fix it? Thank you Logs.txt
  23. Hi! here is my current Emby setup. Emby Server is running on Windows and linked to Google Drive for media accessed via Google File Stream. It's running great. But I want to switch to Android so can anyone tell me how to link my Gdrive account in order to access the media from there in Emby Server for Android is there an app equivalent to Google File-stream for Android? Thanks in advance.
  24. Ever since updating to version 4 (on 4.0.3.0 currently), I've been having some playback issues (freezing) on almost everything I play. This happens on two separate servers in two separate locations streaming to different types of devices. One server runs on Windows 7 and streams to a Roku+ streaming stick. The other runs on Windows 10 and streams to a Shield TV. Both servers have been experiencing the problem only since version 4 and have worked flawlessly for 2 years prior without a single freeze. I currently only have logs saved for one of the servers which I've uploaded below. In the first log while watching Jaws, there was one freeze which I was able to get past by simply pressing pause and then un-pause on the remote. In the second log while watching Slumdog Millionaire, it froze about 20-30 mins into the movie. I tried pause/un-pause again which resumed the movie. However, it froze again shortly after and would continue to do so until I just got frustrated and stopped watching the movie. In the third log while watching Skyfall, playback froze about 1 hour and 30 mins in. I was able to resolve by pausing/unpausing and it didn't freeze again. It's at the point now where I don't even want to watch something because I'm constantly thinking that it will freeze (which it does 80% of the time it seems) and it takes away from the enjoyment of watching. Hopefully there's something in the logs that can help get to the bottom of this. Thanks for any help! embyserver-jaws_freeze.txt embyserver-slumdog-freeze.txt embyserver-skyfall.txt
  25. When I try to Browse Library or Configure Emby I receive the above error message. I have delete the Emby Server App and re-installed without any success. I had to replace my BT Hub a few days ago. Any help would be greatly appreciated.
×
×
  • Create New...