Jump to content

Search the Community

Showing results for tags 'Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi, I have tried changing my Emby login password to restrict some certain users, but when changing the password through the Users/*username*/Password, it says 'Password Saved'. The issue is that my old password still works. Kiani Log.txt
  2. arrbee99

    Server - Hamburger menu

    Seeing as Luke (I think it was Luke, don't quote me on that, maybe just my deranged imagination) said something about hamburger menus and discoverability, how about turning the items under Media into a horizontal list that's always there above whatever horizontal list is there already i.e. the Suggestions, Latest etc list. Also move the Admin tools under the Gear Icon. The Hamburger thing just disappears. Feel free to shoot his down, just a thought, haven't exactly spent hours considering pros and cons.
  3. Hola, Llevo ya casi un mes dándole vueltas desde que instalé el servidor de Emby y después de conseguir afinar la configuración en muchos aspectos, hay uno que no consigo solucionar. Utilizo la versión 3.2.1.0-1 instalada en un NAS synology DS216+, y de momento he añadido unas 595 películas, 60 series y 70 vídeos musicales a mi biblioteca. El caso es que cuando empiezo a consultar el contenido desde la web (Chrome Emby Mobile 3.2.1.0) o desde Emby Theater hay algunas acciones que tardan mucho tiempo (desde 2 minutos hasta más de 10). Sobre todo cuando utilizo el buscador o consulto el detalle de algún contenido y veo las fotos de los actores, en estos dos casos pasa siempre. Durante este tiempo el servidor se queda inútil y no responde a nada más, luego cuando termina la consulta en cuestión desencadena el resto de acciones. Adjunto el log completo de un caso de búsqueda como ejemplo. Puedo confirmar que no tengo ninguna tarea de ffmpeg funcionando que haga que ralentice la máquina: *****@*******:~$ ps -ef | grep Emby ***** 23420 22309 0 13:16 pts/4 00:00:00 grep --color=auto Emby embysvr 23567 1 4 10:39 ? 00:06:00 /var/packages/EmbyServer/target/mono/bin/mono /var/packages/EmbyServer/target/server/MediaBrowser.Server.Mono.exe -package synology -programdata /var/packages/EmbyServer/target/var -ffmpeg /var/packages/EmbyServer/target/ffmpeg/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/ffmpeg/bin/ffprobe -restartpath /var/packages/EmbyServer/scripts/restart Y que las tareas del servidor las tengo configuradas para que empiecen por la noche y a partir de las 8 de la mañana ya han terminado todas. También añadir que en el momento de la búsqueda el nivel de ocupación del procesador del NAS era de un 16% y un 65% de RAM, por lo que no parece que estuviera muy estresado. He buscado bastante, pero no consigo encontrar una solución. Gracias. emby.log
  4. I believe this started when Emby for Fire TV updated in early February. When direct streaming from the server, even when the video's bitrate is low (4000 kbps right now for example), the server is maxing out my network usage according to task manager (using close to 100 Mbps) and causing the video to stutter on the Fire TV. It'll play for a couple seconds, pause for a second, play a couple more seconds, etc.
  5. CarlosLima

    Excessive background images

    Emby Server may be in trouble, because I've determined that it only collects six background images, but it does not obey and save much more than that. You can correct that, please.
  6. dreamwc

    Emby time incorrect

    I setup what should equal eastern standard time on emby during setup. However, the time displayed on the server is about 4 hours earlier than it should be. Where in the hell do I change the time to correct it. It would be nice if when it shows me the movie would be over at 5pm it is showing the correct time. HELP!!!!
  7. Hi Guys, I have a NVIDIA Shield TV, and since the 02.02.2016, with any version of the Emby for Android TV App, i cant watch content without to pay 5$! I have an active Emby Premiere Key and I set it in the settings. It works in the mobile app, it works in the browser, it works with the windows app, but it doesnt work with the goddamn TV App. I buyed it yesterday AGAIN for 5$, because i tried 3 hours to fixx these problems (installed older server version, installed older version of the APP, looked at the SSL Certificate, looked at the Log...) and nothing worked, so i buyed it again. Is there a solution to this problem or does anyone encountered this problem too? Thank you for your answer Greetings
  8. Haplo164

    Audiobook resuming issue

    I've been trying to get audiobook resuming to work, with today's update I actually see the resume button and I can skip forward via the progress bar. The thing is regardless of which button I hit, play or resume the book starts at the beginning. When I stop the book it fades out and the progress bar shows up on the book, and gives me the resume button. but when I press it it jumps back to the start. On the android app it asks if I want to resume at the correct spot, but then jumps back to the start anyway. embyLog.txt
  9. Hi, I wonder if there is a way to fix the address of this field. I use fixed ip on the internet carrier and I do not understand why Emby Server changes at all times, forcing the new url to inform the users at all times.
  10. jp.server

    Emby Server has recently been crashing

    I've noticed that recently Emby has started to crash if I'm selecting somewhat rapidly between movies in my library. I'm by no means an Emby expert, but I have software experience so I checked the log file and found the below: 2017-01-23 07:14:06.4887 Error HttpServer: Error processing request *** Error Report *** Version: 3.1.2.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 4.4.0.59 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:49:26 UTC 2016) Processor count: 8 Program data path: /var/lib/emby-server Application directory: /usr/lib/emby-server/bin System.IO.IOException: Unable to write data to the transport connection: The socket has been shut down. ---> System.Net.Sockets.SocketException: The socket has been shut down at System.Net.Sockets.Socket.EndSend (System.IAsyncResult result) [0x00033] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Net.Sockets.NetworkStream.EndWrite (System.IAsyncResult asyncResult) [0x0005f] in <bd46d4d4f7964dfa9beea098499ab597>:0 --- End of inner exception stack trace --- at Mono.Security.Protocol.Tls.SslStreamBase.EndWrite (System.IAsyncResult asyncResult) [0x00057] in <1d0bb82c94e7435eb09324cf5ef20e36>:0 at Mono.Net.Security.Private.LegacySslStream.EndWrite (System.IAsyncResult asyncResult) [0x00006] in <bd46d4d4f7964dfa9beea098499ab597>:0 at Mono.Net.Security.Private.MonoSslStreamImpl.EndWrite (System.IAsyncResult asyncResult) [0x00006] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Net.Security.SslStream.EndWrite (System.IAsyncResult asyncResult) [0x00006] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.IO.Stream.<BeginEndWriteAsync>m__8 (System.IO.Stream stream, System.IAsyncResult asyncResult) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at (wrapper delegate-invoke) System.Func`3[System.IO.Stream,System.IAsyncResult,System.Threading.Tasks.VoidTaskResult]:invoke_TResult_T1_T2 (System.IO.Stream,System.IAsyncResult) at System.Threading.Tasks.TaskFactory`1+FromAsyncTrimPromise`1[TResult,TInstance].Complete (TInstance thisRef, System.Func`3[T1,T2,TResult] endMethod, System.IAsyncResult asyncResult, System.Boolean requiresSynchronization) [0x00002] in <8f2c484307284b51944a1a13a14c0266>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 Is there anything that this error indicates that I could be doing differently to fix the situation? I've just started noticing this recently, and a quick restart of emby-server seems to fix it. But obviously, that is not desired to have to restart the service every 4 movies. Also, if there's anything else to check, please let me know and I'll post it. I'm running Emby on Ubuntu Server 16.04 FYI - ASUS mobo w/ i7-6700k Edit: From looking at other posts, it looks like mono sometimes affects stuff like this, but it looks like I'm running 4.6.2.7 which is not a version that folks have said causes problems. Checking the mono-project website I see 4.6.2.16 is released though, so my next step will be trying to update that. $ mono --version Mono JIT compiler version 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:49:26 UTC 2016)
  11. ShoutingMan

    Question about Windows sleep

    It seems that Emby Server prevents my Win10 HTPC from sleeping. If I manually put the computer to sleep, it will wake up a second or two later. I've quit or disabled various applications that were possible causes. As far as I can tell, it's specifically Emby Server. Is this a known behavior? Is there a server setting I should trying changing so Emby can let the computer go into and remain in sleep mode? Thanks
  12. I have Emby downloaded on my Windows 10 PC. My PC is then accessed by my Roku streaming unit connected to my TV. All has worked really well until yesterday when I attempted to start the server on my PC, but it just won't start up. Any thoughts? Location of server is: C:\Users\Noel\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe
  13. Billythefishuk74

    QNAP TS-251+ Emby stops constantly

    Hi all. I'm very new to emby. Been running plex for a long time but on first impressions Emby looks amazing. My problem is that it constantly stops responding. It has run a full scan on movies and TV shows and generated the front end but if I attempt to identify anything that is showing the wrong movie or show it just crashes and I have to kill the app and restart it. It's unusable in its current state. It's a little random too in that sometimes I can edit a couple of items before it crashes. I can't be sure but I think it's crashed a couple of times without me doing anything. I can barely get 10 minutes out of it. Even just renaming a file through file manager on the qnap has caused it to crash. I have Emby v3.1.2.0 and qmono 4.6.2.7. If there are log files that might help identify the issue please can you tell me where they are? I'm gutted because it looks amazing. Any help would be massively appreciated.
  14. quisiera saber que características debe tener mi HTPC para tener la mejor transcodificacion en peliculas Full HD cual seria el mejor procesador AMD o INTEL la tarjeta de video tiene algo que ver? tengo una galeria de mas 500 peliculas y tarjetas sintonizadoras de television satelital ... pero tengo problemas con algunas peliculas se escuchan con muy bajo volumen y la imagen y el audio no sincronizan creo que esto se debe a una mala transcodificacion.....!!!
  15. vengo trabajando de mil maravillas con mi servidor version 3.1.2.0 con licencia premium en todos mis dispositivos tablet, smartphone,pc, etc de repente sale un mensaje de error lo intento reinstalar y no he podido necesito ayuda URGENTE Adjunto imagen de error
  16. jasonwilliams

    Got Myself into Trouble

    Hello All, The hard disk in my server went bad on me, and I've just discovered that the backup plugin hasn't run in over 2 months. I was able to retrieve all the data from the bad disk, so I have all the files and I've tried rebuilding Emby server using the instructions here: https://emby.media/community/index.php?/topic/10427-how-to-migrate-emby-server/ I found the source files in the Roaming folder (Emby-Server), but some of the paths don't seem to match the guide exactly. I also used SQL to move the users over, but the users don't show. Also, I can see the playlists in the folder, but they do not appear inside Emby. Is there any hope, or should I just start from scratch? The main things I care about are the playlists and the watch history. Thanks in advance. Jason
  17. Since I don't really know databases, I don't understand this procedure. Can someone break this down for someone who has no idea. What do you enter when it ask "Please specify the database name under which you want to access the attached database"? Where does that command go?
  18. Hi, I would like to see some additional functionality added, either directly to the server, or via plugin. I use Media Center Master for scraping and downloading tv torrents and nzb, and would really like to see this added, as MCM is becoming a pain to use, due to it's often slow response. i am currently looking into purchasing a Synology NAS, and when I finally do, I want to retire my sever altogether. Unfortunately though, I won't be able to, as I will still need it just to run MCM. Also, additional filename conventions need to be added to the server. Currently TV shows are using the following format: \\SERVER\TV\T, T (YEAR)\T, T (Y).VCO-ACO.VSO-QA.ext And Movies: \\SERVER\MOVIES\T, T (Y).VCO-ACO.VSO-QA\T, T (Y).VCO-ACO.VSO-QA.ext The Movie path is so long because MCM does not allow seperate naming for the directorty and filename, otherwise I would use \\SERVER\MOVIES\T, T (Y)\T, T (Y).VCO-ACO.VSO-QA.ext Unless there has been an update that I have missed, where the VSO (Video Source) and QA (Quality/Resolution) has been added, as I use MCM for the renaming for this reason, it would be good to have this added.
  19. Right now I have Emby running on a NAS which was perfect for me at the beginning. It has plenty of storage and is always on. The downside is that it can only transcode 1 stream reliably, so if multiple people are watching remotely it can't keep up. I am looking for a box that will just be running the Emby server and has enough CPU to do multiple transcode streams (probably will use an SSD for transcode cache). I will still use the NAS for storage. I don't need any video card or anything along those lines (unless it is more cost effective to get one and utilize it for encoding, but I think a good processor is probably cheaper). I would like to keep the cost down as well. I have looked at some of the higher end NUC's, but the ones with better CPU's get pretty spendy because they are more targeted for gaming and have nice GPUs as well. Anyone have some good recommendations?
  20. Devs, I've noticed that in 3.1.2 the subtitles don't show up when I play in my browser (Firefox 50.1.0). The subtitle list shows the subtitles for each language, but when selected, nothing happens... My tests were made with Direct Play only, for now.
  21. Since upgrading to Emby Server 3.1 (and 3.1.1) the yesterday option is no longer there on the upcoming tv shows page. Is there a way to turn it back on or is it possible to add it back in a future release? It would also be nice to be able to configure how many days into the past you would like displayed on that page. Thank you,
  22. In my library I have different libraries which were always showing at the start of Emby Theater and HTML. I keep all the collections in a separate library, all the movies without subtitles in a separate library, all the mini series in a separate library etc. etc. Now everything is thrown again into two libraries: movies and tv. Not very easy with a big library. I already found that i can switch on the show folders option. But this is more work and doesnt look as good as it used to. Do I need to go back to a previous version and stop updating? Because this seems to happen every few months. Marc
  23. I just noticed something that didn't used to happen. :-/ When I tick something as "Played" usually browsing inside Emby would reflect the update, as of not appearing in "Resume" list. In latest 3.1.0 version, I had to refresh the browser so Emby could really hide the Played from the "Resume" list. Can you reproduce it?
  24. I have ripped We're the Millers Blu-Ray to MKV, with extras and an Extended Cut. The extras and extended cut are not being detected as an alternate version or extras, they are being identified as individual movies. I have followed the instructions in the wiki, to no avail. The file structure is as follows: \SERVER\Movies\We're the Millers (2013).H264-DTS.BluRay-1080p\ We're the Millers (2013).H264-DTS.BluRay-1080p.mkv We're the Millers (2013) - Extended Cut.H264-DTS.BluRay-1080p.mkv extras\ deleted-scenes.mkv don't-suck-the-venom.mkv extreme-aniston.mkv gags&more-outtakes.mkv getting-out-of-a-sticky-situation.mkv i-am-pablo-chacon.mkv intro.mkv livin'-it-up-with-brad.mkv outtakes.mkv road-trippin'-with-the-millers.mkv rollin'-in-the-rv.mkv the-miller-makeovers.mkv when-paranoia-sets-in.mkv
  25. casperch

    configurazione server emby

    salve mi presento mi chiamo Casper sono entrato da poco nel mondo Emby ho fatto un test su un server locale più ho aggiunto nas Qnap di 4 Tb dove ho tutti i film ed e collegato in rete locale con il server. Emby e strutturato bene ora vorrei fare bkp e metterlo su un server dedicato e meglio fare server linux o windows ? io ho a disposizione un server dedicato online Bandwidth: Unltd @ 1Gbps IP: 1 HDD: 2x 2000GB HW RAID 1 RAM: 32GB CPU: Intel Xeon E3-1220 3.10Ghz + ILO e vorrei reinstallare tutto con il bkp e riconnettere con il mio server nas locale per i contenuti film ho visto che con tre user sul mio server locale test veniva consumato molta cpu a causa del trascoding e possibile disabilitarlo e come si fa? saluti casperch
×
×
  • Create New...