Jump to content

Search the Community

Showing results for tags 'Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi! It will be nice if we could see the nomber of the episod (ex: S01E02) with or instead of the episod name in the device activities. What do you think!?
  2. ZeroGee

    Server updates failed

    Hi all, Just tried to update Server to 3.2.24 on wIndows 10, but got a window called "Cannot start application" with an information message message saying "Appication cannot be started. Contact the application vendor" . An extract from the log says the following "ERROR SUMMARY Below is a summary of the errors, details of these errors are listed later in the log. * Activation of http://embydata.com/downloads/server/release3/MediaBrowser.Server.Installer.application resulted in exception. Following failure messages were detected: + Activation failed. + The system cannot find the file specified. (Exception from HRESULT: 0x80070002) COMPONENT STORE TRANSACTION FAILURE SUMMARY No transaction error was detected. WARNINGS There were no warnings during this operation." Can anyone assist? Cheer
  3. kentish

    Docker on OMV 3 - Library Access

    Hi I could do with some help on this as I'm confused. Installed Open Media Vault version 3 on my NAS, then installed the docker plugin and downloaded the Emby image and set up some shares to the media library. Emby starts fine, can scrap the media and the UI is super responsive however it won't play anything - tried via the web app / dlna and xbox one app - which is confusing as I've had all the working before and I believe I've set things up the same way and everything worked fine. Attached the docker and server logs. The server is using MergeFS with all libraries owned by root / user and set to 777, Docker is in Host mode with the /config folder sitting on a SSD again controlled by a OMV Share. I'm controlling the docker image via the OMV plugin UI Not sure what i'm missing. Hope some can shed some light on what I'm doing / have done wrong. Kentish DockerLog.txt EmbyServerLog.txt
  4. theBrad

    Help with my future build?

    Hey - apologies if this comes across as a noob post or whatever, I've recently been introduced to Emby and I am absolutely amazed with it, it's absolutely fantastic, so good that I've decided to host my own Emby server. I'm looking at spending anywhere from £300-500 (although this can be pushed up slightly if need be) for my build. I've considered these things currently: Mac Mini (16GB Ram, i5 Processor, 240GB SSD) HPe Proliant ML10 Gen9 HPE ProLiant Gen8 G1610T 819185-421 (4GB RAM) MicroServer Storage won't be a problem as I'll have a 8TB NAS to start with. My requirements so far are: Steam to 3 devices in the same household. (Will most likely be 3 at the max, but maybe potential for 4-5) Be able to stream remotely to 1-2 people (If I'm at my girlfriends house or travelling for work) Do either of the 3 I've posted look like they could do what I require? Or do any of you kind folk know a better build that will give me more bang for my buck? I'm not opposed to building the server myself out of parts, just trying to get some knowledge here. Many thanks
  5. As the title suggests, I have been unable to restore my server settings from the same computer (had to do a system wipe). I used to the backup plugin and kept it safe on a separate drive. But after I reinstalled Windows 10 and installed emby server v3.2.19.2 beta and installed the plugin again. Found the save states, I click on the only save state and it says "This restore operation will overwrite key system files and user information." so I click yes. Then nothing happens, it just shows the plugin page. I have tried the same process using Edge, Chrome and Firefox and they all do the same thing. I have attached a log of when I tried to restore. My specs are AMD A10-5700 APU 8gb Ram Geforce GTX 760 Windows 10 Pro
  6. There have been 2 new Emby versions since my last update. The current is 3.2.19, however the "Update Emby Server" button is no longer working. Can someone please direct me to a fix? Thank you. unRIAD version: 6.3.5 Emby Server version: 3.2.17 Plugin Version: 2016.11.30.1 Dependencies: Mono Version: 4.6.2 SQLite3 Version: 2016 2013 FFmpeg Version: 2.7.1 MediaInfo Version: 0.7.63 InfoZip Version: 6.00 Information: Total Storage Usage: 14769 MB Install Directory: 14769 MB
  7. ywecur

    Users have 2 Passwords?

    When I invite someone to my server and they link their emby connect account the password from their emby connect isn't the same as the one on the server. In fact, if they set no password on the server ANYONE can log into their account without any password and access all media on the server! Is this expected behavior? Seems completely insane to me! Why do I have to set passwords for users who already have passwords for their emby connect accounts? Is there a way to disable login without access to their emby connect account?
  8. hi guys i have added 2 of mt friends to my server as guessed but it wont let them connect to my server, any idea or help please
  9. The Mad Titan

    Emby Server Shuts Down on it's Own

    I was wondering if anyone can help me with this issue. My Emby server will be working flawlessly and then for no apparent reason the server just shuts down. I have been experiencing this for the past 4 days. Any help would do. I am attaching some of my log files as well and see if that can clarify anything. I get alot of this too... [h264_qsv @ 00000000035e29c0] Error initializing an internal MFX session Thank you.. 01.rtf 02.rtf
  10. Blueeyiz702

    Server Unavailable

    I went to Login to Emby on Android Tv and it kept saying sever unavailable have latest version of play store app and also it says you need Emby Server 3.0.5572.0+ .where would i find this or is it the current stable you use. I tried login with connect no go,with pin no go and manual no go. So i uninstalled and going to wait till i find out what happened before i reinstall. And how do i erase the old logins that show up and use current? @@Luke or Cbers Help,lol
  11. Hello everyone. Having some issues with my Emby Server Version 3.2.16.0. I have a Roku that I push all of my media to and just recently the emby app hasn't been working. I've figured out that every time i can not play something i have to come upstairs because my Emby Server app has stopped running and I have to manually start the process again. I've attached the error log file with this that i got from http://localhost:8096/web/log.html - If anyone needs a ny more logs to have a look at please let me know. Emby Log.txt
  12. ma_n_i

    Can't download Emby Linux Server

    Hi, I just wanted to ask if there is a problem with the download servers since i get a "503 Site is on maintenance" message and if there is a alternative download link well thank you for your time.
  13. Arelion

    Need help to install certificate

    Hi, I've tried to follow all the guides out there to add a certificate to my Emby server, unfortunately without success. Today I'm running my Emby server on Ubuntu 17.04. I own my own domain but I already use the main domain for another server that I has as a webserver. So I would like to have a sub-domain for my Emby, so I have created an address that looks like this: emby.domain.com I have managed to use free certificates on my web server via Certbot, but when I try to do the same way on my Emby server with my sub-domain I get some authentication error message. So I would really appreciate if someone would give me some really good instructions on how to install a certificate on my Emby-server. Have tried this already: https://emby.media/community/index.php?/topic/44757-setting-up-ssl-for-emby-wip/
  14. Hi, First things first I am using emby server on a windows 10 machine and media is played through 2 Roku's via WiFi and PlayStation 4 & Xbox One via Ethernet. I use a discrete modem and router setup in my network. I store my media on 2 WD Cloud NAS that are connected via Ethernet & I store media on the server PC. I cannot play any media on any device through emby. The server is accessible from all of the above mentioned devices. When I try to play media from the Roku for example the loading screen comes up the progress bar moves about a quarter of the way and just freezes. I can play all of the media using other programs but in emby its just frozen. I have recently changed from a modem/router setup to 2 discrete devices, and so began the problem. I made sure after the switch that the 2 NAS devices retained their original IP addresses, as to make sure that the server looks at the same addresses. Both of the NAS in the network present this same problem. I don't get any error messages whilst using the server. I attached some of the past log events when the server failed to play media. Thank you very much for any help. emby log 1.txt emby log 2.txt emby log 3.txt
  15. Somewhat related to this prior request ( https://emby.media/community/index.php?/topic/44010-emby-theater-external-player-custom-messages-particularly-for-media-stubs-and-tags/ ) it would be nifty and useful to add support for the Kodi Media Stub embedded data, which would then be displayed when a user tries to Play a Media Stub item. From http://kodi.wiki/view/media_stubs <discstub> <title>Alternative Title</title> <message>Message to be displayed</message> </discstub> Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  16. RemeJuan

    Streaming issues on one of my Rokus

    So I am having a strange issue with playback, I have 2 Roku streaming sticks and certain shows cannot play one 1 of them. After some searching and testing I noticed something interesting in the logs, on the Roku I use there is a remux log and everything plays perfectly FPS is at like 80+. Play the exact same file on the other stick and it transcodes instead which sits at like 11fps. I have a lousy atom in need of replacement housing the server, so I am very particular about what formats I download to prevent this exact issue. Is there something substantial that changed with the beta version of the Emby app on the Roku that makes it direct stream instead of transcode? If so is there something I can do to work around this, as getting the latest version on the one will be a problem as it's user account was not registered in USA and Roku sucks, sell the thing in my country all nice and stuffs and then limit the features, does not support my time zone and lolz of all lolz I cannot download the roku remote app on my phone. Thanks
  17. EVERY time I startup KODI and try to play a movie, it tells me that one or more of the items failed to play, see log. I dont know what I am looking at in the log. I always have to go to my computer, and manually restart the server. There are even times that I have to complete shutdown the server and restart it. Sunday it happened twice, and I never even closed KODI. I just had it in idle for about an hour. I have attached both logs from that day. Thank you for you help. Log 19MAR171624.txt Log 19MAR172014.txt
  18. all4dom

    Is this a good build?

    I'm wondering if this would make a decent server/desktop combo? It would be for emby & live tv and basic desktop use until I can build a new one. I thought about building a combo with the new amd ryzen chip but am not sure if its worth the extra money and how well will emby run on it compared to intel. I/m using my (4) 2tb hard drives and (2) 500 gig hard drives until I can purchase new drives. Trying to keep cost low and keep build efficient, I.m getting everything from newegg. Thanks for your input. Dom ASRock B150M-HDV LGA 1151 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard Intel Core i5-7500 Kaby Lake Quad-Core 3.4 GHz LGA 1151 65W BX80677I57500 Desktop Processor SYBA SY-PEX40039 SATA III (6.0Gb/s) PCI-e 2.0 x1 Card Crucial 4GB 288-Pin DDR4 SDRAM DDR4 2133 (PC4 17000) Desktop Memory Model CT4G4DFS8213 Antec NSK4100 Black SGCC steel ATX Mid Tower Computer Case Thermaltake Smart Series 500W SLI/CrossFire Ready Continuous Power ATX 12V V2.3 / EPS 12V 80 PLUS Certified Active PFC Power Supply Haswell Ready PS-SPD-0500NPCWUS-W
  19. @@Luke, as posted in https://emby.media/community/index.php?/topic/28528-how-can-you-tell-if-quicksync-is-working/?p=275763 , this is an important feature, even more now that more and more users have HW that can be used to accelerate encoding and decoding. Can this please be done now? I've recently bought new hardware and I'm not sure if my hw acceleration settings are actually working. Possibly no, because of the CPU usage I see.
  20. @@Luke Hello. Besides the live tv area to find active recordings as an admin mostly on my server I would really like it if the active recordings would be displayed while they are happening. Letting the admin know what tuners are in use easily by Emby, This situation is two fold if your a premiere user, as I take advantage of the awesome convert to stream friendly format feature. Not only would this alert me if the tuners are in use, but that also ffmpeg processes are currently running to convert these recordings. I'm in the dashboard a lot, so I prefer I could see these type things when I'm there. If I missed a post, I apologize, I did try to search. Thanks for your input.
  21. Long-ish question, *hopefully* easy answer: I recently upgraded from several external hard drives to a QNAP NAS. After testing the QNAP Emby app server performance, I preferred the old Windows-based server overall and thus the new QNAP is purely operating as the NAS, not the server (hence this forum). That being said... Similar to a question I had awhile back here, after changing my library media folders to the new NAS folders, I am again having difficulty saving metadata into local media folders (rather than in a generic "metadata" folder in the server files). When I add new content, the metadata is successfully being saved somewhere else (unknown location, log attached, tried to refresh "The Accountant" movie metadata). Not only do I instead want the metadata saved in the media folders, but wherever it's actually being saved is seemingly eating up scarce storage on my OS/server hard drive (small SSD). According to QNAP, I have enabled permissions for 'everyone' (see attached Capture #1) for my media content. Windows, however, is much more challenging as to confirming these network folder permissions. Unlike when using my external hard drives and simply assigning 'everyone' full R/W permissions through Windows Explorer and then applying these changes, Windows won't let me change these same settings for the QNAP folders, apparently giving full deference to QNAP's security settings and not allowing me to make any changes within Windows; I have navigated everywhere in the Windows folder permission settings and any changes I try simply won't stick, instead reverting to QNAP's overriding "special permissions" (see Capture #2). How do I get metadata to save directly in the media folders of the NAS? Thanks in advance for any input! server-63624863086.txt
  22. Hi guys, i am new to this, i have 3 Raspberry Pi at home 1 as a server that always stays on, this has my external hard drives plugged in and connected to my network by a Ethernet Powerline. the other 2 raspberry pi's are in my bedroom and living room and link to the hard drives over the network again by Ethernet Powerlines. The problem with this set up is that there are all individual libraries. i did try UPNP a while back but the library was too big and was really slow at loading al the artwork etc. I am running openELEC on all devices although i think i will install libreELEC now as it has Emby built in. My question is, is there a way to instal the Emby Sever onto my Raspberry Pi so this can always stay on? (i can only find how to may a raspberry with kodi a client) i don't really want to install the server on my Mac or home PC as i wouldn't want this to be on all the time, or does it not need to be on? Can i install the server and link the hard drives through the network to it then turn off my PC? Just a little confused about how to work the set up. Any feedback would be awesome - would be nice to get it set up with all the feature Emby offers like watch statuses syncing across all my devices. Dark Kent
  23. darkkent

    Using Raspberry Pi Kodi as Server

    Hi guys, i am new to this, i have 3 Raspberry Pi at home 1 as a server that always stays on, this has my external hard drives plugged in and connected to my network by a Ethernet Powerline. the other 2 raspberry pi's are in my bedroom and living room and link to the hard drives over the network again by Ethernet Powerlines. The problem with this set up is that there are all individual libraries. i did try UPNP a while back but the library was too big and was really slow at loading al the artwork etc. I am running openELEC on all devices although i think i will install libreELEC now as it has Emby built in. My question is, is there a way to instal the Emby Sever onto my Raspberry Pi so this can always stay on? (i can only find how to may a raspberry with kodi a client) i don't really want to install the server on my Mac or home PC as i wouldn't want this to be on all the time, or does it not need to be on? Can i install the server and link the hard drives through the network to it then turn off my PC? Just a little confused about how to work the set up. Any feedback would be awesome - would be nice to get it set up with all the feature Emby offers like watch statuses syncing across all my devices. Dark Kent
  24. There is wrong local network address in the Dashboard, the local address is the the same as the public ip-address. I've attached a screenshot. I would like to have an option to explicitly specify network interfaces to whom Emby should bind. As well as ability to completely disable binding to unnecessary interfaces.
  25. Hi, I have tried changing my Emby login password to restrict some certain users, but when changing the password through the Users/*username*/Password, it says 'Password Saved'. The issue is that my old password still works. Kiani Log.txt
×
×
  • Create New...