Jump to content

Search the Community

Showing results for tags 'Samsung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 92 results

  1. Hi, I have installed latest Emby server and when in Browser Library/Playlist, I clik Play On and choose my Samsung Smart TV DLNA, then Play All, but nothing happens. If I click individual photo or movie from that playlist, it immediately plays on TV (I think it runs on TV native player). TV model is SAMSUNG LED TV UE43NU7022. What won't Emby play all content from playlist on TV? If I don't connect to TV and just click Play All, I see rotating circle, changing colors. Thanks for explanation and support. Regards,
  2. Any chance of adding SBS viewing to the android emby app? I would love to be able to watch my emby content (live TV) via samsung gear VR or google cardboard. For anyone that is interested I was able to achieve this but only with the assistance of a stand alone PC and third party application, this setup only works on a local network. Similar to what this guy did https://www.youtube.com/watch?v=pk4-bjn3B4k
  3. Thanks for taking the time to assist me. I just set up my media server, so I'm at the fork in the road where I need to choose between Plex and Emby. I heard good things about Emby, so I decided to try that first. Samsung Model - QN75Q9FNA Samsung Firmware - 1202 Emby Server - 4.1.0.26 Client App on TV - Emby Theater 1.0.29 Media Info from Server I am just setting my system up and trying to decide on the best media server and ecosystem to get involved with. I'm only looking to choose between the big two. I put a single movie file on my server - The Hobbit Battle of Five Armies. It is in a .m2ts container. It is the English, DTS version. The Main Problem --- When I play in it in VLC on my computer, it starts the English audio track and can output perfect to my home theater via HDMI. Looking in the VLC Media Information it shows H264 movie, 1080p, 23.97 and 2x DTS audio streams, 2x AC3 streams and 7 Subtitle tracks. VLC Audio Track 1 - English VLC Audio Track 2 - French VLC Audio Track 3 - Italian VLC Audio Track 4 - Director Commentary ---- When I play the same file on the Emby web client, DTS 1 = English, DTS 2 = French, AC3 = Italian and finally director commentary. ---- The same file on the Samsung TV App: It shows 4 audio tracks but no matter which one I select, there is no english DTS, and each track is not mapped to a unique audio stream. It is like they are all offset from the file. DTS 7.1 - Plays as the Italian 5.1 tracks above. DTS 7.1 - Plays as the stereo directors commentary above. DD 5.1 - Plays as the stereo directors commentary above. DD Stereo - Plays as the stereo directors commentary above. Secondary Problem ------- I didn't have any metadata associated with the file. I put it in a folder called "The Hobbit - 2004 - The Battle of Five Armies\2004.Battle Of Five Armies.m2ts" The scan resulted in the associated images and displayed name being from "The Hobbit: An Unexpected Journey" This could obviously be quite confusing over a whole library. What did I do wrong here?
  4. schmitty

    UA65JS9000WXXY

    Hello, I would like to know what model series the UA65JS9000WXXY is, and if there is an app for it in the US or UK. I want to self-host it, as it is not available in Australia.
  5. skobkin

    Emby client in Russia

    I have UE49MU6100UXRU TV. In December I didn't find Emby client in Samsung store on my TV and went to your site and checked out for information. There was a note about "UK, US and Ireland". I waited for two months and then asked you in twitter. There was no answer. I called Samsung Support and they told me that app is not released in my region not because of Samsung decision but because of app developer's. Then I waited a couple months more and now I'm here. Can you tell me at least estimated date of Emby app release in Russia? As I wrote in my tweet I'm deciding between Emby Premiere and Plex Pass. If it will not be available in foreseeable future then I'll choose Plex instead of Emby despite of my sympathy to the last.
  6. I have just noticed since to 1.0.5x update that audio option and subtitle option combo boxes display white on white so you cannot see the what is selected. I normally get rid of subtitles and multiple audio settings; hence not noticing for a while. If you select the combo, it displays the detail for selection ok, it's just the combo box display itself that you cannot read on the TV. I tried changing the theme but that had no effect on it. My TV is Samsung: Model: EU65HU8500 with SEK-3500u (Tizen) Firmware: 1530 Emby Client: 1.0.54
  7. Synology 1618+ on Emby 3.6.0.84-1-beta TV is mid-level 2016 Samsung (sorry don't have the model # on hand) Nvidia Shield (latest updates etc) So far all non-4k-hdr bluray rips I've created work very well. I have the hdmi 1 set to accept uhd color, the shield set to auto passthrough (I believe) the correct settings and in emby auto everything, plus the tv picture settings set to the uhd (but turned off the "hdr mode" which I read was just like an emulation of the hdr, it appears more washed out with it enabled). I think I read my tv doesn't do the 2020 color space and the result is a darker image. I try and lower contrast and increase brightness but it appears a bit washed out. I have a feeling purchasing a new tv that is fully hdr ready will solve this issue instantly but that is about a year away. I am collecting 4k movies now not even so much for the bumped resolution but the beautifully-rich color enhancements (for some not all transfers). Is there anything to be done in emby or the shield to help mitigate this issue until I can buy a new tv? I don't have many 4k hdr movies and don't plan on collecting a ton (just a select few I rewatch, dark knight, infinity war etc) but it'd be nice to enjoy them right now instead of the (still good) blu-ray rips I've already done.
  8. TheGoat

    Samsung UE40H6400AK

    Hi, I have the official Emby app installed on my Samsung TV but I am getting an error about no compatible streams are currently available. Is there an issue with the app on this TV? I just installed Emby today so it's the latest version. See attached photo for the error message.
  9. I have the offcial emby app on my Samsung TV, it was all working fine but now when I open the app and select a video I just get the loading circle spinning indefinitely. However if I open the same video on my Samsung S9 app or on my Xbox it plays fine. I logged out of the app on my TV and back in which didn't resolve the issue. I then tried uninstalling the emby app and reinstalling it on the TV but still no joy. Any ideas?
  10. FiercePierce

    Samsung Gear VR

    Howdy, Was wondering if there is support for Samsung Gear VR devices on Samsung Galaxy Note 5 or Note 8 or Note 9? If so, could you point me in the right direction as a search for VR here in the forums produced nothing. Thank you. Matt
  11. Using my smart remote I applied the filter "4k" to my videos. Only 2 results showed up, now because there aren't enough videos to get my cursor underneath the "filters" selection I can not remove or otherwise alter my filters to get the rest of my movies back. If I try to tab through it will cycle there, but because it goes through all the menus (Movies, suggestions, trailers, etc) instead of allowing me into filters it decides I wanted "Favorites" (the last menu item highlighted) and the screen switches out of movies to favorites and the option to change filters disappears. Plugging in a keyboard doesn't give me a mouse option, changing filters via web on the server doesn't reset my apps position. I've tried deleting the app from my smart TV and reinstalling, and resetting the server. No joy.
  12. My TV is a Samsung MU8009 (UE55MU8009). Emby Server (Version 3.4.1.0) is running on Windows 7 Pro (x64) The TV accesses Emby via DLNA and most of it works pretty fine (e.g play Movies an Videos). But it does not show any of my photos (JPG). The TV always say "unsupported file format" and the thumbnails are broken too. It looks like the filename extension is missing and the Samsung TV get confused bey this. When I select any Video, the TV previews the Filename like this: myVideo.mp4 Image Files are shown like this: myPhoto. When I access Emby from an other Windows machine with Windows Media Player (Does it use DLNA then?), all the photos are shown correctly. The Samsung TV also does show photos from other DLNA-Servers like my "FritzBox" Router correctly and in full resolution (at least UHD).
  13. Hi Can you please add support for Samsung Vr. I just tried it using Netflix And it awesome to watch movies on /regards
  14. Plz, if and when u can add it to the store for Brazil too. Emby Server is great (and the Samsung TV app looks awesome), il'l make a donation for support (and to try the premium features too, but mainly for support as i think it's a great app and i want it to keep being developed and get better, plz keep adding free stuff too, i believe many people will support .)
  15. Hi I recently bought a new PC, upgraded by EMBY to Premier and did a back up before moving it to my new machine. All good. But my Samsung TV now won't connect or open emby, I see the Lounge Room screen but it won't progress from there. Not very tech savvy, so you might need to step me through this slowly. Mel
  16. brendanf91

    ANSWERED Unable to play 4K

    Hello, i am having problems streaming 4K content from my HP Gen8 server to my Samsung 4K TV (UE55HU8500). TV and server are both connect to my router by network cables. The format of the 4K content is HEVC, whenever i try to stream from my TV i get an error "No compatible streams currently available". I have attached the server logs, please can you advise what the issue could be? Server Log.txt ffmpeg.txt
  17. Dear All, In the very beginning, I deleted "Play on device" (Samsung SmartHUB TV) from the list. Now I can't make it appear again. It is said, should Emby application be used next time on a device it will appear again: https://github.com/MediaBrowser/Wiki/wiki/Devices Well, it works for iPhone, but doesn't work for Samsung TV, I reinstalled Emby server, applications on all devices (including Samsung TV) with no effect. would you please direct me how to restore it in the list? Thank you
  18. Hey there everyone I'm having trouble playing HEVC content on my daughter's Galaxy Tab A 8.0" (SM-T350). It direct plays the content, however the display is unwatchable, jumpy and mostly just artefact blocking, which the audio plays fine. I'm assuming the device cannot play the content (1080p HEVC, 7.1 DTS-MA), but I cannot find a way to force it to transcode either of the streams. Is there a setting somewhere I can use to force transcoding? I tried setting up a profile under the transcoding settings, however regardless of what I set it always direct played. Not sure if that's just the wrong place to configure transcoding, or if I'm just doing it wrong. Thanks
  19. rubicon

    Samsung TV APP

    Hello, My TV model is: UE32H6400 and I have been running the community app version 2.2.2 for couple months now with no issue at all. First of all I was excited to read that now the app is available in the official samsung store for users in UK and I am now running version 0.109 at the same time. Its very handy that I didn't had to delete the community app and have them both installed, as some problems I have with version 0.109 are non existent on 2.2.2 Those in detail: 1) I have noticed when I am running version 0.109, from time to time when I am browsing through my library, the server app on my dedicated windows pc crashes and I have to manually re-start it (only the app, not the PC). Maybe that's a server issue as I have also noticed that it happens after upgrading to 3.2.36.0. 2) Version 2.2.2 starts 3D movies just fine as long as you have configured each movie properly through the metadata manager menu -in my case it's the HSBS option- so you don't have to manually choose this with your remote control. I can't seem to be able to run any 3D movie with version 0.109 3) In version 0.109, when a movie is playing I don't seem to be able to view the progress bar when I pause the movie. I also can't choose a specific chapter or use the playback bar to move further ahead onto another segment of the movie. Fast forward buttons on the remote seem to be ok. 4) I would love to have an option in version 0.109 to increase the subtitles size if possible. All my movies are MP4 with AAC 5.1 audio, 2000 to 2500 bitrate H264 encoding so direct play works flawless on both TV apps and on my iPhone app as well. Another really nice thing I have noticed is that the video playback looks crispier and sharper through the 0.109 app comparing it to the 2.2.2 version. Now that I am thinking of it, the only thing differently I did when I have installed the new 0.109 app, is that I've used the PIN option to connect to my EMBY server. I can also try disconnect and connect manually with my local IP just to see if that makes any difference for the above issues although I don't think it would be related. All those are minor problems of course. I am happy having both apps installed, I just thought to share my testing results with you guys for future improvements. Thanks again for all your hard work, EMBY as always is awesome!!
  20. Hi guys, I hope someone can help. I’ve successfully downloaded and installed the Emby App on my Samsung tv model UE32F4510AKXXU, using the ‘develop’ log in. So far so good. But when I try to launch it for the first time, to enter the server and port details, the tv screen flickers and then the tv exits the smart hub and returns to freesat programmes. I’ve tried the classic turn tv on/off and deleting then reloading the app with no joy. Also tried changing fron develop login to my own account, didn’t work either. Any suggestions?
  21. Hi playing some of my files always fails with message" CONNECTION ERROR":/ [..]dex=1&VideoCodec=h264&Profile=high&Level=41&MaxVideoBitDepth=8&MaxWidth=1280&VideoBitrate=7689730&AudioCodec=dts&AudioBitrate=360000&MaxAudioChannels=6&MediaSourceId=37be07606503ea8e68d8d8828a8c827c&DeviceId=ZPCAMPY4GXSJS&StartTimeTicks=0 [...] (it contains h264 but its h265, is that a coinciedence?). On other devices transcoding works; so I assume the Samsung is the problem. The more I´m playing around with it, I´m coming to the point that a CONCURRENT transcoding of HEVC & DTS is a problem - pls see the att. files. but H265 / DD is working H264 / DTS works Please see the info and logs. tnx for helping me Samsung model number: UE65F8090 Samsung firmware version: v1135 (latest available at 25.10.2017) Samsung Emby client version #: v2.2.2 ffmpeg-transcode.txt server.txt
  22. Is it possible to passthrough DTS/TrueHD/any audio to soundbar using Emby Tizen App? My TV is Samsung KS7000 (KS8000 in US), server version 3.2.33.0, Tizen app version 1.0.25
  23. Hi, Some time ago i read that the ORSAY third party app dev's did not see a problem in not developing HTTPS support. My Samsung is run remotely through the Internet, and I would really like that developers think of security. Anyway... How would the Third Party App behave if i enable the new setting on the server to redirect to HTTPS.. Will the App ignore this and still use HTTP because it does not support HTTPS? Thanks /Blob
  24. So, i've set up Emby, and it seems to work fine over the internet. I can play to my tv, and i can access it as a server. Now, i just can't seem to figure out a way to acess it without the intternet? Is this possible? I have an old modem/router connected to my desktop. NO internet. I'd like my tv to be able to log into the WLAN and to be able to access and stream my files from there. Quick question: Does anybody else find that they can't navigate their media via their tv remotes? forward/back/pause?
  25. On Samsung smart TV UE32J5530UE transcoded file (with default samsung profile) doesn't play. I tried to show liveTV http://win.cdn.bonus-tv.ru/TVB8/wfhd/playlist.m3u8 Then I put this link into serviio and everything was OK on TV Which settings i need to change in emby if profile from serviio looks like: <Profile id="sam_j" name="Samsung TV / player (J-series)" extendsProfileId="1"> <ContentDirectoryMessageBuilder>org.serviio.upnp.service.contentdirectory.SamsungTizenDLNAMessageBuilder</ContentDirectoryMessageBuilder> <ResourceTransportProtocolHandler>org.serviio.upnp.protocol.http.transport.SamsungWiseLinkProtocolHandler</ResourceTransportProtocolHandler> <Detection> <UPnPSearch> <ModelName>(^[A-Z]{2}\d{2}J[A-Z]?\d{3,4}.*)</ModelName> <ModelNumber>(1\.0)|(AllShare1\.0)</ModelNumber> </UPnPSearch> <HttpHeaders> <!-- some models only support headers --> <User-Agent>(.*SEC_HHP_\[TV\] [A-Z]{2}\d{2}J[A-Z]?\d{3,4}.*)</User-Agent> </HttpHeaders> </Detection> <MediaFormatProfiles> <MediaFormatProfile mime-type="video/x-matroska">MATROSKA</MediaFormatProfile> <MediaFormatProfile mime-type="audio/x-flac">FLAC</MediaFormatProfile> </MediaFormatProfiles> <ContentDirectoryDefinitionFilter>org.serviio.upnp.service.contentdirectory.definition.SamsungContentDirectoryDefinitionFilter</ContentDirectoryDefinitionFilter> <H264LevelCheck>FILE_ATTRIBUTES</H264LevelCheck> <Transcoding> <!-- Transcode all h264 video with HIGH/MAIN > Level 4.1 on MPEG-TS stream with MPEG2VIDEO and ac3 audio transcoding --> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="192" maxVBitrate="15360" forceInheritance="true"> <Matches container="*" vCodec="h264" profile="high_10" /> <Matches container="*" vCodec="h264" profile="high" levelGreaterThan="4.2" /> <Matches container="*" vCodec="h264" profile="main" levelGreaterThan="4.2" /> <Matches container="mp4" vCodec="mpeg4" aCodec="lpcm" /> <Matches container="*" vCodec="dvvideo" /> <Matches container="mp4" vCodec="mjpeg" /> <Matches container="matroska" vCodec="vp9" /> </Video> <Video targetContainer="mpegts" targetACodec="ac3" forceInheritance="true"> <Matches container="wtv" vCodec="h264"/> </Video> <Video targetContainer="mpegts" forceInheritance="true"> <Matches container="wtv" /> </Video> <Audio targetContainer="mp3" forceInheritance="true"> <Matches container="mp4" /> <Matches container="ogg" /> <Matches container="adts" /> <Matches container="mp2" /> <Matches container="wavpack" /> <Matches container="mpc" /> <Matches container="ape" /> <Matches container="asf" /> <Matches container="dsf" /> </Audio> </Transcoding> <OnlineTranscoding> <Video targetContainer="mpegts" targetACodec="ac3" aBitrate="384"> <Matches container="applehttp" vCodec="h264"/> </Video> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="384"> <Matches container="asf" /> <!-- mms --> <Matches container="flv" /> <!-- transcoding all flv streams, even h264, to avoild premature disconnects, to avoid this, use Samsung C/D profile --> </Video> </OnlineTranscoding> <GenericTranscoding> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="192"/> </GenericTranscoding> <AutomaticImageRotation>true</AutomaticImageRotation> <LimitImageResolution>false</LimitImageResolution> <Subtitles> <SoftSubs mime-type="smi/caption" /> <HardSubs> <TextBased supported="false" /> </HardSubs> </Subtitles> <AllowChunkedTransfer forced="true">true</AllowChunkedTransfer> </Profile>
×
×
  • Create New...