Jump to content

Search the Community

Showing results for tags 'QNAP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Just bought a QNAP TS-231 which has an ARM processor in it, but so far the only builds of Emby I can find are for Intel CPUs :-( Any ideas if there's any way to get it running on my ARM processor? Or whether anyone's working on an ARM build??
  2. ztheoz

    Hardware acceleration and Qnap

    Hi, I'm thinking about buying a nas from Qnap (model ts-253BE), but I wanted to know if hardware acceleration is supported by the app. I've read an old thread where users said that it wasn't supported yet, so I was wondering it is now. Also, is the hardware acceleration working with h265 codec, or just h264? Thanks a lot !
  3. Hello, since upgrading to emby server Version 3.5.2.0 my DLNA does not work anymore. I run a QNAP TS-451+. Also the QNAP DLNA server is affected. When downgrading to emby Version 3.5.1.0 everything runs smooth again. Anything I can assist in resovling this issue? Best H.
  4. I am running a TS-451 and Emby isn't showing up in the applications list. When i go to the Emby website and try to download the package file the links are all broken. Anyone have a working link for me to use to install this. Thanks.
  5. Hi Guys and Gals I'm looking into Emby at the moment, I have bought a premium month to test it out. I do very much like the speed of the UI, and the design of it is mostly good. The recognizing of I have a few issues with HW transcoding. Does it work at all? The NAS I'm running it on is a TS-853A, it uses an Intel® Celeron® quad-core 1.6GHz. I can see that it's recommended to use VAApi, but I don't see any help CPU wise in that, it goes straight to 100% CPU utilization when just doing playback. This makes it unusable for me, as the NAS has quite a few other jobs (Virtualization Station) that is quite important. Being a newbie in Emby, I'm not sure where to get any information for you to help me out.
  6. aNiclas

    Performance grievance

    Hi, Currently Emby runs off my QNAP-653A with performance issues as soon as more than one device connects. Example: Apple TV4K playing one of my 1080P TV Shows (Transcoding: 21fps, 4.1Mbps ts H264 ac3 with the QNAP CPU running at 98%) Any other connected device makes it all collapse due to lack of CPU-power. All my network components are enterprise grade (Cisco Catalyst, port trunking for the NAS) and soon my internet connection is 1Gbps so i was really hoping to have the Emby server deliever my shows and movies to me on any device at any location even with my kid and wife watching stuff at home... It might be too much to ask from the NAS so I might install Emby on one of my old laptops (Dell M4600, i7, Nvidia Quadro2000, 16GiB RAM, 256 SSD, 1Gbps Ethernet, e-SATA) but before I proceed: 1. Shouldnt my devices at home play without transcoding? - Apple TV4K - Apple TV4K - Openelec Cubox-i4-Pro - ASRock Kodi on Linux 2. If i install Emby on the M4600 Dell Precision Laptop, how do i get the best performance? Linux or Windows? Will it take advantage of the Quadro 2000 GPU? 3. Should i run Emby on both at the same time? Let my mobile devices use the QNAP, internal devices on the M4600? would this cause any new grievance? Anyway to improve QNAP performance in case i go down this road, if it means typing some lines in putty/terminal thats not a problem... Best regards happy Premium-user since I noticed iOS offline was supported
  7. schogobong

    Emby not available after QNAP restart

    Hi everybody, I am pretty happy with my QNAP-Emby-Kodi combination and after some initial I got most of it to work just fine. There is just one issue that I still was not able to find a solution to. I have regular restarts scheduled in my QNAP power schedule - every Sunday morning at 2a.m. It seems that everytime after my QNAP restarts, I am not able to reach my Emby server and I have to manually stop and start emby in my QNAP App Center. This is not the biggest issue out there but it sure is annoying to do that every week. It seems that similar issues also show up with Plex (e.g. https://forums.plex.tv/discussion/137659/plex-server-wont-start-automatically-after-nas-boots-after-power-failure ). Unfortunately I am not sure, how I am able to transfer the knowledge from Plex to Emby or if it is even the same issue at all. Does anybody have any ideas why I have to manually restart my Emby server everytime I restart my NAS? Thanks for your help! schogobong QNAP TS-431P Most current Emby version from the QNAPClub store
  8. fettsack_joe

    TS453a cant find the emby-Server app ?

    Hi guys, please hit me if this isn´t a reason for opening a new thread - i am quite new to this Theme, but long sotry short - i am using a qnap (ts453a - fw: 4.3.4.0516) with smb for my Kodi-player (Nvidia-Shield-TV). As i am now on the way to improve my whole system (adding a sencond, mayb a third Kodi player ), i am looking for a solution to sync my databases (my whole ripped DVD/BR collection) and get a little more comfy than diy-kodi-qnap-biotope (watched, marks, artwork (sd/br boxes) etc.. ) i came to emby Server for Kodi (i think lifetime premium is THE way for my needed features, support, etc.?) -> So i wanted to try the Backend-Server first, but i cant find the app in my qnap-app-store? Is something wrong with me, i even used the search function, or is here something like a bug or so (maybe with fw?). Pls help - thx & greeting inb4, Fettsack.
  9. I’m looking at the QNAP TS-453A, but I’m wondering what other users experiences are with it’s performance. Currently I’m running a QNAP 431 and hosting the server on an i5 Alienware small form factor pc. It handles transcoding beautifully, but I’d like to host the server on the NAS and get rid of the computer all together. Will I experience the same performance with this set up?
  10. breezytm

    Media Browser For NAS

    Hello, Not sure where this topic belongs exactly but if it doesn't below here admin please feel free to move it. Would you guys be kind enough to package media browser 3 for NAS boxes such as QNap and Synology. I can't imagine it behind too difficult specially for qnap since it already has both XBMC and PLEX. Thanks,
  11. Hi all I haven't been on the forums for a very long time and am back for a query. Since Media Browser and the rebranding to Emby I have seen Emby transform into a masterpiece and am very thankful for the teams that have put in the effort and time into this nifty set of software and different packages out there to suit peoples desires in terms of being compatible between Operating Systems and devices. This will most undoubtedly be mentioned throughout the forums but I just somewhat do not know what to search when it comes to this. I have looked among the different options for the NAS Servers but have not come to any conclusion as to what is better or for my needs. I also don't have much of an idea when it comes to hardware or OS and what's available. If any users that have experimented with more than one device or OS that can actually comment on what they found better in comparison would be much appreciated. I am still interested in what users have to say about one still if that is all they managed to use. 1 - People who have experience in the different NAS devices? (QNAP, Synology, WD, Seagates, etc.) What components benefit what and why? Possibly specs or a basic rule of thumb for when it comes to picking hardware The gist from what I've seen really is, if I am wanting the server to transcode, I will need a decent CPU to follow suite, but if I am direct streaming or direct playing, the hard work has been taken out of it and can go for something on the lighter end? 2 - The different OS and what each ones pro's and con's are? (ASUSTOR, FreeNAS, Open Media Vault, QNAP, Synology, etc.) Just an OS on the whole. Features and ease of use. Can I change OS regardless of the device I end up with and could I run into problems doing this? Mainly where Emby shines the most in terms of being easy to set up and close to error free as a package as this is my main purpose of wanting a NAS Server. (I am aware that none of them have been under development for long so expect bugs and fixes needed) 3 - Anyone who has built a NAS Device and/or decided against a NAS and decided to build another PC for a server? Would it be advisable to build my own NAS or PC in terms of getting more what I want for a better price?I currently use my PC as the server streaming to a Samsung TV with the App, from what I believe, I don't think in my scenario transcoding it taking place at all as the media plays almost instantly and my CPU/ram usage on my PC doesn't seem to increase while running the server. The TV naturally plays MP4's and the bitrate I imagine is within what the TV handles as the MP4's are around 2gig each with 1080p video and stereo output. I would potentially would want the server to do a few other things such as a monthly backup of mine and my GF's PC's and possibly have remote access. Sorry for the long post. Thanks in advance for anyone that can be of assistance and has some input on the subject. Cheers Strugglez/ Mike.
  12. Hi all im looking for some help. For a while now ive been unable to play new shows or movies but im able to play ones I have previously watch fine, which is very odd. Im able to play the other shows and movies fine over the network as normal. Thanks.
  13. Hello all, Im runnig the following config: QNAP: TS-853A Hardware:CPU: Intel Celeron CPU N3160 @ 1.60Ghz RAM: 8 GB Software:Firmware version: 4.3.4.0486 Build 20180215 Emby Server: 3.3.1.0 ffmpeg: 3.4.2 Mono: 5.11.0 The Problems im having: Remote not accesebol/working as show below, cant forward, cant see anny details and cant go back If I want to play a hole album it will only play one song most of the time, I cant see the play list Emby is not cutting gables files and if they are cut in seperates there will be a break betwean them. Tanks in advance, Greatings, Spartan_GIV
  14. I attached logs directly from Emby Server on my QNAP TS251 at 10:05 CST username logged in "Mike". Started log on Channel 11 at about 9:50, only one freeze, switched to Channel 5 at 9:58 and the "normal" freezing (occurring every minute or so, with a 5-10 second delay). Network is gigabit ethernet direct wired to Android TV (device X96mini version 7.1.2) running Emby for Android TV Version 1.5.32g. Can use HDHomerun app and no freeze. Playback movies, and stream from HBO, no freeze. Only live TV. Settings are default. Freezing happens on every channel. Suggestions? Thanks.
  15. alc86

    Use Emby with ARM processor

    Hi, I struggling since weeks with the setup of Emby on my QNAP TS-431 (ARM processor). I tried it already with native package and also with docker image but there is always a playback problem. So my question is if anyone uses Emby with an Qnap ARM processor ? I yes please provide me your configuration.
  16. Hi, Today i tried to use Emby on my Qnap NAS but I am struggling with the transcoding. The idea is to use the emby docker container (official) with the container station. The server runs without problems but transcoding does not work. NAS: TS-431XeU with latest versions of QTS and container station. Emby Docker container from docker hub. I have also attached the screenshot of the Log file and the error message.
  17. LiquidAurum

    Can't decide which NAS to buy

    Hi Guys. I'm hoping to buy a NAS to house all my media. The only issue is that I'm still new to storage, so I've been trying to research. I've narrowed it down to Synology and QNAP as those seem to have a direct package to download and setup. Which of the two brands do you recommend? Which model would be the best? I don't want something that breaks the bank. I've been looking at the QNAP TS-451, and haven't been able to pin down one for synology. Thanks
  18. I am a new to EMBY came over from Plex, primarily because of the way EMBY integrates my my M3U and HDHomerun on one platform. Running it on a Qnap 251+ with 16GB Ram. I recently installed the QNAP beta build provided by Emby and it seems to run everything just a bit faster than the one I originally got from the Qnap community. However the load times for the HDHomerun and the M3U are slow to load when changing channels take 14 seconds and 12 seconds. When I load on other apps both only take about 1-2 seconds at the most. I have tried some of the recommendations for other post however they don’t seem to help much. I have attached my logs to help maybe get me in the right direction. I access the Emby server via chrome on my Mac laptop and Emby Android TV app through my Nvidia shield. I loaded both M3U and HDhomerun to test and replicate the slowness. Love the product thus far just want to reduce this initial load times. Any help would be appreciated. Thank you Log (1).txt Log.txt
  19. Hello all, being very new to the Emby on a NAS scenario, I am having issues trying to access the Emby Web Interface when I click the Emby ICON when logged into the NAS in secure mode. Error below. (Even though I have selected the TLS options etc in IE.) This page can’t be displayed Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://192.168.0.10:8920 again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator. However, if I sign into my NAS without selecting the secure option, (ie NOT ticking the secure Log on) I can start the Emby web interface with no problems. My question is, what setting or settings do I need to change in Emby, so that it will open if I have logged in via secure mode? Thanks again everyone whilst I fumble my way through Hardware setup I am not very use too. Cheers Mark
  20. Hello all, I am about to transfer all my media to a dedicated QNAP NAS and run Emby Server on that as well. I currently run my EMBY Server on my windows machine. I am just wondering how I would go about ensuring that all the watched, partially watched episodes etc are copied and displayed correctly in the QNAP NAS? Is it as simple as copying my entire Television folder onto the NAS, and therefore all the watched etc flags are there? Or do I have to do something special? Basically I am wanting to transfer or Migrate all my media and the server functionality to the NAS, but want all history retained. Is that possible? Cheers Mark Sorry guys I just found this, I am guessing it is still relevant? https://github.com/MediaBrowser/Wiki/wiki/Backup
  21. Tyro

    3.2.36.0 - error trap - TVS-1282

    Just getting started so please move this thread if appropriate. Not sure how I caused it to show.. Attempting S.T.R now 2017-11-14 13:13:02.710 Error App: Error in ffprobe *** Error Report *** Version: 3.2.36.0 Command line: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/system/EmbyServer.dll -programdata /share/CACHEDEV1_DATA/.qpkg/EmbyServer/programdata -ffmpeg /share/CACHEDEV1_DATA/.qpkg/EmbyServer/bin/ffmpeg -ffprobe /share/CACHEDEV1_DATA/.qpkg/EmbyServer/bin/ffprobe -updatepackage emby-server-qnap_{version}_x86_64.qpkg Operating system: Unix 4.2.8.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 8 Program data path: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/programdata Application directory: /share/CACHEDEV1_DATA/.qpkg/EmbyServer/system System.Exception: ffprobe failed - streams and format are both null. at Emby.Server.MediaEncoding.Encoder.MediaEncoder.<GetMediaInfoInternal>d__65.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.MediaInfo.FFProbeVideoInfo.<ProbeVideo>d__15`1.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.Manager.MetadataService`2.<RunCustomProvider>d__25.MoveNext() System.Exception at Emby.Server.MediaEncoding.Encoder.MediaEncoder.<GetMediaInfoInternal>d__65.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.MediaInfo.FFProbeVideoInfo.<ProbeVideo>d__15`1.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.Manager.MetadataService`2.<RunCustomProvider>d__25.MoveNext()
  22. AdrianW

    Adding library folders to Qnap server

    I decided to try the Qnap package on my NAS. I got it installed (after a big download of qmono) and it seems to run well, although the version is quite old. When adding libraries it allows me to browse the local linux file system for content - but clicking "Network" displays nothing. I tried manually entering UNC paths and it refused to accept them. Is it possible to add content using UNC paths? I wonder if I have disabled some required feature on my qnap which is preventing UNC paths from being used.
  23. sstt671

    Transcoding Issue

    Hello, Whenever I try to play a video that needs to be transcoded , I get blank screen with circles or progress bar that won't complete (Roku 4) or app will close the playback. QNAP TS-251+ (FW v 4.3.3) QMono 4.8.1 Emby v 3.2.15 iOS - iphone 6s (iOS v10.3) Andoid - Samsung S8 (Emby app v 2.8.97) Roku 4 - Beta app and regular app both seems to have the same problem. Logs are attached. Let me know if you need more information. server-63630177405.txt ffmpeg-transcode-eebaedc5-9ad2-4869-9c2b-97345f959759.txt
  24. Edgared

    qnap qts 4.3.3 et emby

    bonjour depuis la mise a jour qnap 4.3.3 emby ne fonctionne plus Quelqu'un a une solution ? Une mise a jour est prévue ? Merci
  25. Med44

    Upgrade from 3.0.5724.6

    Hello, I use EMBY server on my Qnap (firmware 4.2.4) My Emby current version is 3.0.5724.6 with Mono 4.2.1.0 I'd like to upgrade to a new version 3.2.xxx Can you tell me if i could do this update simply? Should i backup settings ans how? Can you advise me what to do to prepare this upgrade? PS: I bought Emby Premiere to get backup Plugin but i cannot register this because the 3.0.5724 does not have Premiere section! So no Backup plugin available ! Thanx
×
×
  • Create New...