Jump to content

Search the Community

Showing results for tags 'PlayOn'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 19 results

  1. Movies Now

    Playon Not working

    Hi, Paid the $5 installed the Plugin, Entered the IP address of the server, Set up account w/paid subscription with Playon TV Plugin has empty folders no streaming content meta data. The error message I get" You have not set your IP in the Configuration Settings" Any help would be appreciated.
  2. twistedvincent

    Unable To Delete Plugin Images

    While I'm posting issues I almost forgot about this REALLY annoying/frustrating one. I have, at least a dozen times, tried to delete my Playon and Playlist images from my home screen. I uninstalled the Playon plugin but the image is still lingering on the home scree. As for the playlist deal I have NO idea whats going on because I've NEVER had or used a playlist in Emby so I'm completely baffled by that one. Thanks
  3. Ornery

    Setup for PlayOn plugin

    From the limited documentation available, it appears that the PlayOn plugin is exactly what I want. I am interested in playing back TV shows that have already been recorded with PlayOn, using its ad-skip feature, while skipping the commercials during playback. My observation is that the Emby player does not skip commercials even if PlayOn was used to record a show and the frame numbers of commercial segments are all listed in the file header. If the Emby plugin presents a front-end to access the PlayOn player, this would be smooth. In the setup for this plugin, I set the LAN address with port number for the PlayOn server, but all I am shown is a dozen empty folders marked Kids, etc., just like a report from an Emby user two years ago. Can anyone tell me what I am doing wrong or if my understanding of the function of the PlayOn plugin is incorrect?
  4. When a file recorded by PlayOn with 'ad-skip' is played back with PlayOn, advertisements are skipped as desired. However, when the same file is played back through the PlayOn plugin in Emby, advertisements are not skipped. If the PlayOn plugin for Emby is just a front-end for PlayOn, why would the same player playing the same file not skip the advertisements? The frame numbers for the beginning and end of each commercial are listed in the header of each PlayOn recorded file (see attachment). This is different than commercial endpoints being listed in a separate .edl file as produced by Comskip, so software designed for Comskip does not work. For persons using PlayOn to exclude ads, this shortcoming is a significant matter. snazy2000 said that this is an Emby issue, not a PlayOn plugin issue, so a new thread needed to be started.
  5. I have the PlayOn server up and running, but for some reason I can't get it to run on Port 54479. I can get PlayOn mobile to work on port 57331 (the new PlayOn default port?), but Emby Server fails to load any data or images. When I view the logs, I see errors attempting to load images from port 54479. Is the plugin hard-coded to port 54479? Is there any way to configure the port to use? Or am I doing something totally wrong? Thanks for your help! server-63602992788.txt
  6. Hi Is it possible to use play on to stream to multiple devices at the same time? for exempel, i have a Netflix account that i sett upp on a play on server, i have installed the play on plugin in Emby-server and i can conneckt and start a stream from netflix. But if i start a new stream on a onther device it stops playing on the first device. (my Netflix account is for 4 streams at the same time if that makes a differens) /Regards
  7. porkbone

    bug in playon update 1.0.1.0

    Just updated Emby server to 3.0.5800.1 and then the PlayOn plugin had an update. Currently running 1.0.0.9 and tried to update to 1.0.1.0 the server reboots and still shows I need to update PlayOn to 1.0.1.0. Gone thru with 6 reboots to install the update with no change. I uninstalled the plugin and deleted the associated files from the plugins folder then installed PlayOn version 1.0.1.0. Rebooted the server and it says I have version 1.0.0.9 with an update available. But I can now enter the settings portion of the plugin and could not with server 3.0.5800.0 Thanks
  8. Sammy

    Playon Plugin

    I just got a Lifetime Playon Subscription. I have set up several channels in Playon, in addition to those that do not need to have a log in. Playback works fine through Playon but through the plugin on Emby, it plays sporadically or not at all. It seems to work better in the mobile app than in the web player or in WMC, both of which I haven't got it to play at all. I select the internal player in the mobile app for simplicity. In the web player I get nothing and in WMC I have MPC-HC set as the external player whereupon it opens but nothing happens. I have to use Task Manager to kill the MPC-HC task because I loose all controls via keyboard, mouse or remote, even though it isn't showing as non-responsive. Any help?
  9. Hi, i'm trying to get the playon plugin to work and noted in other threads that the IP should be set to 127.0.0.1 in the settings of the plugin. I've tried that but, from what can understand there is no response to port 54479 on localhost. Is that the port on which the playon plugin is listening? I've attached the log of the relevant sections. CHeers Antonio
  10. cmweekes

    Gray screen with Playon

    Playon icon no longer has an image and when I click on it I only get a gray screen. I did try the Cache Key and uninstalling and reinstalling but it did not help. I have attached my log any help you can give me would be greatly appreciated. System: AMD FX-8350 Eight-Core Processor 4.00GHz 16GB Memory Windows Serer 2012 @@snazy2000 ServerLog.rtf
  11. I purchased the playon plugin but it still says "The trial period for this feature has expired". I've tried reinstalling and changing the cache key. I have a supporter key and purchased the plugin with the same Paypal account. I have attached the server logs. Any help would be greatly appreciated. server-63568073577.txt
  12. BAS

    PlayOn Missing Tile Artwork

    All of the sudden my Playon is now a blank tile in every client including the web client. I tried uninstalling the plugin and reinstalling with no luck. Is there a way to get the plugin to regenerate these logo tile images on my server?
  13. CtrlAlt7

    Play On Xbox One not listed

    I have MBC setup with MBS running as a service. Everything is working fine and within MBS settings I see Xbox One as a listed device. When using the mediabrowser 8.1 app or the windows phone 8 app I don't see Xbox One as a listed player to select. Within file explorer in windows I am able see Xbox One as a listed device and play to it. From my Xbox I am able the launch the media player app and successfully connect to mediabrowser and play files, just vice versa doesn't work. Any ideas on why it doesn't appear within the apps?
  14. Server Version 3.0.5490.2 The official playon clients for android and roku show me information for all the content found in playon's channels. By using this premium plugin for MB Server I would hope that this information would be present in MB as well but unfortunately is not which makes it very difficult to track down exactly what your after. Hoping the metadata or info can be displayed by this plugin and MB server cause an episode number and screenshot is not much help when your looking at massive amounts of content.
  15. Just thought I would let everyone know if you haven't jumped on this software yet its going for $69 right now for PlayOn and PlayLater lifetime license and you get a free Chromecast. You can also pay an additional $15 for the HD upgrade for both products. Pretty hard to beat that when they are throwing in a Chromecast. Thanks for the PlayOn Plugin for Media Browser! @snazzy2000 http://www.playon.tv/store/buy/
  16. deelane

    Channels Don't Show Up on Roku

    I am running MB3 server and viewing content on a Roku 2. When I used the unofficial Roku MediaBrowser app the channels showed up. When I upgraded to the official channel, which is GREAT, the MB plugin channels don't show up. I can see them when I use MB3 in my browser just not in the Roku app. What am I missing? I would really like access to Playon through MB3 on Roku. Thanks for any help!!!
  17. This is probably a stupid question but I'm not someone with a lot of technical knowledge so I apologize. I was thinking about trying Play On because I've never been able to get the live TV plug-ins from Media Browser to work on my computer. Can Play On and Media Browser both be running at the same time if I am not streaming with both simultaneously? Would I need to close one of the services in order to use the other? Would simply installing Play On screw up Media Browser where I wouldn't be able to use it anymore? Any info would be greatly appreciated. I've been looking on this site and the Internet in general and haven't been able to find any useful info regarding what would actually happen if I installed Play On on the same computer where Media Browser is already running.
  18. I was trying to look into how the channels are developed, but hit a roadblock with the DLLs. Digging in to those is not my area. Anyway, I was wondering if the new channel functionality would allow for either a direct Netflix channel that simply interfaces with the regular Netflix session/interface and forwards to a client instead of having to interface with the now closed Netflix API. Alternatively, would it be possible to create a channel that would allow for: Install PlayOn server AND client on the same Windows box as MBS Use PlayOn Client to connect to local PlayOn server to access content (including Netflix) Have the channel somehow capture, scrape, whatever the stream from the PlayOn client and forward to a MBS client So, end result would be that you could use an MB3 client (XBMB3C-windows or openelec, web browser, or the sexy new iPad app, etc) to connect to MBS and launch a video/stream from one of the PlayOn channels (to include Netflix), and enjoy that stream in all its HD goodness. Any of you channel developers have any thoughts on such a thing?
  19. bishoph

    Playon Interface?

    Does anyone know of a way to interface MB3 with Playon running on the same machine? I'm mainly interested in interfacing with various channels I have in my Playon that link to live streams...it seems like a way to get live tv through, although it would be a serious load on a CPU with transcoding etc I imagine...
×
×
  • Create New...