Jump to content

Search the Community

Showing results for tags 'Photos'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. bikermiker

    No Photos - Synololgy

    My photo library will not show the photos. There are home videos mixed in with the photos (direct download from phone folder) and I can view the videos through the Photo library but not the photos. The Library is set to photos and nothing else. I can't see them on any device or web interface but the thumbnail for the photo folder is made of photos that I can't see oddly enough. Log
  2. Hi, I added a new library containing pictures (photo library type). The content is correctly displayed on my mobile/tablet however it is not send to chromecast for sharing on TV. Only the current folder name with the pictures quantitis is shown on the TV. Is it a limitation of the current mobile/chromecast app ? Thanks
  3. Wiindows 7 Professional Firefox 48.0.2 Emby Server Version 3.0.7200.0 1 vote for supporting photos in the home video library. Currently the folder.* and backdrop.* files are not displayed in the home video library view. Is there any reason that all backdrop files (backdrop.{1...n}) cannot be skipped (not displayed)? This behavior for backdrops would be more consistent with the behavior for movies. P.S. All backdrops should be rotated as backdrops in the home video view. Thanks
  4. PenkethBoy

    Photo Libraries

    Hi Evaluating Emby and liking what i see. I have a few questions about Photo Libraries I am using version 3.0.6060.0 for windows (on win 10 pro x64) 1) Are photo libraries quite a new feature as there appears to be little or no WIKI/How To entries on them? Have searched the forum but not much info either. 2) When you enter a library and say select/open a photo after a few seconds (5?) the next photo will show - BUT - it is not the next photo by the sort order say file name - it appears random or its using some other order - is this a bug or is there somewhere you can control this? 3) If you have a photo library of just a single folder with no sub folders the "menu" options of select view/sort/filter do not appear - bug or by design? If a folder has a sub directory and you enter the options are available 4) There appears to be no way to resize the slideshow photos to scale to the screen size? 5) Some exif tags appears to be imported is there a list of what tags emby looks for? I have tried on Android (Fire HD6) and windows via chrome and the behaviour is the same Any pointers would be good Thanks
  5. Hi, I added a new library containing pictures (photo library type). The content is correctly displayed on my mobile/tablet however it is not send to chromecast for sharing on TV. Only the current folder name with the pictures quantitis is shown on the TV. Is it a limitation of the current mobile/chromecast app ? Thanks
  6. PenkethBoy

    Slideshow bug

    Experimenting with the photo slideshow option and it behaves a little unexpectedly open a photo wait 5 seconds and a new photo appears as you would expect however the second photo is not the next one you want as its a random photo from within the photo library The library folder is sorted by name so the next photo to display should be the next one via that sort order? Have tried this with multiple different folders and even changing the content type to unset gives the same behaviour. This is on version 3.0.6060.0 - win10 pro 64bit Is this just me or do others see this?
  7. Hi everyone, I'm getting ready to set up my first media server. I've been doing a lot of reading and appreciate all the info available on these forums. I have a massive collection of home videos and photos which I'd like to organize and make it easy to go back and watch them with my family, and this seems like a great option. I have a vision of what I'd like this to be and I'd be grateful for some feedback about the best way to implement this. I've played around with Emby a bit but I definitely don't feel like I have a good grasp on it just yet. Ideally, I'd love to be able to search for photos and videos based on - Who is in it - Where it was taken - Any special event surrounding the photo or video (vacation, birthday, holiday, etc.) As of now, my files are organized as follows but have not been renamed at all: \Year \Month \Photos \Videos I am wondering what the best way is to rename and edit the metadata of all of these files in a way that embeds this info into the original files themselves and makes it accessible to Emby. - Can this be easily done in Emby? (For example, selecting 400 photos in April 2005 and tagging them with "Disneyland" and then saving that as a tag onto the original file as well as in Emby?) - Can this be done using some kind of metadata editor to edit the titles, tags, and metadata of the files themselves which can then be imported and read by Emby? (In other words, can Emby read and process tags that are part of files themselves and use them to search and filter?) Again, I have a pretty limited understanding of what's possible and how to do it, so I appreciate your experienced insights. I also realize I'm going against the norm with a home videos approach rather than a movies/TV shows approach which seems really easy to organize. I look forward to learning. Thanks!
  8. RedStripe

    Photos view overlay issue

    Firefox Version 45.0.1 Server Version 3.0.5913.0 The mouseover overlay slid-in is persistent (i.e. the slide in remains visible when the mouse leaves) on photos page (and sub pages). Thanks
  9. sanjaydevani

    Family Photo and Video

    Hi, Developers can you guys think about that add google photos interface in emby Family Photo & Videos its very nice app can save photos in computer and its magical managed and organised our photos and videos also its download our computer mean synchronize and view like Google photos app, if you dont know about it check on YouTube. you gonna love this app
  10. Server Version 3.0.5911.0 On Photos page the numeric/alphabetic selector on far right of page does not work. Thanks
  11. Now that the new Emby Theatre is stable, I decided to upgrade my HTPC to Windows 10. The only thing I really miss is having a nice photo viewer. The one in WMC was very slick. I loved the pan & zoom, and the ability to quickly add music and jump right back to the slideshow. Can anyone recommend a good program or app that would replace this? I'm hoping one day that Emby Theatre will have these nice features, but I imagine they are low on the priority list. I'm thinking of trying the hacked method of getting WMC running on Windows 10, but it would be great to move away from it if I can replace it with a supported app. Thanks.
  12. FreedomRydr

    Roku Media Selection

    Hi. New to Emby. I installed this server controller so I could view my media, Photos, Videos and Music. In setting up media locations, I only find ability to load single files not folders and subfolders. I have thousands, no, tens of thousands of photos, videos and music albums. How do I set it up so it will read entire parent folders, rather than having to add one file at a time? It would take literally months of adding one file at a time for every photo, song, or video file. Other apps allow folders, and reads all content in sub folders below it but I do not find this option in the dashboard. Anyone know if this can be done? Otherwise this setup was all in vain! Thanks ~FR
  13. Windows Professional 64bit Server Version 3.0.5768.7 Browser Firefox 41.0.2 Re. Photos page issues **1** "Videos" button at top of page does not work the same as Photos button. It appears that videos in the subfolder tree are NOT displayed as they are with images. **2** Images for folders (Albums) are not consistently generated. - Sometimes a composite of several images in the folder is generated and displayed (example below "Backgrounds") - Sometimes a random image from the folder is displayed. (example below "Fire (png)") - Sometimes no image is displayed. (example below "Animations") The composite images for albums were being generated and displayed until update to Version 3.0.5768.7 IMHO the composite image is preferred when no local images (e.g., folder.png, thumb.png) are present. In general it appears that the composite album image s only sporadically generated for folders/sub-folders. This appears to coincide with general image handling issues throughout the application that appeared with this upgrade. Info from the developers on how to 1) display custom images and 2) use the "Edit/Edit Images" buttons would be greatly appreciated. (i.e., How to 1) display application generated images 2) display custom user images. Thanks for your attention.
  14. arrbee99

    FireTV and Photos

    Apologies if this has been asked before, but I presume if I display photos on the Fire TV, and click on an individual photo, it should basically fill the screen, cos at the moment it seems to be the same size (or possibly slightly bigger) than the preview. Thanks
  15. Hi there, I installed the emby plugin in openmediavault (2.1.8) (debian wheezy 7.8) on my HP N40L (8 GB) (details seen in the following pics) and I'm quite impressed :-) One thing is bothering me: I can open on my "photos" and see all my indexed albums. When I click on one specific album, I see the following: When I point on an individual photo and click on the dots and then on "metadata info" I see So far, so good. Even when I click on "phoito info" I get, what I expect: But when I click on the photo right from the album view, I get a (nearly) blank screen (even after waiting minutes, although wired through 1 gigabit). I can not see any corresponding entries within the logfile. So what can I do? Any helpful recommendations are quiet welcome. Thanks in advance.
  16. As the title really, thought I would give this system a try since plex is getting ever more annoying, and in general I'm liking it (video playback is very quiet though) apart from this issue with pictures, it will show them and when I click on one of the thumbnail expecting a fullscreen version of the photo all it does is show the picture in the middle left hand side taking up less than an eighth of my tv's screen. Is there any way to change this?
  17. Running the latest version from Windows Store, with only one media folder set to Photos type added to the server, the client app shows Photos icon under Main menu but when I tap on it nothing happens. There is no new client logs captured for that action either. On the other hand, the Android version works just fine in this case. Let me know how to address this issue. -Thx
  18. I have been trying to find a reliable, private, photo sharing application so I can move away from Dropbox or OneDrive. I have too many family photos to send them there but the interface is pretty decent and fast. I was giddie when I found that MB supports photos, too! I am new so I didn't catch this at first. So my problem right now is I have a lot of photos and browsing is very slow. Thumbnails are taking forever to show up and then downloading a photo to view takes ages. Is there already an option to pre-cache the thumbnails or is that done each time someone loads an album? Or, is it done only one time when the first time the photo thumbnail is requested? Is there an option to set the default image size once the thumbnail is clicked? For instance, I set the default image size, in MP or file size (2MP, 300KB) and have that cached, too. I have a lot of 35MP photos. Normally I use IrfanView (http://www.irfanview.com/ - as if you didn't know about it already) to batch resize when I send them in email or upload to cloud services but I am trying to get away from that so the originals can be downloaded and printed without artifacts. Is the thumbnail caching and default image size caching considered the same feature or should it be different posts? Thank you for your help
  19. Hi All Just started using Emby. One think I see when I added photos to the library, when Click on the libray and see the fodlers, they all show up as 'Telvision' icons. How do I make is a Picture from the folder iself or assign one? Thanks for the suggestions in advance. ~Venkat
  20. Hi all! I am starting to use Emby (server v3.0.5518.7) for pictures more now and am running into some funky behaviors. When using metadata manager I see that some of my photo folders are not having Primary Images generated for them even after trying and Advanced Refresh. When I try to go in and choose one manually the manager wont load one up. These images are somewhat large (6016x4000 pixels, jpeg) but some folders that contain images of these sizes do populate primary images (see attached images for reference). I've attached the most recent log file as well to see if that helps. One last note, on some folders, when trying to view photos in the web browser interface some of these large-ish jpegs simply never load. Is there some size limit on images? These large images come from a Canon DSLR, if that helps. Thanks Devs...as always your help is appreciated. JVTM log file.zip
  21. Techie-v2

    Naming Home Videos

    Hi all, Just wondering what is the best way to name Photos and Home Videos. At the moment I have my photos named - Photos\Year\Month\Event\Photoname.ext This is all very well and good as I can browse through my years and view photos but what is I wanted to Jut see pictures of a certain person I.e baby daughter from all the years. None of my photos are named properly, just the generic name what ever camera they came form gives them. Is there a better way to do it. Same goes for Home Videos? Thanks in advance
  22. ronnietucker

    Photo casting?

    I'm a n00b at Media Browser, so maybe I'm just missing a setting or something, but is it possible to send photos from the (Ubuntu) server, via the Android app, to a Chromecast? Same as I can do with video files. If it can cast photos them I'm sold and will become a life member as I'm fed up with Plex not finding some of my media. Thanks!
  23. Due to the Library Scan stalling issues with the Dev MBS build, I installed Beta MBS on a separate PC and copied all of the libraries (TV, Movies and Photos) I use in Dev to the Beta setup, but the library scan is still stalling. This is where it stalls - it seems to be the same place in Beta and Dev: 2015-03-09 12:07:47.1620 Debug - App: Running PhotoAlbumImageProvider for \\MEDIASERVER-2\Photos\2010\05. May 2015-03-09 12:07:47.1710 Error - App: Error in Dynamic Image Provider *** Error Report *** Version: 3.0.5518.7 Command line: C:\Users\Media\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 2 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Media\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Media\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Path cannot be null. Parameter name: path System.ArgumentNullException at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost) at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy) at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean useAsync) at MediaBrowser.Common.Implementations.IO.CommonFileSystem.GetFileStream(String path, FileMode mode, FileAccess access, FileShare share, Boolean isAsync) at MediaBrowser.Server.Implementations.Photos.DynamicImageHelpers.<GetSquareCollage>d__f.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<CreateImageAsync>d__18.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsyncInternal>d__d.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsync>d__7.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsync>d__0.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.Manager.MetadataService`2.<RunCustomProvider>d__4a.MoveNext() The contents of the folder are: Directory of \\MEDIASERVER-2\Photos\2010\05. May 08/03/2015 22:33 <DIR> . 08/03/2015 22:33 <DIR> .. 09/02/2014 06:52 40,329 02052010028-poster.jpg 02/05/2010 15:23 1,014,733 02052010164.jpg 02/05/2010 15:24 822,162 02052010165.jpg 02/05/2010 15:24 1,047,833 02052010167.jpg 29/05/2010 11:52 877,144 DSCN3732.JPG 09/02/2014 06:52 34,587 DSCN3765-poster.jpg 09/02/2014 06:52 33,431 DSCN3784-poster.jpg 09/02/2014 06:52 37,901 DSCN3785-poster.jpg 29/05/2010 11:38 889,108 DSCN3811.JPG 29/05/2010 07:14 929,446 DSCN3812.JPG 29/05/2010 07:14 932,837 DSCN3813.JPG 29/05/2010 07:14 791,408 DSCN3814.JPG 29/05/2010 07:14 919,595 DSCN3815.JPG 29/05/2010 07:15 880,543 DSCN3816.JPG 29/05/2010 07:15 854,096 DSCN3819.JPG 30/05/2010 15:12 702,897 DSCN3821.JPG 30/05/2010 15:13 862,707 DSCN3822.JPG 30/05/2010 15:14 824,158 DSCN3823.JPG 02/05/2010 15:30 35,991,259 02052010028.mp4 02/05/2010 15:24 1,101,256 02052010166.jpg 15/05/2010 10:52 5,918,340 DSCN3765.AVI 16/05/2010 10:39 4,461,864 DSCN3784.AVI 16/05/2010 10:48 3,932,524 DSCN3785.AVI 01/05/2010 16:01 903,417 01052010162.jpg 01/05/2010 16:06 949,367 01052010163.jpg 02/05/2010 15:25 844,873 02052010168.jpg 02/05/2010 15:25 864,846 02052010169.jpg 29/05/2010 11:53 891,203 DSCN3698.JPG 29/05/2010 11:52 862,555 DSCN3714.JPG 29/05/2010 11:53 889,446 DSCN3723.JPG 29/05/2010 11:54 921,239 DSCN3727.JPG 29/05/2010 11:54 829,571 DSCN3738.JPG 01/05/2010 12:36 788,810 DSCN3754.JPG 01/05/2010 13:29 917,270 DSCN3755.JPG 01/05/2010 13:30 894,583 DSCN3756.JPG 01/05/2010 13:41 811,235 DSCN3757.JPG 08/05/2010 10:52 814,976 DSCN3758.JPG 08/05/2010 10:53 778,280 DSCN3762.JPG 08/05/2010 10:53 829,114 DSCN3763.JPG 08/05/2010 12:11 903,935 DSCN3764.JPG 16/05/2010 09:39 981,794 DSCN3766.JPG 16/05/2010 09:39 1,002,124 DSCN3767.JPG 16/05/2010 09:41 819,699 DSCN3768.JPG 16/05/2010 09:41 1,000,656 DSCN3769.JPG 16/05/2010 09:41 707,166 DSCN3770.JPG 16/05/2010 09:42 995,785 DSCN3772.JPG 16/05/2010 09:45 798,327 DSCN3773.JPG 16/05/2010 09:45 736,906 DSCN3774.JPG 16/05/2010 09:50 869,343 DSCN3775.JPG 16/05/2010 09:50 909,544 DSCN3776.JPG 16/05/2010 09:57 813,076 DSCN3777.JPG 16/05/2010 09:58 789,244 DSCN3778.JPG 16/05/2010 09:58 893,082 DSCN3779.JPG 16/05/2010 09:59 858,525 DSCN3780.JPG 16/05/2010 09:59 825,849 DSCN3781.JPG 16/05/2010 09:59 800,839 DSCN3782.JPG 16/05/2010 10:01 899,168 DSCN3783.JPG 29/05/2010 07:13 919,403 DSCN3809.JPG 29/05/2010 07:13 959,108 DSCN3810.JPG 29/05/2010 07:15 805,147 DSCN3817.JPG 29/05/2010 07:15 878,304 DSCN3818.JPG 30/05/2010 15:12 771,420 DSCN3820.JPG 30/05/2010 15:14 803,405 DSCN3824.JPG 63 File(s) 98,432,792 bytes 2 Dir(s) 1,257,381,216,256 bytes free I can't see anything wrong with any of the names etc., and as I have stated previously in the other post, these Photos are 5 years old and have been in MBS before without issues. Could a MBS developer please take a look and give some sort of indication as to what the problem is please. Server log here. Thanks. .
  24. When I add photos to my photos library, the next library scan will take all night before it has processed all of the newly added photos. The thing is, I have only added maybe 200 photos. I would think that 200 photos should be a piece of cake for the server to process. My system is running on an i7-4770k with 16 GB of RAM. Htop shows one CPU thread (CPU #8) pegged at 100% with practically no CPU usage out of the other 7 threads. iotop shows that there is practically no disk I/O. From the looks of the debug log, it takes an extremely long time to save the new photos to the database. Looking forward, will this problem be helped by the transition to ImageMagick and should I just wait for the transition and expect a fix then? These logs start around 10:30 last night and go for a full 12 hrs. Currently, the library scan appears to have hung at 42% as it hasn't done anything since midnight last night. server-logs.zip UPDATE: I restarted the server and the scan finished after 6 minutes or so. Here is the log from after the restart. I know that this is still a bug because this problem occurs every time I add new photos to my photo collection. The library scan will almost definitely take at least all night before it will process all of the photos. server-63557003588.txt
  25. https://github.com/MediaBrowser/Wiki/wiki/Camera-upload
×
×
  • Create New...