Jump to content

Search the Community

Showing results for tags 'MBC'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I am on MBC (3.0.195.0 7-14.1), and it works on my windows 7 Pro 64 bit WMC,but it gets stuck and crashed on my extender (xbox 360). my MBC logs: logfile from when I open with PC on Windows 7 - works fine: https://onedrive.liv...8FBBDD19!147108 Logfile when I open on extender - stuck on spashscreen and then crashes: https://onedrive.liv...8FBBDD19!147109 Not sure when this started it was either after updating to latest MBC or install Xenon, I have since uninstalled Xenon plugin and still not working? MBS - Version 3.0.5309.26857 Windows Error logs attached as well per EBR - I think I got the correct logs but if you need others please let me know. New Text Document (2).txtNew Text Document.txt
  2. After the recent update to square and MBC (3.0.196), I started having issues with mbc not starting with square selected. Now it has spread to rush as well. I've tried doing a complete mbc reinstall, as well as the themes. It appears to be an isolated issue for me. I may try to do an OS reinstall this weekend. Just throwing this out there in case anyone else has similar issues. edit: Lotus as well. Maybe move this post to plugins and themes? Or just take the hex off of me, since I must be the only one with the issue.
  3. I have a large music collection (600+GB) that is exhaustively organised with the following folder structure: ARTIST NAME - ALBUM NAME\Album Track Name.mp3 I would like to view my music in MBC in the same way, listed by folder structure. The only way I can see to do this would be to edit the metadata in thousands of folders to make sure the "sort by" field was the same as the Folder Name. Can anyone suggest a simpler way to do this? I'm sure I'm missing something basic? edit: spolling
  4. Just updated square to 1.7.28 and I am unable to start MBC with it installed. Not much info in the log. I'll double check to make sure I have the proper log settings checked. log: 2014-07-29 10:47:38.3994,Error,,Async thread threw the following exception: ( Exception. Type=System.NullReferenceException Msg=Object reference not set to an instance of an object. Src=ThemeVideoBackdrops Method=Item_NavigationInto Line=0 Col=0 [n] StackTrace= [n] at ThemeVideoBackdrops.Playables.ThemeVideoPlayables.Item_NavigationInto(Object sender,, GenericEventArgs`1 e) [n] at MediaBrowser.Application.<>c__DisplayClass7.<OnNavigationInto>b__5() [n] at MediaBrowser.Library.Threading.Async.<>c__DisplayClass4.<Queue>b__3() ),33,Worker thread for OnNavigationInto MBC version 3.0.196
  5. Hey Dev, Is it possible to implement alphabetic scrolling in media libraries? It takes me literally an eternity to go from A to D for example in my movies library. Perhaps pressing and hold the Up/Down arrow can bring the alphabet and whatever letter i stop on it'll take me to the first movie or tv show starting with the letter.
  6. breezytm

    Item Menu

    Hey guys, Quick help here. Which mce remote button gives me access to the "item menu"?
  7. breezytm

    Feature Request

    ebr If not too much work, do you mind adding "Resume" to MBC. I notice it currently has "Latest, Played and Unwatched"
  8. Pelon

    Channels time-out

    I'm having some issues with channels on MBC. It is not one particular channel, it looks random. Basically when I try to log in to MBC, it takes forever and eventually it times out and it give me the error that MBC has stopped working. After looking at the log, I see that it is trying to access one of the channels over an over again, until it finally gives up an errors. I was locked out of MBC for a couple of days. Then I deleted one channel and was able to continue working until the next day, when I had the same issue. By looking at the log again, I was able to see that it was again trying to access a channel. I finally gave up on channels and after I removed all of them, I can access MBC as before. I have not had a problem since.
  9. First off, I have tried to dutifully research this issue on the forums. That being said, this is my first post, so please be gentle... My understanding is that the built-in music interface is meant to utilize WMC's player, which makes perfect sense. I have read that when hovering over a folder (such as an album) in MBC and then pressing "play," you should then see some form of pop-up that asks whether you want to play the entire album, shuffle, queue, etc. When pressing "play" (whether on harmony remote or WMC keyboard) while positioned on an album folder or genre folder, my MBC freezes and will not let me reverse my path; I am forced to logout of MBC altogether. My music plays with no issues when selecting a song directly. This issue does not occur on MBS (and the expected play menu appears as desired) or with the Android client. Thus, it appears to exclusively be a MBC issue. 1) How do I fix this behavior? (log attached) 2) Am I correct in assuming that music genre folders can be played (as in WMC's base interface) with options such as "play all" or "shuffle" or something to that effect? Thanks in advance for your assistance. MBClassic-672014bde2cfca201542a0ba25909c5bb09660.log
  10. Few days and builds ago I'm starting to get this error when launching MBC and from this moment, I'm not able to connect to my MB Server. I'm using beta versions and of course I didn't change anything in server configuration. Server and clients (MBC and MBT) are running on same box. From the same moment, I'm not able to connect from MBT on same box. If I'm connecting from my laptop from MBT, everything works as charm. Can anybody help me please?
  11. yardameus

    Subtitle search in MBC?

    I am just curious if it is possible or relatively simple to create a plugin for MBC that allows you to search for/download a subtitle in MBC? As well as the subtitle search/download function is working in MBS, I was hoping something could be added on to MBC to utilize that function from the living room.
  12. UPDATE (4th Nov 2013): Sometimes you may have to edit the Windows Registry as WMC is configured with margins, which may lead to the "blue border" effect. If you are willing to edit the Windows Registry, here is what is needed, but this is done at your own risk ! The MediaBrowser3 Team accepts no liability if your Windows Registry is unusable after the edit. Run regedit and go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\MCE.PerUserSettings.Change the Margin Saved value to 1 and change all the other margins (top, bottom, left and right) to 0.This not only fixes the blue border seen on MBC but also fixes the issue with the margins of WMC being set in too far which is what makes TMT 5 not fill the screen when loaded as an external player from MB3 For XBOX issues, please see the following post. If after changing the registry you still see the "blue borders", please follow the instructions below. "Blue Borders" Media Browser has configurable settings to compensate for overscan issues. This only affects a small percentage of people. If you have no issues then do not change any of these settings. Overscan issues can be: GUI elements, such as buttons, shown partially offscreen A blue border visible at the screen edges The correct settings, depend on your display. This guide acts as a starting point for troublehsooting overscan issues. In the MBCommonXml.config file there are several settings that can be used. The config file can be found in “C:\Users\username\AppData\Roaming\MediaBrowser-Classic\Configurations”. Open the MBCommonXml.config in notepad and look for the following settings: <OverScanScaling> <X>1</X> <Y>1</Y> <Z>1</Z> </OverScanScaling> <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> Adjust the X, Y Z and Bottom, Left, Right, Top settings. Examples OVERSCAN Here you can see the config icon in the top right is nearly offscreen. To correct this you would increase the values of the Bottom,Left,Right,Top elements until the backdrop appears properly on your TV/Monitor. so for example you would change <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> to <OverScanPadding> <Bottom>27</Bottom> <Left>47</Left> <Right>47</Right> <Top>27</Top> </OverScanPadding> UNDERSCAN In this image there is an unsightly blue border visible around the entire backdrop. To correct this you would decrease the Bottom, Left, Right, Top elements until the backdrop appears properly on your TV/Monitor. If the value is already ‘0’ for an element, you would use negative numbers. First, if seeing the blue underscan border you can also try going into Media Center Tasks > Settings > TV > Configure your TV or Monitor > Change type to Monitor or Projector. Selecting TV will give underscan borders. If the above did not rectify the issue change: <OverScanPadding> <Bottom>0</Bottom> <Left>0</Left> <Right>0</Right> <Top>0</Top> </OverScanPadding> to <OverScanPadding> <Bottom>-24</Bottom> <Left>-45</Left> <Right>-45</Right> <Top>-24</Top> </OverScanPadding> CORRECT This is an example of a properly adjusted image What the numbers mean When you adjust the OverScanPadding values in the MediaBrowserXml.config file, you can correct any overscan/underscan problems you are experiencing. As you increase the number in one of the borders (Top, Bottom, Left, Right) it will stretch that edge of the background towards the edge of your screen. If you increase the value too much, you may have controls drawn offscreen. In which case you would just lower the number for that particular edge. As you decrease the number, it will shrink the image away from that particular screen edge. You would do this if buttons or menus are drawn outside the screen edge.
  13. Cheesegeezer

    Xenon: New MBC Theme Coming Soon

    This is a new theme I've been working on. It's called Xenon and should be released in the near future. There are still 4 more views I need to work on. Anyways here are some screenshots to Wet the appetite. Also a big thanks to Abo for getting the Imgur embeded albums available in the forum. Thanks buddy http://imgur.com/a/rQljc
  14. Hello, I'm getting the "cannot play video" error in MBC on my Xbox 360 for files I'm sure should play OK. They are mainly 720p .avi videos (h.264 + MPEG AAC). Most are in stereo, some 5.1. They all play in WMP and WMC just fine. They are housed on a NAS, but I use the correct path reference (that is, not a drive letter). All my 1080p .wmv and 480 .avi (DIVX + AC3) from the same NAS play fine on the Xbox. Oddly, one .avi video plays OK and it is the same exact format as the ones that won't play (h.264, 23.9 fps, 4:2:0 YUV, MPEG AAC-SBR 48kHz Stereo). I installed the Shark007 codec pack and set it to the default settings, checked the MBC log files, restated the PC, scoured the MB3 support pages, everything I can think of, but couldn't find a resolution. The log below shows that I played 12 Years a Slave.wmv without a problem, but 21 Jump Street.avi stopped MBC dead in its tracks and gave the "Cannot Play Video" error. Any ideas as to how I can fix this issue? I figure its a codec problem, but I'm not sure what to try next. Thanks in advance. Dedicated Media PC info: 192.168.1.112 Win 7 x32 Shark007 x32 Advanced codec pack No other 3rd party codecs installed
  15. HI, First off let me say I love Media Browser. I have a 900 movie collection and this program is awesome. I have used MB2 in the past and have upgraded and used MB3 for the last ~4 months? I even have the android app and have port forwarded it outside of my lan and it works great with the data throttling settings. I have the MB3 server on the same machine as the movie database, I am using MBC to view the movies in WMC on the server machine. When I load MBC on a second, third, fouth machine I am having issues with playback. I can playback some movies but others simply will not work. My copy of 8 mile is an avi file. I can pull up the folder on the other machines and play the file with windows media player on the remote machines, I can also play the file with windows media center on the remote machines, However, when I open media browser classic in Windows Media Center and scroll to the movie, I press play and I receive an error stating that windows media center can not open the file. It makes no sense, I can open the file through my computer and open the file with windows media center and everything works fine. Help please. .. I have opened the 8096 port on both computer firewalls, I see all the movie posters and the meta data downloads correctly.
  16. Hi, Now I actualized MBC to the version 3.0.148.0 (Beta), and I observed when navigating by my movies folder, what at certain movies (random) with videobackdrops included, the word "ENDS" that normally indicates the hour of movies end, indicates only 1 or 2 minutes avant of the actual hour. It's possible indicates the end of videobackdrop? Any with Videobackdrops enabled can check that? Thank's! N: Sorry for my english
  17. Simply as the topic says. Where did the trakt.tv plugin go to MBC? Is it no longer needed?
  18. Can someone explain the relationship between MB server and MBC in terms of profiles. How do I delete a MBC profile? I want the profile user of the server to be default profile in MBC. All of a sudden I get a user profile in MBC that don't want. thx bw
  19. v3,0.129 MBC v.3.0.4.1 chocolate If you have a large number of movies in list view (ive reproduced with 285 Movies), when you scroll past bottom of list, the focus jumps from 285 to 265 ad infinitum as you scroll down. (rather than back to 1) (always seems to be 20 titles back for other list lengths tested) only seems to affect chocolate
  20. saitoh183

    MBC and MBT

    I see well we will see how good MBT becomes in time. If it can do everything MBC can do and do it faster, MBC might not be needed. I admit that WMC LiveTV is still among the best LiveTv software. So the main question will be how good MBT LiveTV will be compared to it because for everything related directly to MBC, MBT should do it better and faster as a standalone frontend. The only thing i can see MBT lacking will be skins but im sure that will come in its own time. As for the rest, so far Movie section is better in MBT (even with missing features) and TV is still better in MBC since you cant use filters in MBT yet. One thing that would be good to see in MBT will be more views for more customization.
  21. pa3x

    Possible New Feautere in Mind...

    It could be nice if this work, but it could be also good if you guys make that MBC could work with DLNA devices... For example to send pics and vids from phone to MBC... Cheers, good work and keep going
  22. Hi All, Had a bit of a play around with MBT for the first time last night and noticed that all my Documentaries were mixed in with my Movies and TV sections on the main screen (with no Documentaries section showing). MBC has them all separate as per the media folders I created in MBS. I assume this is because I have created the Docos with 'Mixed content' type in MBS? I see that I can navigate to it via the 'Collections' section but this doesnt really suit as I don't want to mix up my fact & fiction content. Also noticed the same config with the iPhone app that I tried last night. Is there a way to change it back to the way MBC and previous versions have worked so each of the Media Folder collections (Movies, TV, Docos) appear as a separate main menu in MBT and doesnt mix up the content? Thank you, Aussiedroid
  23. My HTPC goes to sleep until I use it, and when it wakes it often requries me to click the 'Couldn't connect to Server. Retry?' button. Would it be possible to add a setting to allow MBC to automatically retry connecting to the server (maybe for 15 seconds or something) before prompting the user?
  24. I've installed MBC and MB3 server on a new system. I'm able to launch to MB Theater while connected to the local MB Server. When I try to launch to MBC, I'm getting the error "Unable to launch Media browser 3". The weird part is, I can launch to MBC if I specify the other server on my network. (I'm only setting this one computer up in this environment; it is being moved up to my cottage once it's complete.) I'm not sure what's going on here. MBC Version: 3.0.129.0 2-12.2 MB Server: 3.0.5171.19958 MB Theater: 3.0.5168.25066 Classic Log: https://dl.dropboxusercontent.com/u/1233738/MBClassic-9320148a8f2b30b7364f8084973243bffe68ba.log Server Log: https://dl.dropboxusercontent.com/u/1233738/Configurator-93201442db7fe789444d7c93f084a62d1c9791.log
  25. Greetings...my first post here and as many before have exclaimed, MB3 is amazing! That having been said, here is my setup: Clean install of windows 8.1, latest version of MB3 Server installed. Using xbox 360 as client. MB Classic installed, system level and plgin level updates : Beta MB Classic Version 3.0.1.132.0 2-26.1 Here is the problem: I have 10 different TV series, and no matter which file i choose to watch, the quality is horrible on the 360. All my TV series video files are AVI's and prior to this clean install (got to finally build a new rig two weeks ago) these exact same files played fine. And now the twist... ...​this behavior is only occurring w/ these TV series files....if i pick any of the movies i have that happen to be AVI files (200+) then those play in perfect quality on the 360. Any clues? Thanks in advance!
×
×
  • Create New...