Jump to content

Search the Community

Showing results for tags 'LiveTv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. kpkimmel1983

    ExpressVPN and server

    Hello I use ExpressVPN because for some reason comcast blocks me from watching IPTV. I'm not even sure how to configure this for outside access. I have my vpn setup at the router because if i do it just on that computer it gets blocked. Anyone use this vpn and get this working? Thanks. PS I don't think WOW blocks anything so i might try them out after i get this working.
  2. kpkimmel1983

    Disable DVR

    Hi If i set up two tuners, can i disable one form recording and just use it for live tv while allowing the other tuner to record?
  3. kpkimmel1983

    multiple tuner designations

    Hello I couldn't find anything about this and wanted to ask. Is there a way to designation tuners to do specific things, for example: HDHomerun extend to just do recordings HDHomerun Duo to just tune liveTV This is my dream...i already have an amplified antenna and amplified splitter installed (thanks dish). Thank you
  4. Hi I'm new to emby. My main emby client is a nvidia shield. On the Shield, I can start watching an ongoing recording and skip through commercials perfectly. But that doesn't seem the case with emby theater on Windows. I can start watching an ongoing recording, but the player has a lot of difficulties tracking time. It's really difficult to skip through commercials. i tried the webapp player with the same results. On the android app (not tv), the player shows a length of 0 min and It's not possible to skip through commercials at all. Is it the expected behavior? Or there is something that I'm missing? Thank you
  5. Hi New to Emby, when i see a show i hit record or record series. I wanted to go back and change some setting to that series but I cannot find an easy to modify recording settings. The only way I have been able to is to click on 'upcoming on tv' and then the recording settings becomes available. Is there a better option? Thanks.
  6. grizlyadams

    start page for LiveTV

    Can I change the strat page for live TV? At the moment it opens on "Programmes" and I want it to open on "Guide" thanks
  7. ilnegretto

    Live TV M3u stops after 30 seconds

    hi, i recently moved to Emby from Plex and one thing that attracted me was the ability to add m3u links or file without the need of an additional software. so i signed up to premiere and it loaded the file perfectly. but when i play a channel, it lasts 30 seconds and it stops and i am not sure what is going on. when i use the same m3u file on vlc or any iptv player, it works perfect. searched through the forum and was adviced to tick something on auto loop but i cannot find that option. any help please? cheers Logs.txt
  8. Hi! I've been running a Dockerized Emby server based on the official Docker image (currently at v4.2.1.0), to be accessed from Roku boxes I have laying about the house, using the BETA Roku app. I also have a TVHeadEnd deployment which is fully functional, which also renders all streams as MPEG-TS container with MPEG2 video and AC3 audio. The Emby server is configured to access TVH using the Emby TVHeadEnd plugin (v1.4.4.0). This has worked flawlessly for months, but now I've noticed that Emby is for some reason transcoding from MPEG2 to H264. While this isn't costing too much, it's not what I want. Plex and other clients are more than happy to play back the MPEG2 video streams without issue. However, Emby is choosing to transcode the stream because "container is not supported". This means that for some reason, Emby - either Roku or Server? - decides it doesn't like the MPEGTS container and requires a "transcoding". The issue here is that the "transcoding" should limit itself to repackaging, since both the audio and video streams are supported by the Roku device(s). As I said, this used to work perfectly in earlier server versions. Sadly, I don't know exactly when this got "broken" (so to speak). I only noticed this accidentally yesterday while showing a friend of mine the "stats for nerds". Can you help me figure out what's wrong? In my mind, if the container is not supported then Emby can definitely repackage the streams as it sees fit - what it shouldn't be doing is transcoding them as this is wasteful and unnecessary. Like I said before, neither Plex nor Roku's UPNP/DLNA application have any issue in playing back the raw MPEGTS/MPEG2/AC3 streams. I'll be happy to provide more details if required. Cheers!
  9. 4d616e6472616b65

    Live Tv Choose Channel with trackpad get Oops

    When choosing a channel to watch we are getting this error when pressing the trackpad on the channel (which normally takes one to the channel/program info where you can choose channel as a favorite). Oops. Document Not Found on Stack. Maximum call stack size exceeded. We can get around this by pressing the play button instead. Also, while here, and related to the panel. The program schedules do not update when one presses the menu button to go back. This applies to both the favorite screen above (if that works [back once]) and to the channel listing [back twice]. Then if one presses play, the episode isn't available since it's often hours old. Has been this way since we installed emby last spring. I played around with this some and installed emby on a RaspberryPi 4 with 4GB. It was running version emby 4.3.0.15. Had no problem with play functionality described first using the PI. Emby Version 4.3.0.16 (also did with 4.2.1.0). FreeBSD 11.3 AppleTV Emby App 1.4.2.24 US AppleTV Player HD tvOS 13 (17J586) HDhomerun
  10. Matthew Caley

    Playback Continuously Looping

    Happens with live TV or playback of movies/shows. It'll play for about 15 seconds and then skip back 15 seconds and repeat that. ffmpeg-directstream-8fe9f110-beb7-4d7c-af02-164bd2952ba1_1.txt embyserver.txt
  11. Currently when I'm playing back a live recording on the Roku, I seem to only be able to seek as far as Emby has transcoded in the background. This can be frustrating if I want to seek through the first half-hour or hour of a recording. Would it be possible to change the way Emby handles seeking in ongoing recordings such that it's possible to seek to the middle of the recording and then begin transcoding from there? Thanks!
  12. I am STRICTLY interested in LiveTV/DVR feature/functionality so all my comments/questions are restricted to that context. I'm ready to test EMBY with the intent to migrate from PLEX. I understand I need a Premiere membership for this feature. Is there a FREE trial pass????? If not and I purchase a monthly and decide to move forward purchasing an EMBY Lifetime, does the monthly cost at all get prorated in the Lifetime cost? Can I set up EMBY on the same server as my current PLEX setup? I currently have 2 Hauppauge Quad PCI cards on an i7-4770 with 8Gb memory and plenty of disk space. Is 8Gb memory sufficient for EMBY LiveTV/DVR? Can I share the tuners between EMBY and PLEX or do I need to allocate them independently? I presume I can't share the tuners so .... In PLEX the tuners show up as 4 two tuner devices (just like device manager, duh, see attached) and that's how they get assigned in the PLEX LiveTV/DVR setup. Can I allocate only 2 tuners to EMBY or must I allocate an entire 4 tuner card? I currently use ROKU devices (Ultras, Stick_, Stick - all most current) and an ATV4K (also most current) for clients. Does EMBY support native MPEG2 on the above listed clients (i.e. No transcoding required for LiveTV) Any thing else I should consider???? Thank you very much in advance.
  13. Hi, in LiveTV Section of Emby -> Submenu "Zeitplan" (german -> schedules) the TV Channel logos are shown in wrong aspect ratio (logos are stretched) I attached a screenshot showning the "prob" In the section "Serie" the aspect ratio is shown correct (look at second screenshot) I know this is only a visual bug but would be nice if it could be fixed ;-) thx
  14. cochize1

    Transcoding per user

    So, I have about 20 users but provide Live TV to only 2 of them. In order to provide a smooth playback with Live TV I was advised to set a max playback bandwidth below 20 Mbps, and ok, it works smooth so far. But now, all my users have downgraded video quality which forces the transcoding while watching movies or series with "media bitrate exceed limit" info. How can I set an automatic media quality for local network for all users and limited quality (to 8-10 Mbps) to just those that use Live TV? I believe that could limit the necessity of transcoding.
  15. quaffapint

    LiveTV Loading

    Been using Plex and trying Emby because of Plex having buffering issues on my 4K TCL Roku TV. Running via hard wired ethernet. Emby on the Roku TV. In the middle of watching Live TV it will 'randomly' show a Loading bar screen. I have to hit back and hit ok in the guide to get back to it and it will start playing again. Using an HD Homerun and cable card. My server has an older graphics card so the stats for geeks shows its not using hardware acceleration and that its always an incompatible container. I have two ffmpeg logs around the same time, I dont know which ffmpeg log captured it but it doesnt show any error in the end it just shows it received a q command. 2019-08-15 21:00:52.973 Emby Server version: 4.2.1.0 App: Roku SG 3.0.175 55' TCL Roku TV ... [segment @ 0000000aad0518c0] Opening 'F:\EmbyCache\transcoding-temp\574647217334f66dff7ee2816bdce628.m3u8.tmp' for writing SegmentComplete=video:0 Index=630 Start=1890.262522 End=1893.298889 Duration=3.036367 offset_pts=0 start_pts=1890262522 Frames=91 filename=hls/574647217334f66dff7ee2816bdce628/574647217334f66dff7ee2816bdce628630.ts [segment @ 0000000aad0518c0] Opening 'F:\EmbyCache\transcoding-temp\574647217334f66dff7ee2816bdce628631.ts.tmp' for writing elapsed=00:31:29.82 frame=56670 fps= 30 q=-1.0 size= 2728621kB time=00:31:34.06 bitrate=11801.5kbits/s throttle=off speed= 1x elapsed=00:31:30.37 frame=56681 fps= 30 q=-1.0 size= 2729269kB time=00:31:34.43 bitrate=11802.0kbits/s throttle=off speed= 1x elapsed=00:31:30.91 frame=56696 fps= 30 q=-1.0 size= 2730024kB time=00:31:34.93 bitrate=11802.2kbits/s throttle=off speed= 1x elapsed=00:31:31.46 frame=56710 fps= 30 q=-1.0 size= 2730823kB time=00:31:35.40 bitrate=11802.7kbits/s throttle=off speed= 1x [q] command received. Exiting. [segment @ 0000000aad0518c0] Opening 'F:\EmbyCache\transcoding-temp\574647217334f66dff7ee2816bdce628.m3u8.tmp' for writing SegmentComplete=video:0 Index=631 Start=1893.298889 End=1895.801389 Duration=2.502500 offset_pts=0 start_pts=1893298889 Frames=73 filename=hls/574647217334f66dff7ee2816bdce628/574647217334f66dff7ee2816bdce628631.ts elapsed=00:31:31.90 frame=56718 fps= 30 q=-1.0 Lsize= 2731544kB time=00:31:35.66 bitrate=11804.2kbits/s throttle=off speed= 1x video:2631878kB audio:99666kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: 0.000000% T=2.641s Local Time: 21:00:45 I would LOVE to get this figured out so I can convince the mrs to move to this over our Verizon DVR boxes that keep going up in monthly cost. Thanks for any help. Update - Just read this... https://emby.media/community/index.php?/topic/72715-live-tv-frequently-sticks-on-loading/ ...Looks to be the same issue. Just need to figure out why its happening on the rokus. ffmpeg-directstream-0ac16022-5b7a-4204-881d-81d28673ee79_1.txt
  16. Hi *, the following problem seems not to be a general problem of the LG app, I have 3 LG TVs and one is displaying the guide correctly while the other two do not The attached screen is taken from my LG OLED65C7... it seems it tries to display to many rows so the current selected show that is shown at the bottom of the epg is overwritten by the epg grid. On the TV in my bedroom (LG 43UK6300LLB) it is displayed correctly. don't know if this behavior is already known to you ;-) greetz
  17. PristDean

    Pixelation - Picture breakup

    I have Emby server (latest prod version) running on a Synology DS218+ NAS. Emby client (latest prod version) running on NVidia Shield 16Gb. HD Homerun, quad tuner. All hung together on a VLAN via a managed hub. Today my picture breaks up continually, hangs, is unwatchable. Yet if I load the HD Homerun app on the Shield, all channels play just fine. HD Homerun reports tuner status as: Signal Strength: 87% Signal Quality 82% Symbol Quality 100% So just how strong does the signal need to be for Emby to be happy ??
  18. Hello Everyone, My Objective: I want to experience LiveTV using m3u playlist. I found a .ts address and created a playlist with single channel as below. #EXTM3U #EXTINF:-1,MUTE_TV http://www.q7t1.com:...bk9/bk9/4179.ts My Experience: I successfully added the m3u playlist, channel shows up and when i play it, it plays and stops after 19 seconds. If i play it again same thing happens, it plays for another 19 seconds and then stops. I am not sure what is going on. I am new to Emby and LiveTV, not a techy guy. I am very grateful for these features in emby. Emby server info: I just updated my emby server to Version 3.0.5931.0 (emby premiere). It was not working in the previous version either. Log Files: I cleared all the log files, played liveTV and logs are attached. Thank you for your help. server-63596799109.txt transcode-fbd13d84-b60e-4be5-8351-fa6e268e21d5.txt
  19. Hello. Currently what would be the cheapest hardware I can use to install emby server? The plan is just to connect emby with HDHomeRun and be able to watch live TV from outside home wifi. HDHomeRun doesn't support it natively, so it requires Plex or Emby. Plex requires PlexPass (paid) to broadcast live TV and emby does that for free via emby server. Any help is appreciated! Thank you.
  20. Good morning everybody, I have a very odd problem with my Emby installation. LiveTV works, DVR does not, Yes, I DO have Lifetime Premiere membership! Setup: AVM Fritzbox 6490 from Vodafone Germany with DVB-C officially enabled. Emby is running as an application (not service) in an account with admin rights on a Windows 10 (November 2017 Version) Pro machine. M3U Playlists created and verified - work perfect with VLC. I have all the channels in the guide. I have subscribed to guide data. Live TV works as it should. (Playback in Emby is sometimes pixelated as if sometimes dropouts happen, but that is secondary right now.) Scheduling (!) recordings also works well. But Emby never records anything. Looking into the gigantic log files it seems to be something regarding a Windows system (!) message that only http or https connections would be allowed. No files for the recordings seem to get opened or written, the directory stays empty. I tried different directories and directory formats. I tried directories in and outside of libraries. I searched the forums for the exact error message but got no hits. I read ALL messages that refer to the Fritzbox (not many) and got no clue. I saw some remarks regarding FFMPEG builds that do not support protocols and checked - no I am only running the build installed by the Emby installer itself. I checked rights, the user space Emby runs in does have read/write access to the location I want to store DVR files into. I don't get it. This either is something really obvious or really obscure. Emby does not post any error messages at all. It simply does not record anything and, as mentioned, I get only weird errors in the log. Everything else works fine. Any ideas for troubleshooting? Thanks and Grüße aus Deutschland, Boris
  21. ZUZAxNADADOR

    live tv to chromecast black screen

    every time I try to broadcast my chromecast channels I can only hear the audio but no image, my emby is runing on windows 7 all updated and chromecast on wifi 5ghz, and sorry about the bad English
  22. AlanKoW

    LiveTV + Tv-mosaic server

    Hi all, First sorry for my poor english, but after many try and test, here is is a little howto : 1/Install Tvmosaic server 2/configure your iptv provider 3/In visiblity remove all you dont want HD/SD/4K.... 4/ If you buy TV mosaic plus configure your epg access and thats all right for tvmosaic server On Emby : Live TV: Source TV M3U Tuner -> http://ServerIP:9270/mobile/?command=get_playlist_m3u or you can tweak the url : http://<tvmosaic server address>:9270/mobile/?command=get_playlist_m3u&client=<client id string>&sort=<name/number>&type=<tv/radio>&transcoder=h264ts&bitrate=<bitrate in kbits/sec>&lng=<audio language>&width=<width>&height=<height> EPG Url: http://192.168.1.24:9270/mobile/?command=get_xmltv_epg Finish
  23. Hello, I'm having sound quality issues on the ShieldTV. I can't really pin point the issue. The only constant factor is that it occurs on Live tv where the audio is MP2 format. I have set all the options of emby to pass-trough and my receivers switches to different sound modes as they are applicable. But live tv sounds like a low quality MP3, very metalic and flat.
  24. I really like the option that I can list my Favourite channels in the Live TV Guide first. However, on the Home Screen the "On Now" does not respect this preference, and there is no other setting than (as suggested in a different post) to manually remove the non-favoured channels from EPG. This is obviously not an option and goes against the logic of EPG as such. I use manually generated xmltv file for EPG from webgrabplus. Would it be please possible to provide an option for On Now to sort the favourites first?
  25. mickeyfinn

    Recordings failing after a few minutes

    Hi there, I have seen another post about this, which may be related. I have had a few instances since the upgrade to Emby v. 4, but since I have only been using Emby Live TV consistently for a few months, I am not certain that the upgrade is a factor. In instances prior to the one shown in the attached logs, one show will fail after 2 - 9 minutes. I did not have time to gather the logs for the earlier instances of this issue. In this instance, two recordings were happening at the same time and stopped at the same time. I have provided logs from the time the issue started to the end of that log. Can you give me an idea as to what happened? Thanks in advance. embyserver-63689760000.txt
×
×
  • Create New...