Jump to content

Search the Community

Showing results for tags 'Live tv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. jasonwilliams

    Emby M3U Live TV

    Hello All, I finally took the time and configured IPTV in Emby and now I'm wondering why I didn't do this long ago! Live TV is awesome in Emby, but I have a couple of questions: 1. With only 1 tuner, how does Emby handle locking the tuner when in use? It seems if Emby is recording and switch channels, it just stops recording and takes me to the new channel. Same thing happens if go to a different channel on another device. Am I missing something in config, or is this by design? 2. Can I just add another M3U tuner (assuming my IPTV provider supports multiple streams)? 3. Are there any plans to improve the EPG support? Spaceboy was kind enough to give me his AccessDB to build the EPG using SchedulesDirect, but it would be nice to have a simpler solution. 4. I find the guide is slow to load. Is this because my server is underpowered? Any answers are much appreciated!
  2. When I compare ATV 4K and Emby theater/webapp concerning number of programs shown in each category, in the "Live TV programs" section: Emby Theater/ webapp: - All categorized programs are listed in "Live TV programs" section for that day in each and every category, like it should be. ATV 4K: - Only 20 categorized programs are listed in "Live TV Programs" section for each category for that day and those 20 gets repeated over and over in that category, instead of listing all available categorized programs for that category. This happens for each category. Edit: changed the word "channel" into "programs" in Topic title and topic text
  3. Just started to use the DVBLink plugin 1.5.2.0 on Emby server 3.2.35.0. On my iPad (IOS11.0.3) Live TV is working as it should, so I got full EPG data for all of my DVBLink channels, can stream my DVBLink channels and my DVBLink recordings. But on my Apple TV 4K (tvOS 11.1), streaming of my DVBLink channels and my DVBLink recordings fails, with the following message: - "An error occurred loading this content." Full EPG data on the Apple TV 4K is present and I can also see all my channels and recordings. Does the server or app, needs an update, for the new profile of the Apple TV 4K with tvOS11.1 ? And is this problem somehow related to: https://emby.media/community/index.php?/topic/52481-trailers-not-working-apple-tv-4k-trailers-plugin/
  4. Hi folks, Quick question: in the web access to Emby Server, is there a Live TV recording history anywhere? I'm looking for something that gives the last few weeks worth of scheduled recordings and some indication of success/fail. Thanks Marc
  5. Hi, I'm having a fairly recent problem (not sure which version of Emby this has started from). When I try to stream a Live TV channel it doesn't play, I just get the spinning circle of death but when I refresh the page and try to play again it works fine. I have attached the server log and the two ffmpeg logs. I'm running the latest stable version of Emby 3.2.33 on Windows 10 with a DVBLink backend. Any help is greatly appreciated! ServerLog.txt FFMPEG_1.txt FFMPEG_2.txt
  6. cajacontrol

    Live TV questions

    Hi friends, I am 6 mounths testing the ways to share and see live tv with emby in my home with my family I purchase 2 TBS dbv t2 tv video tv card pci, to use with : Nexpvr, Media Portal, tvheadend, dvlink and Dvbviewer and one homerun silicon dust connect * In all my tests I saw emby transcode every .ts channel because .ts file dont play directly in emby, so I test Nvidia trasncode (gforce 1050), microsoft Intel quick sync, VA Api. all the ways possible to find the best performance. The results is: the most fast way to play is VA API trasncode, word great if just one user play any channel but, if second user try to use different channel ( if hardware tv has more than 1 tuner) , the cpu and network begin to hurts. I discovery that every channel come to emby in a 20mbps per channel , its a rate to hight to emby begin to transcode to 720 to 4mbps . ffmepg go up 50% cpu usage ( intel core i3 and 64 ram memory) When a 3 people try to see the same channel or another channel - emby go crazy and freeze all the first 2 people viewers and all go fatal. Finaly I dont use emby to see Live tv service, I installed one tv decoder in every house TV and all family more happy, In this way all is more cheap and my network dont hurts. Conclusion: dont waste your time try to see and share TV with emby or Plex because is more expensive and need more work and waste time and money If emby would can play a .ts file directly like IPTV sofware do it or play a udp or rtp file , in the future , maybe that will be a great solution to share and see live TV. I test in web browser, android, chromecast and ipad, all done fatal with tv service
  7. Hi folks, The reason for this thread is that I often notice skipping in playback of some recorded shows, whereas watching those channels live via the HDHR viewer shows clear live playing of the same channels even minutes before the recording. My theory is that small faults in the data stream aren't noticeable when viewing live in the HDHR viewer but along the way become more noticeable during whatever encoding/decoding happens in the path to watching a show. I've noticed using Emby to play live these same channels at the same times of day that there will be some glitches, not seen just moments before when watching with the HDHR software. This strengthens my suspicion that it's something in the way Emby or the Emby player handles the data. We will start with the TV towers for the channels in question, which are visible to me on a clear day, about 8 miles away, across the flat Indiana landscape. The 8 miles is filled mostly with single or two story homes, no big buildings in between. My antenna is this one, which is plenty strong enough to receive lots of channels from even much farther away: https://www.amazon.com/gp/product/B000GIT002/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 It's, outside, in our screened porch area, well mounted and shielded from wind, connected via quad shield RG6 to the HD HomeRun Extend tuner. (note, I also have this stronger one up in the attic, and it's TOO strong; I get more reflections and stuff with it: https://www.amazon.com/gp/product/B0018BZJNS/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 ) If I open up the HDHomeRun ConfigGUI, I see something like this, showing strong signal strength and great quality. For most channels the quality figure stays above 95%; even a few channels where it drifts up and down in a range of 75-100% play just fine and glitch free on the HDHomeRun viewer. Small dips in quality (but still 75% or better) DON'T EVER result in a visible/audible glitch in the HDHomeRun viewer. Just now, I watched several minutes of glitch free football (I hate football by the way) in the HD HomeRun viewer. Looked fine. Then I switched to watching via Emby (Chrome browser, clicked on the guide entry). Within a minute I counted three glitches where it lost perhaps two - three frames, no audible glitches, and MASSIVE comb filter visual artifacting all the time (presumably due to interlacing not being cleaned up). If I go to the MyHDHomeRun page, and use the web interface to check on the tuner status, I see this: Of note is the Transcode Profile "heavy" which I understand is 1080x1920 at 30 fps, so typical for a 1080i signal I suppose. Here is the profile for this tuner: So, as I understand it, I'm telling the tuner to do NOTHING to the incoming data; it will send out whatever stream it receives. I changed channel to a lesser channel... showing Night Court reruns. This channel (6.3) is also 100% strength and steady 98% quality, but watching in Emby (Chrome, clicked on from guide), gives LOTS of glitches that have not corresponding events while watching the Config GUI. Switched to yet another channel (8.1). 97% strength, signal quality 90% (symbol quality steady 100%), lots of glitches in Emby viewing. No glitches watching via the HDHomeRun directly (from ConfiguGUI, it launches Windows Media Player, on my Win7 box). This latest channel, showing a baseball game, shows Transcode profile "None" (1080p as I understand it) Here is where I admit ignorance: I'm not too familiar with the EMBY settings that would impact any of this. If I go to Server admin, Live TV, I see my tuner and Schedules Direct information. Settings at the top of the page gives me options to convert to a streaming friendly format (I've checked this, yesterday, wasn't checked before), as well as preserve original video and audio. I'm not aware of any other settings that impact what exactly gets stored during a recording, or what processing happens while watching live TV (in this case via browser). I'm on my home network (gigabit ethernet, so presumably no transcoding needed) Please advise!! In Emby Theater, (on my Win7 PC) while watching Live TV, more of this mind numbing baseball because it's an important channel, I'm noticing significant comb artifacts, that get a lot worse when not full screen (no surprise). All my video settings in ET are default. I will also try downstairs (where I usually watch TV, on a Win10 box that holds server and ET), but I still see some video glitches (dropped frames, sometimes with lost audio), that doesn't happen while watching via HDHR directly. I've heard mixed reviews on changing Enable Deinterlacing to Yes (from Auto)... what's the current thinking? Anyway, the main issue is the dropped frames that aren't due to weak signal since I don't see them when watching with non EMby software. What further troubleshooting can I do, and what logs would make sense? I normally watch TV maybe weeks or months after it is recorded; I don't want to record many episodes of glitchy stuff at the beginning of the season then have to troubleshoot this later... trying to get ahead of it. Thanks for your help!! Marc
  8. Hello. I've been having a time getting Live TV to work properly with my new Shield TV (2017) client. It appears no matter what I select in the Application, it changes to transcoding. My setup consists of an i5 server running Emby as a service (Version 3.2.32.0). I have 2 legacy HDHomeRun tuners, one HDHR-US and one HDHR3-US, with update to date firmware (20170815). All are connected via 1GB Ethernet on the same subnet. The Shield TV is connected to a Denon 3808ci receiver over HDMI. In the App, I have Direct Play Live TV selected. When viewing from the Dashboard on the server, I see an attempt to Direct Play, but it then changes over to transcoding before displaying anything on the TV. I read the Wiki page on Transcoding to ensure I wasn't missing anything. I also reviewed the Android TV Wiki page. I changed the Max bit rate from auto to 100 Mb/s on the Shield to make sure it was not being limited there. I reviewed the server logs and see why it is transcoding, but I am not sure the reason behind the decision. The Server log reports TranscodeReasons=VideoCodecNotSupported,AudioCodecNotSupported. From what I've read, the Shield TV supports MPEG2 and AC3. The Transcoding log shows it converting the MPEG2 to h264 and the AC3 448 kb/s to AC3 192 kb/s. This is using the default ffmpeg from a fresh install of Emby. Stream #0:0[0x61]: Video: mpeg2video (Main) ([2][0][0][0] / 0x0002), yuv420p(tv, bottom first), 1280x720 [SAR 1:1 DAR 16:9], Closed Captions, 59.94 fps, 59.94 tbr, 90k tbn, 119.88 tbc Stream #0:1[0x64](eng): Audio: ac3 (AC-3 / 0x332D4341), 48000 Hz, 5.1(side), fltp, 448 kb/s Stream #0:2[0x69](spa): Audio: ac3 (AC-3 / 0x332D4341), 48000 Hz, mono, fltp, 96 kb/s Stream mapping: Stream #0:0 -> #0:0 (mpeg2video (native) -> h264 (h264_nvenc)) Stream #0:1 -> #0:1 (ac3 (native) -> ac3 (native)) Output #0, segment, to 'C:\Users\Craig\AppData\Roaming\Emby-Server\transcoding-temp\e18931ed84ca26a2e3f13474526754b0%d.ts': Metadata: encoder : Lavf57.66.103 Stream #0:0: Video: h264 (h264_nvenc) (High), yuv420p, 1280x720 [SAR 1:1 DAR 16:9], q=-1--1, 5000 kb/s, 59.94 fps, 90k tbn, 59.94 tbc Metadata: encoder : Lavc57.82.102 h264_nvenc Side data: cpb: bitrate max/min/avg: 5000000/0/5000000 buffer size: 10000000 vbv_delay: -1 Stream #0:1: Audio: ac3, 48000 Hz, 5.1, fltp, 192 kb/s I enabled debugging and sent a report via the app last night (Time: 8:37PM ET, User: Craig, Program: hdhr_64.1). Server and transcoding logs attached here. This is the second server I have tried to get working, so I assume its something on the Android TV side I'm missing or with the tuners themselves. I notice there is no System Profile for Android TV or Shield TV under DNLA, so not sure if that's the reason? Any direction would be appreciated. Thank you LiveTV Forced Transcode.zip
  9. When I enter the Schedules Direct password & Save, I get this error AlertThere was an error downloading tv lineups. Please ensure your information is correct and try again. I have verified my Schedules Direct account on their site, and I can see my lineup. This worked fine a few emby updates ago. My guide data is completely empty, but I can get to recordings & live tv via channels. I also see this in the server notifications error Check for application updates failed.14 hours ago Error: NameResolutionFailure error Check for application updates failed.2 days ago Error: NameResolutionFailure error Check for application updates failed.3 days ago Error: NameResolutionFailure error Check for application updates failed.4 days ago Error: NameResolutionFailure Attached a log file. Emby9212017Log.txt
  10. SkippyJohn

    Direct Play of Live TV stops

    Direct play of Live TV consistently stops at around the 35 minute mark and drops back to the guide. This has persisted over the last few Emby Theater (UWP) and server releases. Latest test done on UWP 1.1.158 and Windows Server 3.2.32. If I set the quality at 10Mbps and force transcoding, streaming of live TV seems to work fine (longest test run to 58 minutes).
  11. Hello, The Emby app consistently crashes back the Xbox home screen whenever we pause Live TV. The crash occurs in less that five minutes. I tested the Emby app on Windows 10 and could not duplicate the crash. I provided log files at the following link: https://1drv.ms/f/s!AnfmLnbQksWOhBRWQBDKooQwLC11
  12. kanipek

    NextPVR for Live TV only

    I currently have NextPVR installed/configured for use with Kodi - mostly for doing one off recording(s) also for Live TV. It works very well for me. I am a long time Kodi user, love it but it can be a difficult beast to tame for those not used to it. So I am chomping at the bit to make the switch to Emby for all TV's in the house. The only thing stopping me from doing that is - and this is not a slam in any way - Live TV for me from Emby is crazy slow for channel changing and way to temperamental, just quits working randomly. I think that the problem lies with my provider and how they are encoding the channels (MP4 with AC3 audio instead of AAC audio) which means that Emby trans-codes everything instead of direct playing. So I was wondering if I can use the NextPVR plugin for just Live TV and let Emby handle the recording (which it does exceptionally well)? Thanks for reading and any help you can provide!
  13. Could be a simple implementation of a color coded circle (red, yellow, green) w/ the diplayed channel logo in the guide channel list. I use a couple of hdhomeruns and believe thats a part of the api (I don't know for sure). Thought I saw something already done in the Kodi world as well. Thanks for your consideration this would be useful for us OTA folks in particular.
  14. It started acting up between 5-6 pm local time, restarted shortly after 7 pm. She was trying to watch Jeopardy on KMEG 14.1 but it wouldn't give her a stream on one of the SHIELDs. unresponsive.zip
  15. Hi I'm hoping you can help me with this problem. I have the latest Emby server on windows 7 64-bit and I spent hours setting up my Live Tv yesterday with the Live tv section on the server. I put a url in for the iptv service i subscribe to and also put 4 schedules direct epgs and the xml epg from my iptv service. I spent several hours matching channels up and getting the guid to put the channels in what order i wanted them. And when I went back on this morning the server changed the url address to an old one that i use to use. And it deleted the xml epg also. I don't know why this happened? I did a restore from the server configuration plug-in and it still has this old m3u url in it? I have attached my server logs from 4am in the morning and then the server log from when i went back on around 10am. Let me know how to prevent this from happening please
  16. Nick D_CA

    HDHomeRun not showing channels

    I have setup my HDHomeRun and it was previously working but has since stopped. I am currently on Emby server version 3.2.20.14 beta. Emby does not show any channels from this tuner. Before I would get 2 tuners for each HD HomeRun tuner (4 in total), but now I am only getting 1. I know the turner is working as I can use other apps to see the channels. When I go through the server log I find the following errors... 2017-06-27 07:38:08.1008 Info HttpClient: HttpClientManager GET: http://my.hdhomerun.com/api/lineup?DeviceAuth=O%2F7omAE9PKZY2vJowCWM342T 2017-06-27 07:38:08.1754 Error App: Error getting channel list *** Error Report *** Version: 3.2.20.14 Command line: C:\Users\Nick\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 64-Bit OS: True 64-Bit Process: True Processor count: 4 Program data path: C:\Users\Nick\AppData\Roaming\MediaBrowser-Server Application directory: C:\Users\Nick\AppData\Roaming\MediaBrowser-Server\System System.NullReferenceException: Object reference not set to an instance of an object. at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<>c.<GetLineup>b__16_1(Channels i) at System.Linq.Enumerable.WhereListIterator`1.MoveNext() at System.Collections.Generic.List`1..ctor(IEnumerable`1 collection) at System.Linq.Enumerable.ToList[TSource](IEnumerable`1 source) at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<GetLineup>d__16.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<GetChannelsInternal>d__18.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.BaseTunerHost.<GetChannels>d__9.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.BaseTunerHost.<GetChannels>d__11.MoveNext() System.NullReferenceException at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<>c.<GetLineup>b__16_1(Channels i) at System.Linq.Enumerable.WhereListIterator`1.MoveNext() at System.Collections.Generic.List`1..ctor(IEnumerable`1 collection) at System.Linq.Enumerable.ToList[TSource](IEnumerable`1 source) at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<GetLineup>d__16.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.HdHomerun.HdHomerunHost.<GetChannelsInternal>d__18.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.BaseTunerHost.<GetChannels>d__9.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Emby.Server.Implementations.LiveTv.TunerHosts.BaseTunerHost.<GetChannels>d__11.MoveNext()
  17. I haven't ever really used Emby for watching Live TV before. So I don't know if this is a recent problem or not. Emby doesn't seem to have any other issues recording any of these channels. I am attaching a server log and several ffmeg (transcode) logs. So what I am seeing on an Nvidia Shield is this: For an mpg2 channel a spinning circle for a few seconds then channels play For mp4 channels just a spinning circle, black screen no audio/video Sony Bravia XBR55x850d: Same as the NVIDIA Shield Web client: Plays Everything I have tried to tune So with the Sony and Nvidia both being Android TV am I missing a setting some where? Should Live TV be working normally on these clients? On the Nvidia I did try to use an external player (which ended up using KODI) but there was a lot of buffering. Emby Server is Version 3.2.26.0 I have rebooted server/network to try and fix. I have seen no error messages. Thanks for reading and any help you can provide! server-63638039827.txt ffmpeg-remux-658ee994-d307-4e15-b010-ff206a026995.txt ffmpeg-remux-48161535-d1db-469c-8889-cbb75f94b9d6.txt ffmpeg-remux-2d9c9ce5-dca8-4007-85f3-3fc1b53e11b5.txt ffmpeg-transcode-2aab3d6e-cdb1-4f2d-876e-eae47c184313.txt
  18. It would be really nice if there were more granular permissions per user. Right now you can only give a user broad delete permissions. I don't want users deleting anything except for TV Recordings (and ideally only ones that they owned or recorded unless the user had admin delete permissions or something). Right now I have only an admin account that is used to delete media and have to periodically go through and clean out recorded TV because users can't delete themselves.
  19. Using Emby Apps on Android (regular and for Android TV), web interface (chrome and explorer) but cannot save series recording settings for Live TV. Dialog box will open. Can change the choices. No save button and back button does not maintain changes. One of the android apps has a save button, but does not save the changes. Running Emby server on Windows PC with nextPVR plugin for Ceton tuner with cableCARD. Would really like to use the save only one recording option. Also the time and channel limitation option would be nice. I record news shows on Sunday morning. Meet the Press airs 3 times on Sunday and again on Monday morning. Emby records all four regardless of how I try to set the series options. You can go into the Scheduled recordings page and delete the individual instances manually. I record Chris Matthews daily. I must delete every episode manually because the keep only 1 episode option cant be set/saved. I love the system. I love what you guys do. Just wanting to point out what seems to be a coding bug which will not allow functional options to be utilized. Thanks again for all of your great work.
  20. Hi, I have just done a complete fresh install using the latest emby server (3.2.27) on Windows 10. Some of the Live TV logos look corrupted (see attached). All the logos are .png format and appear fine when viewing them standalone or in Kodi. The TV backend is DVBLink. Hope someone can help. Thanks!
  21. QDivision

    Live TV Playback Fails

    Hi, When trying to playback Live TV I just get the circle spinning icon and nothing more, when looking at the logs I can see the following filling up the log: 2017-08-15 18:12:17.5820 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.6442 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.7086 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.7695 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.8329 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.8938 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.9568 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.0186 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.0813 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.1429 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.2072 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.2702 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.3320 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:18.3947 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts I'm running Windows 10 with emby server 3.2.27.0 and DVBLink backend. I never had any problems when I was on Ubuntu and emby server 3.2.26.0 Attached are the logs Also recorded TV playback seems to take forever to start (approx 30 seconds) not sure if this is linked to this problem.
  22. mattenderle

    Live TV not streaming

    I just reinstalled emby, long time user and premium. I recently purchased an HDHomeRun CONNECT, Model: HDHR4-2US, and I can't get any thing to play through emby. I can use VLC and connect and view channels through it but through the web, TV, android i get the spinning wheel. Are there any good troubleshooting steps to try besides resets and re-configs. Fresh Ubuntu 16.04 LTS and emby Version 3.2.26.0. Also I did get it to play once but I left it sit for an hour before it started playing.
  23. As the Topic Title states, it would be a nice addition if Recordings that are currently in-progress would be displayed in the Dashboard view. I have killed a few Recordings by restarting the Server without realizing that recording activity was happening at the time. It would be nice if under ACTIVE DEVICES in the dashboard view that there was an ACTIVE RECORDINGS section.
  24. chattojimnow

    Refresh TV Icons

    Hey is there a way of refreshing the tv icons in live tv, just updated the icons in tvheadend, show up in everything other than Emby. Tried updating Refresh Guild. restarting server. anyone have some ideas?
  25. speedingcheetah

    Green bar on SD channels

    I have noticed when playing back standard definition channels with Emby for Android, their is a green bar on the side of the screen. Both in portrait and landscape mode. Does not do it on HD channels. Attached image. Also, the touch swipe option to adjust brightness and volume is still way too sensitive and pretty much not usable. (been that way for some time now)....
×
×
  • Create New...