Jump to content

Search the Community

Showing results for tags 'Live tv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. PittPilot

    Problem playing Live TV

    I'm having trouble playing live TV on any of the apps. I don't have a problem with movie which are MKV containers, but only 480p. I'm using a HDHR tuner attached to a Gigabit network and I've tried both the Emby Server for windows and the freenas plugin just to see if that had an effect. Using the Emby app for window 10 I get this video failed to play most of the time (I tried two different windows 10 PCs). Using Microsoft Edge and Firefox also do not let me watch live TV. If I look on the server, it has a few FFmpeg proccess hanging out even after the video failed to play. Any ideas on how to troubleshoot this would be appreciated. Logs are attached. ServerLogs.zip
  2. theniteow1

    No Program Data Available

    I noticed in the last couple of weeks all the sudden my OTA channels here in Denver, all so No Program Data Available. The regular cable channels I get through my provider all have guide information just fine, but most of the OTA guide information is missing? Is anybody else experiencing this? I've tried initiating a download of the guide information several times, and always end up with the same results. Thanks!
  3. I have schedules direct and emby working together but having some issues with the channels that are available. There are five subchannels that Emby finds, but SD does not have data for (I may need to contact SD about this missing info). However, there are a few channels that I can receive with good signal (SD sends to Emby), but it doesn't display as an available live tv channel. It seems that Emby is performing some kind of channel scan... is there a way to force it to rescan? I am using an HDHomerun with the built in Emby support. Emby is currently showing 34 channels out of 63 from schedules direct (Emby log shows receiving 63 channels). I am not a suscriber yet, is this a limitation for nonsuscribers? Thanks
  4. c_death

    Live Tv Erratic

    I have been having problems with Live TV playback being very erratic. Many times when I start to play TV it either never starts playing, or plays for 1 second then freezes. This problem happens playing to a web browser or to a chromecast. Sometimes it will play fine. I have checked CPU usage when it does work and it never goes above 50%. I am using HDHomeRun with 3 tuners. Running on Server 2012 R2. Quad Core Processor 4.2 Ghz 8 GB Ram Emby Version 3.0.5781.3 I have 1Gbps connections to my computer and the HDHomeRun and the Server machine. The chromecast is connected to a 5Ghz wireless. The transcoding directory has it's own dedicated hard drive. I have been trying to fix this problem for weeks if not months and recently thinking that the built in tuner support would fix my problem. But I am still having the issues. I am also having general server issues that I will post in a separate thread, however will post log files in both in case there is some kind of connection with the issues. I am including the latest transcode logs from when I attempted to play Live TV. Also to note, that the most recent attempts to play Live TV generated no log files at all. If there is any other information that could be useful please let me know and I will update accordingly. Thanks in advance --- Will insert link to other post below when created --- http://emby.media/community/index.php?/topic/28023-emby-server-random-connection-issues/ EDIT ----- Also to note, that there is no feedback when starting a Live TV stream. Perhaps it would be a good idea to add some text "BUFFERING" or "TRANSCODING" or something with a % progress to see if it is actually doing anything. After rebooting the server, I now cannot scroll up and down the channels list. (reloading the page fixed this though. Not the first time it's happened) server-63584365503.txt transcode-19b32f4e-d21e-4617-ad3d-e1286913625f.txt transcode-e3a722fb-d1e0-49a5-9388-07c605f253bd.txt transcode-eeb46e10-7268-485a-9fa8-cee2de3545dc.txt
  5. Sleerts

    New Episodes Not Being Recorded

    I'm running beta - Version 3.0.5724.3 Everything was working fine, then I noticed this week that new episodes of my shows aren't recording. When I checked the "scheduled" tab, much to my surprise there wasn't much(There wasn't House Hunters International - it was added then I realized I had an issue): As you can see, "Review" is not scheduled...I went into the guide and scheduled it but when I did it seemed like I was scheduling it for the first time as the "record series" was unchecked, etc. I scheduled it and when I went back to series there was two series scheduled. I did not check all the days thinking that was maybe part of the issue. I then went back to scheduled and checked for the Review... Now you can see it's scheduled. This is the case with all of my shows, I'm removing each series now and re-adding and there starting to re-appear in scheduled. Before I remove and re-add I'm going to reboot my computer, I've already tried rebooting the server and it hasn't made a difference. Any suggestions? I'll grab logs and attach if I have them.
  6. I'm using the built in Live TV, when I go to the "Scheduled" tab, it shows me past dates instead of removing them and displaying the most recent scheduled recording. I'm using beta version - 3.0.5781.0 Screenshot taken Nov 5th.
  7. Drew333

    TV Guide not showing.

    Hello everyone, I have Emby (3.0.5781.3) on Ubuntu Server (14.04) with TVHeadend Server (4.0.7), and the TVHeadend plugin for Emby (TVHclient 1.0.5628.29938). I have Schedules Direct setup for my guide provider, and I have an active membership. I have subscribed to my local antenna channels in Schedules Direct, and I setup Scheduled Direct as a guide provider in Emby using my login, my ZIP code, and using the antenna lineup. Live TV is working, but my guide is not working within Emby. I have tried refreshing the guide data, and even restarting the host machine. What do I need to do to get my guide working?
  8. What i really miss within Embys interface is a fast overview of the status of my live tv schedules. Right now i have to go into the details of every timer to see if it has been canceled, has conflict or is in progress. What i suggest: Keep the three dots for timers of a series schedule, but also show one dot for a one time schedule. Also i would suggest to show those dots with different colors for different timer status, eg: Red - In progress Green - Scheduled Yellow - Conflict NO dot at all - Canceled/Deactivated Something like this... Of course i would like to see those dots everywhere, means also in the guide overview, program details, channel view, channel details and especially in the search results.
  9. Drew333

    Trouble with live TV.

    Hello all, I am having trouble getting live TV to work with Emby. I have Emby (3.0.5781.3) on Ubuntu Server (14.04) with TVHeadend Server (4.0.7), and the TVHeadend plugin for Emby (TVHclient 1.0.5628.29938). I have TVHeadend server setup with my channels, and the network streams work in VLC using the channel URL. I created a user in the access entry named "emby" with a password, and it works because I tested with VLC. When I put the settings into the TVHclient plugin on Emby, it shows the status as "OK". Emby doesn't show any channels on the live TV tab. Am I doing something wrong? Is there a better server for LiveTV setup on linux?
  10. jubbynox

    Chromecast cannot change channel

    Hello, I am unable to change live TV channels when streaming to Chromecast. I am using ServerWMC for live TV. It is possible to change live TV channels when watching within the web browser, the issue appears to be to do with the Chromecast app, regardless of whether the cast is initiated by the browser or the iOS app. The tuner is not released when the stream is stopped using the playback controls or a request to change channel is made. Manually resetting the tuner in ServerWMC allows a new channel to be streamed to Chromecast. Thanks.
  11. kbrutlag

    Live TV Stopped Recording

    Hello all, Odd thing started happening this past week. Emby has been recording my live TV shows through an HDhomerun tuner. I have series set to record and it had been doing a great job of catching them... until this past week when my wife asked why one of her shows wasn't recording. I've checked that the HDhomerun is configures in the system and the guide is updating. I see the series listed, but nothing is showing as scheduled to record. advTHANKSance
  12. I have a generic Amlogic based TV box running Android 4.4.2. The Android app plays Live TV properly but the Android TV app (1.1.21g) halts and stutters. It can direct play files with no problems. I think the problem is related to HLS Adaptive Playback as described here: https://github.com/google/ExoPlayer/issues/926 If I disable the OMX.amlogic.avc.decoder.awesome codec inside of /system/etc/media_codecs.xml, playback doesn't halt but CPU decoding is too slow and is unusable. In another thread Luke says that HLS adaptive streaming is turned off on the server, so I'm not 100% sure if that is the issue. Regardless, this looks like some buggy Amlogic firmware, but I'm curious as to why it works with the regular Android app, but not the Android TV app. Is playback different between the two and is there a way to force the Android TV app to use a different method for Live TV? Even with the Amlogic AVC decoder disabled, the Android app still plays the transcoded stream correctly, so it must be using a different hardware decoder entirely.
  13. Hi and first of all thank you for the great EMBY server. I have an M3U playlist with http links inside that i have imported in to EMBY's Live TV. The links inside are access to media that is already transcoded to x264/aac but EMBY still insists on transcoding the media. Is there an option anywhere that i can use to stop this from happening? Any help on this would be great Thanks
  14. When the Live TV module is chosen by the user, the server should activate the first available tuner and begin transcoding the output without waiting for the channel selection (by default, it could select the last channel viewed by that user). That way, by the time a program is selected, the stream is already flowing and the user only needs to wait while the buffer catches up to the moment the selection occurred. When the user exits the Live TV module, the stream should be shut down. This would create extra work for the CPU since it would be transcoding whenever the Live TV module is loaded regardless of whether a program is being viewed. There could be a checkbox in the transcoding section of the server console that would allow or disable this feature. For example, "Check this box to Prestage tuners".
  15. mosher82

    Emby on Insignia Roku TV

    Hi, I just got an insignia Roku TV and am trying to figure out how to run Emby. I've never used Emby before today so as I am trying to set it up on my TV I am stuck on the add server step. Where Do I get a server? Ultimately I am trying to set it up so I can add live TV channels to the Roku app and use Emby as a interface for my local media. I have used Kodi on my HTPC up until now.
  16. speedingcheetah

    Recording fails

    Recordings are no longer working. Excerpt from server log: (The rest before is nothing but a million lines about browser logins etc) 2015-10-28 23:30:06.1622 Info - Main: Emby Command line: C:\Users\Simba\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Simba\AppData\Roaming\Emby-Server Application Path: C:\Users\Simba\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe 2015-10-28 23:30:06.6465 Info - App: Application version: 3.0.5768.7 ........ 2015-10-28 23:56:12.5531 Info - HttpServer: HTTP POST http://192.168.0.20:8096/mediabrowser/Sync/Data?format=json Ip: 192.168.0.108:46336. Headers: X-MediaBrowser-Token=dedb93cafdf44fc0871ec2f1bdd2c138,X-Emby-Authorization=MediaBrowser Client="Emby for Android", DeviceId="8860e60c-6f87-f472-3524-520637621489", Device="VS985 4G", Version="2.4.30", UserId="012f9ee120204661a36a41346c06d0b1",Content-Type=application/json,User-Agent=Dalvik/2.1.0 (Linux; U; Android 5.1.1; VS985 4G Build/LMY47V),Host=192.168.0.20:8096,Connection=Keep-Alive,Accept-Encoding=gzip,Content-Length=123 2015-10-28 23:56:12.5687 Info - HttpServer: HTTP Response 200 to 192.168.0.108. Response time: 15.5969 ms. Url: http://192.168.0.20:8096/mediabrowser/Sync/Data?format=json 2015-10-28 23:56:54.8037 Info - App: IntervalTrigger fired for task: Cache file cleanup 2015-10-28 23:56:54.8037 Info - App: Queueing task DeleteCacheFileTask 2015-10-28 23:56:54.8037 Info - App: Executing Cache file cleanup 2015-10-28 23:56:54.9286 Info - App: IntervalTrigger fired for task: Download missing subtitles 2015-10-28 23:56:54.9286 Info - App: Queueing task SubtitleScheduledTask 2015-10-28 23:57:11.4288 Info - App: Cache file cleanup Completed after 0 minute(s) and 16 seconds 2015-10-28 23:57:11.5538 Info - App: Executing Download missing subtitles 2015-10-28 23:57:11.5538 Info - App: Download missing subtitles Completed after 0 minute(s) and 0 seconds 2015-10-28 23:59:00.0083 Info - App: Recording timer fired. 2015-10-28 23:59:00.0239 Error - App: Error recording stream *** Error Report *** Version: 3.0.5768.7 Command line: C:\Users\Simba\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Simba\AppData\Roaming\Emby-Server Application Path: C:\Users\Simba\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Program with Id EP018603210007T635816916600000000C860 not found System.InvalidOperationException at MediaBrowser.Server.Implementations.LiveTv.EmbyTV.EmbyTV.<RecordStream>d__7f.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.LiveTv.EmbyTV.EmbyTV.<_timerProvider_TimerFired>d__74.MoveNext() 2015-10-29 00:00:00.0090 Info - App: DailyTrigger fired for task: Start new log file 2015-10-29 00:00:00.0090 Info - App: Queueing task ReloadLoggerFileTask 2015-10-29 00:00:00.0090 Info - App: Executing Start new log file This is happening on any recording I set.....any channel...any time. Last successful recording toke place 4 days ago (10-25). I have rebooted the server program, and the computer it is running on (Intel NUC i5 model).
  17. I think this is a known issue, but it is impossible to seek within a recorded program. I am using a WMC backend with serverwmc and Ceton tuners. It doesn't matter what client I use, you can't seek or skip to anywhere in the program. After they are converted by mcebuddy, seek works, but trying to seek while transcoding a WTV file doesn't.
  18. ElLoboSolitario

    Suppress Certain Items From Showing

    Is there a way that I can force Emby to NOT show certain items on the main screen? My PC doesn't have a tuner card, so the Recorded TV, Live TV and Guide folders are redundant. Moreover, I tried adding the Music folder into Emby and it conflicts with the way Windows Media Player works, so I don't use Music as part of my media collection.
  19. krustyreturns

    WMC in Windows 10 - how to

    Thought this might be of interest here. Haven't tried it yet, but I plan to soon. http://www.windowscentral.com/install-media-center-windows-10
  20. I have a HDHomerun Prime 3-tuner device that had been running flawlessly with Emby until a couple of days ago. I run Emby Server at startup (not as a Windows service) and I subscribe to Schedules Direct. I have the Emby TV plugin and have successfully recorded live TV in the past. I have three Roku 3 devices and they were all able to play live TV (Charter Cable is my cablecard provider). I could also watch Live TV by opening the Emby Server in a Chrome browser on any PC or Tablet device in my house. There were no streaming /stuttering issues. Suddenly, within the past two days, I can no longer watch live TV at all (not even at the Emby Server host PC, not on Roku, or anywhere else on my network). I can open the SiliconDust HDHomeRun View app and it plays live TV flawlessly from any device on my network. I've rebooted the host computer, restarted the HDHomeRun Prime Tuner, tried running Emby as a service, etc., but nothing seems to work. I'm running Windows 10 64-bit on a very capable Dell XPS 8-core PC and everything related to Live TV from the Emby server just stopped. Any ideas on what could have caused everything to stop working? I have attached a recent log server-63576952823.txt. I'm too new at this game to interpret what the logs mean.
  21. Version 3.0.5713.6 Live TV Service: New fancy internal Tuner support Tuner: HDHomeRun Prime Guide Source: Schedules Direct Other Things Installed: My Channel Logos XL Browser: Chrome Version 44.0.2403.157 m Note: Show favorites only is enabled is about 75 out of 250 channels showing. Hi folks, I'm seeing if anyone else is having this issue. My guide seems to be working fine, but the programs listed don't line up with the channel listings on the left. I'm not sure what the cause is, but I listed everything I could think of above that may be involved with the problem. Thanks everyone.
  22. NANO SHELL

    Need help setting up Live TV

    Hi, I just updated to the new server update (v3.0.5713.0) and I am trying to set up Live TV. When trying to set it up it asks for either HD HomeRun or M3U. I am a bit of a noob at this but I am not using HD HomeRun and I am unsure what M3U is. I am currently using a Kaiser Baas Digital Radio TVStick. I am unsure how to set this up to work with Emby Live TV. Any instructions or a nod to an article with the instructions would be much appreciated. Also I notice that the 'Upcoming' TV episodes tab still only shows particular shows and not others. Is this something that's going to take a bit to correct on my side due to meta files? (Like the actors issue recently)
  23. After updating from Media Browser to Emby, Live TV playback on chromecast no longer works. When clicking the play button (from either the browser or the android app), nothing happens. Note: Chromcast playback of every other media item work fine and Live TV works fine on both web and android clients. I'm currently using the tvheadend plugin but have also tested this with the embytv plugin. Both plugins do not allow playing on the chromecast. Does anyone have any ideas what might be causing this?
  24. utah-dave

    Prizm TV and Emby

    Question. I am going to get Prizm TV from Centurylink. Has any one gotten this to setup with Embry server and stream from it? I think it would be cool as heck to have it plug into the server and then stream out to my "TV"s and not get the set top box from them. If you know Prism, it runs threw the internet. So I think it so would be easy to do so. Wondering what your thoughts are.
  25. Hi, All - Love Emby, especially how it's grown from the MB2 days. I have a minor UI additionrequest for the web client. In the Live TV section, on the Scheduled page, I love seeing what shows are coming up to be recorded, but would love to see the episode title displayed on the card as well as the show name. The title must be available as it's there when you view the details. I realize there's a limited amount of space on the card, but even if the first part of the Title was shown (shown up to the limit of space is taken) that would still be nice. I tend to "over schedule" my series in hopes that I capture previous episodes that I've missed. I then go to the Scheduled page and look at those series' upcoming episodes so I can cancel the recordings for episodes I already have (saves tuner capacity, processing time, etc...). If the episode title was on the card, I wouldn't have to go to the details. I also think it'd just be a nice UI enhancement overall. I realize this won't be anything of a priority, but perhaps something that could be slipped in as a nice to have! Thanks for everyone's dedication to Emby. I love the products and the dedicated developers behind them. Keep it up!!
×
×
  • Create New...