Jump to content

Search the Community

Showing results for tags 'Live TV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. speedingcheetah

    deinterlacing support?

    I noticed that the Emby Android app, when I stream SD channels, it is not deinterlacing....so i see the annoying scan lines. Is there a setting somewhere that can help with this?
  2. Restarting Emby Server fixed it for now. I included all the logs from the update until now (including the restart). Symptom was trying to tune the NVIDIA SHIELD, it would error/not display. Tried restarting the SHIELD and it didn't fix it. Only restarting Emby Server fixed it. Also in these logs: I did "restart" from the Emby Server service and it failed to restart because it was "already running." I had to start it a second time to make it start for good. logs.zip
  3. speedingcheetah

    Only recording first 6 min

    I have had a few scheduled shows now over the last few days only record the first 6 min of the show then stop. I have Emby set to start record 3 min before and 3 min after program...but it is only recording the first 6 min. The last lines in the record transcode log is: frame=21501 fps= 61 q=-1.0 size= 155371kB time=00:05:59.95 bitrate=3536.0kbits/s speed=1.02x [mpegts @ 00000000024f30c0] PES packet size mismatch The each of the recordings that this happened to, all from different hd channels, they stop exactly at 00:05:59.95 form start time. It may be related to overlapping scheduled recordings. Like tonight, i was recording one show then the that aired next right after it on the same channel. The first show recorded fine and in full, but the second only 6 min. The HDHomeRun Prime i have has 3 tuners and i have successfully recorded multiple and back to back shows fine before. Attached Transcode log and 2 server logs. Transcode log.txt server log.txt Server log 2.txt
  4. This is something I noticed for a long time (many months) and it seems to be unique to the Android TV app. What basically happens: -start live TV or a recording -it plays for a second or two -it pauses for a second or two -it plays as normal I've seen this behavior on SHIELD and Amlogic S905, and Amlogic S905X boxes. Possible cause: ffmpeg remux?
  5. In short: -start watching Live TV -when the program changes, it usually pops up the thing on the bottom saying it changed --when it errors, it keeps popping up and hiding over and over for 30-60 seconds until it stays up for a few seconds, then stops doing it until the next program comes on It doesn't do it every time. I've not found a trend that definitely causes it to happen. The circumstances are always the same as lined out above. It strikes me as a multithreading/timer issue.
  6. Hello, I am running Emby Apps on all kind of devices like Android, MacOS, Nvidia Shield (Android TV) and now purchased the new Xiaomi Mi Box 4k to watch Live TV and sometimes Movies. I have a stuttering Video during Live TV playback, only on this Android TV device as all other devices work well. Changed all kind of settings like resolution, transcoding framerates etc... no luck!? I am a bit confused as Xiaomi claims this box as superior device and the price is just fine. Does anyone else have similar issues with the Xiaomi device(s)?? Any tips or hints???
  7. FordGT90Concept

    Trickplayed Live TV locked up

    The program (KTIV News) ran for about 30 minutes. Current position was approximately 15 minutes in while the recording was approximately 25 minutes in. After hitting play, it maybe went a minute before it acted like it paused without pausing. I sent the logs from the NVIDIA SHIELD TV. I attached the server logs. logs.zip
  8. mlapoint

    Live TV XMLTV not working properly

    I have paid for Emby Premier, and set up XMLTV This should show the TV listings for the 54403 zip code which is Wausau, WI. The TV stations and logos are there like they should be. Unfortunately it does not show the shows. Can someone help me and show me what I am doing wrong? Thank You, Mike
  9. mlapoint

    Live TV, Emby, and Roku

    Emby Server Version 3.2.8.0 Running on Ubuntu 16.04.2 TV Server HDHomeRun Connect IP 192.168.1.9 TVHeadEnd Version 4.0.9 Storage WD My Cloud 4 TB Roku version 2 With the above setup, I am trying to get Live TV running through my Roku. I want to get not only live TV, but also DVR/PVR capabilities so I can record from TV (mostly sports games). I have already gotten Emby server loaded onto my Ubuntu server and it is running just fine. I know this because I have may movies on the WD device and can watch them from Emby through Roku and also Kodi (Kodi is beyond the scope of this post, I am just mentioning it to let you know Emby is working. Though Emby, I can watch Live TV through Kodi.). Through Roku, I go to the Emby channel and I go to "Live TV" and it is blank (no icon or pictures like under "Movies". The attached Picture is from my TV. When I click on the Live TV icon, it just does a "Clunk Clunk" like it is going into it, but nothing happens. Please offer me any suggestions on how I can get this working! Thank You, Mike LaPointe
  10. Itsthespider

    Samsung 2011 EU55D8000

    Hi there, just installed Emby on my Samsung smart tv, joined a server, shows films etc but my problem is it won't play any live tv feeds says no channel ive changed the player settings to see if that works ( Also hecked with server providers who told me it could be an issue with your codecs on that model and year of tv ? Emby version 2.2.3a my Tv is EU55D8000 2011 model. if it is the codecs then is there an update i could install ? Also installed plex to see if its the same and its exactly the same problem on that as well..
  11. Hi folks, Quick question: in the web access to Emby Server, is there a Live TV recording history anywhere? I'm looking for something that gives the last few weeks worth of scheduled recordings and some indication of success/fail. Thanks Marc
  12. I've been sick for several days, so this problem started sometime within the past week. Today I attempted to play a live TV channel that had been working flawlessly on my TCL Roku TV, using Blue Neon Night. When I select a live TV channel for playback and clicked "Play" the streen immediately returns to the Emby Blue Neon Night icon on the Roku Home Screen. I checked the HDHomeRun Prime and it works fine when playing on the Emby Server. Next, I tried a Roku 3 with Emby BNN and it also failed to play live TV. I noticed that I was still running server version 3.2.5 so I installed 3.2.7 and restarted. (Same problems.) I then switched to the Emby Preview and discovered that it had been replaced by a new Beta version. When I installed the Beta version, I was pleasantly surprised with the new layout, Guide, etc. However, many of the Live TV channels would timeout when I tried to play them. Some would load and play, but others would not. Other features, such as playback of recorded TV continue to work correctly on the New Emby, the Public beta Emby, and Emby BNN. (BNN appears to be completely broken as far as live TV is concerned.) The new Emby channel appears to have great potential, but on the TCL Roku TV, it seems to have some of the same bugs that were fixed a few months ago on Emby BNN. Are others having similar bad experiences that started in the past week or so? (I can turn on debug and collect log files if necessary, but I wanted to see if this is a known problem first.)
  13. I'm going to TL;DR this: Symptom: -Live TV on Leelbox Master, the program info on the bottom would flicker and not go away. -Live TV on Leelbox MQX Pro, same thing. -Live TV on NVIDIA Shield, same thing. -Live TV on computers are fine. Live TV via HDHomeRun app on Leelbox is fine. Observation: -Log was getting spammed hard: 1-2 KiB/s. The spamming stopped when stopping Live TV. -Only occurs in Live TV. Watching recording is fine. -Leelbox is running old version of Emby. Shield is running latest. -Swapped the two (because one is wired and one is wireless) and all three devices did the same thing. Attached logs. logs.zip
  14. Hi, just a quick question around guide data. Am I correct in that I need to pay for an external provider of Guide Data and that there is nothing built out of the box with Emby to take care of that? Currently migrating over from Plex to Emby (or at least trying) and I noticed this. With Plex it just pulled down the guide data for me (U.S. based). Thanks Josh
  15. .17 I have permissions turned off for most of my users for any type of Live TV functionality. Users that don't have permissions are still seeing the ON NOW section on home screen of the app and regardless of their permissions they can access and play any live tv feed featured in ON NOW.
  16. I would like to see an option in the GUIDE -- SETTINGS menu of the Live TV Grid to set a Primetime start hour and an option to default to this Primetime hour in the Guide as you move from one day to the next. It would make moving through the guide in WebUI, Android and in particular Emby Theater with remote much quicker to review Primetime airings and set RECORD SERIES or RECORD particular individual episodes. FEATURE REQUESTS: Ability to set a Primetime start hour for Guide. Ability to select DEFAULT to Primetime start hour in Guide. I know this has been mentioned in other Live TV posts in general discussions, but I had not seen it set as an actual Feature Request in this thread.
  17. The problem appears to be remuxing but it appears to me there is no reason for it to be remuxing. It skips, it is annoying. Works fine on Windows (because no remuxing). Confirmed on: ​-Leelbox MXQ Pro (Amlogic S905) -Leelbox Master (Amlogic S905X) -NVIDIA SHIELD TV (newest version) Server: -Intel Xeon E3-1230V3 (4c/8t, 3.3 GHz) -8 GiB DDR3 -10/100/1000 NIC -RAID1 SSDs OS/transcoding temp/Emby Server install location ​-3 TB 7200 RPM HDD for recordings ​-Windows Server 2012 R2 TV Tuners: -HDHomeRun EXTEND -HDHomeRun EXTEND -HDHomeRun EXTEND Network: ​-gigabit everywhere -the entire path is wired (server, HDHomeRuns, Android TV boxes) -Only part that isn't gigabit is the HDHomeRun and Amlogic boxes (because 10/100 NIC standard) Channel: Laff 9.3 ​-Container: MPEG, I think. I attached 1 MiB of the stream downloaded via IE11 from the HDHomeRun EXTEND (stream_snippet.zip). There's no clear headers in here from what I can tell. Including this because it might be the cause of the problem. -Video: MPEG4 Video (H264) 704x480 (4:3) 29.97fps [V: h264 high L4.0, yuv420p, 704x480] -Audio: Dolby AC3 48000Hz stereo 192kbps [A: English [eng] (ac3, 48000 Hz, stereo, 192 kb/s)] Software: -Emby Server: 3.2.0.0 -Emby for Android TV: 1.3.20g I can't remember subchannels ever not being a problem with Emby for Android TV (either because of transcoding with HDHomeRun CONNECT or remuxing HDHomeRun EXTEND). I believe they work fine using the HDHomeRun beta app on the same devices. This applies to all of the subchannels, live TV or playing back a recording from a subchannel. Attached logs (remux.zip) from today showing the remuxing on NVIDIA SHIELD TV. remux.zip stream_snippet.zip
  18. @@Luke Emby Theater Desktop: 2.5.38 Emby Server: 3.1.293.0 beta Latest Recordings cards are getting squeezed down in width when displayed in LIVE TV tab. They are normally the same size as the NOW PLAYING cards. (See attached image.)
  19. Hello, I seems to be having a common issue; Live TV stop working after a few seconds. Can someone please help? Many thanks in advance
  20. Tezza4x4

    Live TV Issues

    Hi, Just installed Emby on my Synology NAS and running it with HD HomeRun Connect for Live TV. Currently a MediaPortal / Plex user and thinking about migrating. Installation was a breeze, and I got everything up and running fairly quickly, but just got a few issues with Live TV. I'm using an xmltv file from IceTV here in Australia for the TV guide. It seems to be a fairly reliable service, as they do tend to pick up many of the "late programming changes" I see many on the various forums complaining about with Australian guide data. I prefer to use the Guide option for viewing - stuck in my old TV ways, but there are a number of problems with how Emby is presenting the guide. The first problem is that I can't seem to order the channels in the order I would like. I tried using the sort tag, but it's not working properly. I'm tagging the channels in groups, like 1-1, 1-2 etc for ABC channels, 2-1, 2-2 etc for SBS channels and so forth, so they are grouped by FTA provider. This does change the order of the channels, but it's all messed up and not following the sort tag properly, and displays the channels in different orders on different devices. I guess I'm assuming that's what the sort tag was for - to order the channels as you pleased? I'd also like the ability to not display some channels. In Australia, we have a lot of duplicate FTA channels with exactly the same programming on them. I'd like to be able to turn these channels off altogether in the guide, but I can't seem to be able to find a way to do that. Second problem is that I can map the duplicates with the same channels found in the xmltv guide, but it seems that it will only actually display program info for the first channel mapped. the duplicates show no data. Third problem is that I can't "unmap" any channels and leave them blank. When the guide is first imported, it did seem to automatically map some channels. There is something in the IceTV guide that must look like a channel number (which I think is just the id IceTV uses for the channel), and it automatically picks that up and maps it to a channel. Problem is, there are some rubbish infomercial channels that it mapped, and now I can't delete the mapping and leave that channel without any EPG. Final problem is picture quality with Emby Theatre. It's horrible, and not deinterlacing properly at all. Lots of jaggies. Don't seem to have the same problems via the browser / HTML5. How do I turn on deinterlacing in the Emby Theatre client?
  21. Symptom presented itself first on one of the Android 6.0 Leelboxes. It was working earlier today but then the spinning wheel when connecting to the stream simply fails to stop spinning. I later verified via browser that Live TV definitely wasn't working at all. At this point, I restarted Emby Server (just the software) and Live TV was working fine again. The attached logs are for all of today up to the point when Emby Server restarted. This may be the second time this happened (there's a thread about it here but I can't find it). I believe the last time it happened was with 3.1.0.0 3.0.8500. Edit: Found it: Latest beta can't manually log in logs.zip
  22. Dears, 1stly, my wishes to all for a shiny 2017!!! I would like to express my appreciation for the valuable efforts & support within this Emby "Technosystem"! Now that Subtitles and Resume functionalities are fully working on Samsung Smart TVs via DLNA, I would appreciate considering support for Direct Play of LiveTV content to DLNA smart TVs. In my case, the Live TV content is an M3U list of HTTP-based mpeg-ts streams (.TS), which is currently direct-played to DLNA TV through XUPNPD DLNA media server. Having the same level of functionality through Emby Media server will be a great addition. More specifically, no probing of streams is necessary and no attributes (size, audio channels, duration,...) are needed in describing those streams when browsing the M3U list through the DLNA TV. Below is the DLNA Browse response from XUPNPD to TV: <res size="0" protocolInfo="http-get:*:video/mpeg:DLNA.ORG_PN=MPEG_TS_SD_NA_ISO;DLNA.ORG_OP=00;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01700000000000000000000000000000"> http://url:4044/proxy/0_1_2_23.mpeg_ts</res> Based on the above, keeping the original URL for the individual live streams (assuming mpeg-ts) should be fine for Samsung Smart TV DLNA. What I have noticed so far is that any attempt to stream a transcoded live tv channel from Emby to Smart TV (via DLNA) is failing due to the significant delay (over 15 seconds) resulting from probing/transcoding. Thank you for your support, Wayve
  23. Bernie V

    Metadata EPG

    My xmltv file is a a http link to a hosted file on the internet. There are some localized categories that are used used. In the Live TV xmltv settings I provided these categories for each type of program like discribed in the Emby docs. In the EPG everything is splitted up in the right type of program. 1) Only some movies get their metadata in Emby. Example: all the movies categorized with "film" don't get their metadata. (see attached file). Other movies with type "Actie" or "Komedie" are fetched with their metadata. I think not all the specified movie categories are looped to fetch their metadata. 2) What about series, shows, ...? Is there metadata provided for them?
  24. lja

    TV Guide in Server

    Server 3.1.2 As indicated some channel numbers do not appear in numerical order as selected. Can this be corrected? https://www.dropbox.com/s/ixipac856nvx6yp/guide.JPG?dl=0
  25. Quick question regarding live TV: my emby server runs remotely (hosted), at home I have emby apps and a TV receiver (Eyetv netstream). Is it possible to configure in the server the local TV receiver, which provides m3u files, so I can watch TV with the apps, connecting directly from apps to the receiver? Currently the TV receiver is not exposed to the public internet, so the emby server can not access it.
×
×
  • Create New...