Jump to content

Search the Community

Showing results for tags 'Library'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. As requested by xnappo a few days ago - here is my kodi log for emby. Any help would be greatly appreciated. Thank you in advance. imgur ss of add-on/config: https://imgur.com/a/RKF7r#0 could be something very simple that I am over looking. thank you in advance. bry kodi.log
  2. tired dad

    Library does not update

    Hello, I am experiencing the issue of no updates happening between Kodi and Emby. The server works fine and I can see the updates in the web and WMC clients, but not Kodi. Is anyone else experiencing this? I don't want to have to do a full sync each time in order to see what's new. Am I supposed to turn on the Kodi "update library" option? I thought Emby took care of that.
  3. Hi. I'm a self-confessed noob here. I did a search for my problem in the forums, but couldn't find anything, so I apologise in advance if I overlooked something. My issue is this: I have Emby for Kodi on both my win 8.1 laptop (which is where my emby server is), and my amazon fire stick. they work great. however, i like to add all movies and shows in the genesis add-on to my library, which puts them into the same folder together on the homescreen. it's just easier for navigating and makes more sense to me. this creates no problem on my laptop. local content and streaming content play just fine side-by-side together. however, my fire stick immediately throws all its toys out the pram. after adding my genesis content to my library, anything that i'm streaming to the fire stick from the emby server on my laptop refuses to play. Anything, that is, except for my music, which still plays just fine, (which makes a weird kind of sense as genesis doesn't touch my music). sometimes when trying to play movies or music, i will get an error message along the lines of, "playback failed." sometimes it's like it thinks it's playing, only it isn't. streaming from genesis still works okay. to play movies and tv from emby on my fire stick again, i have to reset its database. i am sure that there is some kind of logical explanation for this, but for the life of me, i cannot figure it out. is there some reason why this is happening? obviously the apps are fighting each other somehow, but why does it only affects my fire stick, and not the laptop? is there something i can do to make it all work? (if there are some logs that should be added to get some help, please let me know which ones and how to get at them. i have no clue.) thanks in advance.
  4. So i did a clean format/reinstall of my laptop. so put Emby on with a fresh install... but then copied over everything from the backed-up \Emby-Server\data folders, including all the images, etc... But i deleted the library.db & refreshinfo.db so the library would rebuild... Does the server use the images that are already downloaded, or does it just download everything a fresh and overwrite whatever's already there?
  5. chrigg

    Kodi Script Error on Library sync

    I've got a problem with my Pi and the Kody App. It recognises the server but when it updates the Library it barely comes to 7 of 127 movies and then get a script error. Kodi Openelec 5.95.2 Emby App 1.0.14 Server:Linux openmediavault 3.2.0-4-686-pae #1 SMP Debian 3.2.68-1+deb7u1 i686 GNU/Linux Emby Server: 3.0.5641.5 kodi.log
  6. Hello, I've created a movie library on my emby-server using the folder "\\nas\data\movies" (contains all movies for every age.) Everything works fine. Now I've created another movie-library using the folder "\\nas\data\movies\movies4kids" (contains only movies for kids) This library is always empty though the scan has finished without any problems. Does anyone know if this is per design or is this a bug? Server Version 3.0.5621.4 Thank you for your help.
  7. mickeyfinn

    Orphaned Collections

    In trying to fix another issue, I removed a movie library and replaced it with the same library using a UNC path rather than a local path, then re-scanning the entire library. However, this caused a problem with existing collections made up of titles from the old library. I now cannot see the original collections and when I try to re-create collections for those titles, I get an error stating the collection already exists. I tried editing the collection.xml files in AppData\Roaming\MediaBrowser-Server\data\collections\ to update the local paths to the UNC location, and re-scanning the libraries, but the collections remain missing. In the server log, I get messages stating it cannot locate content for these collections at the old local path (Warn - BaseItem: Unable to find linked item at path M:\My Movies\...). Metadata manager does not show any of the orphaned collections or content either. If possible, it would be great to be able to restore the original collections, but if that is not possible, I'd be fine with deleting the original orphaned collections and re-adding the titles. Even deleting all collections and starting from scratch would be fine. Any ideas how I might do this?
  8. I would like a way to designate a folder and everything underneath to be excluded from the "Movies" listing on the front page and designated as a new type of category on the front page. Right now, I usually use the "Folders" listing because certain types of videos we have are not really movies but are listed in the same folder. An example might be instructional videos, workout videos, sports recordings, etc. It doesn't make sense to list these types of videos in the "Movies" listing because they really aren't movies in the true sense of the word, but that's the only place they're put. More flexibility to apply metadata type labels to folders would be very helpful. The content type drop down seems to be the best place to designate a folder to contain these types of files, but if they currently are in the "Movies" folder but I don't want them listed under the movies category on the front page, I would like to be able to create a custom type and have it grouped on the front page of the web client, MBC, or whatever client being used.
  9. hi all I installed mb3 and xbmb3c, great that there is linux support now for this awesome piece of software. I was wondering though I have an extensive media library in xbmc or I should say better in mysql, which i use for several xbmc clients. the mysql library I filled using the xbmc scrappers, it is not the smallest library as the data is larger then 30TB. With one xbmc client, I use mb3 and xbmb3c to access my files via the mb3/xbmb3c server (http share) but I would like it to use the mysql library (so I don't have to scrap via mb3) but how to enable that? thank you in advance!
  10. 112358z

    Smart Import

    Hey guys! So I wanted to use Emby to import movies from an old hard drive. Being an old hard drive, and with a bunch of backups in it, it's got movie files in a lot of folders. So I used the drive itself as the media folder to import and selected content type as Movies. However, it's showing me all kinds of non video files (like .bin now in my library. Any way to smartly pull only the video files into the movie library? Thanks!
  11. Mustang Dave

    Empty Library

    Does this happen to anyone else... When I open Media Browser (current version) through Windows Media Center, I will get a blank library. I will have to open or close it a few times or even rescan the library even though I know it has just finished... I opened it on the Web a moment ago and had the same thing happen. I have gotten this on multiple machines and have tried various forms of the current Server (3.0.5582.4 / 3.0.5588.0). Attached are the most current logs...
  12. Hi, I do not know if this is the way Emy is supposed to work but I have more than one media folder of the same kind. Actually I have 4 movie folders and 3 series folders. Please see the picture below: You see that there is the "Animações" and "Filmes" and they both are of the "Filmes" (movies) kind. When I browse one of these media folders, let's say, by genre, Emby shows all the content of that kind (movies), so I get to see movies from both media folders though they point to different phisical locations. Is that correct?
  13. Skwerl

    MP3s not being indexed

    Hi, guys. I’m having some trouble adding music folders to my media library. I’ve added the folders (selecting Music as the media type) to my library, but when I go to the music section on the client, it’s completely empty. I tried removing and re-adding the folders again in an attempt to get MB to try indexing them again, but that didn’t work. I do not organize my music in album and artist folders. I organize solely by genre on the file system, but I keep my ID3 metadata clean and populated. When I go to the metadata editor, I can select a song and have it manually retrieve info using the ID3 tag. That does index the file and allow me to see an artist and the song in the client’s music area. Unfortunately, I do not want to do this for the thousands of songs I have. I didn’t see anything unusual in the log, so I’m not sure what else to do at this point. Not one of my genre folders was able to be indexed. Suggestions? Thank you, Josh
  14. fc7

    Network library permissions

    I'm not sure if I found a bug, or is just by design. I'm running Mediabrowser server 3.0.5518.4 on CentOS 7 and my media library is hosted on a Windows SMB fileshare that MB access through the network. This share has read-only permissions. I mounted this SMB share on my CentOS server so it looks local to any application that runs on this machine. Then I configured MB library to point to this local folder. The library was successfully scanned, all the metadata was retrieved correctly from the internet and I was able to watch content from a web browser and also from my iPad. So far so good. All my movies and tv shows have subtitles, they were scanned and detected correctly by MB. The problem is that when I try to enable the subs for any movie or tv show, they don't work. On any device (web or tablet). Video and audio is ok but the subs just don't work. I went through MB logs and I found that every time I enabled subs this error is logged (partial extract below, full trace attached): Access to the path "/storage/Movies/WhatEverMovie/WhatEverMovie.spa.srt" is denied. This is not true, since subs and video files are in the same folder on the share. I also try to open the subs file from the MB machine with vi, cat, more, etc. and there is no problem at all. I can read the file perfectly. Of course since the share is read-only I can only read the file, not modify it, delete it, etc. I tried to change the permissions on the share to allow write access, just for the sake of testing and voila, subs started to work from MB. Now my questions are, why MB will fail to display the subtitles if it doesn't have write access to the file? Is this a bug? By design? Any other application/media player I tried had no problem at all to display the video and the subs from this read-only network share. Thanks in advance for your replies. Cheers. Full_trace.txt
  15. Due to the Library Scan stalling issues with the Dev MBS build, I installed Beta MBS on a separate PC and copied all of the libraries (TV, Movies and Photos) I use in Dev to the Beta setup, but the library scan is still stalling. This is where it stalls - it seems to be the same place in Beta and Dev: 2015-03-09 12:07:47.1620 Debug - App: Running PhotoAlbumImageProvider for \\MEDIASERVER-2\Photos\2010\05. May 2015-03-09 12:07:47.1710 Error - App: Error in Dynamic Image Provider *** Error Report *** Version: 3.0.5518.7 Command line: C:\Users\Media\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 2 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Media\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Media\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Path cannot be null. Parameter name: path System.ArgumentNullException at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost) at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy) at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean useAsync) at MediaBrowser.Common.Implementations.IO.CommonFileSystem.GetFileStream(String path, FileMode mode, FileAccess access, FileShare share, Boolean isAsync) at MediaBrowser.Server.Implementations.Photos.DynamicImageHelpers.<GetSquareCollage>d__f.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<CreateImageAsync>d__18.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsyncInternal>d__d.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsync>d__7.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Server.Implementations.Photos.BaseDynamicImageProvider`1.<FetchAsync>d__0.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Providers.Manager.MetadataService`2.<RunCustomProvider>d__4a.MoveNext() The contents of the folder are: Directory of \\MEDIASERVER-2\Photos\2010\05. May 08/03/2015 22:33 <DIR> . 08/03/2015 22:33 <DIR> .. 09/02/2014 06:52 40,329 02052010028-poster.jpg 02/05/2010 15:23 1,014,733 02052010164.jpg 02/05/2010 15:24 822,162 02052010165.jpg 02/05/2010 15:24 1,047,833 02052010167.jpg 29/05/2010 11:52 877,144 DSCN3732.JPG 09/02/2014 06:52 34,587 DSCN3765-poster.jpg 09/02/2014 06:52 33,431 DSCN3784-poster.jpg 09/02/2014 06:52 37,901 DSCN3785-poster.jpg 29/05/2010 11:38 889,108 DSCN3811.JPG 29/05/2010 07:14 929,446 DSCN3812.JPG 29/05/2010 07:14 932,837 DSCN3813.JPG 29/05/2010 07:14 791,408 DSCN3814.JPG 29/05/2010 07:14 919,595 DSCN3815.JPG 29/05/2010 07:15 880,543 DSCN3816.JPG 29/05/2010 07:15 854,096 DSCN3819.JPG 30/05/2010 15:12 702,897 DSCN3821.JPG 30/05/2010 15:13 862,707 DSCN3822.JPG 30/05/2010 15:14 824,158 DSCN3823.JPG 02/05/2010 15:30 35,991,259 02052010028.mp4 02/05/2010 15:24 1,101,256 02052010166.jpg 15/05/2010 10:52 5,918,340 DSCN3765.AVI 16/05/2010 10:39 4,461,864 DSCN3784.AVI 16/05/2010 10:48 3,932,524 DSCN3785.AVI 01/05/2010 16:01 903,417 01052010162.jpg 01/05/2010 16:06 949,367 01052010163.jpg 02/05/2010 15:25 844,873 02052010168.jpg 02/05/2010 15:25 864,846 02052010169.jpg 29/05/2010 11:53 891,203 DSCN3698.JPG 29/05/2010 11:52 862,555 DSCN3714.JPG 29/05/2010 11:53 889,446 DSCN3723.JPG 29/05/2010 11:54 921,239 DSCN3727.JPG 29/05/2010 11:54 829,571 DSCN3738.JPG 01/05/2010 12:36 788,810 DSCN3754.JPG 01/05/2010 13:29 917,270 DSCN3755.JPG 01/05/2010 13:30 894,583 DSCN3756.JPG 01/05/2010 13:41 811,235 DSCN3757.JPG 08/05/2010 10:52 814,976 DSCN3758.JPG 08/05/2010 10:53 778,280 DSCN3762.JPG 08/05/2010 10:53 829,114 DSCN3763.JPG 08/05/2010 12:11 903,935 DSCN3764.JPG 16/05/2010 09:39 981,794 DSCN3766.JPG 16/05/2010 09:39 1,002,124 DSCN3767.JPG 16/05/2010 09:41 819,699 DSCN3768.JPG 16/05/2010 09:41 1,000,656 DSCN3769.JPG 16/05/2010 09:41 707,166 DSCN3770.JPG 16/05/2010 09:42 995,785 DSCN3772.JPG 16/05/2010 09:45 798,327 DSCN3773.JPG 16/05/2010 09:45 736,906 DSCN3774.JPG 16/05/2010 09:50 869,343 DSCN3775.JPG 16/05/2010 09:50 909,544 DSCN3776.JPG 16/05/2010 09:57 813,076 DSCN3777.JPG 16/05/2010 09:58 789,244 DSCN3778.JPG 16/05/2010 09:58 893,082 DSCN3779.JPG 16/05/2010 09:59 858,525 DSCN3780.JPG 16/05/2010 09:59 825,849 DSCN3781.JPG 16/05/2010 09:59 800,839 DSCN3782.JPG 16/05/2010 10:01 899,168 DSCN3783.JPG 29/05/2010 07:13 919,403 DSCN3809.JPG 29/05/2010 07:13 959,108 DSCN3810.JPG 29/05/2010 07:15 805,147 DSCN3817.JPG 29/05/2010 07:15 878,304 DSCN3818.JPG 30/05/2010 15:12 771,420 DSCN3820.JPG 30/05/2010 15:14 803,405 DSCN3824.JPG 63 File(s) 98,432,792 bytes 2 Dir(s) 1,257,381,216,256 bytes free I can't see anything wrong with any of the names etc., and as I have stated previously in the other post, these Photos are 5 years old and have been in MBS before without issues. Could a MBS developer please take a look and give some sort of indication as to what the problem is please. Server log here. Thanks. .
  16. Hey there guys, Im reading around here for quite a while now, and the first thing I would like to start off with is saying that you developers and community members are doing great work with your interest and proactivity in your help on every kind of issue brought to your forum. In my opinion this adds a big bunch of remarkable service quality to a plugin thats already great and free. So here is my problem: I have MB successfully running and accessible on FreeNAS-9.3-STABLE-20150227075 (installed via implemented Plugin Management), with a mounted storage in the related jail and a few small files in (.mkv and .jpg) inside. I also added the containing folder to the MB Library but MB doesn't recognize any movie or picture to view. Are there any things I probably could have missed setting MB/my library? Do I have to set special permissions? Please excuse me if forgot some important information about my setup.
  17. Hi, I have noticed that the various sections created under Library are grouped together, so that they all end up being either "TV" or "Movies", regardless of which Library section (and server directory) they happen to be located under as defined in the dashboard/settings. I assume I have missed something somewhere, as I have read elsewhere that this would be possible, but all the searches I have done came up empty on this. For instance, I have the following sections that I would very much like to have separate: TV Shows (content type: TV) Movies (content type: Movies) Documentaries (content type: TV) Childrens Movies (content type: Movies) Childrens TV (content type: TV) However, under Media Browser, they all show up as either TV or Movies. I know I *COULD* define this under collections, but that would be extremely cumbersome and not user friendly. For instance I would not ever want Childrens Movies and Movies to mix. Having to go through all existing movies and put them in a specific movies-section, and correspondingly adding all kids movies to its section, is not very useful and highly time consuming. It is also my impression that collections are more meant to group for instance all the James Bond movies, or all the Barbie movies for instance, in collections within their respective library sections. Is this optional as I hope / believe, and if so, could you kindly point me towards where it is? I've noticed this problem across all platforms I have tested (web, android, Kodi). Thanks in advance for reading and hopefully pointing me in the right direction. -Florux
  18. Can it be possible to store all extra features into another folder. Some of the plugins store backdrops and theme.mp3 in the same folder as the media. Can this be moved somewhere else and the reason why I ask is that I use kodi and plex for other things and they pick up those extras as movies in kodi or plex.
  19. Baswazz

    Music library scanning no results

    I added a folder to the music library where my music is located. The scan completes in a couple of seconds, with the result that the music section stays empty. I followed the instructions from the wiki Log: http://pastebin.com/DXc1aPsP
  20. I just picked up four boxed sets covering the first five seasons of a TV show over 15 DVDs. While the first four discs were simple enough to set up stubs for (being S01E01-04, S01E05-09, S02E01-04, S02E05-09) the remaining discs contain episodes out of order based on TheTVDB.com, some of which span two or more seasons. The episode orders for the remaining discs are: S02E11 S02E10 S02E12 S02E13 S02E15 (S02E10-13, S02E15) S02E14 S02E16 S02E17 S02E19 S02E18 (S02E14, S02E16-19) S02E20 S03E02 S03E01 S03E03 (S02E20, S03E01-03) S03E05 S03E04 S04E02 S03E10 S03E09 S03E06 (S03E04-06, S03E09-10, S04E02) S03E07 S03E08 S03E11 S03E06 S03E12 S05E03 (S03E06-08, S03E11-12, S05E03) S03E13 S03E14 S03E15 S04E10 S04E07 (S03E13-15, S04E07, S04E10) S04E03 S04E01 S04E08 S04E09 S04E11 (S04E01, S04E03, S04E08-09, S04E11) S05E05 S04E05 S04E04 S05E06 S05E04 (S04E04-05, S05E04-06) S05E15 S05E02 S05E01 S05E07 S05E08 (S05E01-02, S05E07-08, S05E15) S04E12 S05E09 S05E13 S05E14 (S04E12, S05E09, S05E13-14) S05E10 S05E11 S05E12 S05E16 (S05E10-12, S05E16) Unfortunately, despite how the TV naming rules may appear, there's no support for videos or stubs that cross seasons or skip episodes, meaning that I can't get Media Browser to accurately keep metadata for these discs in my library. Therefore, I need suggestions on how to best include the episodes on these discs in my library. If anyone's faced this issue themselves, guidance on what you did would be greatly appreciated.
  21. Is there a way to dump all my library metadata into Media Browser XML files before I upgrade to 3.0.5490.2 or newer? With the removal of the mixed movies & TV folder type, I don't want to lose all my data for my anime collection and be forced to rebuild from scratch as I did when testing that "feature" the last time. I know there's nothing inside MB itself for that, but if someone's put together scripts or a small program that will pull everything out of the DB files and create/update the appropriate XML files in my folders, that'd be great to have.
  22. Apologies if this has been covered before, a search did not reveal anything. Is there a way to set the Order in which Libraries are listed? The default order appears to be Alphabetical. To show what I am after, I have 3 movie Libraries - Kids, Family; and for lack of a better term Mature - this is also the order I would like them shown. Currently they are shown in this order - Family, Kids, Mature - and yes I could rename Kids to Children but the full title then become too long to display on a single line in WMC...Childrens Movies [GA]...and the kids say thats confusing. Any help wold be appreciated.
  23. Hi y'all. I've tried some searching / reading / googling (didn't think that was a word until now). I just haven't really be able to find what I was looking for. I've added movies to the Movie Library and they show up just fine. Now I've been adding some work out videos for my wife and they are junking up the Movie Library. I'm trying to keep the workout videos in their own little part of our media server. Is there something that I am over looking to make this happen?
  24. Hi everyone, Hopefully this will be a quick question someone can answer. A similar issue was raised on this thread, but it does not seem to have been resolved: http://mediabrowser.tv/community/index.php?/topic/8375-wav-music-invisible/ I have a number of dts encoded audio files (unlike the linked thread, with dts extension). As most of you know, there is no official way of adding an ID3 tag to a dts audio file. Nevertheless, I decided to trying adding an album to the library to see what happens. Partial success! The dts audio files can be accessed and played, but only via the Suggested and Songs menus in the Music view. It does not appear in any of the other menus: Albums, Album Artists, Artists, Genres, Music Videos (kind of obvious I know). Considering that I store the dts audio files in a folder structure as recommended by the wiki, is it possible to use the folder structure as a backup when an ID3 tag doesn't exist? In this case, perhaps Artist and Album Artist can be treated as the same tag? I hope this can be a quick and easy patch. I am using Windows 8.1 x86, Media Browser v3.0.5464.40000, and have tested with IE 11 and Palemoon 24.7.2.
  25. The reason for this request is because i have many users that connect to my mediabrowser from outside. When you create a new account for a user you can set there library access before they access the request. Now what i have noticed is that this is a hit and miss. I invited a guess, gave them only TV and movie access but once the account was created, they had access to all the content of the library. I only figured this out because the user let me know. Now maybe this is a bug or maybe i did something wrong but now i need to go through each user to make sure they dont have access to content they shouldnt. There is also the fact that when you add a new library item (like i added photo to my MB) every user gets access to it and then you have to go and remove it for each user. I have almost 15 account and having to modify each one, one by one is time consuming. So i propose that under Library there is a new tab that shows who access to what and allow you to modify access by means of checkbox next to there name. This would give a quick and clear view of who access which resource. This could also apply to the Channels, LiveTv ...Basically every section in the user property. It could even be a redesign of the user section For example: Tv Shows: User 1 X User 2 X User 3 ... Music: User 1 X User 2 User 3 X
×
×
  • Create New...