Jump to content

Search the Community

Showing results for tags 'LG'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi I installed the LG app on my LG TV and customized the home screen from horizontal to vertical (or the other way around, I do not recall the name itself). I just know that I changed it from default. Now in the new layout I do not see customize Home screen button anymore. How do I customize the home screen now? I just want it all back to default layout. Uninstall and reinstall did not help/ thanks
  2. Hi! Yesterday I was checking how the new server is holding up, I discovered following bugs; 1. Changing audiotrack language from default "x" to "y" is broken. 2. Menu scrolling under eBooks tab is broken/overlaps top bar. 3. Subtitles (internal) wont disappear as I switch to another internal 4. Subtitles (internal) wont disappear as I swith to another external sub (I get overlapping subs) Clearification: When I start a movie with internal subtitles (none burned) and change to external (.srt) I get overlapping subtitles, when I set it to "OFF" the internal sub wont appear :/ Tried changing the internal subs from Eng -> Other, that wont work either, the default sub is displayed. When it comes to audio settings it wont change the languagetrack of the movie/series, ie: "Snowhite" Avaible audiotracks: English, Swedish, Norweigan, Finnish, Danish. Default track: English (none forced) If I select Swedish audiotrack nothing happends. (Still English speaking) To make it more clear: Selected audio: Swedish + Subs: Set to off/or default = Plays English Audiotracks (Direct Play) Selected audio: Swedish + Subs: Swedish = Swedish Audiotrack + subs (transcoding) When I get them to speak Swedish and I try remove the subtitle it will jump back to english...(Direct play) Any ideas ? Also discovered as I was reading the news (Books tab) when scrolling thru all my "books/magazines" its poster will overlap the top bar ! As for now Im at work and cant provide any logs or screenshots/pictures but will do as soon as I get back home! If you have any idea whats creating these annoying problems please let me know, my kids miss their swedish talking Disney movies Kind Regards / Amadeyo
  3. Since switching to an LG OLED a few months back, I'm no longer able to properly play back my VFR mkv files. This fails to work through both my Chromecast Ultra and directly through the LG app. The video and audio are immediately out of sync, which would seem to indicate the timestamp info for VFR are not being read properly. This worked very well with my Chromecast Ultra connected to a Panasonic plasma (from 2009). Seems unlikely that the plasma could handle this properly while the 2017 LG OLED fails, but stranger things have happened. Is there any chance there is something on the Emby side of the equation that is fouling things up? Or, does anyone know of any settings to change with the TV (I think I've looked at everything)? Thanks for any help.
  4. Nic0wyN

    Halloween Theme

    Hi, how to remove the halloween theme, try to change config, in display preference on Emby server, no change on emby app. (have desactivate all option in relation seasonal theme, not working) And can't find the menu in Emby app (disappear when i have change the grid) (Didn't like the theme cause theme music continues playing even after the beginning of the video, must wait for the end of the music .... ) Can you help me ? (sorry for my english, french here )
  5. Hi Luke, I've been using Emby Theatre for a long time and only just discovered the LG App - it is superb! I'm now using it on my LG OLED65C7 and older 55EC930V running WebOS 1.0. It is lightning fast and has been rock solid for me so far. I would love to be able to put the media PC in the loft and relegate that to being a server, as using the LG Emby app with the native TV remote is a much smoother experience. The snag is that using Emby Theatre has the benefit of allowing me to play HD lossless audio formats through my Denon receiver over HDMI. Because the Emby LG app leverages ARC to send audio to the A/V receiver I get DTS and Dolby Digital due to the ARC bandwidth restrictions in effect. However, when I use the LG's Netflix app I get Dolby Digital Plus (DD+) over ARC (and understand that DD+ Atmos is also possible). Are there any plans to support DD+ and DD+ Atmos audio in the LG App at some point in the future as I understand this is as good as we can hope for in terms of sound quality over ARC at present? Thanks
  6. medolino2009

    LG UB850v-ZD with Emby 1.08 very slow

    Hi guys, i am Mickey, i have LG UB850V-ZD with webOS 1.4 and Emby is painfully slow... Browsing trough library takes 3 sec. for every click , so to move right click on remote right and need to wait about 3 sec. for selection to move... when press ok to play something it takes also around 5 - 10 sec. before it start playing .... Playback is ok... I used to use Plex, and have life time Plex Pass, but found Emby and fell in love with it... I really hope app for webos LG TV became usable so i can pay for life time license for Emby to... This is for me show stopper... so please if possible fix it... (just for info: Plex app in LG TV works just fine, no slow downs of any kind, so i hope Emby could be made also as fast. ). Thank you. Best regards.
  7. Crossfire0mega

    Visual rendering issue

    I am experiencing a visual contrast effect on my LG V10. I have tested it on several other phones with no issue. Also the mobile browser on the V10 works fine. I have reinstalled the app and updated the server but the issue persists. I have attached the mobile and server logs as well as screenshots from within the app and from the mobile browser. It happens with both movies and tv shows alike but only from this phone. ServerLog1.txt android_logs.zip
  8. TV Model: LG 55UH850V Smart 3D 4k TV WebOS Version: 3.3.3-3704 (dreadlocks-dharug) Software Version: 05.30.10 Emby App Version: 1.06 Server Version: 3.3.1.0 Description of issue: During playback of content, the playback controls occasionally stop showing up when an arrow button is pressed and all control (pause, skip back or forward, Close Caption selection) of the content bar coming out of it completely, stops working. Only the show logo appears on screen when you attempt to get playback controls up. This seems to occur more often if I allow video to Continue on after an episode, but has also happened to me on the first item I play.
  9. Hey Everyone, Long time Kodi/Plex user and Emby lurker, and recent Emby Premier subscriber thanks to forum member pclausen for showing me the way. In all seriousness, it's become increasingly obvious to me that as both Emby and Plex mature, Emby simply has the more compelling feature set, and I find it direct plays more of my library than Plex on the same devices. I am having one small issue, however. One of the features I love most about Emby is the ability to lock down devices and users. With multiple kids in the house it's nice for a user to be jailed to a particular mobile device and have limited content. Additionally, I have generic users that stay logged in to our primary TVs. In this particular case, I have a user called LG-TV that is logged in to the LG WebOS Emby app on my LG OLED display. The issue I'm seeing is that the LG TV device never populates in the devices list, under Devices > Devices. In both the Active Devices and Recent Activity in the dashboard, however, I see the device just fine. Not sure why it identifies as Emby Theater, but here's some sample detail: LG-TV has started playing E.T. the Extra-Terrestrial 4/9/2018, 1:13:37 pm App: Emby Theater, Device: LG Smart TV Log snippet: 2018-04-09 13:13:37.031 Info HttpServer: HTTP POST http://server:8096/emby/Sessions/Playing. UserAgent: Mozilla/5.0 (Web0S; Linux/SmartTV) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.122 Safari/537.36 WebAppManager You probably know where I'm going with this - since it never populates in the Devices > Devices list, it's not available in the user profile as a device in the Users > username > Access > Device Access list. Thus, I have to leave the box checked for, "Enable access from all devices" for this user to work at all on the LG display. For further reference, I have a Roku TV (TCL P-Series) that shows up just fine as a Roku SG 3.0.64 device. Some requisite specs: Display: LG OLED65E6P TV Firmware: 05.30.25 WebOS: 3.3.3_3707 Emby Server Version 3.3.1.0 for Windows Is this expected behavior for the WebOS app? I did confirm with another LG TV user (WebOS 2.0) that his LG app was doing something similar. Is there a way to get this app device in the list so I can limit access? Thanks!
  10. Hi there, Using LG App 1.06. Watch a Episode with enabled forced Subs to it´s end and let the LG App "AutoContinue" to the next Episode. In the next Episode, you will not see the correct Subtitles, but you will see the Subtitles from the previous watched Show. best Regards Brudertac
  11. brath23

    LG Webos. Unable to play HEVC file

    Hi, After playing with the DLNA profile I was able to direct play HEVC in my LG WebOS 3.0 But there is a file I'm not able to play. I checked the logs but there is nothing clear for me. 2018-03-26 09:59:38.713 Info HttpServer: HTTP POST http://192.168.1.44:8096/dlna/19a5fb91f97f40ad8a7e84a07939cc5e/contentdirectory/control. UserAgent: Linux/3.10.23-74.deua.5 UPnP/1.0 LGE WebOS TV LGE_DLNA_SDK/1.6.0/05.30.01 DLNADOC/1.50 2018-03-26 09:59:38.749 Error HttpClient: <?xml version="1.0" encoding="UTF-8"?> <s:Envelope s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>501</errorCode><errorDescription>Action Failed</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope> And this is the Info of the file: I can play other files with same Video codec, Audio codec and subs server-63657654908.txt server-63657655889-debug.txt
  12. rtfpessoa

    How to change version on LG app?

    Hi, Can anyone point me to some information about how to change the version for a movie in the LG app? I have a movie with 3 versions (1080p, 4k, 3d) and it always goes to 3d. I have changed it in my computer and ios app but does not replicate to the LG app, and in the app I cannot find any option to change this. What am I missing? Best, Rodrigo
  13. pyefox

    DLNA Network Error with LG BD 570

    First off, thanks for doing a great job on Emby, I really like it and hope I can use it if I can get it working. My main problem is that I get a generic "Network Error" failure when I try to connect my LG BD 570 to Emby via DLNA. I tried 3.0.7300.0, 3.0.8300.0, and 3.1.198-beta (which had problems saving the profile when I selected "Display all folders as plain storage folders"). All versions failed the same way. The BD 570 BluRay player's DLNA support works with Plex, Serviio, and Playon, but fails with Emby. My Roku player works with Emby so I'm guessing that Emby is doing something that the BD 570 doesn't like. I see the icon for Emby correctly, but when I select it I get a generic "Network Error" message and no additional information from the BD 570. I have attached the log with DLNA debugging turned on (emby1.log), but I don't see anything particularly useful. I have also attached wireshark pcapng files for serviio (working) and Emby (failing), and I also edited the files as text/xml/soap data so that the calls and data are fairly readable (the two .txt files) so you can see the data without having to load the files into wireshark. Note: The server running Serviio and Emby is 192.168.1.5 (ELVIS) The BD 570 BluRay player is 192.168.1.173 Looking at the Emby1.txt file it looks like the BluRay player discovers the server and gets the initial information and icon, but it doesn't seem to understand the BrowseResponse from Emby. The BD570 tries the same command a total of 4 times (Emby sends the same response every time) and then fails. Comparing the Serviio and Emby txt files it looks like the primary differences are: 1) Serviio uses object.container for a class, while Emby uses object.container.storageFolder. 2) Both return dc:title and upnp:class, but Emby also returns upnp:albumArtURI, upnp:icon, and res protocolInfo. 3) Serviio returns restricted="1" for the container, while Emby returns restricted="0" 4) Emby returns searchable="1" for the container while Serviio doesn't. 5) Serviio sends 2 NOTIFY events, while Emby doesn't send any. It "feels" like the problem is probably that the BD570 isn't understanding object.container.storageFolder, and is probably looking for object.container. I notice that there is an option to force returning object.container.storageFolder, but not object.container. Is there any way to get Emby to return object.container? Thanks! -Jim emby1.log emby1.txt serviio.txt wireshark.pcapng.zip
  14. Hi All, I'm new to Emby, and i hope i have post this in the right place. i have a Linux Ubuntu Server 16.04 with a 2 x network card bond and Emby server installed on it with a fire Wall I have 2 LG smart TV Model number: 47LW6500-TA an 55LW6500-TA the issue i'm having is that the TV's are able to see DLNA but when i try to go into to it i get an error: Failed to connect to device. Check the device connection, Try again. i was using Plex an the DLNA with Media-link but they have stopped supporting it but Plex DLNA still works with not issue. i have turned off my Fire wall thinking that a port was being blocked that i didn't know about that still the same issue, i have also removed the network card bond just in case Emby does not support bonding of network cards. i hope some is able to help me out. Regards Servman
  15. hi! i am still having issues with LG WebOS smartv and DLNA. It used to work ok, but now if i choose a movie from my colection and select the function "play to LG] webOS TV" nothing happens! But if i enter through the "SmartShare app" on the tv I can choose the emby server and watch the movie without any problem. Any idea with this issue? Thanks in advance! server-63601602365.txt
  16. First of all hello to you all! I am new to emby, and so far I really like it. The reason I need a better media center solution is our son I have a problem when trying to access with our DLNA TV, a LG 32LV5500-ZC (it is a little bit old, I think from 2011, but OK). I have installed it on my PC, the operating system is Arch Linux. The server version is Version 3.0.5882.0. When there is no media library created in emby, I can access with the TV, and an empty folder is shown. The log looks then like this (with DLNA debug logging enabled): 2016-03-17 11:26:39.5421 Info HttpServer: HTTP SUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events. UserAgent: 2016-03-17 11:26:39.5470 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 5ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events 2016-03-17 11:26:39.5517 Info HttpServer: HTTP SUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events. UserAgent: 2016-03-17 11:26:39.5536 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 2ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events 2016-03-17 11:26:39.6655 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:26:39.7047 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 39ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:26:39.7189 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:26:39.7337 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 15ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:26:39.7455 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:26:39.7948 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 49ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:26:39.8060 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:26:39.8184 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 12ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:26:39.8298 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:26:39.8440 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 14ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:26:49.6974 Info App: ScheduledTasksWebSocketListener stop transmitting over websocket to 10.20.30.8:39396 2016-03-17 11:26:51.2174 Info HttpServer: HTTP GET http://10.20.30.8:8096/emby/System/Logs. UserAgent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0 2016-03-17 11:26:51.2199 Info HttpServer: HTTP Response 200 to 10.20.30.8. Time: 3ms. http://10.20.30.8:8096/emby/System/Logs As soon as I create a media library folder, the LG TV can not access the DLNA share anymore, and the log looks then like this: 2016-03-17 11:31:05.9390 Info HttpServer: HTTP SUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events. UserAgent: 2016-03-17 11:31:05.9402 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 1ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events 2016-03-17 11:31:05.9447 Info HttpServer: HTTP SUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events. UserAgent: 2016-03-17 11:31:05.9457 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 1ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events 2016-03-17 11:31:06.0116 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:31:06.0693 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 58ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:31:06.0971 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:31:06.1138 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 17ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:31:06.1410 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:31:06.1628 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 22ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:31:06.1902 Info HttpServer: HTTP POST http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control. UserAgent: Linux/2.6.28.9 UPnP/1.0 DLNADOC/1.50 INTEL_NMPR/2.0 LGE_DLNA_SDK/1.5.0 2016-03-17 11:31:06.2086 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 18ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/control 2016-03-17 11:31:06.5283 Info HttpServer: HTTP UNSUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events. UserAgent: 2016-03-17 11:31:06.5295 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 1ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/connectionmanager/events 2016-03-17 11:31:06.5322 Info HttpServer: HTTP UNSUBSCRIBE http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events. UserAgent: 2016-03-17 11:31:06.5335 Info HttpServer: HTTP Response 200 to 10.20.30.7. Time: 1ms. http://10.20.30.8:8096/dlna/3a0c4f1202ea033c45a6f313b73a99cb/contentdirectory/events 2016-03-17 11:31:09.6958 Info HttpServer: HTTP GET http://10.20.30.8:8096/emby/System/Logs/Log?name=server-63593809731.txt&api_key=d22b063ea0754e39b8cc9bd24f9bd84f. UserAgent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0 2016-03-17 11:31:09.7023 Info HttpServer: HTTP Response 200 to 10.20.30.8. Time: 7ms. http://10.20.30.8:8096/emby/System/Logs/Log?name=server-63593809731.txt&api_key=d22b063ea0754e39b8cc9bd24f9bd84f The share on the PC is on a BTRFS drive, where the emby user 'emby' has access (with being in a group). When I open up the emby app on the iPad, I can access the share and stream a movie. What could be the problem? Do I need a profile for the LG TV? Do I need to make a path substitution? There is already Samba installed on the PC, and other clients can access to this share. If it is not possible that it works with our LG TV, would a Chromecast help - and to use emby via Chromecast? Thanks for help or hints!
  17. Hi, Need your assistance to look thru the following transcoding logs. The first file is a MKV file and i have no idea why it is transcoding , i have also attached my tv dlna profile for reference in case it's due to some error in the profile The second file i was having issues with is a HEVC X265 file and has anyone got any idea on how i can include HEVC x265 support into the DLNA profile. I have been getting errors when i try to edit the profile and include hevc x265. The LG TV i have definitely supports hevc x265 playback. Thank you and a Happy New Year to everyone. LG Smart+ TV.xml
  18. AM S1

    How work DLNA profiles

    Hi, my LG smart tv model 65LM6200-UB 2013 support srt subtitles however when access to emby dlna from the tv the movies does not show the subs, the default profile in the server is LG SMART TV, but it does not contain info about the subtitles in the subtitles section i think that is the problem i have created a custom profile from LG SMART TV profile and i have appened the subs info and that does not work, really i dont know what the server is doing with profiles or how it work I dont understand how the server select a profile for an specific device or how attach a profile to specific device i did not find wiki for this theme please any help would be apreciated the movie and subs are OK i have validated them and with plex server show the subs correctly regards
  19. Hi, I have LG TV LB700 with fully working dlna and streaming. Sometimes some files are streamed and some transcoded. I know why are they transcoded, because TV does not support that codec, but on this examples is codec same, and some files are streamed and some transcoded. this example is from TV Show Cosmos. Episode 101 is streamed with preferred language CZE (which is ok) Episode 102 is streamed with language ENG even if CZE audio track is default and forced Episode 103 is streamed with language ENG even if CZE audio track is default and forced Episode 104 is transcoded with language CZE even if codec is same as in previous episodes. can someone explain me what is wrong, and how to force CZE language to stream/transocode ? Attaching mkvinfo and nfo files in zip archive. straming-transcoding.zip Thank You
  20. coudy

    DLNA disappearing

    Hi, last few weeks I'm experimenting with Emby. I have with your help successfully connected my LG WebOS TV with Emby. I can play movies with subtiles. But I have one specific problem. After some time two events happened. Sometimes Emby crash, I posted logs, and created issue on GitHub (https://github.com/MediaBrowser/MediaBrowser/issues/1093), but so far no one answered. And In other case, Emby server is still running, but DLNA function "stop transmitting". Emby disappear from TV. I have checked it with Kodi too. Emby is not visible on my LAN. As I wrote before, Emby process is still runnig. Because you need logs, I'm running Emby with this command on Debian Jessie: sudo -u mediabrowser mono --trace=N:MediaBrowser --debug MediaBrowser.Server.Mono.exe -programdata /var/lib/mediabrowser | tee -a /tmp/mediabrowser-$(date +%F-%H%M%S).txt Here are my logs: https://www.dropbox.com/sh/e3qu39knjaw1dyk/AACL3ZP2CHvtQo3hswgMFYAja?dl=0 and these are few last lines from logs: [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.Net.Sockets.SocketException: The descriptor is not a socket [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. [0x7f3099c7b700:] EXCEPTION handling: System.ObjectDisposedException: The object was used after being disposed. Can someone help me to fix this issue ? Thank You
  21. I've noticed that some of my movie folders are overlayed with movie posters while others are not. I haven't managed to figure out how those overlays work. Can anybody tell how to display movie posters on LG Smartshare TVs? In Windows Media Center all movies have posters.
×
×
  • Create New...