Jump to content

Search the Community

Showing results for tags 'Fixed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. ddurdle

    Wants to sync all updates

    I noticed this once yesterday and ended up zapping the KODI and restarting from scratch, and didn't have the issue after that. But the first time I was trying to do a fresh install, it wanted to pull down all the updates (over 42,000) from the server as part of the full initial sync as well as still do the full initial sync. After zapping everything and restarting from an emby KODI db, I didn't see the issue again. But I have a few users trying to test on devices like an apple tv with kodi installed and zapping all files isn't an easy thing. When they start off with a "reset db" and install the plugin fresh from the repository, right after logging into the plugin, it wants to pull down 42,000 updates before asking the user if they want to do a sync and which folders they want to sync. That part comes after you accept the 42,000 updates that starts chugging away. A few others are reporting the same behaviour.
  2. I'm having issues getting movies to sync. I was able to get the TV shows to sync but when I try to sync movies, I immediately get an error in sync at 0% and asked to restart KODI to resolve. I've tried several times. From the log it seems there is a fault with the plugin. I'm using Kodi 17.6, fresh install with no other plugins installed. Emby server 3.5.3. Kodi companion app installed on server. Latest beta app as installed from kodi.emby.media repository this morning. KODI log attached. Is the log supposed to say {emby-server} in place of the hostname? Keep in mind I've successfully performed a TV show sync. Then I went to "add library" and added the "ALL MOVIES". kodi.log
  3. Hey, With the plugin version 3.1.28a I started having trouble with the sync, it seemed to interrupt on one of the shows claiming the UNIQUE constraint failed: 09:59:14.177 T:3900707744 NOTICE: EMBY.objects.tvshows -> ADD tvshow [2/275/273] Tom Clancy's Jack Ryan: 85450 09:59:14.380 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3762033040 ] 09:59:14.399 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3703240976 ] 09:59:14.521 T:3900707744 NOTICE: EMBY.objects.kodi.artwork -> -->[ q:artwork/3883268208 ] 09:59:14.523 T:3900707744 NOTICE: EMBY.objects.tvshows -> UPDATE season [273/805] Sezon 1: 74833 09:59:15.736 T:3900707744 NOTICE: EMBY.objects.tvshows -> ADD tvshow [2/276/274] Tom Clancy's Jack Ryan: 85445 09:59:16.024 T:3900707744 NOTICE: EMBY.objects.tvshows -> UPDATE season [274/807] Sezon 1: 74833 09:59:17.711 T:3900707744 NOTICE: EMBY.database -> ERROR:: type: <class 'sqlite3.IntegrityError'> value: UNIQUE constraint failed: episode.idEpisode 09:59:17.712 T:3900707744 NOTICE: EMBY.database -> [emby] 5661 rows updated. 09:59:17.895 T:3900707744 NOTICE: EMBY.database -> ERROR:: type: <class 'sqlite3.IntegrityError'> value: UNIQUE constraint failed: episode.idEpisode 09:59:17.896 T:3900707744 NOTICE: EMBY.database -> [video] 86824 rows updated. Indeed something was off in the Emby database, I had to remove the show twice and now it all seems to have synced fine. That said, the plugin could deal better with this error? Skip over the duplicate show maybe? That seems to be what it did so far.
  4. Noel Grassy

    Backup Files Missing

    As of app version 3.1.29a when a backup is made the database folder only contains the emby data base file. https://paste.kodi.tv/nejezogoka
  5. Tolotos

    UTF-8 error

    Plugin does nothing. Kodi: 17.6 Plugin: 3.1.28a 21:32:36.985 T:9540 NOTICE: Emby.emby.core.connection_manager -> Begin connectToServers, with 1 servers 21:32:36.985 T:9540 NOTICE: Emby.emby.core.connection_manager -> begin connectToServer 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> beginning connection tests 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> testing connection mode 2 with server Gubler's MediaBrowser 21:32:36.986 T:9540 NOTICE: Emby.emby.core.connection_manager -> tryConnect url: http://{emby-server}/emby/system/info/public 21:32:37.031 T:9540 NOTICE: Emby.emby.core.connection_manager -> calling onSuccessfulConnection with connection mode 2 with server Gubler's MediaBrowser 21:32:37.046 T:9540 NOTICE: Emby.emby.client -> User is authenticated. 21:32:37.092 T:9956 NOTICE: Emby.emby.core.ws_client -> Websocket url: ws://{emby-server}/embywebsocket?api_key={emby-token}&device_id=9DF78FD2EC44D449580B6B53786CBF2 21:32:37.101 T:9956 NOTICE: Emby.emby.core.ws_client -> --->[ websocket ] 21:32:37.112 T:9540 NOTICE: EMBY.setup -> ---<[ setup ] 21:32:37.289 T:9540 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <type 'exceptions.UnicodeDecodeError'> Error Contents: 'ascii' codec can't decode byte 0xc3 in position 1: ordinal not in range(128) Traceback (most recent call last): File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\entrypoint\service.py", line 241, in onNotification dialog("notification", heading="{emby}", message="%s %s" % (_(33000), ", ".join(users)), UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 1: ordinal not in range(128) -->End of Python script error report<--
  6. Volkmar

    Movies don't start anymore

    Hi, since the emby for kodi plugin update to version 3.1.28a my movies won't start anymore. After a period of time I get an error message appears telling that the movie is unable to start and I have to take a look in the kodi error log. (see the attached file kodi.log.txt). If I want to resume an already started movie I have started before this update, kodi complete crashes and restart. (see the attached kodi.old.log.txt) It absolutely doesn't matter if I start or resume this movies from the menu or the widget. My configuration: Z69 Android-TV box with s905 chip / 4GB RAM OS: Coreelec 8.95.3 Kodi 18 Beta 3 Skin: Embuary (Leia) 18.4.0 kodi.log.txt kodi.old.log.log.txt
  7. Hey Still playing around with IPTV. I added a m3u tuner in Emby Server having this format: http://host:port/get.php?username=xxx&password=xxx&type=m3u_plus&output=ts In Emby Theater it works absolutely fine. Playback starts quick and in Emby Dashboard I see the content is being direct played. In Kodi, playback needs a little longer to start. Also the Emby Dashboard shows the content is being direct streamed. So I'm wondering why this happens. I know that direct streaming doesn't cost much resources, but it costs some. Kodi should be able to handle the original container, shouldn't it? @@Angelblue05 @@Luke I'll provide Server and Kodi logs via PM. Thanks! Kodi 18 Beta 3 Emby for Kodi v3.1.28 Emby Server v3.5.3.0
  8. highonascii

    Resume sync is not working in 3.1.27a

    My sync stopped and told me to restart to resume when I resumed the sync it just started at the beginning again. This is the end of log when sync stopped.... This is the beginning of next log when I tried to resume... Hope that helps out! I still have verify connection off by the way.
  9. I'm trying to use mult-version movie selection in Kodi (Leia beta 2/3) with beta 3.1.25a. I am using Emby server beta 3.6.0.51 I am able to choose which version of the movie I want in the Emby app and in Kodi (Krypton) with Emby for Kodi 3.0.34 and the correct version will play. However, On two other devices using Leia beta 2, with Emby for Kodi 3.1.25a (also occurred using 3.1.24a) the Select source pops up, but will only play the first movie regardless of which one I select. I am not sure at point this functionality stopped working as I just starting using multi-version selection last week. Thanks
  10. totalhavoc

    Error at startup

    I'm getting an error at startup with version 3.1.25a on Kodi17. Nothing will sync, play or anything at all so I'm dead in the water. Log attached. Also, any chance to get the sync progress bar back? I miss having it. The new "large" sync message happens to us everyday. I had to up the limit to 1000. Not sure how my libraries are any different that my daily syncs are all over 100. kodi.log
  11. I was still on 3.1.24a and all was fine. I was watching something on a different addon and I got a notification that emby had an error, emby then started repairing my whole database without asking me. I ended task and reopened kodi a few times forgetting to get the .log file so sorry I don't have that for you. I've just fresh installed kodi, updated the addon to 3.1.25a, and am now resyncing, so if it happens again I'll make sure to grab log before I start trying to trouble shoot myself. Thought you might want to know about this even with no log. Cheers!
  12. feerlessleadr

    'Start from Beginning' is ignored

    Not sure if this is an issue related to Kodi or to emby for Kodi, so I figured I'd start here first. For the last few months, I've noticed that whenever I have a movie or TV show that is partially watched, if I click on that movie or show, and then hit 'start from beginning', the movie or show will still start at the resume point. I have 4 boxes in my house (3 Shields and ine Minix box running CoreELEC) and they all have the same behavior. Here is a log from one of my Shields with the problem. http://paste.kodi.tv/mamijagite If this is in fact a Kodi problem, please let me know and I'll post over on the Kodi forums. Thanks.
  13. Angelblue, Files in this category fails to play, when I tried on the server sides it fail to play, it only play one file, but never continues to the next, which is the opposite of how it used to function in previous versions, I'm not sure in which version it stopped playing \Movies\Avatar (2009)\Avatar (2009)-cd1.mkv \Movies\Avatar (2009)\Avatar (2009)-cd2.mkv I played couple of files but they fails, I hope the log captures the events https://paste.kodi.tv/ojevoyimoc Let me know if you which to test after this has be resolved Thanks
  14. Grumpy1

    Scan for changes?

    HI I use a Chromebox with kodi and Esturay skin and it all works awesome but have on little thing that i can't figure out. The chromebox can't be powered on with a remote so i put into sleep mode, when i wake from sleep it doesn't scan for changes and was curious the best way to do this. Currently i have to reboot and this seems to work the best but was wondering is there an easier way? thanks
  15. Noel Grassy

    Duplicates

    Every time I repair the library I get duplicate shows. More show up every time I do it. I tried to capture a log after the last repair but It failed then said the file was too large. I had to restart kodi to get the log. https://paste.kodi.tv/yegisewoca
  16. I am getting this error when I go into all Movies using embuary ..... 10:12:21.073 T:172103787760 NOTICE: script.embuary.helper: Refreshing widgets 10:12:21.099 T:171785741552 NOTICE: CVideoPlayer::CloseFile() 10:12:21.099 T:171785741552 NOTICE: VideoPlayer: waiting for threads to exit 10:12:21.099 T:171785741552 NOTICE: VideoPlayer: finished waiting 10:12:21.099 T:171785741552 NOTICE: CVideoPlayer::CloseFile() 10:12:21.099 T:171785741552 NOTICE: VideoPlayer: waiting for threads to exit 10:12:21.099 T:171785741552 NOTICE: VideoPlayer: finished waiting 10:12:21.203 T:171850003696 NOTICE: script.embuary.helper: No inprogress movies found. 10:12:21.211 T:171850003696 NOTICE: script.embuary.helper: No inprogress episodes found. 10:12:21.833 T:171853112560 NOTICE: script.embuary.helper: No inprogress movies found. 10:12:21.841 T:171853112560 NOTICE: script.embuary.helper: No inprogress episodes found. 10:12:39.434 T:171785741552 WARNING: Trying to add unsupported control type 1 10:12:40.192 T:171851039984 WARNING: Previous line repeats 12 times. 10:12:40.192 T:171851039984 NOTICE: script.embuary.helper: No inprogress movies found. 10:12:40.836 T:171855185136 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <type 'exceptions.KeyError'> Error Contents: ('genres',) Traceback (most recent call last): File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.embuary.helper/plugin.py", line 61, in <module> Main() File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.embuary.helper/plugin.py", line 24, in __init__ self.getinfos() File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.embuary.helper/plugin.py", line 45, in getinfos plugin.get_genre() File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.embuary.helper/resources/lib/plugin_content.py", line 67, in get_genre for genre in json_query["result"]["genres"]: KeyError: ('genres',) -->End of Python script error report<-- 10:12:40.959 T:171796976880 ERROR: GetDirectory - Error getting plugin://script.embuary.helper/?info=getgenre&type=movie&reload=20180928171221 10:12:41.343 T:171853112560 NOTICE: script.embuary.helper: Not able to get genres 10:12:41.467 T:171796976880 ERROR: GetDirectory - Error getting library://video/emby_Favoritemovies.xml
  17. It looks like the 3.1.21a version does not prevent idle timer when performing a sync. Any chance that can be added to the new beta?
  18. Glyde62

    Gets slower

    Notice the last couple of days as we watch shows the loading gets slower and slower and sometimes fails A restart of kodi fixes it Sent from my HTC_M10h using Tapatalk
  19. rapteev

    Music not updating new artists

    Hello all I am running emby-kodi (latest update) on 2 Nvidia shield and 1 amazon fire tv with recent Kodi Leia nightly installed. The server runs on windows server 2016. So, I have this problem: If I add a new artist (1 or more) to my library the albums for that artist appear ok on Kodi-music-albums but the artist itself do not appear on Kodi-music-artists. I have to go to emby addon - music-update library for the artist appear on Kodi-music-artists. Logs (The 1st one is without manually update music library , the 2nd one is after I manually update the music library) https://paste.kodi.tv/enizedeser https://paste.kodi.tv/ajuqiruxem This problem happens on all my clients. Thank you very much
  20. tomimc

    Boxset error

    An issue with last 21a. I did a repair library, and then when start building the boxset i got a crash log: 01:00:11.766 T:5112 NOTICE: EMBY.objects.movies -> UPDATE boxset [24] La LEGO película - Colección 01:00:11.989 T:5112 NOTICE: EMBY.objects.movies -> UPDATE boxset [25] Lobezno - Colección 01:00:12.420 T:5112 NOTICE: EMBY.database -> ERROR:: type: <type 'exceptions.TypeError'> value: list indices must be integers, not unicode 01:00:12.420 T:5112 NOTICE: EMBY.database -> [emby] 27 rows updated. 01:00:12.429 T:5112 NOTICE: EMBY.database -> ERROR:: type: <type 'exceptions.TypeError'> value: list indices must be integers, not unicode 01:00:12.429 T:5112 NOTICE: EMBY.database -> [video] 28 rows updated. 01:00:20.954 T:5112 NOTICE: EMBY.full_sync -> ERROR:: full sync exited unexpectedly 01:00:20.958 T:5112 NOTICE: EMBY.library -> ERROR:: list indices must be integers, not unicode Traceback (most recent call last): File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\library.py", line 215, in startup FullSync(self) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\full_sync.py", line 61, in __init__ self.start() File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\full_sync.py", line 150, in start self.process_library(library) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\full_sync.py", line 183, in process_library self.boxsets(library_id.split('Boxsets:')[1] if len(library_id) > len('Boxsets:') else None) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\helper\wrapper.py", line 38, in wrapper result = func(self, dialog=dialog, *args, **kwargs) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\full_sync.py", line 339, in boxsets obj.boxset(boxset) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\helper\wrapper.py", line 82, in wrapper return func(*args, **kwargs) File "C:\Users\conno\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\helper\wrapper.py", line 95, in wrapper return func(self, item, e_item=e_item, *args, **kwargs) File "C:\Users\conno\AppData\Roaming\Kodi\cache\emby\objects\movies.py", line 229, in boxset temp_obj['MovieId'] = obj['Current'][temp_obj['Movie']] TypeError: list indices must be integers, not unicode
  21. neik

    LiveTV

    Hi @@Angelblue05, just saw this in the latest changelog: Do I need a specific version of Kodi or Emby server to give this a try? If we get LiveTV on Kodi this would be an awesome step forward. Thanks!
  22. Hi, Since a week or so now Emby has been loading sooooo slowly (up to at least 2 minutes) on my two devices (Shield and RPi3) which results, I think, in it sometimes not even loading the subtitles correctly. Turning on/off subtitles or switching to the next one doesn't even work then and I'm forced to download new ones. I think the problem would be solved if it would load fast again, but I can't figure out what it is. Help? log.txt
  23. Can't sync since today's update to 3.1.18a on Beta 1 Log attached. kodi.log
  24. Hi, I have the same problem as others posted with earlier versions of Emby Beta Addon. My version is 3.1.17a and i use it on my Amlogic S905 Box with Kodi 18 Beta 2 (CoreElec 8.95.2) and Embuary Skin. Resetted Addon Database, restarted Kodi and reconfigured Emby Beta AddOn. Then i wanted to start syncing, but nothing happens. Emby Server is installed on my NAS with OMV 4.1.11 as Docker, Kodi Companion Plugin is alson installed on Emby Server. Do you see an error? Any hints? Hylli 01_KODI.log
  25. MRobi

    Emby 3.1.15A - Will not sync

    It's been about a week now since I've been able to successfully sync. Running 3.1.15A on LibreElec 8.90.003 (Leia). Tried all variations of Add Libraries, Update Libraries, Repair Libraries. Performed a local database reset and reset all Emby settings (Note: this is not wiping old database, it is still all there). Finally I took a second system and did a clean install and getting the exact same error on the first item it attempts to sync. "Something went wrong during the sync. You'll be able to restore progress when restarting Kodi. If the problem persist, please report on the Emby for Kodi forums, with your Kodi log." Log from the clean install attached. kodi.log
×
×
  • Create New...