Jump to content

Search the Community

Showing results for tags 'FireTV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi All, New to Emby after switching from Plex and liking it so far. I am having an issue with playing live HD channels. When selected the player loads, I get the popup asking if there is an issue and this will repeat until it gives up. I can get the channel to play by switching to a lower quality and then switching back however. Setup: Fire TV (Pendant) connected to LAN with Ethernet adapter Emby App v1.6.15a Emby Server v3.5.2.0 Running on Ubuntu 16.04.4 LTS HDHomeRun CONNECT Quatro 1250DF7C v20180817 Settings: Client playback set to auto. (Auto sets quality to 30
  2. Hi I got the invite for the server I was sharing but I don’t see it showing up for me to view. Can someone help me
  3. I just bought an emby lifetime subscription today and I can't get any of the android apps to work. I can log in fine to Web Gui, Emby Theater, Kodi work (although EmbyCon is extremely slow and part of the reason I want to use the apps). I bought this subscription mostly to use the apps so I'm currently feeling like I wasted money. I can log into each of the apps (Fire TV and Android Phone). I have used my reverse proxy using apache, direct https and direct http ports and I can sign in using all of them but when I try to select something to play it just sits there. Although sometimes it see
  4. theniteow1

    No Direct Stream Live TV

    Here is my setup: HTPC Server ----------------- Windows Media Center 7/Server WMC v1.0.0.58 Build 1199 installed on one computer 2 Hauppauge Digital DCR-2650 (CableCARD) 2 ATI Theater 650 (OTA) Emby Server is installed on a separate box and I have the new FireTV 2015, as well as 2014 version. I am able to Direct Play all my media, TV Shows movies, etc which is on another NAS Box. However, I am unable to get the Direct Stream of Live TV working. The only way I am able to get it to work is to turn off Direct Stream Live TV on my Fire TV, then it will transcode the TV just fine. H
  5. Hallo liebe Gemeinde, Problem1: Ich brauche eure HILFE , es geht darum ich habe zwei Systeme wo Kodi 17.4 darauf läuft, einmal einen Fire tv2 und einen Fire tv stick und einen emby server auf dem RaspberryPi 3 . Ich habe das Problem das jedes mal wenn ich einen Film schaue und den zum Beispiel nach 30 min Stoppe wird er mir bei Kodi sowie auf dem emby Server als gesehen angezeigt und kann ihn nicht an der gestopten stelle weiter fortführen. Problem2: Wenn ich über meinen Computer schauen möchte dann kann ich die Filme anwählen aber er spielt sie nicht ab ffmpeg ist installiert .
  6. Hi all, I'm facing an interesting problem by using the FireTV 1.3.19a app: When I navigate to Live-TV and click on "TV prgramm" (doesn't know how it is called in english, in german it is called "TV Programmübersicht") to see an EPG, the app is just showing the circle spinner. I tried to wait about 20 minutes and then I cancelled this. When I connect to web GUI of the same emby server, everything works fine. The EPG shows up after 3-4 seconds. Im using NextPVR on the same machine where emby server runs and all is running in my LAN. I have attached log files. One log file is where Im
  7. Hi there, I've got a problem with playing videos on my fire TV Box (see title). That happens if I play the video through the emby App or if I use the Kodi-Emby plugin. Both are at latest versions. In this case I tried to play "The finest hours" starting at 09:10 o'clock and ends at 09:12 o'clock. I also sent a report through the Emy-app-Debug function at 09:12 (or 09:13) o'clock with the user "Norman" I also see very often server errors in the log but don'T understand where they come from. Yesterday evening I tried to play a video through my BD-Player and TV (Oppo 103 and Sony Bravia
  8. As 3D playback still requires external programs: Would it be possible to use the App to display only one half of the HSBS/HTOB content so that we at least could watch it in 2D, and use external players only if we actually want to watch 3D? Regards
  9. I was doing an (unrelated) test of 24p content on my television, via a number of apps, plus via a laptop and on the TV's own media player. In the process I discovered that Emby was showing an extremely-degraded image compared to everything else! It appeared to be transcoding the source video, and really screwing it up in the process. Have a look at this photo of the screen: http://s378.photobucket.com/user/wintrmute/media/Hisense%2024fps%20judder/DSCF0172_zpsvmslmofj.jpg.html From there, click the link back to the album that its part of, and look at the other photos. (Ignore the
  10. I have Emby Server running on Ubuntu 16.04 and got VA-API hardware transcoding working (see my post here). I got it to play with transcoding on Chrome browser via the web app by setting max birate to 5Mbps. However, the same file doesn't play with the FireTV after setting to the same 5Mbps. Looking at the log, looks like ffmpeg is transcoding the file fine, but the FireTV (2nd gen, version 1.2.66a) doesn't want to play the file. Please see the attached logs. server-log.txt ffmpeg-transcode-chrome.txt ffmpeg-transcode-firetv.txt
  11. Unraid Server: v6.2.1 Emby Server: v3.0.8100.0 Fire TV Box: v5.2.1.1 Fire TV App: v1.2.31a Log sent from Fire TV: 3:21PM EST Client is disconnecting from live tv 2-10 minutes after starting and returns to the guide. Been running this setup for quite awhile with no issues. The last time I was successfully streaming live tv both transcoded and direct playing was on 3.0.64, possibly 3.0.71. I update as often as new updates are released. Once the issue started on the first Fire Tv box I attempted: Clearing cache, clearing all data - no fix Re-installed Fire TV app - no fix Delet
  12. TITLE CORRECTION: aac -> aac transcoding I have a FireTV 2nd gen, version 1.2.31a. Running Emby server version 3.0.7300.0 on Linux Ubuntu 15.04 server I've transcoding all my media from mkv -> mp4 with aac with the intention of not requiring transcoding. However, when I play it on the FireTV app it looks like it's transcoding aac -> aac (and mp4 -> mkv). On the "Dashboard" it says Direct Streaming. The FireTV 2nd gen should handle mp4/aac files. When I play it on my Chrome browser it's Direct Playing. Here's the server log: http://***.***.***.***:8096/emby/videos/4129393
  13. I have posted several times on some issues with LiveTV and the FIRETV emby app using the hdhomerun extend (new version latest firmware beta3 now and latest emby server Version 3.1.154.0 beta). While I believe most of my issues are being caused by poor signal quality and how ffmpeg processes it I decided to install the latest emby theater on my windows 8.1 pc and immediately noticed it played video better than my tv tuner and emby app for firetv. I can play video on channels the tv wont play or tune at all (sound is another issue). So my question is why can emby theater play the video stream
  14. Hello there I was using it on my Amazon FireTV-Stick last week. I used it successfully with https cert from letsencrypt. It was working without any problems and is still working on iOS. On my FireTV https stopped working. "error connecting to server" So I went back to http, the connection works.. but login... no reaction, pin login - no reaction. I can type username/password as often as i want, just nothing happens. Might be coincidence, but I received "android ...volley.." error on the first login today. Next tries ended with "wrong username password" - I pretty sure they whe
  15. arrbee99

    FireTV - no video

    Fairly recently, though don't know from which version, 1st gen FireTV won't play some 720p MKV video's. It plays DVD rips, plays Bluray rips, will play some 720's but not others. Didn't work on 1.2.11 and also not on the new version released on 16th July. The first below plays, the second doesn't, for example... Also see that latest version no longer indicates whether it is transocding / direct playing / anything at all (did show on 1.2.11).
  16. Ok, so I'm relatively new to the Amazon FireTV but from everything I've read, it can't playback mkv files without transcoding. Currently, I have the Emby app from Amazon (free version) as well as Kodi with the Emby Addon loaded on my FireTV. I can't seem to get either to play my network stored mkv files (mostly 1:1 rips of BR's stored on an UnRAID server running the Emby Docker). The standalone Emby app shows my library but says I need to contribute when I try to play a file. I can't seem to figure out how I would tell it that I have (even if I did, since there's no paid app in the Amazon
  17. Not sure if this is just happening to my device or if its applicable to other peoples too. I've found a few things I think are related to what I'm experiencing. https://www.amazon.com/forum/fire?_encoding=UTF8&cdForum=Fx2L8EBNTOXFSA7&cdThread=Tx2F9AEX67KT6RT https://www.reddit.com/r/fireTV/comments/497zhl/amazon_fire_tv_2nd_gen_audio_issues/ http://www.aftvnews.com/dolby-surround-sound-issues-on-2nd-gen-fire-tv-amazon-working-on-a-fix/ I've been noticing an issue with pretty much any content being streamed to my second generation fire tv box. It dose not seem to be just
  18. Hi Guys, I recently picked up a Amazon FireTV Stick, which is great but wish I had something better. Its wifi only, I got it connect to my Asus RT-n66u router (Full Signal) and I have issues with playback sometimes stops and I have to start it again does it alot more on youtube app then emby app though. I have most of the time watch emby with no pausing and but youtube it does it atleast once, Its done it 5 seconds on to youtube. I've tried 2.4Ghz and 5Ghz. The interface isn't the fastest either, quite sluggish even if you just using it for Prime TV. I wondering what Android TV box is
  19. My drives are called, "Media" "Media 2" "Media #3" "Media Backup" (not really a backup) Main root of the drive are folders like "TV Shows 1-9" across those drives and one drive has movies under drive name "Untitled". I know or at least i think i have the path right when naming ...(windows has a better example than OSX and I know how windows work for letter directory, since mac is different, I think its the directory of the name of the drive (names i have above) Waisted 3 hrs after scanning media in the firetv of kodi for emby plugin and thought it worked but when I try to select a mov
  20. jobenso

    Direct Tune Option

    Is there a way to directly tune to a channel? Right now you have to use the guide to select the channel, is there going to be an option to go directly to a channel number?
  21. arrbee99

    1st vs 2nd Gen FireTV

    Don't know if this is the correct forum, but anyway.... Using Emby to send video to a 1st gen FireTV box (not stick) via gigabit ethernet. Emby will direct play most stuff (up to 720p I think) but transcodes uncompressed bluray MKV rips. Would anyone happen to know if the 2nd gen FireTV will direct play this high bit rate stuff as well. So if I upgrade would it be a waste of money or not ?
  22. tobby

    No connection via https

    Hi Yesterday I set up my Emby server. It is working great and I can use the WebApp though my Browser via http on port 8096 and via https on port 8920. Both is working. At first I used the self-signed certificate, but then I generated a valid certificate from "let's encrypt" for it, which is also working. But when using the Android-app or the Amazon-FireTV-Stick-App both can't connect to the https port. However, both are working great when using the http-port. I also tried both, using the self signed certificate and the let's encrypt one. Doesn't change anything... So: Http and Http
  23. Hi Forum - I have a couple of requests/suggestions for the AFTV app interface. Where would be an appropriate place in the forum to submit these? Thanks @Tanamur
  24. Server: Version 3.0.5781.5 on Win10 Pro on i5 NUC w/16GB RAM Client: Version 1.1.29a on Amazon FireTV (Gen-1) Settings: VLC Playback Enabled with Buffer set to 3 sec Network: Server and Client both on Hardwired 100 Mbit/s I am noticing that when I start to play any video (mp4, mkv or avi) the first 2-4 seconds always start playing as a monochrome green color. This not a major thing but a bit of an unsightly distraction since it happens every time. Any suggestions on what to change to address this? Thanks, Tanamur
  25. sandmaneo

    Library Issues when syncing

    I am currently running the emby server and I have two Kodi devices: 1 New Firetv and Idroidnation box running 5.1 Lollipop. Both Kodi versions are 15.2 When Running the emby add-on on Firetv , everything worked fine.. The library for Kode shows movies and tv shows on the main Kodi screen.. The Idroidnation box, not so much... It show emby under the video tab and I have to pick it to show the movies, sorta like when you share on an uPnP share. I have cleared and re-installed the add-on a mess of times, same outcome... Is this suppose to work like this on the android version o
×
×
  • Create New...