Jump to content

Search the Community

Showing results for tags 'External'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Is it possible to add support for external subtitles trough DLNA to MB? Currently MB transcodes every item that has external subtitles to burn them in, which is K.I.I.S. solution. The DLNA standard actually support additional subtitle (.srt) files, for example Serviio serves external subtitles to the client as item within the ContentDirectory: "urn:schemas-upnp-org:service:ContentDirectory:1": ... <res protocolInfo="http-get:*:text/srt:*">http://192.168.1.5:8895/resource/6/SUBTITLE.srt</res> </item> The URI to the .srt file is given in the media directory and can be read through HTTP, so DLNA media render can access it. I get that, transcoding is the "last hope" when nothing else work but in this case, something else work, and why to force transcoding when natively can get without.
  2. App Description: Server Don't know the situation in other countries, but most videos in my collection have all their subs inside the e.g. mkv. Thanks to the help from @@Luke and @@ebr I finally got a clue that in Emby external subs are much more handy than the internal because they don't need to be extracted before playback starting. I'm referring to this two threads: http://emby.media/community/index.php?/topic/21988-default-to-external-subtitle/ http://emby.media/community/index.php?/topic/23769-problem-with-videos-with-subtitle/ The problem: Most internal forced subs are also flagged as default. So even when the user exports internal subs, Emby still prefers the internal one flagged default and forced and the Auto subtitle settings in preferences become obsolete. This leads again to the long period until the movie starts because of the sub extracting process. Only but very long and uncomfortable solution would be remuxing all movies with forced subs (for me around 400, pretty sure a lot people have also a big amount of movies like that). Request: Is a setting possible to prefer external over internal subs or a switch to ignore internal subs if external is present? The Goal: Using files with exported subs without remux them all or manually choose when the stream already runs, because other tools handle internal subs well and like this we have a maximum compability for different usages of the files.
  3. TheRealGrale

    Connecting Roku Emby externally over HTTPS

    Ok so I'm not a network novice, but clearly I am missing something here. I've searched the forums and have only found mention of using http port 8096 for external connections. None of the documentation/posts I have seen specifically speak of using https, which I would like to use if possible. The firewall on my 2008r2 server has the proper ports all opened, the exe is also allowed access, and the port forwarding rules are in effect on my modem. On the web console of EMBY it even reports "Remote Access: https://xxx.xxx.xxx.xxx:8920. Now when I go to my EMBY Roku app, it doesn't matter if I enter https://:xxx.xxx.xxx.xxx or just the IP and then use 8920, the Roku will not connect, it gives the following error: We were unable to connect to this server. Please make sure it is running and try again. HTTPS works from a web browser, but it will not work from the EMBY Roku, nor the EMBY client for android. Now I know all is working on the server/firewall side because if I go back and connect using the IP and use 8096, boom, connects and works both Roku and droid clients. I am using the latest release of EMBY server, as of this writing, and I have removed and reinstalled the EMBY Roku client just to be sure. Can the roku connect over HTTPS and if so what am I missing? Thanks guys! P.S. EMBY ROCKS!
  4. Hey everybody, I want to use my emby server when not at home and wanted to use it with ssl encryption. I use the standard 8096 port for non-secured access, and port 8920 for https. When I am in my local network, http://ip-of-emby-sever:8096 in the browser sends me to emby, however, https://ip-of-emby-sever:8920 doesn't, Chrome prints out that the connection is not private and does not connect to emby. In the settings of the emby server, the external WAN port is set both local and public to 8920, "Report https as external address" is checked. Am I missing something?
  5. tired dad

    Sync to External drive

    Hello, I've tried this on two different portable hard drives, but I cannot get the sync plug-in to choose a folder other than the root folder on each drive. Has anyone else experienced this? Reboot did not help. This is on sync 3.0.5582.40801 and server 3.0.5675.1 I can't see anything obvious in the server log, but here it is anyway. server-63573638400.zip
  6. So I am a happy convert from plex. Then install was smooth despite coming in where the service start command isnt working. I set up everything in less that a couple hours and I was off. Then I made user accounts and started making sure the externally facing site was routed correctly and so on. Then I realized as I confirmed that the externally facing site was up, anyone could stumble upon my server and use the accounts. I confirmed this by manually connecting to my server using the android application and selecting a user. So my question here is can we add a separation between internal and external accounts? Perhaps we could force users to create a password or pin(better than nothing) when they first connect to the server?
  7. So I'm trying to use retroarch as an external player for my emulation need. When I pass what emby theater passes through the command prompt it works fine, but when i try to launch any rom trough emby theater it self it does not work please help me
  8. I have just installed MBC on a new PC with Shark 007 Codecs installed using default settings. Everything is working great except I can seem to get external subtitles working. I have looked around the forums but doesn't seem to be any straight forward answers. Does anyone have any suggestions on how to get subtitles working? Subtitles work when using windows media player, just not in WMC/MBC.
  9. Popeye2468

    External player how to

    I want to use VLC as an external player but a little unsure how to do this can someone please tell me how Many thanks
  10. once MBT has been configured to use an external player there seems to be no way to remove the external player. Blanking the path gives a "Please enter a valid player path" error. I had to edit system.xml and remove the section inside <MediaPlayers>.
  11. When I hit the play button nothing happens anymore after the last server update. Using MPC-HC as external player. When I remove the external player the play button works again but with the internal player. Do I need to configure something new? Edit: Internal player also does not play the content. Rolled back the Server "System.old" folder and all working fine again.
  12. In the MBC when at the details page of a movie, the skip forward and backward buttons move through the collection of movies one at a time (same for episodes of a TV show). I have MPC-HC setup as an external player - if I'm playing a movie and use the skip button a couple of times (on my remote), when I exit back to MBC I've been moved the same number of times through my collection. I've tried this with both Chocolate and Square with the same results.
  13. Hi, have any sorted out how to use an external player like TMT6 to play folderBD/iso ? So far MPC-HC is working just fine, but TMT6 just starts, but no movie is loaded. I've tried the {PATH} but it does not work, TMT6 just starts but does not load up any movie.. Is there any solution for this? Thanks
  14. Hi, So, I have a desktop Windows 7 machine running MB3 server (with the firewall opened for it), a 2013 Apple AirPort Time Capsule, and several devices that I'd like to connect to my MB server from a different network. I've read through several threads for external configuration, but I can't seem to find similar settings in the AirPort config or exactly what to do with the no-ip web service. For starters, I appear to have three IPs for the AirPort, none of which seem to work externally (one is an internal 10. ..., and then there's two 172.71. ... IPs) when trying to access http://172.71.xxx.xxx/mediabrowser I get the error "Oops! Google Chrome could not connect to...". I've got the AirPort plugged into the university halls' ethernet port, so whatever settings they have *may* be stopping it, but I've got all my other online services to work properly. I also have several domains registered under 123-reg, so if the AP starts walking, my ideal situation would be to map it to one of my domains (or a subdomain). Sorry I've not provided much info, I'm no networking expert so I have hardly any idea what I'm doing when it comes to online things. (apparently the AirPort opens ports automatically, either way, I have been able to connect to http://10.0.1.6:8096/mediabrowser/dashboard/ when on the same network on my MacBook, WP7 device, and Android 4.1 phone)
×
×
  • Create New...