Jump to content

Search the Community

Showing results for tags 'Emby'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. RRo100

    Emby und QNAP

    Hello, here are a few issues with Emby and QNAP, which I have had for several versions: 1. Qnap's App Center displays the wrong logo. 2. If you stop Emby sometimes ffmpeg will not quit. 3. When I search for something in the browser with the magnifying glass, Emby almost always hangs up. I used Emby version beta 4.3.0.4 and QNAP TS-453Bmini firmware: 4.3.6.0993 greeting
  2. Just some Emby prerolls for cinema mode i made from favorite moments in film. much thanks and credit to chef and morales for the flashy elements. Hope somebody likes them and they are free to use on your own servers. Link to Zip file for all: https://www.dropbox.com/s/vielaiphbc1txv2/prerolls.zip?dl=0
  3. sampsonight

    Mycroft Emby Skill

    Hello! Not sure if this is considered a tool per say. But I've written a skill for Mycroft (open source voice assistant) that allows a person to play music from your Emby Server. For example, after this skill is installed you can say 'Hey Mycroft, Play Thrice from Emby'. Its in its infancy now and only plays instant mixes based on the artist/album/song requested. Currently its in review by the Mycroft Skills team and requires additional vetting before it can be submitted. If anyone has a Mycroft device (you can also install on a linux desktop) please take a look and provide feedback: https://community.mycroft.ai/t/testing-and-feedback-for-emby-skill/4672 In addition feedback is also welcome via this post and github directly in the form of issues or feature requests. https://github.com/rickyphewitt/emby-skill Installing and configuring the skill: Install via msm: msm install https://github.com/rickyphewitt/emby-skill Custom skill install option at home.mycroft.ai Connect to your Emby server The Host, port, username and password must be input at Mycroft.ai in the skills configuration section. Unless you’ve configured your Emby server to be available over the internet the Mycroft device and the Emby Server should be on the same network Note: If you do not use a password to access Emby, leave the password field blank. Authentication of skill does not use Emby Connect. Any feedback is greatly appreciated
  4. blackboy211

    Emby xTeve Missing Channels

    Hi I was hoping someone can help me. I have used xTeve to successfully add the IPTV channels to my Emby Server. I can see most of the channels but I discovered a pattern where Emby could not find any channels that had the below tag: tvg-id="None" Is there a way that emby can still add the channel even though there is nothing in the tvg-id tag? I am not a fan of having to manually update my m3u file every time a new channel comes along. I was hoping this could be something that emby can mitigate. I can see the channel appearing on my xTeve dashboard but not in the Emby list of channels. Below is an example of a channel not working: #EXTINF:-1 tvg-name="Fox League HD" tvg-id="None" tvg-logo="" group-title="Sports",Fox League HD Also is there a channel limit in Emby. I know in Plex there is a 420 limit.
  5. I have a bunch of anime eps that I've been watching, and they were all named properly until yesterday. Yesterday my internet got turned back on (it was off for a week), and I added a few new episodes of the anime. Suddenly ALL the episodes have been renamed to "John Dies In The End", which is a movie I don't even have. I also notice that emby had an update which might have effected metadata.. Any thoughts on what I should try?
  6. Hi! here is my current Emby setup. Emby Server is running on Windows and linked to Google Drive for media accessed via Google File Stream. It's running great. But I want to switch to Android so can anyone tell me how to link my Gdrive account in order to access the media from there in Emby Server for Android is there an app equivalent to Google File-stream for Android? Thanks in advance.
  7. jasonborn

    Selected subtitle not always showing

    Hi all, I am a satisfied user of Kodi and Emby. I run 2 Kodi's both on a seperate Pi 3b+ and have an Emby Server running also on a Pi 3b+ All the Pi's are 24/7 on so I quick fire up a movie when I want to, and alway's have the latest up-to-date movie information in Kodi. The thing is, that frequently when I start a movie, and select a subtitle with Kodi Kore app on my smartphone, the sub is not showing. A reboot is needed to fix this. Anyone has anyone experienced this before? Kind regards, - Libreelec 9.0.2 - Emby 4.1.12 - Emby server 4.2.0.40
  8. Hi Team, Can I have a live tv account without setting up own emby server. I did register with emby but not received any emails and am not sure how to proceed. Thank you!
  9. augustocabral

    Direitos autorais de mídias.

    Boa tarde. Relacionado ao uso do serviço EMBY, caso eu queira expandir minha biblioteca e ganhar dinheiro com isso, existe alguma forma de fazer tudo legalmente? Pois existem os direitos autorais de filmes, musicas, entre outras coisas em que eu compartilhar, ou o serviço é voltado apenas para uso pessoal?
  10. Somewhat related to this prior request ( https://emby.media/community/index.php?/topic/44010-emby-theater-external-player-custom-messages-particularly-for-media-stubs-and-tags/ ) it would be nifty and useful to add support for the Kodi Media Stub embedded data, which would then be displayed when a user tries to Play a Media Stub item. From http://kodi.wiki/view/media_stubs <discstub> <title>Alternative Title</title> <message>Message to be displayed</message> </discstub> Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  11. Hello, I have recently tried to restore Emby from a backup which was created by the backup and restore app. I have downloaded the latest version of Emby server for Windows and tried to restore from the plugin. I have it working so the plugin can see the restore point I want and I can see it can read the correct settings. When I click restore nothing happens at all. It just closes the point in which it says are you VERY sure? and I click okay or yes and nothing happens apart from closes that screen. Anybody else had this issue and is there a fix?
  12. Hi. I recently changed my broadband from BT to Virgin and am now currently having problems accessing Synology. I believe I have correctly set my settings on quickconnect to use a static ip address and hence am not using a DHCP. Also I have set port forwarding on my virgin hub with the static ip address mentioned above with port number 8096. Any assistance would be greatly appreciated.
  13. This morning an engineer switched my broadband from BT to Virgin, and since then I have been unable to connect to Synology. I am unable to connect to quickconnect and Synology Assistant says I have a connection failure. The Synology is powered on and connected to my new router, but unfortunately I don't know how to connect to Synology (and by extension accessing Emby) so hoped you may be able to help.
  14. I made the installation of the emby server and tested it in my house, after some accesses I noticed that the system asks me for a single payment or a fixed payment for monthly payments. I wonder if with just such a single payment, the system lets me create multiple users on my local network and if there is any limitation on the number of users to be registered. (Realizei a instalação do emby server e teste em minha casa, após alguns acessos notei que o sistema me pede um pagamento único ou um pagamento fixo por mensalidades. Gostaria de saber se com apenas esse pagamento único, o sistema me deixa criar vários usuários em minha rede local e se existe alguma limitação na quantidade de usuários a serem cadastrados.)
  15. Zakaoai

    Problem media stuck at 95% of lecture

    Title well descriptive. I use Emby Server (4.1.1.0) on my QNAP NAS TS-251b. For all media I tried to watch at 95% approximaticly of the lecture the media stop and I had a black screen instead of the movie. If you want more info please ask me. Thank you for your answer. emby server log.txt emby server full log.txt
  16. @@ebr I've had emby premiere now for 6 months running on Xpenology. Specs are latest dsm, haswell xeon e3-1225 v3 16gb ddr3 supermicro x10sll-f Hdhomerun feeds ota tv and using The Players Klub for IPTV so i've got 2 tv souces for live tv. 99% of the time we watch Emby on Shield TV latest FW Using Emby Android TV App. Problem: OTA channels are loading much slower than they used to, recordings are intermittent(whether they record or not) and it just seems a bit sluggish. I also notice when watching ota TV that during a show, the sound will cut out for 5 seconds quite often which is really annoying. Things I've tried: Getting better OTA signal to the HDHomerun by getting great new antenna, and having it professionally mounted with stronger signal now. Should i try using the emby app for my LG Oled or try just sideload the Android Emby app to Shield(vs android tv app) ? Or should i get better hardware for my Xpenology, something recent with DDR4 and Latest Intel? Or is there a cache i should clean somewhere?
  17. Hello, could somebody help me with this error in log file on Emby Server v4.1.1.0 (android tv box): 2019-05-26 22:37:03.585 Error ChannelManager: Error creating channel *** Error Report *** Version: 4.1.1.0 Command line: /data/app/com.emby.embyserver-1/base.apk Operating system: Unix 3.14.29.0 64-Bit OS: False 64-Bit Process: False User Interactive: False Runtime: file:///mscorlib.dll Processor count: 8 Program data path: /storage/emulated/0/Android/data/com.emby.embyserver/files Application directory: /data/user/0/com.emby.embyserver Mono: 5.14.0 (explicit/62031dcabf4) Android Version: 7.1.2-REL - SDK: 25 'NMr1' Patch Level: 20181014 (2018-10-14) Fingerprint: Xiaomi/sagit/sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC:user/release-keys Model: atvXperience_v2FF - atvXperience/atvXperience Hardware: atvX_S905X/atvX/amlogic/S905X SupportedAbis: armeabi-v7a, armeabi SQLitePCL.pretty.SQLiteException: Constraint: FOREIGN KEY constraint failed SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3 db, System.Int32 rc) [0x00017] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.SQLiteException.CheckOk (SQLitePCL.sqlite3_stmt stmt, System.Int32 rc) [0x00006] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.StatementImpl.MoveNext () [0x0004a] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.UpdateAncestors (System.Int64 itemId, System.Collections.Generic.List`1[T] ancestorIds, SQLitePCL.pretty.IDatabaseConnection db, SQLitePCL.pretty.IStatement deleteAncestorsStatement) [0x000db] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItemsInTranscation (SQLitePCL.pretty.IDatabaseConnection db, System.Collections.Generic.List`1[T] tuples) [0x000c9] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Data.SqliteItemRepository+<>c__DisplayClass45_0.<SaveItems>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <fde33dc083004d96a63cf2129ad12dfb>:0 at SQLitePCL.pretty.DatabaseConnection+<>c__DisplayClass20_0.<RunInTransaction>b__0 (SQLitePCL.pretty.IDatabaseConnection db) [0x00000] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction[T] (SQLitePCL.pretty.IDatabaseConnection This, System.Func`2[T,TResult] f, SQLitePCL.pretty.TransactionMode mode) [0x00063] in <a7b50c3af6fb4394800c2a95b825777a>:0 at SQLitePCL.pretty.DatabaseConnection.RunInTransaction (SQLitePCL.pretty.IDatabaseConnection This, System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x0001b] in <a7b50c3af6fb4394800c2a95b825777a>:0 at Emby.Sqlite.ManagedConnection.RunInTransaction (System.Action`1[T] action, SQLitePCL.pretty.TransactionMode mode) [0x00000] in <918b38c4a304417e9492a8444a8b00f2>:0 at Emby.Server.Implementations.Data.SqliteItemRepository.SaveItems (System.Collections.Generic.List`1[T] items, System.Threading.CancellationToken cancellationToken) [0x000fb] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItems (System.Collections.Generic.List`1[T] items, MediaBrowser.Controller.Entities.BaseItem parent, System.Threading.CancellationToken cancellationToken) [0x00006] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Library.LibraryManager.CreateItem (MediaBrowser.Controller.Entities.BaseItem item, MediaBrowser.Controller.Entities.BaseItem parent) [0x00013] in <fde33dc083004d96a63cf2129ad12dfb>:0 at Emby.Server.Implementations.Channels.ChannelManager+<GetChannel>d__41.MoveNext () [0x0010a] in <fde33dc083004d96a63cf2129ad12dfb>:0 --- End of stack trace from previous location where exception was thrown --- at Emby.Server.Implementations.Channels.ChannelManager+<GetChannelEntity>d__44.MoveNext () [0x000a6] in <fde33dc083004d96a63cf2129ad12dfb>:0 Source: mscorlib TargetSite: Void Throw() Thank you
  18. Tengo montado el server emby 4.1.1.0 sobre ubuntu,de pronto me dejo de sincronizar una de mis bibliotecas contenido mixto,como se puediera resolver el problema?
  19. Hello, I dont know what happened but the subtitles are showing upper side of the play screen, for all of the contents. How to fix this? Could not find any settings regarding this. Please help. I've attached a photo.
  20. PatD

    No more Roku thumbnails plugin?

    The versions after 4.0.2 seem to have broken something in the way the Roku thumbnails plugin works. Using 4.1.1.0 I can still use the .bif files that were created in the past, but no new thumbnails are created for new files added to the library. In fact, the plugin doesn't show anymore under the Plugin section or in the Scheduled Tasks section.
  21. itzfks

    OMBI startup

    Hi, I know this would not be the correct forum, but I did not find any of the OMBI, so I apologize right away. I would like to get help on the "startup" of OMBI. We use OMBI at my school, but it stays on a computer that teachers use. And even asking, explaining, that when windows connect is only to minimize the program, they keep shutting it. Does anyone know if it is possible, make it start in the system tray (like utorrent, qbittorrent)? Thank you, thank you in advance
  22. Blueeyiz702

    Animated Movie Backgrounds

    Annilation & Baby Driver Byzantium Casino Royal Dark River OldBoy Skyfall Slience of the Lambs Courtesy of rschiks
  23. Alpha-Inc

    Games administration

    Hello Everybody, I'm new to this forum so excuse me if I'm in the wrong sub thread. I recently installed a emby Plugin on FreeNAS 11.2 (Version 4.0.2.0) to administer my whole media collection which consist of Movies, TV shows, music and games. In an article I found on the web (https://emby.media/community/index.php?/topic/16380-gamebrowser-guide/) I found out that you can even administer Windows games. This brings me to my question(s): 1. Can you administer Windows games on FreeNAS ? The Gamebrowser Plugin (as wirtten in the mentioned article above) just says that Windows Games can only be run through Emby Classic - but I don't really know what that is and if it is available on a FreeNAS Server 2. Is there any possibility to "stream" my Games from my FreeNAS Server to my local machine ? I thought that the Game Files are stored on my NAS and the Hardware Resources like GPU and CPU are used from my local Windows machine. Thanks for you help.
  24. Exist2Resist

    Docker image of Emby stopped adding movies.

    Recently my Emby server stopped adding Movies to the library. Server version Version 4.0.2.0. Realtime Monitoring is enabled for both Movies and TV folder. TV shows are being added to the library and Movies are not. Just added a new show to the library and it added it and scanned for the new folder. Movies are not being added at all however. This started to happen at the beginning of February. Didn't notice till this week, I use Emby sparingly so it took a bit to notice. A manual library scan does not add the movies either. Using Sonarr and Radarr respectively. I checked the permissions on the Movie and TV folder and they are different. New shows are being added to the server using UID and GID nobody:nogroup. I have since changed the permission in Radarr to reflect the Server (unRAID) default. chmod 777 on Folders, and chmod 666 on files. chown nobody:users After the above permission changes Emby is still not adding new movies to it's library but is adding TV shows with the same above permissions. Content works fine with KODI, no issues there. What should I be looking for in Emby?
  25. restalic12

    Installare Emby su OSMC

    Salve a tutti, ho installato Emby (repository.emby.kodi-1.0.4) su RPi 3 in cui è presente OSMC, ho avviato il plugin video e mi richiede di configurare il server inserendo l'IP fisso della RPi 192.168.1.xxx e la relativa porta standard 8096, non viene accettato. Come posso configurarlo correttamente? Vi ringrazio per il supporto.
×
×
  • Create New...