Jump to content

Search the Community

Showing results for tags 'EMBY'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 401 results

  1. Whatever I do, I can't watch films with subtitles. Subtitles never appear.
  2. thegrunge

    Emby & Google Drive

    Hello, I would like to express 2 problems that I encounter with Emby using Google Drive as storage. The first problem encountered is that emby seems to send a lot of requests or consume a lot of data, because I easily reach the quota in recent days. My 2nd problem is that by closing rclone after a certain time some of my libraries no longer display its content due to the fact that rclone is closed and the content is no longer accessible. I am concerned that reloading data once rclone reconnect requests a lot of data. I would like to understand then which options I should select when creating a library to avoid these 2 problems. Thank you
  3. Hallo Zusammen, ich will mal versuchen, das Problem auf die bloßen Fakten zu reduzieren: Auf einem externen Server laufen ein PMS und Emby, Emby erst seit heute, ich kenne mich damit also noch nicht wirklich aus und bitte entsprechend um Nachsicht :smile. Clients für den Test sind eine Shield und ein Web-Browser. Der Content ist so, dass ihn die Shield und der Browser über den PMS als Direct Stream wiedergeben können, das sieht dann in etwa so aus: Das gleiche File an gleicher Stelle mit Emby wiedergegeben sieht dann so aus: Ich habe sowohl im Browser als auf dem Shield-Client die gefundenen Einstellungen so angepasst, dass alle Werte, die sich auf Bandbreite beziehen auf dem Maximalwert anstatt auf Auto stehen, mehr habe ich aber erst mal nicht ifnden können, gerade die Setings auf der Shield wirken eher spartanisch. Hat jemand einen Tipp für mich, wo man hier ansetzen kann?
  4. The Kodi addons:Emby for Kodi could not be working properly! I install the addons:emby for kodi. But the plugin is not working properly. I find some errors from the kodi log.I hope someone helping me,thanks!
  5. Berti

    Ordnerstruktur

    Hi. Ich wollte mal fragen, da ich vor einem Server Neubau stehe, wie die ideale Ordnerstruktur ist, wenn ich nur den Emby-Docker verwende um Bilder, Videos und Musik zu verwalten. Ich verwende das OMV5, mit Snapraid und AUFS und 24TB verfügbaren/freien Speicherplatz (4x 8TB HDD, 3x Data und 1x Parity). Der Emby-Docker ist über Docker-Compose eingebunden. Ich musste aber bei meinem alten Server schon separate Verzeichnisse anlegen, weil die Menge der Filme für Emby zu viel war oder meine Ordnerstruktur vielleicht nicht richtig ist. Unterteilt habe ich momentan ziemlich unübersichtlich (/sharedfolders/... mediathek1, mediathek2, mediathek3 - bis mediathek9), aber momentan funktionierend. Da ich gern Filme komplett schaue, bei denen es mehrere Teile gibt, habe ich dafür gesonderte Ordner angelegt. Wie z.B. Herr der Ringe oder Harry Potter. Auch die komplette Familiensammlung an Bildern habe ich auf dem Server liegen, jeweils nach Jahr und Monat sortiert und natürlich die komplette Musiksammlung der letzten 45 Jahre. Kann ich einer dieser zwei Varianten (siehe Bild) für meine neue Emby Konfiguration verwenden oder gibt es noch eine andere Variante, die vielleicht empfohlen wird? Oder ist es Emby relativ egal, soweit die Ordner im Docker referenziert sind? Gibt es Beschränkungen bezüglich der Größe des Speicherplatzes pro Ordner? Ich muss noch erwähnen, dass zum Beispiel der Filmeordner noch 39 Unterordner hat, wo diverse Filmtitel (mehrere Folgen [aber keine Serien]) abgelegt sind und ca. 100 weitere, einzeln abgelegte Filme (unsere BlueRay und DVD Sammlungen sind riesig). Bei den anderen Ordnern sieht es nicht anders aus. Zur Erklärung des Filmeordners mit den 2 erwähnten Filmtiteln und meiner alten Sortierung: /sharedfolders/mediathek1 dann /Harry Potter/ 1-HP1, 2-HP2, 3-HP3, 4-HP4, 5-HP5, 6-HP6, 7-HP7_1, 8-HP7_2, 9-PT_1, 9-PT_2 /Herr der Ringe/ 1-HDR1_1, 2-HDR1_2, 3-HDR2_1, 4-HDR2_2, 5-HDR3_1, 6-HDR3_2, 7-Hobbit1, 8-Hobbit2, 9.Hobbit3 Die Bezeichnung der Namen hatte ich nur gewählt, weil damals Emby am TV mit der Sortierung nicht richtig zurecht kam und ein weiterer TV nur DLNA ohne Emby-App konnte. Mittlerweile sind diese Sachen, dank FireTV Stick, nicht mehr aktuell. Liebe Grüße Berti
  6. Rextra

    Conectar emby a samsung smart tv

    Hola a todos recien acabo de instalar el programa, a la hora de ponerlo en mi tv samsung smart tv todo va bien lo instale y todo pero cuando abro el programa me pide para conectarlo la ip y no se que mas y no pude lograr conectarme.
  7. Good Afternoon All. My installation of Emby 4.3.1.0 has been solid for months but what is weird when a movie fails to be identified I simply choose 'Identify' enter the search and the correct information including picture is found and I then select replace and click ok and it usually updates and changes everything. But at the moment it goes through the motions but the image/data is still staying as the original information. I am failing to get it ti successfully update with the correct information it has found. Any ideas? Regards, Stuart
  8. Artweb1991

    Emby client app design for LG Web OS

    Hello everybody! Did the design application for Web OS, please vote and write what you think. If OK, continue to do a PS4 and XBOX ONE. With colleagues think make applications. So far, there is no design of some pages. P.S. I do not speak English well =) https://www.behance.net/gallery/32725695/Emby-LG-Web-OS-DLNA-client-design
  9. Matthew Binns

    4K content and the Emby LG app

    Just a little feedback on my initial experiments with 4K playback using the Emby LG app. I'm finding some 4K content works and some doesn't. 'Sully' 4K for instance will not play on the Emby LG App. It will play on the LG Plex app. Same results for 'Jigsaw' and 'It'. I'm playing UHD rips from my 4K blu-rays made using makemkv. That being said, where files do play I am noticing quality degradation. 'Argo' for instance streamed via the LG app looks terrible (however the server does say it's direct playing). 'Argo' streamed via DNLA to my UHD blu-ray player looks far, far better and as per the disc. So as it stands, if I want to watch 4K rips using Emby, the LG app is not up to the job. This may in part also be due to the TV itself. DNLA to the TV also results in reduced quality (however all files do manage to at least play, same as Plex). There could also be bandwidth issues involved. The LG TV does not have a gigabit LAN port. To sum up, the only way for me to get the true 4K (exactly as per the disc) is to stream using my phone or iPad via DNLA to my Oppo UDP203 and then HDMI into the TV. TL:DN Emby LG app plays some 4K (albeit in reduced quality. Plex LG app plays all 4K (albeit in reduced quality).
  10. xmario13

    emby connect for enigma2

    There is plugin for enigma2 that connect emby server?
  11. hugo0814

    ANSWERED Non secure connection

    Hey! So I just finished the SSL certificate and all connections are secure BUT only when I enter my Dynamic DNS address. Not when I visit using the "app.emby.media" site on my iPhone, it shows "Not Secure". Included some pictures to show my configuration.
  12. Ich habe mit Emby auf Nvidia Shield folgendes Problem: In gewissen Serien, konkret: Orange is the new black S03, die zwei Tonspuren haben (Deutsch und Englisch), wird einfach immer nur die Englische Tonspur abgespielt. Ich kann zwar auf Deutsch umstellen, aber es ändert an der Tonausgabe nichts. Ist nur auf Emby auf der Shield so. Bei Emby auf dem PC geht alles wunderprächtig. Hinweis: Spiele ich die Serie über Kodi ab, geht es auch bestens. Hat jemand Rat?
  13. Hey all, Having trouble access media on newly installed Emby server on Debian linux. Emby was able to detect the media folder and everything in it but when I try and play a file it gives me this "No compatible streams are currently available. Please try again later or contact your system administrator for details" I changed the permissions on the folder to 777 to troubleshoot and it is still giving the same error. In the logs it looks like it is say permission denied when I try and access a file and I am now at a lost of what it could be. LogError.txt
  14. xsteacy

    Windows sofware raid on linux

    Hi, I need emby to access a Windows formatted raid in linux. I mounted the raid with the ldmtool but I cannot access the files with emby. I gave emby access to the drive with chown but with no luck. I saw lots of posts in Google and here about that but for normal drive... I use Elementary OS 5.1(bases on Ubuntu 18.04) Thank you for any help, all is welcome.
  15. DutchEllie

    ANSWERED Path could not be found

    Hi all, I just installed emby server on my linux vps. I want to have my emby libraries on a different server however, specifically a onedrive server. Don't worry, I have that all sorted out, using rclone and a cache. It works like a charm. However, the folder currently is in the root directory, under the name of /onedrive owned by a user and group called qbtuser (from qbittorrent) so it can write nicely to it. Now I need to assign the emby libraries to somewhere like /onedrive/movies and /onedrive/series. However when I try to add a library in emby server and specify the folder, /onedrive is not found. /onedrive is owned by user and group qbtuser, and the directories and files inside are given the permissions of 775. The folder /onedrive itself also has permissions 775. Now, not only does that mean that everyone should be able to read and see what is in every folder, but the first problem arose when the root user tried to read from the /onedrive folder, and they are not allowed to.. Now also emby is not allowed to read or anything. There is a group qbtuser as mentioned before and I have added emby to that, and even rebooted the server, but it still does not work. I am out of ideas. Anyone else got any ideas?
  16. Hi, I have my Emby server on Shield TV, and everything works fine unless I want to transcode files bigger than ~2GB. The transcoding process causes the Shield to run out of memory (RAM) and it restarts the Emby Server. No error is displayed on logs since the restart is caused by the lack of memory (I checked that trough adb access to my Shield). This problem occurs during conversion (sync) or transcoding during playback. I have already tried the following Emby versions: 4.1.1.0 4.2.0.18 4.2.0.19 4.2.0.20 You can check the transcoding log in attachment. Tips for developers: I don't know, but the -rtbufsize keyword for ffmpeg could limit the amount of RAM used in the process. Could this trick be an easy way to overcome this issue? Thank you very much. ffmpeg-transcode-.txt
  17. killianbe

    Crash Emby Server Linux lastest

    Hi (Sorry i'm bad in english!) I've error when i've update my docker emby *** Error Report *** Version: 4.3.1.0 Command line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe Operating system: Unix 4.9.0.11 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///app/emby/System.Private.CoreLib.dll Processor count: 4 Program data path: /config Application directory: /app/emby SQLitePCL.pretty.SQLiteException: Busy: database is locked - PRAGMA journal_mode SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) at SQLitePCL.pretty.DatabaseConnection.PrepareStatement(IDatabaseConnection This, String sql) at Emby.Sqlite.BaseSqliteRepository.PrepareStatement(IDatabaseConnection connection, ReadOnlySpan`1 sql) at Emby.Sqlite.BaseSqliteRepository.CreateConnection(Boolean isReadOnly) at Emby.Server.Implementations.Data.SqliteItemRepository.Initialize(SqliteUserDataRepository userDataRepo, IUserManager userManager) at Emby.Server.Implementations.ApplicationHost.InitDatabases() at Emby.Server.Implementations.ApplicationHost.Init() at EmbyServer.HostedService.StartAsync(CancellationToken cancellationToken) Source: SQLitePCL.pretty TargetSite: SQLitePCL.pretty.IStatement PrepareStatement(System.String, System.String ByRef) Info Main: Shutdown complete Can you please help me to resolve that ? Thx error emby.txt
  18. ameetb2000

    Users for Live tv

    I have my IPTV linked to my Live TV on Emby and wanted to know the best way to have multiple user accounts for myself, parents, brother. - separate favourites - separate recording (not 100% sure if possible) Any help is greatly appreciated.
  19. Hi, Trying to access Emby from my neighbours house but for some reason I am unable to access my server. After I log in and select the correct server, it just stays on black screen loading (both Laptop and phone app). If I change my phone to Mobile data, it works fine. Internet speed is a consistent 35Mb/s using Cable Internet. Just wondering if there is anything that needs changing perhaps in the modem settings? I have tried looking but not sure what I am looking for. I have uploaded a server log but unsure if it says anything about the issue. Thanks. Log.txt
  20. Hello everybody, I started to use Emby like every others services i use with docker. For that i use : nginx-proxy (generate automatically nginx config file see below) docker-letsencrypt-nginx-proxy-companion My docker compose for emby : version: '2' services: emby: container_name: emby image: emby/embyserver:latest restart: unless-stopped volumes: - ${LOCAL_DATA_DIR}:/config - ${LOCAL_MEDIA_DIR}/movies:/movies - ${LOCAL_MEDIA_DIR}/tvshows:/tvshows environment: GID: 1000 UID: 1000 VIRTUAL_HOST: emby.xxx.xxx VIRTUAL_PORT: 8096 LETSENCRYPT_HOST: emby.xxx.xxx LETSENCRYPT_EMAIL: my.mail@[member="xxx"].xxx networks: default: external: name: webproxy That's generate the following nginx configuration: # emby.xxx.xxx upstream emby.xxx.xxx { ## Can be connected with "webproxy" network # emby server 172.18.0.18:8096; } server { server_name emby.xxx.xxx; listen 80 ; access_log /var/log/nginx/access.log vhost; return 301 https://$host$request_uri; } server { server_name emby.xxx.xxx; listen 443 ssl http2 ; access_log /var/log/nginx/access.log vhost; ssl_protocols TLSv1 TLSv1.1 TLSv1.2 TLSv1.3; ssl_ciphers 'ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA:ECDHE-RSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA256:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:!DSS'; ssl_prefer_server_ciphers on; ssl_session_timeout 5m; ssl_session_cache shared:SSL:50m; ssl_session_tickets off; ssl_certificate /etc/nginx/certs/emby.xxx.xxx.crt; ssl_certificate_key /etc/nginx/certs/emby.xxx.xxx.key; ssl_dhparam /etc/nginx/certs/emby.xxx.xxx.dhparam.pem; ssl_stapling on; ssl_stapling_verify on; ssl_trusted_certificate /etc/nginx/certs/emby.xxx.xxx.chain.pem; add_header Strict-Transport-Security "max-age=31536000" always; include /etc/nginx/vhost.d/default; location / { proxy_pass http://emby.xxx.xxx; } } But with configuration I have some trouble like Timeout for validating my license key, or like Check for plugin updates failed Connection to https://www.mb3admin.com/admin/service/EmbyPackages.json timed out at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.Updates.InstallationManager.GetAvailablePackagesWithoutRegistrationInfo(Boolean enableCache, CancellationToken cancellationToken) at Emby.Server.Implementations.Updates.InstallationManager.GetAvailablePluginUpdates(Version applicationVersion, CancellationToken cancellationToken) at Emby.Server.Implementations.ScheduledTasks.PluginUpdateTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options) Is there a way to avoid docker host network mode ? Thank in advance
  21. Hi Everyone, I'am new here. Couple days ago I was looking for PLEX alternative. I found Emby. The interface is awesome. But I'm faceing with some issues. 1. I couldn't find Offical LG Smart TV app for Emby. I found and read some topics here. I downloaded Java SDK, LG SDK CLI I installed some unoffical EMBY apps to my TV. None of them works properly. I use latest version of Server. The main problem is There is no TUTORIAL or GUIDE topic for LG Smart TV. Even doesn't have Category for LG Smart TV's on main forum. I disappointed about that. I have few questions: When I can see Offical Emby App for LG Smart TV? 2. I am facing with DLNA issues on LG TV. My ports 8096 and 8920 are open from outside. LG SmartShare can recognize Emby but when I try to open thru smartshare it says your connection is not stable. But PLEX DLNA is working without any issue. Currently, I can browse my library via Safari browser and I can choose PLAY TO feature and play video on LG TV. This is weird. LG SmartShare cannot play or browse Emby but I can use play to feature and SmartShare can play video. 3. Offical iOS app keep saying server is not available or something like that. I cannot achieve to connect Emby via iOS app. I have no idea what is the problem. I hope someone can help me.
  22. nelsong

    Direct Play - Cannot Fast Forward

    Hello, I've been using FreeNAS on windows for a couple of years now and a few days ago a bit the bullet and built a NAS with FreeNAS. I went the plugin route for emby and everything has been working fine, that is until I tried to fast forward with my Kodi using the Companion. The image just went to black and stopped playing altogether. Now here's the kicker, I'm not having problems when transcoding the videos, it only happens if I have play a video and the bitrate is over 10Mbps. To bypass this issue, I've had to make it so that the playback forces a transcode using 1080p 10mbps on the local network. Since it doesn't happen when transcoding, I just have it to auto when playing from the internet, I'm already forcing a max of 8Mbps from outside connections. Any idea on why this would be happening?
  23. jasonborn

    ANSWERED Serie or movie won't start

    Hi Folks, When I play a serie or movie on my Pi (Libreelec) the waiting symbol keeps spinning around. In the logfile on the Pi is see a lot "CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC)" errors. Rebooting my Pi solves this issue and the serie or movie plays. 2019-12-18 15:17:22.389 T:1243607936 NOTICE: Creating InputStream 2019-12-18 15:17:22.489 T:1741419392 NOTICE: EMBY.objects.monitor -> [ xbmc/Info.OnChanged ] 2019-12-18 15:17:22.490 T:1741419392 NOTICE: EMBY.objects.player -> [ onPlayBackStarted ] 2019-12-18 15:17:22.493 T:1168098176 NOTICE: EMBY.hooks.monitor -> -->[ q:monitor/Player.OnPlay ] 2019-12-18 15:17:22.495 T:1168098176 NOTICE: EMBY.objects.monitor -> [ play ] kodi_id: 181 media: episode 2019-12-18 15:17:22.495 T:1243607936 NOTICE: Creating Demuxer 2019-12-18 15:17:22.889 T:1243607936 NOTICE: Opening stream: 0 source: 256 2019-12-18 15:17:22.889 T:1243607936 NOTICE: Creating video codec with codec id: 27 2019-12-18 15:17:22.921 T:1243607936 NOTICE: Creating video thread 2019-12-18 15:17:22.922 T:1193276288 NOTICE: running thread: video_thread 2019-12-18 15:17:22.923 T:1243607936 NOTICE: Opening stream: 1 source: 256 2019-12-18 15:17:22.923 T:1243607936 NOTICE: Finding audio codec for: 86019 2019-12-18 15:17:22.926 T:1243607936 NOTICE: CDVDAudioCodecFFmpeg::Open() Successful opened audio decoder ac3 2019-12-18 15:17:22.926 T:1243607936 NOTICE: Creating audio thread 2019-12-18 15:17:22.927 T:1105154944 NOTICE: running thread: CVideoPlayerAudio::Process() 2019-12-18 15:17:22.927 T:1243607936 NOTICE: Opening stream: 0 source: 1024 2019-12-18 15:17:22.928 T:1243607936 ERROR: OpenStream - Unable to create subtitle parser 2019-12-18 15:17:22.928 T:1243607936 NOTICE: Opening stream: 2 source: 256 2019-12-18 15:17:22.939 T:1105154944 NOTICE: Creating audio stream (codec id: 86019, channels: 6, sample rate: 48000, no pass-through) 2019-12-18 15:17:23.337 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:23.352 T:1168098176 NOTICE: EMBY.hooks.monitor -> -->[ q:monitor/Player.OnAVChange ] 2019-12-18 15:17:23.430 T:1193276288 NOTICE: Previous line repeats 1 times. 2019-12-18 15:17:23.430 T:1193276288 WARNING: CMMALVideo::GetPicture - ret(0) pics(0) inputs(0) slept(500) queued(0.08) (0.08:0.00) full(0) flags(4000000) preroll(1) eos(0 2/-1) 2019-12-18 15:17:23.500 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:23.932 T:1193276288 ERROR: Previous line repeats 11 times. 2019-12-18 15:17:23.932 T:1193276288 WARNING: CMMALVideo::GetPicture - ret(0) pics(0) inputs(0) slept(500) queued(0.08) (0.08:0.00) full(0) flags(4000000) preroll(1) eos(0 2/-1) 2019-12-18 15:17:23.951 T:1121940352 ERROR: CMMALVideo::dec_control_port_cb Error (status=2 ENOSPC) 2019-12-18 15:17:24.234 T:1210053504 ERROR: Previous line repeats 14 times. 2019-12-18 15:17:24.234 T:1210053504 NOTICE: EMBY.default -> ---<[ default ] .... Anyone know what this error means? Kind regards, Anyone know what this error means?
  24. burstlink

    Kodi/Emby Plugin - Native Path Problem

    Hi, I wanna share with you this native path problem I've just found on Kodi (it's 18.4 / 18.5, but I think the version doesn't matter). I have a folder on my QNAP NAS (where Emby latest server is running), and I added it in the Emby library at this path : /share/CACHEDEV1_DATA/Multimedia/Video/2160p Native path : \\10.208.52.252\Multimedia\Video\2160p\ Everything is fine .. but .. I have another folder called 2160pUNT (Untouched), so, in Emby is : /share/CACHEDEV1_DATA/Multimedia/Video/2160pUNT Native path : \\10.208.52.252\Multimedia\Video\2160pUNT\ In Emby standalone client everything works fine. In Kodi all the 2160pUNT folder files are indexed and into the database, but when I try to play them , are all "file missing" .. and I found out why. The native path in Kodi is wrong .. a "/" has been added between 2160p and UNT .. look at the RED slash : smb://10.208.52.252/Multimedia/Video/2160p/UNT/ I guess the problem is that he has in the library a folder named 2160p, and when a folder with the same starting name is added (like 2160pUNT), something goes wrong and he puts a / after the shortest path, thinking that everything that comes after it is something into that folder. (I hope my explanation is understandable). Btw I solved renaming one of the two folders. What do you think about ? Regards, G.
  25. hey all, I am a bit confused... As far as I know I should be able to just run the backup tool in Windows and then run it in the arch installation and then it should "magically" work, right? this have not been the case with my installation, I can literally not see the libraries even tho the paths are correct. I need to know how to get emby working again. Right now i cannot see media files in any of the libraries when looking through them, not even the metadata tool shows anything. I have tried several browser (opera and firefox, tried both in private mode as well) so it got nothing to do with cache/cookies. example picture from opera: I am on the latest build of emby available for my distro which is 4.3.0.30. I ran sudo pacman -Ssy emby Result I got from that: :: Synchronizing package databases... core is up to date extra is up to date community is up to date multilib is up to date community/emby-server 4.3.0.30-1 [installed] Bring together your videos, music, photos, and live television I am attaching embyserver.txt if you require any other log from emby server I shall conjure it into existence for you helping folks. I tried to create new libraries, and it works, it is just that the already existing ones does not work, and I really would like try to avoid to recreate them, thank you It is 2am when typing this, I am sorry for any spelling mistakes, if you need any clarification, ask away! Thank you for taking your time reading through this and trying to help me with my trouble. have a nice day! embyserver.txt Edit: Added embyserver.txt logfile
×
×
  • Create New...