Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Good Day, I tried searching around but I am having issues after moving my Emby server from my PC to the Synology DS920+. I have a few friends that I allow remote access to my server to stream my content and it worked amazingly when it was set up on my PC. 1080 and 4k worked great. However, after moving everything to from my PC to the Synology, remote play has been extremely slow and buffering all the time. For someone to get uninterrupted stream they have to decrease the playback to 720 at 3Mbps. I am unsure what the issue is and below is all the software and hardware information. (Server streams fine locally on my network, its causing problems with outside networks.) PC (Use to run great on) i9 9900K 3.6 Ghz 32GB 3200Mhz Ram 2070 RTX Nvida GPU External 10TB HDD shucked to internal for storage 7200RPM NAS Synology DS920+ 24GB Ram 2x Seagate IronWolf Pro 16TB NAS Internal Hard Drive HDD 7200RPM (32TB) Internet VerizonFios 1G Speeds with a constant 800mbps Emby v4.7.5.0 Router has a 10Gbps LAN connection in which is what the Synology is hooked up to, I added port forwarding to the Emby Ports on the router to ensure outside connections didn't get blocked. I used Docker to install Emby on the Synology NAS device. As I type this, there are two people on my server trying to watch something and the CPU is sitting at 8% usage and the RAM is at 6%. I am unsure what other information is needed, but I am hopeful in working with the combined knowledge of the Emby form to lead me down the right path. Thank you very much in advance for your time.
  2. Since more and more users asked for it, I'm glad to announce native Emby server support for Yatse. Full library sync, PVR, Offline media sync, transcoding, Chromecast are all supported. Website: https://yatse.tv App link: https://play.google.com/store/apps/details?id=org.leetzone.android.yatsewidgetfree
  3. Hello. I have been using Emby as a Premiere user for some time now with the server installed on a Windows 10 PC as my previous Synology NAS did not support the Emby Server Package. I now have a shiny new DS1821+ and would like to move my Emby server over to that. Is there any way to migrate the database over? I have used all UNC paths in the existing server so the paths should be the same. I also have another issue though which I might need to resolve first? For some reason I can access the new Emby Server on the DS1821+ using https://IP address:8096 but I have a proper domain configured and have redirected the port 8096 in my router to point to the new IP address of the NAS. But for some reason I cannot connect using the actual https://Domain.ca:8096. The page just times out eventually saying it cannot be found? It does seem to take quite some time before it times out though. Prior to setting up the new DS1821+ I was able to connect to my PC Emby server with my domain.ca:8096 but I had the 8096 port forwarded to my PC instead of the NAS. Any help on either of these 2 issues much appreciated. Edit: I just tried to connect using "https://my external IP address:8096". It would not work if I preceded it with "https" but seems to work fine once I removed the "https". Though it comes up as "Not Secure". I am sure this is related to why I cannot connect using my "domain.ca:8096" Thanks. Carl
  4. Hi, nutze eine Synology DS720+ mit EmbyServer (App, nicht über Docker). Habe diese gestern manuell mit der x64 *.spk Datei geupdatet und nun habe ich keinen EPG mehr. Den EPG beziehe ich über easyEPG über Docker. Die Sender über mein Zattoo-Account, welches ich über Telerising eingebunden habe. Das läuft einwandfrei. In der Emby-Log sehe ich auch, dass die EPG-Daten gefunden werden, blos nicht angezeigt werden. Außer bei 2 Sender. Habe die XMLs nochmals neu über das easyEPG-Script gezogen und danach den Server neugestartet und manuell die EPG-Daten nochmal einlesen lassen. Pfade überprüft...stimmt wohl alles. Aber EPG wird einfach nicht mehr angezeigt. Embyversion ist die "emby-server-synology7_4.7.6.0_x86_64.spk", Synology hat DSM 7 installiert. Ansonsten ist Docker, Telerising und easyEPG auch auf dem neusten stand. Hat da wer eine Idee, warum das plötzlich so ist? Habe mal im Anhang paar Bilder und die Log. PS: Scheint wohl das selbe Problem wie HIER zu sein. Werde daraus aber nicht so wirklich schlau. Lg taker-` embyserver.txt horizon_de.xml magentatv_de.xml swisscom_ch.xml tv-spielfilm_de.xml
  5. dannymichel

    Emby Clean CSS Cleanup

    [09-22-2022] update https://pastebin.com/dR1wDdUy icons.zip
  6. EmbyStat is a personal web server that can calculate all kinds of statistics from your (local) Emby server. Just install this on your server and let him calculate all kinds of fun stuff. This project is still in Alpha fase, but feel free to test it on your computer. Packages Supported platforms as the moment are: Windows x64 (IIS and Kestrel) Windows x86 (IIS and Kestrel) Docker https://hub.docker.com/r/uping/embystat/ Debian package I will try to support as many platforms as possible. More and more will come in the future! If you have knowledge about building Unix packages please feel free to contact me so I can support as many platforms as possible. Feature request If you have some crazy idea you want to see implemented in EmbyStat you can create a feature request here => https://embystat.featureupvote.com/ Or just go and upvote your favorite features so I have a better idea about what I should build next. Installation Guides Go to https://github.com/mregni/EmbyStat/releases and grab the latest release. The packages are selfcontained so you don't need to install dotnet runtime on your host. Run the server (Kestrel on Windows example) Embystat.exe --port <port> Passing a port is optional, default port is 6555 To host it in a Docker container you can use the following command docker run -p <port>:6555 -v <hostpath>:/app/config uping/embystat:beta Translations Translations are managed with the Crowdin web service. Feel free to help me translate the application in your own language here: https://crowdin.com/project/embystat. If your language is not listed just create a new feature request or ping me. Technology This project is build from scratch with the following technologies: .NET CORE 2.2 LiteDB SignalR NLog Angular 5 Rollbar Roadmap A lot of things need to be done before I can go life with this and publish my first 1.0 release. This will happen when all features from the Emby statistics plugin are implemented in EmbyStat.
  7. Hi, I have 2 tv-shows in my library that somehow doesn't get metadata downloaded. If I go into Metadata Editor (both for the show, season and episode) I can see that Emby has the right ID for the show on thetvdb.com and IMDB, which both has at least some text descriping the specific episode. But the text doesn't get downloaded into Emby. The shows are named like "show name S01E01 episode name", but I have tried without episode name which didn't make any difference. The episodes are located in a folder named "Season 1" which in turn are located in a folder named "show name". I have tried to look at the log files, but as I don't know what to look for it is not easy. Does anyone has any idea on how I can fix this issue?
  8. Maybe this is a bug, maybe it's a setting that's causing me problems. I don't know. Hopefully someone can lend me a hand. So - often when I am going to be gone for several hours, I turn the Android TV on for my dog. He stays more calm if I leave the TV running. I've got several playlists that should each take several days to complete, full of reruns, or movies, or what have you. But sometimes, (like today) I come home, and everything is just *off*. I have no idea when it suddenly shut off, or how long he was sitting here agitated and the like - but it does explain why when I checked in on the pet camera while I was in the maternity ward with my son a few hours ago, it looked like he had gone to sulk by the door or something rather than relaxing on the bed like he usually does when the TV is on while I'm out. He may have also howled bothering the neighbors, that's been a thing that happens when I dont run the TV when I'm gone for a while in the past. Hopefully not this time - but in other houses I've had neighbors complain about him howling when I leave him alone without the TV on. I tried to access the android logs per the instructions, but I hit an access denied when I went into Android/data. So I don't have any logs at the moment. If it's a bug and you need the logs to help figure out why it's happening... I dunno. I guess I'll have to get an old laptop hooked up to the TV and set up a network share and use VLC or something for the rest of the week and try to fix it before the next time I need the TV to work when I'm not home I guess. But I would prefer to not have the dog panicking in the house while I'm at the hospital. So if there's a way for me to fix whatever is going on and make it stop happening on my end and you know the cause (like if it's some sort of Netflix style awful-shutdown-timer - but one I can disable) - please let me know how to fix it. Thanks
  9. Hola a todos, les traigo un aporte y espero sea permitido por la comunidad Emby. Se trata de cambiar el favicon.ico, pero principalmente de cambiar el título "Emby", esto debido a que hay muchos usuarios reportando o preguntando como se hace esto, y la verdad hay varias soluciones en la comunidad, pero practicamente a todas les falta siempre algún detalle. Por este motivo les traigo la solución definitiva y la que estoy utilizando actualmente. Lo más sencillo primero, Cambiar favicon.ico Lógicamente lo primero es tener nuestro nuevo ícono a mano. (extensión .ico) Bien copiamos nuestro nuevo favicon.ico, y nos vamos al directorio /system/dashboard-ui/ allí damos clic derecho Pegar nos pedirá confirmación para reescribir, damos Sí. Cambiar el título "Emby" por el nombre de nuestro servicio o servidor ejemplo "Server-multimedia" Lo primero que tienes que tener en cuenta es que necesitas editar 3 archivos y dentro de cada uno de ellos, debes buscar la palabra Emby varias veces, yo te indido... Nota: Realizar una salva de cada archivo que edites por si te equivocas, volver al original. 1er archivo a editar: /system/dashboard-ui/index.html dentro de este archivo index.html debemos buscar la línea: <meta name="application-name" content="Emby"> y reemplazarla por: (Server-Multimedia es el nombre que quieres poner) <meta name="application-name" content="Server-Multimedia"> Buscamos la línea: <meta property="og:title" content="Emby"> y la reemplazamos por: <meta property="og:title" content="Server-Multimedia"> Buscamos la línea: <meta property="og:site_name" content="Emby"> y la reemplazamos por: <meta property="og:site_name" content="Server-Multimedia"> Por último buscamos la línea: <title>Emby</title> y la reemplazamos por: <title>Server-Multimedia</title> Guardamos los cambios. 2do archivo a editar: /system/dashboard-ui/manifest.json Buscamos la línea: "name": "Emby", y la reemplazamos por: "name": "Server-Multimedia", Buscamos la línea: "short_name": "Emby", y la reemplazamos por: "short_name": "Server-Multimedia", Guardamos los cambios. 3er archivo a editar: /system/dashboard-ui/modules/appheader.js Buscamos el parámetro: document.title="Emby"}, y lo reemplazamos por: document.title="Server-Multimedia"}, Hay que tener cuidado con este archivo appheader.js debido a que no es por líneas sino que parece todo un párrafo, por eso debemos buscar bien el texto citado. Guardamos los cambios. En la mayoría de los casos debes, limpiar los datos del sitio en el navegador que usas, y reiniciar el servidor Emby. Al actualizar de versión, debemos realizar nuevamente los pasos, y es posible que cambien las ubicaciones o nombres de los archivos editados. (ya ha sucedido) Saludos y espero les resulte útil. Probado en Emby server 4.4.3.
  10. Hey guys, I was previously able to connect remotely, I have upgraded my phone in the last 6 months, but I was sure I'd connected since then. In any case; - ports forwarded on router. - remote connections enabled in emby settings. - installed port mapper plugin / restarted. - toggled port mapping on and off / restarted. Still no dice. Any ideas? The log is empty during the periods on mobile / off WiFi, no attempted connections logged. Screenshots attached.
  11. Hello I am setting up my brande new Raspberry Pi4 (4GB) and I have few questions. I am using RASPBIAN 10 Buster 1. Which installation wy is better/appriopriate a) echo 'deb http://download.opensuse.org/repositories/home:/emby/Debian_Next/ /' > /etc/apt/sources.list.d/emby-server.list apt-get update apt-get install emby-server Should I use mono or amrhf version? https://emby.media/linux-server.html Debian Armv7 (armhf) Download emby-server-deb_4.4.1.0_armhf.deb dpkg -i emby-server-deb_4.4.1.0_armhf.deb Open a web browser to http://localhost:8096 2. Any other important things related to Rpi4? 3. How much memory-split in raspi-config for Rpi4 (in Rpi3 it was im not sure but 256mb propably)
  12. A few years ago I found Emby, and I began encoding my thousands of DVDs and Blue-Ray into a personal family library that we could all share, wherever we were in the world, whenever we wanted. I started with a few quirks and questions, but eventually I got it setup smoothly on a headless linux server, with a domain name of its own, for easy access, and a premium license. Today, I finished encoding the last disc in my library. ~12TB of movies and shows. I've received high praise from my inlaws because how safe they know the ratings and categories I've set up are for their kids. It has been a marvellous success, and worth the time and money to do. What with all the 'corporate' services now pushing to groom and abuse children. Thank you Emby Team. You have my thanks for making such a wonderful piece of software. Keep up the good work. Don't go the political route. Stay concerned with the user and experience.
  13. Hey folks, new guy here. I’ve found myself tired of Plex and their growing issues and happened to stumble upon Emby and I’ve really enjoyed what I’ve seen so far. I’ve done quite a bit of research on some of the differences and what not but I’d love to hear some tips and tricks, and your overall experience with the differences especially if you’re a previous Plex user. Thanks for any help you may send my way! *Please feel free to close this topic if this isn’t allowed or if I’ve posted this in the incorrect area.*
  14. Emby Live TV - Disable Record Prompt Hi everyone and the Emby Team. First, thanks so much for all of your hard work and effort on the Emby product - it is fantastic and has come a long way. I have been a supporter since the Media Browser days, 2013 and on wards! Secondly, I am using the Emby Live TV feature and have noticed the 'Record Prompt' appears when I click on any of the channels to watch a live TV session. Is there any way to by-pass this or to turn it off completely? I do not need to record any sessions. Thanks <a href="https://ibb.co/0tXFyLC"><img src="https://i.ibb.co/Hd2xTyt/snap1.jpg" alt="snap1" border="0"></a> <a href="https://ibb.co/GRyNpG1"><img src="https://i.ibb.co/QMLtQhq/snap2.jpg" alt="snap2" border="0"></a>
  15. dn_angel000

    Emby Purging Watched Media...

    Is there a way to disable watched media from being purged!? I just noticed that I no longer have media in TV Shows I watched awhile ago no longer showing up in my list of TV Shows when trying to find them in emby. I also looked into my external HDDs and they're no longer there either, is there a way to disable this from happening to other media I've watched in the future!?
  16. Is there a way in the web app to set a collection view in the latest media section just like there is for Latest Movies and TV Shows!? And if not can option be made in the next update?
  17. jvalderramap

    Reversed audio

    The audio in the lg smart tv emby app is inverted. By default it is Spanish but the audio is heard in English and when you switch to English you hear Spanish, only happens in the LG smart tv app on PC and mobile I have no problems. In the image to the right first is the English audio and then the Spanish is the one that gives problems all that have that order give problems. In the image on the left I do not have problems the order is Spanish first and then English.
  18. قمت بتثبيت سيرفر امبي عنطريق الموقع قمت بتحميل ملف التثبيت وقمت بتشغيله وتم تثبيته وظهر في التطبيقات ولكن لم يشتغل ع الويب
  19. Hi guys, I'm afraid this has probably been asked before as I have tried to follow several of the posts on this forum. Namely: and I haven't setup a ssl cert yet but I am assuming this is not critical if I am testing things on port 80. My default.conf from /etc/nginx/conf.d/ is below. If I add anything above "server {" it stops working. I suspect it's something trivial like a missing } but I am at a loss to what. # Forward everything into Emby server { listen [::]:80; listen 80; server_name video.dyndns.org; proxy_hide_header X-Powered-By; add_header X-Xss-Protection "1; mode=block" always; add_header X-Content-Type-Options "nosniff" always; add_header Strict-Transport-Security "max-age=2592000; includeSubdomains" always; add_header X-Frame-Options "SAMEORIGIN" always; add_header 'Referrer-Policy' 'no-referrer'; add_header Content-Security-Policy "frame-ancestors dyndns.org video.dyndns.org;"; #add your domainname and all subdomains listed on your cert location / { proxy_pass http://192.168.1.83:8096; # Local emby ip and non SSL port proxy_hide_header X-Powered-By; proxy_set_header Range $http_range; proxy_set_header If-Range $http_if_range; proxy_set_header X-Real-IP $remote_addr; proxy_set_header Host $host; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; #Next three lines allow websockets proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "upgrade"; } } Any suggestions, as always, welcome
  20. I have been using the Emby DVR for a few months and have been pretty happy with the results recording and watching general TV programs. Recently the Rugby World Cup started showing on TV here in New Zealand and these recordings are significantly longer than the usual programs I had been recording. Watching the first game for NZ in the competition (on my Android Smart TV client) it played fine until about 40 minutes into the game (about 1:40 into the recording) when it started pixelating and glitching for 5-10 seconds. It then came right for a few minutes and then glitched again and repeated randomly throughout the rest of the game. I wasn't sure whether the glitching was in the play-back or the recording so, the following day, I opened the recorded file in VLC and tried playing it. It glitched again in the same places suggesting to me that the issue seemed to be in the recording. I had previously been using Mediaportal for recording TV and, as I had two HD Homeruns, I had allocated one to Mediaportal and one to Emby while I was testing Emby out. For the second game a week later, I recorded the game on both Emby and Mediaportal. Again, part way through the recording the Emby recording started glitching. I swapped over to Mediaportal and it had recorded the game absolutely fine, from the same signal source. Again, I subsequently checked and the issue was in the recording, not just the playback. For a recent game, I swapped the HD Homeruns over between Emby and Mediaportal to see if the problem followed the HD Homerun or the server. Again, Emby glitched and Mediaportal played/recorded it fine, suggesting that the issue was on the Emby side rather than the signal side. My Emby server is a 12 month old Core i5 with 8GB RAM and two SSDs, one for the OS and one for Recording, running Windows 10 Home. It is connected to a Gigabit LAN, along with the HD Homeruns (and the lower spec'ed Mediaportal server). It is running Emby version 4.2.1.0 with no other 'server' processes running on it. I have attached logs for the most recent recording which are rather large but the instructions for posting did say not to strip them out so.... :-) The program being recorded started at 7:00pm on Sat 26th Oct 2019 with a 3 minute pre-buffer so 6:57pm approx start time. I started watching around 8:40pm and fast forwarded through bits of the pre-game show until I got close to kick-off when I started getting pixelation again. Just before 9:00pm (kick-off) I stopped watching on Emby and swapped across to Mediaportal and watched the game there with no issues. I have also included 2 screenshots taken off the Emby recording a few minutes apart showing the sort of pixelation I am talking about. They are being played in Emby Theatre in a different PC a few days later and show the timestamp in the recording where some of the issues occur. VLC also glitches in the same places. I have recently noticed some pixelation on other longer shows (over 1 hour) but not as badly. Shorter shows seem to be OK??? I have really been enjoying my Emby experience and being able to watch all our media from the Smart TV with the one remote has been a big plus on the WAF side so it would be great if someone could help me sort out this last little glitch! :-) Many thanks in advance. PS. NZ Free to Air TV is H.264 encoded. The HD Homeruns are 'HDHomerun Dual's Model : HDHR3-DT. embyserver-63707731197.txt ffmpeg-remux-6d613bba-6221-493a-ab71-8894d0aafacf_1.txt ffmpeg-remux-1793ff98-0ed1-44d7-baf8-965328f3b33a_1.txt
  21. I have Emby on Samsung TV model UN48J5200, when playing the movies in mkv and mp4 format, it closes the app and starts again and freezes. Emby Theater 0.122
  22. Salve mi piacerebbe sapere se è possibile con emby essere visti sulle smart v. Ho provato ma oltre a vedersi il server quando voglio vedere le tv in diretta vedo solo uno schermo nero. Grazie
  23. Hello everybody! Did the design application for Web OS, please vote and write what you think. If OK, continue to do a PS4 and XBOX ONE. With colleagues think make applications. So far, there is no design of some pages. P.S. I do not speak English well =) https://www.behance.net/gallery/32725695/Emby-LG-Web-OS-DLNA-client-design
  24. Matthew Binns

    4K content and the Emby LG app

    Just a little feedback on my initial experiments with 4K playback using the Emby LG app. I'm finding some 4K content works and some doesn't. 'Sully' 4K for instance will not play on the Emby LG App. It will play on the LG Plex app. Same results for 'Jigsaw' and 'It'. I'm playing UHD rips from my 4K blu-rays made using makemkv. That being said, where files do play I am noticing quality degradation. 'Argo' for instance streamed via the LG app looks terrible (however the server does say it's direct playing). 'Argo' streamed via DNLA to my UHD blu-ray player looks far, far better and as per the disc. So as it stands, if I want to watch 4K rips using Emby, the LG app is not up to the job. This may in part also be due to the TV itself. DNLA to the TV also results in reduced quality (however all files do manage to at least play, same as Plex). There could also be bandwidth issues involved. The LG TV does not have a gigabit LAN port. To sum up, the only way for me to get the true 4K (exactly as per the disc) is to stream using my phone or iPad via DNLA to my Oppo UDP203 and then HDMI into the TV. TL:DN Emby LG app plays some 4K (albeit in reduced quality. Plex LG app plays all 4K (albeit in reduced quality).
  25. EDIT: I finally made my own version inspired from emby theater, it's still on progress.. You can try it by using this css: @import url('https://opiu.ms/css/netflix_login_page.css'); @import url('https://opiu.ms/css/home_theater.css'); It is also compatible with Emby Dark Themes
×
×
  • Create New...