Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi all, I'm facing this issue: http://emby.media/community/index.php?/topic/24157-webclient-recursive-library-scan-missing-mediainfo/ basically I have missing mediainfo for some files, during regular or advanced library scan the missing mediainfo is not added if you have folder within folders (so recursive). If ran on the single, individual file, then it works, but with a 50TB library that is nuts. So would it be possible to add a separate trigger to scan/add missing mediainfo in a recursive scan ?
  2. michael_sutherland

    Google Drive Playback 'Please Help'

    Hi All, I am really hoping that somebody can help me out. I have a VPS set up and tbh the spec is pretty low so i wanted to upload my media to my VPS and then sync to google drive. Once synced to google drive, 'The Plan' was to get emby to only allow playback of google drive links. I have managed to get everything set up and whilst at work today i was testing everything from the office and everything was working perfectly. For those that dont know how i achieved this i done the following: 1. synced all my media to google drive with the following criteria. a. Set profile to baseline b. quality to custom c. MBps set to 30mbps 2. I then set the playback setting under User Settings > Playback to 30MBps 3. I set the maximum bitrate Dashboard > Playback > Streaming to 100MBps 4. Disabled playback of media that requires transcoding in the user account settings. (I think that was everything) Now with this setup i managed to play back the media in a Google chrome browser and every time it played perfectly from Google Drive. I came home two hours later and now it wont play from Google Drive :/ I am also using the Kodi Addon (Wrong place to mention it i know) and that wint play a stream full stop. I know plenty of people have mentioned streaming from google and stuff like that but i am really keen to get this to work, there doesn't seem to be a lot of talk about it and if anyone can help me i would greatly appreciate it. Starting to feel like i am going around in circles. Any help. from anyone would be a lifeline. Thanks Mike
  3. Hi All, Installed Emby again after walking away from it for 6 months and i have got to say it's moved on quite a lot since i last used it. Having a problem now with 'Syncing'... I have installed the 'Google Drive' Plugin and entered the App Key and Secret Key but when i got a an item in my library and select 'Sync' in the drop down box that appears on the right hand side there is nothing there to select where i am syncing to. See Image. Any help would be much appreciated.
  4. Hi there, I'm running latest emby on my linux server, everything (more or less) seems to work fine, but my logs show some erros, see below and attachment, what can I do, what is going wrong? thx emby1.log
  5. With all features enabled like actor pics, chapter pics, Coverart Plugin, there's a whole bunch of images created that let decrease the storage space on the drive where Emby is located. After trying out different styles with the Coverart plugin, I recognized that all the picture styles (when generated one time) are stored somewhere, even if they aren't used anymore. Is there an option to delete not used pictures created by the Coverart-Plugin?
  6. mmesnjak

    Emby - Kodi watched status sync

    Hi, I just installed Emby plugin in my Kodi (OpenELEC v6 beta) and watched couple of episodes of a tv series using direct play (local network) - I'm a happy camper since it all worked out of the box. But one thing bugs me... These two episodes were marked as watched on Emby server right after doing so (even synced to trakt.tv since I've setup trakt plugin, also) but in the Kodi interface they stayed marked as "unwatched" until I restarted Kodi (which I normally don't do since I put the HP G1 260 into sleep and do not power off usually). Can this be somehow set so that Emby server watched status is automatically synced after watching movie or a tv show episode?
  7. I am in the process of setting up my Harmony Ultimate Remote to control WMC & Emby. It was not obvious to setup from Logitech software so I did some research and found a post from Logitech after they had kindly added the function to the remote and software. Here is the instructions if you need them. Device type: Computer -> Media Center PC Manufacturer: Microsoft Model: Windows Media Center SE I want to thank “Bevhoward” for sending us his Windows Media Center keyboard. !!KUDOS!! I would also like to thank my colleague Cristian for creating the IR language and for adding the new device to our database. The Media Center keyboard allowed us to capture the IR codes used to send hotkeys such as “Alt+F4” to close an application directly and “Win+D” to “minimize all” to the desktop. We also captured the mouse commands and an FAQ will follow with button mapping suggestions for the mouse control. Below is a list of the newly added commands/hotkeys: (Please note that these commands may not work on all Media Center IR receivers; the commands have been tested and confirmed working with the original Microsoft IR Receiver) This forum thread is not for MCE users using Imon, Linux or other third party applications and/or IR receivers that do not use the Microsoft IR protocol. Win + - (plus or minus key) Zoom in or out. Win- Win+ Win+Up: Maximize Win+Down: Restore / Minimize Win+Left: Snap to left Win+Right: Snap to right Win+Home: Minimize / Restore all other windows Win+T: Focus the first taskbar entry Win+F: Open Windows search Win+E: Open Windows Explorer Win+Space: Peek at the desktop Win+G: Bring gadgets to the top of the Z-order Win+P: External display options (mirror, extend desktop, etc) Win+M: Minimize all open windows Win+1 / Win+2 / Win+3 etc (Hotkeys for programs added to the Quicklaunch) Win+M: Minimize all open windows Win+Tab: Flip 3D Win+Shift+M: Undo all window minimization Win+Home: Minimize all but the current window Win + L: Lock the computer Win + R: Open ‘Run’ command Alt+1 / Alt+2 Alt+3 etc (Hotkeys for Video card display settings) Alt+Esc: Cycle through all open windows Alt+Tab: Switch to previous active window Alt+Enter: Display properties for the selected item Alt+Space: Pop up window menu Alt+F4: Shutdown current window Ctrl+A: Select all items in a document or window Ctrl+C: Copy the selected item Ctrl+X: Cut the selected item Ctrl+V: Paste the selected item Ctrl+Z: Undo an action Ctrl+W Closes the tabs for most web browsers Ctrl+Shift+Tab: Left Navigation through the web browser tabs Ctrl+Tab: Right Navigation though the web browser tabs Ctrl+ESC: Opens the Start menu Shift+Del: Permently deletes an item and bypasses the recycle bin Shift+F10: Opens Shortcut Menu (Some hotkeys are specifically designed for Windows 7 and may not work on other operating systems)
  8. It would be great if you could choose any of the colors from the material design palette as the main color for Emby for Android TV. The app itself is beautiful and well laid out, but personally I really don't like the forest green color in the left sidebar and also in the media thumbnails shown on the home screen recommendations.
  9. I've been having this issue for quite some time, but I've pretty much just been dealing with it until now. For whatever reason, having my taskbar set to auto-hide causes issues with MBT where the taskbar becomes visible while MBT is maximized. Not the whole taskbar, just the thin strip that you can see from your desktop when it's set to auto-hide. I can be browsing MBT just fine, with no visible taskbar strip, and it normally pops up as soon as I hit play on a title, but I believe it also happens from time to time while browsing through my collections. The only way I can get the taskbar to disappear once this happens is to switch MBT to windowed mode, and then maximize it again; you could see how this would get annoying. Especially since it happens about 95% of the time I click "play" to start watching something. This will also randomly happen while in the middle of watching something, though less frequently than while initially hitting play. The other issue I'd just like to lump in here, since I think it may be partially related, is that; sometimes when coming out of the MBT screensaver (by pressing a remote button, usually one of the nav buttons), Emby theater loses focus (ie. I can't control it, until I get my mouse and click somewhere on the screen), which is also a major annoyance, since it obviously takes you out of the experience of seamlessly playing media from an HTPC via remote control. Of course, I could solve at least the first issue (possibly the second, I'm not sure though) by simply not setting my taskbar to auto-hide; but the taskbar ruins the look of my rainmeter skin, so I'd like to not have to do that. I've noticed some old posts on here with similar issues, I just thought I'd bring it up again, and list my particular issues, in hopes someone might have a fix to it. Thanks, Patrick
  10. As requested by xnappo a few days ago - here is my kodi log for emby. Any help would be greatly appreciated. Thank you in advance. imgur ss of add-on/config: https://imgur.com/a/RKF7r#0 could be something very simple that I am over looking. thank you in advance. bry kodi.log
  11. Detector

    Emby for Nowtv boxes

    Hi all, first time user wanting a bit of advice with my now tv boxes (I have two of them!). I have set them both up and I have installed plex onto them but im not happy with them at the moment. I would love to try the emby app for it but when I search the site or the net every link is closed or dead. ideally id love to try anything that makes the little boxes better, any help would be great. thanks..
  12. Hi, I logged on to my server last night for the first time in a few weeks, and can no longer access the dashboard, unless I go to app.emby.media. I see the following page. It might pay for me to note that, I'm hosting the dashboard-ui from \\SERVER\Emby\dashboard-ui
  13. runtimesandbox

    A few questions for emby / kodi on a PI

    Hi all, I'm new to emby but after a few days testing it am in love. So simple and the biggest plus for me was the meta data manager. I have been using xbmc / kodi on a couple of raspberry pi2 for a few years running raspbmc / OSMC. My current setup is using multiple user accounts and a mysql database to sync them all together. This is a pain as I have a separate database for each user and when a tv show or film is not detected correctly is just a unnecessary hassle trying to correct it. I want to use the kodi addon to replace the mysql database but have a few questions and things i need to get my head round first. First is user accounts. Currently I have multiple users setup. You turn the TV on and the pi is sitting there at a user selection screen. With the emby addon would I continue to use multiple users and setup the emby addon with each user on the emby server? (I believe this to be the case, just checking). Following on from this, the way I believe the plugin works is being creating a copy of the database locally and syncing all changes? As i have quite a large database this takes up a few GB/s on the emby server. Will this take up the same amount of space on the kodi device? If this is the case, is it one database per user (ie multiple copies of the synced database or one shared between the users?) Final question, after installing the plugin and looking through the settings I see that it uses smb or there is an option for http streaming. Can someone explain to me abit more about these (is http streaming for only if you are using kodi outside your network)? My emby server runs on linux and all the media is stored on a seperate NAS. Is it possible to bypass streaming it from the server and get it directly from the nas (i think I saw an option for this) but via NFS instead of samba. NFS is much much more efficient on the pi than samba. I didnt see an option in the settings at all for NFS. If it is possible, do I need to add my media folders to kodi as normal then choose use local source? Hope this all makes sense, looking forward to moving completely over the emby!
  14. Hi! I'm running the server on a Core i3-3.2GHz with 4MB RAM. It has been running fine until recently. Now, the MBT, MB Classic, Win8 App all fail to load the images of the movies. Interestingly, only the images of the newly added movies and TV Shows are not loading, and the old ones are loading. Also, all the clients have become slow, and frequently give error messages. BTW, the Windows Phone app seems to be working fine! Could this be because my library has become too big to handle for the server with 4MB RAM? Please help!
  15. Hi all, I'm new to Emby / Media Browser and so far am liking the functionality and speed. I've gotten hung up on one issue - it seems to me that Emby is not scraping trailer information from themoviedb.com. Maybe I'm missing something and would certainly appreciate a push in the right direction. I am using Kodi (Helix 14.2) and the latest Emby Addon for Kodi (1.0). It connects just fine and play video beautifully from my server (running ver 3.0.5621.4). The problem is when I go into my movies, open the context menu, select movie information and try to play a trailer, the trailer button does not show up. The trailer button not showing up is normal behavior for the confluence skin if no trailer information is available. This function works just fine when I point Kodi to my library and get it to scrape from themoviedb.com. I have exported my library and confirmed lines such as the following appear in the videodb.xml: <trailer>plugin://plugin.video.youtube/?action=play_video&videoid=nijccxWvyXU</trailer>. It appears that through Kodi, trailer information has been obtained and playing the trailer through the youtube addon works beautifully. When i export my library when using Emby, there is nothing included between <trailer></trailer>. Suggesting that the trailer information has not been scraped? To me this suggests that somehow Emby isn't scraping this infomation and Kodi is?? I have made sure that themoviedb is on the top of all the lists on metadata services. Any other suggestions would be helpful. Having this function work would be amazing - being able to watch the trailer directly from the movie library make picking a movie so much easier (and eliminates all the "what was that movie about again?"). Cheers and thanks in advance for any help you can provide.
  16. This morning I found 5 System.OutOfMemoryException messages. This is the first time I see this message. I'm using Version 3.0.5641.4 My system have 16GB of memory. I include the logs for that insident. server-63570479548.txt unhandled_5f22836a-0ec9-4026-8f54-cdd9479be88e.txt unhandled_6d8f780d-b3e3-454d-bee7-8eb0b34fd897.txt unhandled_50fdbf8e-b8ec-4971-ba06-91946dd839b5.txt unhandled_a990443f-28d7-4b2d-8299-9f8aa604d18b.txt unhandled_dc7fd48a-61f0-4ab0-aadc-bf2b68df7d20.txt
  17. coudy

    Can't login after upgrade

    Hi, after upgrade from mediabrowser to emby (3.0.5621.4), I can't login. In mediabrowser I had user name mediabrowser without password. Now in emby I can't log in. I have tried emby,mediabrowser,admin, with password, without password. How to manually add admin account ?
  18. blaize9

    Subtitles not displaying

    Here is my current issues with subtitles, I have only tested embedded subtitles that are default/forced. I expect there to be a few seconds to play the subtitles after skipping or resuming. Emby: Version 3.0.5621.4 Browser: Firefox Nightly 41.0a1, Firefox Developer Ed 40.0a2, and Chrome Canary Subtitle not showing up after skipping around (also includes resuming) - Works fine on chrome Will sometimes not play subtitle for a few seconds (5-20) and will resume in the correct spot - Issue with all browsers Side Bug: When you are browsing shows and click one then go back it will not take you back to where you were at on the page (It will take you to the top on FF but on chrome it will take you to last scrolled position before you clicked on a show).
  19. Hi, I can not click the config button in Emby Classic for WMC. The WMC close, min and max buttons interfere with it.
  20. Hi, Could the Web Client source path please be added to the Paths list on the main dashboard?
  21. Hi, I would like to request that the log path be made customisable in the server dashboard.
  22. schmitty

    Logs path

    Hello, Is there somewhere I can change the location of the logs directory? so I can have them stored on my Emby share, with the cache, dashboard-ui, downloads, metadata and transcoding-temp directories,
  23. z0mbi

    Emby library search?

    Not sure if this is posted in the right place or not... I thought long and hard about whether this should be in the Kodi forums, the emby forums, or the Artic Zephyr subforum, lol. If not, I apologize, and would appreciate a point in the right direction. Basically, I'm using ArcticZephyr for my Kodi skin and an Emby library. I love this skin, the only thing I'm really feeling is missing is a robust search function. The Kodi native search does not seem to work with the emby library. I click on it and nothing happens. In the Hub options, I could not find a search function specific to emby in the lists. I ended up installing the app 'Global Search' and it works just fine but it is light on the features and is not graphically well presented. So I'm looking for someone to let me know whats up, whether theres something I can do or not, etc. Is this a skin problem? or a Kodi problem? Or an emby API problem? Thanks in advance!
  24. idrabble

    Emby Theater not starting

    Tell us which part of the system you were using (even though you may be in a specific forum, it still doesn't hurt to be explicit): Server - 3.0.5621.4 MB Theatre - 3.0.5621.22052 I can access the server configuration page through Emby Server Dashboard but when I try to open Emby Theater I get the message: Unhandled exception. One or more errors occurred. When I click OK I then get the message: MediaBrowser.UI has stopped working. Logs for Emby Media Server and Theater attached I have no logs for Media Centre in the Windows Event Log Many thanks in advance for your help. Ian crash_c8d1de23-6245-4c5e-af6c-38df522fa884.txt server-63569467643.txt
  25. Hello everyone, I have an old (but usable!) Verizon Samsung Galaxy Nexus that my daughter uses to play her shows on. Recently Emby has started crashing when attempting to play .avi files from the server. Crashing is probably a bit too strong of a word, as the screen displays "There was an error playing the video". The thing is, the video plays fine on both my wife and I's Moto X's (on Android 4.4.4) and on our Roku 3. All other videos seem to play fine on the Galaxy Nexus from Emby. I have have tried: - Uninstall/Reinstall Emby (deleting Emby folder as well) - Installing various versions of Android (including 5.1.1, 4.4.4, and 4.2.2 - the last official version for that phone) Thoughts? Thanks in advance for everyone's help!
×
×
  • Create New...