Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Good mornig, i'm new in this forum , but i'm lover of emby app. My tv samsung ue55es6100 is connected via lan to internet, and everything work fine , youtube, browser, iptv , netflix . yestarday emby disappared , and i can't log in develop mode for reinstall EMBY, when i try to login my tv show "the server is not reachable try later" . I tried to hard factory reset but log in is impossible. what can i do for install emby wich way you recommended me? Via usb is possible?
  2. jasonwilliams

    Got Myself into Trouble

    Hello All, The hard disk in my server went bad on me, and I've just discovered that the backup plugin hasn't run in over 2 months. I was able to retrieve all the data from the bad disk, so I have all the files and I've tried rebuilding Emby server using the instructions here: https://emby.media/community/index.php?/topic/10427-how-to-migrate-emby-server/ I found the source files in the Roaming folder (Emby-Server), but some of the paths don't seem to match the guide exactly. I also used SQL to move the users over, but the users don't show. Also, I can see the playlists in the folder, but they do not appear inside Emby. Is there any hope, or should I just start from scratch? The main things I care about are the playlists and the watch history. Thanks in advance. Jason
  3. Hello all, I'm new to Emby and to the forums. I hope that I'm posting in the correct section (^ ^) -------- I've searched hours for a solution to the issue I'm having but reached nowhere. The problem: My naming convention is slightly different than what Emby requires and I get Season Unknown for maybe hundred of shows. However, my naming convention aligns with Kodi, and Plex and I have my library organized well in there. But I want to drop Plex for Emby so I'm looking for a solution. Solution that came to mind but failed: So I thought perhaps importing my Kodi Library along with metadata or anything would solve this issue. Yet, all I could find after looking into this is that it's possible for Emby to import its Library to Kodi but not the opposite. Therefore, I'm wondering if it's possible to export my Kodi library and then import it into Emby, so Emby is then able to recognize the shows and sync with trakt and so on. Thank you!
  4. Billythefishuk74

    QNAP TS-251+ Emby stops constantly

    Hi all. I'm very new to emby. Been running plex for a long time but on first impressions Emby looks amazing. My problem is that it constantly stops responding. It has run a full scan on movies and TV shows and generated the front end but if I attempt to identify anything that is showing the wrong movie or show it just crashes and I have to kill the app and restart it. It's unusable in its current state. It's a little random too in that sometimes I can edit a couple of items before it crashes. I can't be sure but I think it's crashed a couple of times without me doing anything. I can barely get 10 minutes out of it. Even just renaming a file through file manager on the qnap has caused it to crash. I have Emby v3.1.2.0 and qmono 4.6.2.7. If there are log files that might help identify the issue please can you tell me where they are? I'm gutted because it looks amazing. Any help would be massively appreciated.
  5. NANO SHELL

    Blurry playback

    Hi, Trying to watch a movie on Emby Server and the playback is very blurry. The file is a HD file at almost 4GB. Selecting quality during playback is set at 1080p-60Mbps. Usually in quality setting it says 'Direct'. Any help on how to fix this? Emby Server V. 3.1.1.0 Chrome V.55.0.2883.87 Thanks, Server-6361840000.txt
  6. I am having a very similar issue to @@bsetnick (see post from Nov 2016). My Emby and ServerWMC appear to be configured correctly, everything is working in windows media center, but I am not getting any content when I attempt to view LiveTV from any device. Emby dashboard shows my tuner as "Available." Under external services, it shows ServerWMC, status "ok." I've tried rebooting and restarting service and the server machine without luck. Emby, ServerWMC and WMC are all located on the same machine. Please advise...thanks! Andrew
  7. schmitty

    Xbox One Playback Issues

    I have recently ripped a Blu-Ray, We're the Millers, to mkv. The videos and trailers are unwatchable due to stuttering. I have tried adjusting the streaming bitrate, to no avail. Any assistance would be appreciated.
  8. marcelveldt

    Titan skin

    The stable version of the skin is available in the official Kodi repo --> in Kodi just go to add-ons --> skins and install. BETA-versions I provide beta versions of the skin on a regular base, these beta versions are hosted on the Emby Kodi repo. Check this link to get the repo: http://mediabrowser.tv/community/index.php?/topic/9984-kodi-beta-repo/ Please note: Official Kodi repo only contains (well tested) stable releases. Allthough extended testing is applied to all of my releases, the beta version might contain a small issue because it has the latest set of features. Please remember (!!) that the beta version of the skin is a seperate addon which you can install. You can have both the beta and stable version installed on your system, keep that in mind (actually switch to the beta). The skin has a very active community on the Kodi forums. As I don't check the Emby forums as often as the Kodi forums the best way to get support and/or stay informed about the latest changes is by checking the Kodi forum: http://forum.kodi.tv/forumdisplay.php?fid=212 If you like this skin and you feel that you would like to help out a little bit then you can buy me a beer :-)
  9. Hi, I would like to see some additional functionality added, either directly to the server, or via plugin. I use Media Center Master for scraping and downloading tv torrents and nzb, and would really like to see this added, as MCM is becoming a pain to use, due to it's often slow response. i am currently looking into purchasing a Synology NAS, and when I finally do, I want to retire my sever altogether. Unfortunately though, I won't be able to, as I will still need it just to run MCM. Also, additional filename conventions need to be added to the server. Currently TV shows are using the following format: \\SERVER\TV\T, T (YEAR)\T, T (Y).VCO-ACO.VSO-QA.ext And Movies: \\SERVER\MOVIES\T, T (Y).VCO-ACO.VSO-QA\T, T (Y).VCO-ACO.VSO-QA.ext The Movie path is so long because MCM does not allow seperate naming for the directorty and filename, otherwise I would use \\SERVER\MOVIES\T, T (Y)\T, T (Y).VCO-ACO.VSO-QA.ext Unless there has been an update that I have missed, where the VSO (Video Source) and QA (Quality/Resolution) has been added, as I use MCM for the renaming for this reason, it would be good to have this added.
  10. Hello! Thank you everyone involved to make emby possible. Well, I installed the emby server Version: 3.1.1.0 on my laptop for testing purposes. Everything went well and I can access my test files over my Xbox One, another PC, and my Lumia 950 XL using app.emby.media on Edge. But I can't connect using the official W10 mobile emby app. When I try to use "Emby Connect" the app returns the error "HeaderLoginFailure" and "MessageInvalidUser" And connecting manually to the server returns ""Connection Failure. We're unable to connect to the selected server right now. Please ensure it is running and try again" Using the non official emby app I can connect without problems using the "Emby Connect" and by IP+port. Looking at the server log, the only thing I think maybe is wrong is the GET request the APP is sending to the server: 2016-12-22 20:42:06.4608 Info HttpServer: HTTP GET http://192.168.2.15:8096/emby/System/Logs/Log?name=server-63618013405.txt. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.14986 2016-12-22 20:42:06.5103 Info HttpServer: HTTP Response 200 to 192.168.2.15. Time: 50ms. http://192.168.2.15:8096/emby/System/Logs/Log?name=server-63618013405.txt 2016-12-22 20:42:32.6156 Info HttpServer: HTTP GET http://192.168.2.15:8096/emby/system/info/public. UserAgent: Mozilla/5.0 (Windows Phone 10.0; Android 6.0.1; MSAppHost/3.0; Microsoft; Lumia 950 XL Dual SIM) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Mobile Safari/537.36 Edge/15.14977 2016-12-22 20:42:32.6696 Info HttpServer: HTTP Response 200 to 192.168.2.54. Time: 54ms. http://192.168.2.15:8096/emby/system/info/public It seems there is a period at the end of the path, after the /public With the period, the browser returns "Unableto find the specified file." Removing the period the response is correct: {"LocalAddress":"http://192.168.2.15:8096","WanAddress":"http://189.40.47.25:8096","ServerName":"ED-NOTE","Version":"3.1.1.0","OperatingSystem":"Windows","Id":"6f8f54a8eb1042b0acd59fbddf17a232"} Any thoughts? Thank you!
  11. funwithmedia

    Considering Emby...

    Hi there, I'm exploring switching to Emby from my old, custom built setup which consists of: an MS Access database for holding all my data, scraping IMDB, etc.; a SnapStream Firefly RF PC Remote; VLC (running in one-instance mode, headless, using the dummy interface, and the http interface ); and a custom web interface (that I can control via hotkeys via my remote) which sends commands to VLC. My multi-terabyte library of files consists primarily of fully ripped DVD VIDEO_TS folders, with full DVD menu support via VLC. And then I also have a some amount of mpeg files. VIDEO_TS rips consist of movies (single and multi-disc sets) and tv shows (mostly multi-disc, with some as many as 60 disc folders). My video files are stored primarily on a NAS, but are also spread across several other network shares (on Windows computers). I am considering switching to something like Emby because my current metadata system is a bit tedious (eg, I manually enter the title, copy/paste the IMDB ID, and at times manually enter other details), and I'd like to benefit from that and other things that Emby can (I believe) do better than my custom system (which I haven't updated in years, other than adding movies, etc. to it). I am primarily interested in watching movie/tv DVD folders on Windows 10 computers, in a home LAN environment (everything is on the same subnet). Watching on Roku or portable devices is fairly secondary (especially portable devices). I might explore using Roku just for browsing my library (in instances where I'm already in Roku from viewing/considering other video sources), and then can switch to my PC for full DVD menu support (which I understand probably doesn't work in Roku). So, with all that background/context, I have some questions: I'm unclear on what I need to install, and in which locations/computers, in order to have full DVD menu support when playing VIDEO_TS folders. My impression is that installing the Emby server on one machine would allow that Windows machine to play files locally (no transcoding) and thus support full DVD menus. But I'm unclear then on what I would install on another Windows computer for the same functionality. I am considering upgrading to a Synology NAS (which I believe it is possible to install Emby on), so any thoughts, recommendations, caveats, etc. regarding going that route (vs installing on one of the Windows computers) are appreciated. I particularly wonder if there would be any issues with Emby being on the NAS while some of the additional network shares would be on other computers (you can assume that I know how to create user permissions on Windows shares to grant access to whatever the Emby Server on Synology user would be). It does occur to me that my Roku is on a different subnet than the CAT cable LAN, but one of my computers is a laptop which can be connected to both subnets (one via cable, one via WiFi), so I wonder if I'd need to install the server on that if I want the Roku to be able to access my Emby server data? If I wanted to, could I configure Emby such that VLC could handle playing the VIDEO_TS folders on either computer (let's just assume two Windows computers for the moment)? My goal here would be no transcoding, but playing the folders locally over the network such that I'd have the benefit of full DVD menu support via VLC. Have you all ever considered bundling VLC with Emby Theater (in contexts that VLC will work) and using the http interface (like I mention above) to provide full DVD menu support for VIDEO_TS folders? Or alternatively, providing the option of an additional config file where a user could set their parameters related to their VLC config (ie, in this case, the user would have to take care of starting VLC [headless, if they wised] and configuring it however they wished)? I'd love to have the benefits of Emby Theater, but still be able to play everything (or at least designated types, such as VIDEO_TS folders) via VLC, similar to how I currently do via my custom browser interface. Since most of my library is using VIDEO_TS folder rips, and many of these contain extras, I'm wondering if there is any kind of online database that Emby can pull data from regarding Extras that are contained on a given DVD (or Blu-ray, though I'll be using the Media Stubs feature for Blu-ray discs, as I don't typically rip those because of size/space)? I have access (within my custom database) to the UPC for all of my DVD folders, if there is a way to do lookups based on that. I have seen in forum posts and the Wiki that most people rip extras to individual video files and stick them in an Extras folder, but that's not a workable route for me (ie, I'm not going to convert my whole library). I'm not concerned with being able to click "play" and go straight to a specific DVD title/section (though, technically that is possible, as I do that for some items in my custom setup and just pass the proper title/chapter string to VLC), but it would be super-handy to have a list of the extras which are contained on a given DVD be retrievable online and then stored in metadata and displayed when viewing that item in Emby. I suspect this is a long shot, but figured it doesn't hurt to inquire. I'll undoubtedly have more questions, but I think those are all for now. Many thanks to any who offer thoughts, suggestions, etc.!
  12. I want Emby to start on boot with my linux laptop. When i had windows installed i had an option to start at boot. I cant find it on linux. I am using Chalet Os with the xbuntu 16.04 as a base. I figure i can maybe add the start code to some file sonewere but how if emby needs sudo permissions to start? In a newbie to linux by the way
  13. NANO SHELL

    Missing Episodes not showing

    Hi, Hope everybody is having a fab XMAS this year....I have a slight issue. When I go to TV Shows>Episodes and change the filter to show 'Missing Episodes', it shows nothing. I know that I am missing episodes of a few series but it comes up blank. Any clues as to what I should do or if an update is needed. P.S. After updating to V. 3.1.1.0 today, the XMAS snow theme disappeared. Thanks. Server-63618009284.txt
  14. SPL150JB

    Raspberry Pi 2 with emby

    SO, I just received a raspberry pi 2. I am looking to use my EMBY media server with it, if at all possible. Currently I have OSMC and raspbian installed. I tried to install the Kodi app from emby with no success. Also tried installing the "media browser" from inside OSMC. I am going to assume emby is not supported through osmc and I will have to install Kodi/xbmc in order to be able to use emby. Any direction would be greatly appreciated. Thanks JB
  15. Thermopyle

    Dev's

    Many of my web ui pages takes ages to load. The Home page is just ok...5-10 seconds. TV, Shows, other views take 10's of seconds. This persists after restarting emby-server, restarting the actual machine, or a test install on another machine. Example log attached. server_anon.txt
  16. I have ripped We're the Millers Blu-Ray to MKV, with extras and an Extended Cut. The extras and extended cut are not being detected as an alternate version or extras, they are being identified as individual movies. I have followed the instructions in the wiki, to no avail. The file structure is as follows: \SERVER\Movies\We're the Millers (2013).H264-DTS.BluRay-1080p\ We're the Millers (2013).H264-DTS.BluRay-1080p.mkv We're the Millers (2013) - Extended Cut.H264-DTS.BluRay-1080p.mkv extras\ deleted-scenes.mkv don't-suck-the-venom.mkv extreme-aniston.mkv gags&more-outtakes.mkv getting-out-of-a-sticky-situation.mkv i-am-pablo-chacon.mkv intro.mkv livin'-it-up-with-brad.mkv outtakes.mkv road-trippin'-with-the-millers.mkv rollin'-in-the-rv.mkv the-miller-makeovers.mkv when-paranoia-sets-in.mkv
  17. xsteadfastx

    Seek in a stream from the API

    im writing a emby mopidy plugin. right now it supports browsing and streaming and a little searching. right now i want to implement a seek function. i use the streaming urls for listening to music like /Audio/<Id>/stream.mp3 is there a way to seek in this stream with a remote like api endpoint? right now i tried /Sessions/<sessionId>/Playing/seek?SeekPositionTicks=<tick> this doesnt work at all. i get this response: {u'ResponseStatus': {u'ErrorCode': u'NullReferenceException', u'Message': u'Object reference not set to an instance of an object', u'Errors': []}} any ideas?
  18. Hi, Is there an easier way to restore the purchase of the Android App. Time and again my Android app will not be able to play the media from my server. I have previously purchased Emby app back in June 2014. The usual route i use is to email apps@.media to unlock it for me. Is there an easier way to make the unlock permanent so i dont have to go thru this once in a while? Regards, Jon
  19. I've just purchased a HDHomeRun Connect and having issues getting all channels recognised in Emby, If I use the HDHomeRun app on my Shield TV or the HDHomeRun plugin in Kodi, then all the channels show up, including the channel icons. I have checked the server log after re-running the Guide Refresh and there are no errors, it's just not fetching everything. Anyone got UK OTA channels to show correctly in Emby please ??
  20. Hello: I'm running Emby Server 3.0.8200.0 on a Windows 7 PC. Each time I lock my PC (Ctl/Alt/Delete - Lock this computer) Emby shuts down after approx. one hour. Every Xbox 360 extender that has it loaded loses connectivity to it. I have to log back into the PC, the Emby logo/load screen pops up, it loads and then everything is fine. Note - the PC is set for the hard drive to never go to sleep. How do I keep Emby running when the PC is locked? I could leave it unlocked but it's less secure that way. Thanks for any help you can provide. Joe
  21. Blueeyiz702

    Unhandled Exception

    I keep getting a error message, unhandled exception a socket operation was attempted to unreachable host? Then the emby server just shuts down and i have to restart it.
  22. I have had LiveTV working for a while, but after a recent crash, the ServerWMC plugin did not show as installed anymore. Taking the opportunity to install the latest ServerWMC update (had to install manually since auto update was not working) I then installed the plugin in Emby and restarted. When it restarted it began to set each of my three tuners (HDHR Prime) to active. WMC was not showing the tuners were active, but could not open Live TV because there were no tuners available. ServerWMC showed the tuners as busy, but I could not get them to release from there. I had to restart my HDHR to get them to release. However, now every time Emby restarts the same thing happens. I looked through the Emby logs but couldn't see anything that showed an error during startup. This line repeated twice, but I don't know if that means anything: 2016-10-01 10:53:33.7352 Info App: Entry point completed: MediaBrowser.Server.Implementations.LiveTv.TunerHosts.SatIp.SatIpDiscovery. Duration: 0 seconds Any ideas what is going on? Other than the issues with startup, everything else appears to be working correctly. I did an uninstall/reinstall of the ServerWMC plugin to see if that would fix it, but it still occupies all the available tuners on startup, one by one.
  23. rmarcuse

    Emby Access From PS4

    I just wanted to mention that access to emby connect and emby theater is very good fom the PS4 web browser. I haven't heard anyone talk about this (unless I missed it) but I thought it was worthy of mentioning. Also I didn't notice it mentioned on the web site that you can access your server via PS4 web browser.
  24. mpodval

    Cannot view liveTV anymore

    Hello, I have an HDHomerun Prime setup with WMC on a windows 8 machine running ServerWMC and Emby. As of last week I can no longer watch LiveTV through Emby (phone app and PC). WMC works fine. ServerWMC shows one of the tuners in red and channel says <unknown channel>. I tried disabling all antiviruses, updated to the latest versions of all apps and still no luck. Please help!
  25. mjeshurun

    Emby Finder Icon

×
×
  • Create New...