Jump to content

Search the Community

Showing results for tags 'EMBY Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. i have been having a problem with the remote connection for emby for about two weeks now. with no warning the server will no longer be up to log into. as in the server at my house is up and running and i can watch stuff when im at my house. but many of the people that use my server have been telling my that the server is offline and not working. so i try to log in and the app tells me the server is offline. well I'm at work and i have TeamViewer installed on the server. so i log in and emby says that it is running fine. i have found that after i reset the emby server that the problem goes away for about a hour or 2 then it drops once more. i have no idea what is going on as it was working fine a few weeks ago with no problems. i have added all the emby server logs from today, embyserver.txt embyserver-63787898535.txt embyserver-63787862424.txt embyserver-63787863423.txt embyserver-63787870271.txt embyserver-63787876017.txt embyserver-63787883820.txt
  2. I am trying to use Emby through roku, which I haven't done in a few months, and it is telling me that I have to update it. I am notified of an update on the dashboard and I tried both restarts and shutdowns but it still doesn't update and I still can't get into the server on the roku app. I tried disabling automatic updates and I still can't login. I tired a download but it is wanting to set up a new instance and not update the current one. How do I update emby or bypass the update? I have version 4.4.3.0 installed on Windows.
  3. mengoshmink

    Synology + Docker + Emby + Metadata

    Hi guys, for reasons not worth explaining here I am currently without my dedicated server hardware. So I decided to install Docker to my Synology NAS and install the Emby image. My reasons for using the Docker Emby image and not the native Synology Emby app are various. DSM 6.2.4-25556 Update 2 Docker 20.10.3-0554 Emby latest (4.7.0.9) When I entered my premier key I got an error. After a bit of digging I found that if I turned off my Synology firewall then the key worked fine. Not ideal but to turn off the firewall for a few seconds while my premier key is validated and verified is not a deal breaker. What I found next is that when scanning my video library it doesn't download any metadata unless the firewall is off. I've tried a few different firewall rules but to no avail. Does anyone here have any ideas or the answer? Many thanks in advance! Container Log emby-1.html Container Settings emby.json embyserver.txt
  4. schmitty

    [Possible Bug] Can not invite users

    Hello, I can no longer invite users, when I click add user Emby Server does not bring up the dialog to Add Local User or Invite with Emby Connect. Has Emby Connect or inviting been removed again?
  5. ohmadruga

    Emby Serializer / API

    About A serialization layer for your Emby server's database, allowing information about movies, tv series and episodes to be retrieved in JSON format via GET requests. Project URL https://github.com/samuel-antonini/emby-serializer Why? I wanted to build some custom Python scripts to feed my Superset dashboards with relevant information about my Emby library and I could not find all the information I needed using the native API, so I ended up building this "intermediate app" that sits between my scripts/dashboards and my Emby server's database. Due to to database access restrictions, it is a little bit slow, but that's something I'm going to tackle next. Ideas and feedback are welcome! Screenshots 1. Movie endpoint response 2. Genre & studios detail 3. Providers detail: 4. Media streams detail (audio tracks and subtitles included)
  6. Hi There, I have been using EMBY for a few months and have come up with the subject issue. (Using the Emby Android app) I can stream and cast all content currently in the library. however, when I have watched a program it does not update my watched list nor does it download any meta content eg images. Further I cannot scan new media that I place into my folders. I have ruled the following out: - Firewall issues (I did not change this at all but have tested with the firewall off anyway and same issue) - AntiVirus issues (same as above) - Restarted Emby server and host machine - Checked naming convention and folder structure of the media files - Disabled automatic port mapping (to test) Below is an extract of the error I am experiencing from a debug log: 2021-07-07 16:58:30.408 Error PortMapper: Error creating port map *** Error Report *** Version: 4.6.4.0 Command line: C:\Users\George\AppData\Roaming\Emby-Server\system\EmbyServer.dll Operating system: Microsoft Windows 10.0.19041 Framework: .NET Core 3.1.13 OS/Process: x64/x64 Runtime: C:/Users/George/AppData/Roaming/Emby-Server/system/System.Private.CoreLib.dll Processor count: 4 Data path: C:\Users\George\AppData\Roaming\Emby-Server\programdata Application path: C:\Users\George\AppData\Roaming\Emby-Server\system MediaBrowser.Model.Net.HttpException: MediaBrowser.Model.Net.HttpException: <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"> <s:Body> <s:Fault> <faultcode>s:Client</faultcode> <faultstring>UPnPError</faultstring> <detail> <UPnPError xmlns="urn:schemas-upnp-org:control-1-0"> <errorCode>-111</errorCode> <errorDescription>Invalid Action</errorDescription> </UPnPError> </detail> </s:Fault> </s:Body> </s:Envelope> at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Mono.Nat.Upnp.UpnpNatDevice.GetSpecificMappingAsync(Protocol protocol, Int32 publicPort, CancellationToken cancellationToken) at Mono.Nat.Upnp.UpnpNatDevice.CreatePortMap(Mapping mapping, CancellationToken cancellationToken) at Emby.PortMapper.ExternalPortForwarding.CreateRules(INatDevice device, CancellationToken cancellationToken) Source: Emby.Server.Implementations TargetSite: Void MoveNext() Any thoughts on further troubleshooting?
  7. Hi, I am in the process of a full library scan, and I see the following errors appear in the server logs repeatedly. System.Exception: ffprobe failed for file... streams and format are both null and [matroska,webm @ 0xebdc00] Format matroska,webm detected only with low score of 1, misdetection possible! [matroska,webm @ 0xebdc00] EBML header parsing failed : Invalid data found when processing input embyserver.txt
  8. On my Windows 10 system, the Emby Server service is interfering with VLC and MPC-HC video playback, resulting in video pixelations and audio dropouts. It concerns playback of Blu-ray, WMC recordings and Live TV (maybe also other formats, which I have not tried). I detect the interference by looking at Windows Task Manager while playing movies, and it happens every 3-4 minutes, when the Emby Server service is running / updating and going high on CPU usage (from 0% to 1-2%). If I close the Emby Server, the problem is gone. I am not quite sure when the problem has started, as I have not played movies for a while. The problem is with VLC and MPC-HC (Madvr), but not with Hauppauge WinTV 10 and WMC (Windows Media Center). Windows 10, Emby Server, VLC and MPC-HC are all updated to latest versions. Hardware: Asus z-97 deluxe motherboard, Intel Core i7-4790K processor, Intel HD Graphics 4600, RME Fireface 800 soundcard. Emby Server logs are attached. embyserver-63743686306.txt embyserver-63743673601.txt
  9. Hi! I updated my Emby Server through the App Central in my NAS following your instructions (https://emby.media/asustor-server.html). Afterwards, I went to http://localhost:8096 and I indeed successfully updated from the version 4.4.3.84 to the 4.5.2.0. However, when I triy to access my emby server on my LG Smart TV it gives me the following error "Connection Failure: We're unable to connect to the selected server right now. Please ensure it is running and try again". Whenever I access the http://localhost:8096 in Chrome it enters without a problem and it says emby web is 4.5.2.0 (see image 4.5.2.0.png). However when I access the http://app.emby.media/ it says my Chrome emby web version is 4.4.3.84 and not the latest (see image 4.4.3.84.png). Is this related with my problem? Please, does anyone knows how can I recover the access of Emby Server in my LG TV? Thank you, Mário
  10. Hello everyone I just migrated my Emby server to some new hardware (on the 02.10.2020) and the new installation seems to have an issue with the Chromecast, as I can connect to it but once I hit play it just stands there loading and nothing happens. I've tested everything I could think of.. local and remote Chromecast, different versions of Chromecast, different types of media, I even moved my Emby server between different OS's (tried Windows Server 2016, 2019 and Ubuntu) and it never works. Everything else is working correctly. The server does not have a custom certificate installed and is pretty much default. Anyone else experiencing the same issue? I saw a recent topic for the exact same issue but it went the certificate route. (which does not apply to me). Any help would be highly appreciated! Thanks!
  11. Netfool

    Can't see Task Triggers

    This is Emby Server on Ubuntu X64 18.04 LTS. When I click on the setting gear and then select Scheduled tasks I get the Scheduled Tasks list, however when I click on a task I get the + button and a spinner that never stops (and least not in the first 15 minutes). I get the add trigger dialog and it appears to function normally except that after clicking the add button there is no indication that the trigger was added. Manually triggering a scheduled tasks appears to function normally. Log attached. (There's not a 15 wait in this one. Let me know if it would help). embyserver.txt
  12. I followed the instructions below. 1. run package center. 2. add https://synology.emby.media in package sources 3. select "Any Publisher" After completing the setup, I went to the Community tab and couldn't find the emby server package. Please tell me what to do. I use DS920+ and DSM version is DSM 6.2.3-25426 thank you.
  13. rtfmoz

    Conversion settings

    Hi all, I am converting some SD quality AVI files to TV format at 1.5MB/s. However these are coming out 100MB larger. So 366MB->491MB. Can I get some help with the settings for the following... H.264 encoded MKV Files SD 480p ~350MB HD 720p ~ 1 GB FHD 1080p ~ 2-3 GB Appreciated.
  14. Over the past month I've been getting numerous error alerts on my server Dashboard that lead me to believe that some of my Emby settings or system files have been corrupted. Is there a way of doing a repair of Emby server software without starting from scratch and losing existing settings? I've thought about downloading the latest version installer and running it, but am extremely reluctant to do this if there's an easier solution. Hope someone can help with this problem. Here are two examples of the alerts: Check for application updates failed. Could not find a part of the path 'K:\EmbyCache\cache\httpclient'. at System.IO.FileSystem.CreateDirectory(String fullPath, Byte[] securityDescriptor) at System.IO.Directory.CreateDirectory(String path) at Emby.Server.Implementations.IO.ManagedFileSystem.CreateDirectory(String path) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.CacheResponse(HttpResponseInfo response, String responseCachePath) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at MediaBrowser.Common.Updates.GithubUpdater.CheckForUpdateResult(String organzation, String repository, Version minVersion, PackageVersionClass updateLevel, String assetFilename, String packageName, String targetFilename, TimeSpan cacheLength, CancellationToken cancellationToken) at Emby.Server.Implementations.ApplicationHost.CheckForApplicationUpdate(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.SystemUpdateTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options) Cache file cleanup failed. Data error (cyclic redundancy check). : 'K:\EmbyCache\cache\httpclient' at System.IO.Enumeration.FileSystemEnumerator`1.FindNextEntry() at System.IO.Enumeration.FileSystemEnumerator`1.MoveNext() at System.Linq.Enumerable.SelectEnumerableIterator`2.MoveNext() at System.Linq.Enumerable.WhereEnumerableIterator`1.ToList() at Emby.Server.Implementations.ScheduledTasks.Tasks.DeleteCacheFileTask.DeleteCacheFilesFromDirectory(CancellationToken cancellationToken, String directory, DateTimeOffset minDateModified, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.Tasks.DeleteCacheFileTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options)
  15. I'm looking for a way to select songs from my Emby Server using voice commands on a Google Home device such as the Google Home Mini or the Google Nest. I want to play the music directly on the Google Home device that issues the voice command, rather than routing it to my phone or a DLNA-compatible "player." However, there doesn't seem to be an option to simply play the selected music directly on the Google Home device's speaker. Am I overlooking something? I have successfully installed and configured the Emby for Android app and linked it to my Emby Server using Emby Connect. I can start a session by saying "Hey Google, talk to Emby Home." I can then say "Play <a song title> by <artist name>. Google finds the song on my Emby Server and asks which player I want to use. (Right now there are only two choices—my android phone or a DLNA device that I never use.) To test the feature, I selected my phone and it does play the song as expected, but not on the speaker I would like to use. (If the Emby team wants to pursue improving Emby for Google Home, you might take a look at a product called MyMedia, which is an Amazon Echo "skill." Their approach is elegant and it works flawlessly. The software "watches" and indexes local music folders on a PC to create a lightweight music server that is compatible with Alexa. I wish something similar existed for use with Google Home products.)
  16. So I recently bought a Late 2018 Mac Mini off eBay that I just turned into a media server using Emby and I set things up (i.e. Server Settings, Media Directory Paths, Media Libraries, etc) for the TV Shows and Movies as well as Anime and Anime Movies all on separate 2TB External Drives and my Movies (Blu-Ray) that I'm using MakeMKV to rip them is set to a WD 5TB External HDD. So when I set the directory for these movies to the 5TB Drive and play these movies on my TCL Roku 4K HDR TV in the EMBY TV App I get a "Retrieving" loading come up and it "retrieves" multiple time eventually giving back an error and this happens with multiple movies when I try to play them. So what's up? Media Server Specs: Mac Mini Late 2018 3.6GHz Quad Core i3 8GB RAM (64GB upgrade yet to be installed) EMBY Server v4.4.2.0 (In Safari) EMBY App v3.0 build 212 (TCL Roku TV) Any other details you need that aren't listed just ask.
  17. Hi Emby Team I have a weird problem. I noticed that yesterday by Emby Server was upgraded to v4.4.1.0 at around 12pm (see screenshots) and I lost all my artwork (see screenshots) and my Library Update (scan library) has been running for around 12 hours and hardly moved. The library scan is ticking over like "90.7%" - then 30 minutes goes by and the reads "90.8%" etc The server was working perfectly until this update. See the screen shot (file 3) where I lost all my library details. Can anyone please help? Thanks Rob
  18. Hi All, I'm running into an issue, and know I'm doing something stupid, but just can't figure it out. I recently upgraded the hardware on my Emby Server, including a new network adaptor. Since doing this, when I start Emby Server and try to launch Emby in a browser, I'm receiving the following error: This site can’t be reachedlocalhost refused to connect. ERR_CONNECTION_REFUSED I'm attempting to open the standard localhost Emby link: http://localhost:8096/web/index.html#!/dashboard Emby has worked for years without issue, so suspect it's something I've done as part of the hardware upgrade. What I've tried or checked so far: 1) Restarted Windows 7 PC (several times) 2) Uninstalled and Reinstalled Emby Server (Several times, also in conjunction with PC restart) 3) Uninstalled network adaptor device driver and reinstalled 4) Checked firewall settings and port forwarding 5) Disabled antivirus 6) Searched forum for similar issues, but none of the fixes seem to work or they don't apply 7) Googled for any other similar issues - no luck I'm at a loss for what else to check. I suspect it's something simple, and would appreciate any suggestions for what I should look for or how to troubleshoot. Let me know if there's any other information that would be helpful. Thanks for your help! - Blaise
  19. Hi to everyone. I moved my media to a new server and i followed the migration guide linked on github. On my old server was running emby 4.3.1.0, the same that i installed on the new one. I made a manual backup and it was all ok until i tried to restore the usaerdatas table from the old library db to the new one. The problem is that the old db has more columns that the new one in the userdatas table (14 vs 12) There is a way to fix this problem? Thanks in advance for your answers. @@Happy2Play @@arrbee99 @@chef
  20. Hi all, I am having an issue whereby I am unable to connect to my Emby Server remotely when using a domain. I have a SSL certificate that is correctly associated with the domain and works as it should. I have port forward setup on my router, and as a test I have used the external IP of my router as the external domain and this worked correctly and allowed me to access remotely. I've taken a log to show that it accepts the connection via the external IP as the external domain. If you require any further information please let me know. Thanks, Michael
  21. Hallo, ich habe auf 4.3.1.0 unter Ubuntu neu installiert. Nun habe ich folgendes Problem: Ich muss den Emby Server jedesmal nach einer Serien Episode neu starten, da die nächste Episode zwar angezeigt wird, aber nach dem "anklicken" kurz der Bildschirm aufblinkt und genau das gleiche Bild erschein. Nach "Neustart" des Emby-Servers kann ich die nächste Episode aufrufen. Dies tritt bei allen Serien auf!!! Emby Server: Ubuntu 18.04.3 LTS Emby 4.3.1.0 Client: Raspi 4 LibreElec 9.2.0 Skin Embuary
  22. Hi all, Let me start off by saying I am glad to be done with Plex and Emby feels MUCH more consistent if not a little quirky so I bought a lifetime preimer pass, love it. So I'm stoked to be using emby. I started using emby in a VM but noticed my disk ops were bottle-necking emby so I installed Emby on a dedicated machine with the following specs: Intel Core i7-4770K 16GB DDR3 Ram Drives: OS Drive 128GB SSD, DVR Drive 1TB 7200RPM HDD, Media Drive 3TB 7200RPM NAS HDD Operating System: Window 10 Pro Build 1909 Patched all the way up HD Home Run PRIME TV Tuner while up front everything will be on 1 3TB disk I will be going out later today to buy 2 more 3TB Disks so that each library can live on their own disk. My Questions concerns are these: Why is there a considerable lag when loading titles? It takes about 12 seconds for a movie to start playing after I choose play.Full disclosure I'm still copying over media to this server but I don't think that should be an issue. There are gaps in guide. I can see all the channels my HD Home Run is reporting but some channels have no guide info but will stream. I have read on the sub that putting in a 10-series GPU helps? Can anyone explain this or let me know where I can go to read more about this / enable? The android app doesnt seem to be working great. It always gives me the option to sign into connect even though I'm pretty sure I've already done that, It's laggy and I'm not sure if that's my server or the app, other issues I'm not able to articulate quite yet. does the community have any thoughts on my setup and how I can solve the 4 issues above? Thanks!
  23. hi my server in windows can't update plugins! it shows me emby updates without any problems. I have to update DLNA plugin from 1.0.31 to 1.0.33 manually. connected with a vpn, but problem is still alive! restarted emby and PC but doesn't work logs.zip
  24. Okay I am new to this and was told to purchase the emby premiere at $5 per month to access VOD on my 2 firesticks at home. I can not access the emby dashboard, i have the emby application on my iphone. Where do I locate the server? Is this something I need to do on my desktop HP computer or can I do it from my iphone. Where do I enter in the registry key? HELP!! Not that tech savvy.
  25. Hi! This is my first post to this blog - so please tolerate "stupid questions" as I'm neither familiar with this blog nor am I a native english speaker. The problem I'm facing: I'm storing movies on a NAS in my private network at home. By running Emby server 3.2.36.0 on a Windos 7 PC I created many collections and spent ours and ours in creating cover-art and other informations as a lot of the movies are documentaries and other stuff that is not "auto identified" by emby. Later I decided to change the PC to another one running Windows 10 and I installed emby in a much newer version (it was 3.8.x if I remember right). Doing a backup on Emby server 3.2.36.0 (via backup plug-in) and importing it to Emby 3.8. was not really doing what I wanted to, The collections have been basically restored but without additional movie-infos and cover art! So I decided to run the Windows 7 PC for another few months ... never change a running system :-). But as running Windows 7 is no longer a good idea I want to do this excercise again - now switching from 3.2.36.0 to the newest version of emby server. Any solution or advice for correct workflow for preventing me to spent an enormous amount of time again for re-creating my collections incl. cover-art? How to get all (!) movie informations copied? I'm very thankful for any kind of help! Frank
×
×
  • Create New...