Jump to content

Search the Community

Showing results for tags 'DLNA'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. schmitty

    Xbox One DLNA Media Player Preview

    Hi, I am enrolled in the Xbox One Preview Program, and have access to the Media Player - Preview app. The app now supports DLNA, but when I open it, it can't find the Media Browser DLNA server. Is there something I have to set up in Media Browser Server for the app to be able to see the server?
  2. Tester

    DLNA Guide ?

    I am starting to mess with DLNA but having all sorts of issues.. Since I am a newbie at it, I have to assume I am doing almost everything wrong. Having said that, before I start posting issues/questions, it sure would be nice to follow a DLNA startup guide to start with. Anyone ?
  3. millgeek

    Playback Issues with PS3

    Looking for suggestions, because honestly, I'm not even sure where to start with this one: With the release of 3.0.5366.22005, the PS3 finally sees the content in the MB3 server (Thank you 7illusions. You rock!) However, some of my files will not play smoothly. The audio sounds fine, but the video is herky-jerky, stalling, speeding up, slowing down, just all over the place, but always in exactly the same places on every playback from both my test server and my production server. Normally I would start by zeroing in on the differences, such as containers and codecs, between the files that work and those that don't, but in this case I can't seem to find anything consistent. All of the files are MKVs. All of the standard definition content seems to have problems, but so does some of the HD content. At one point I was even narrowing my focus down to two movies, one worked and one didn't. Both MKVs, 1920x800 at 23.976 fps, AVC High Profile 4.1, DTS-HD MA, about a 5 min runtime difference with overall bitrates within 300 Kbps of each other. The one consistent element: if I adjust the PS3 transcoding profile to anything but mp3, no file has sound but the video plays smooth on every file.
  4. Lee2010

    Xbox One DLNA not playing

    So I am trying to initiate play back on my Xbox One via the Web interface, and the Windows Modern App. Whn I try to the xbox launches Xbox Video and then just sits with a black screen before eventually just going to it's home page. Here are the logs from my Server: Any ideas?
  5. Doesn't look like your TV supports DTS. Supported File Formats This TV is capable of playing back the following types of files. For more information, refer to the "Subtitle and Media Contents file formats, and Codec" section. ●● Photos: .bmp, .jpg, .mpo, .png ●● Music: .aac, .flac, .m4a, .mpa, .mp3, .ogg, .wma ●● Video: .3gp, .avi, .asf, .flv, .m2ts, .mkv, .mov, .mp4, .mpg, .mts, .svi, .ts, .tp, .trp, .vob, .vro, .webm, .wmv ●● Subtitles: .ass, .psb, .smi, .srt, .ssa, .sub, .ttxt, .txt With .avi, .mkv, and .mp4 files, the TV supports embedded subtitles. http://downloadcenter.samsung.com/content/UM/201308/20130813133020082/[ENG_US]X12ATSCF-1.119.pdf Look at page 147.
  6. Ironman273

    Streaming to Xbox One DLNA got worse?

    So I used to stream to the Xbox One Video app through DLNA and that worked most of the time and the quality was great (I always had transcode at best quality). Then the web based video player started working better than before so I stopped using DLNA for a while. Now with the new Server release and improvements in DLNA I decided to go try it again. It works as far as playing the movie but now I notice they have heavy artifacts. I double checked my transcode settings and they are still set to best quality. If I play the same movie in the browser it looks great. Is there a new setting I don't know about or is this just something that might've inadvertently taken a step back?
  7. Happy2Play

    Custom Profiles

    Creating a custom profile won't allow (Max sync bitrate:) to be saved, unless you modify it in the xml. Every time you save in server ui it overwrites it. <MaxStaticBitrate xsi:nil="true" /> Version 3.0.5346.22797
  8. Killervette

    Question about dlna

    Since I updated, my dlna okay to on my samsung tv seems to be broke. It plays the first couple seconds of the video then stops. It happens on more than just one file. I will try and get some logs.
  9. HappyGilmour

    Phillips Smart TV

    I recently purchased a Phillips SmartTV. I also recently upgraded my old MediaBrowser for Windows 7 Media Center to the latest server/client on the web site. My Windows Media Center looks and works great! But when I try to connect to the DLNA server via my new TV, there is a problem. I can see the server. I can browse to my movie/TV show folders. But as soon as I rest the cursor (on the TV) on a video file, the screen goes blank for about 2 seconds....and then it dumps me out to the menu. The TV is a 4000 series 32PFL4909. The server is running on a quad core processor with 8 GB of RAM. As of now, I am connected via WiFi but I plan on connecting via wired Gbit Ethernet. However, over the wireless, I am streaming HD video via NetFlix and other apps on the TV just fine. I have no problem going through the logs and such. I am an IT guy. I just thought I would post this topic first and see if this was something you folks had seen before and knew of an easy fix. Thank you in advance for the help. Happy
  10. Hi All - I would appreciate a quick check to see if anyone else is experiencing the loss of playback controls before I add logs and screen shots. I have a great new Samsung Tab Pro 8.4 running Android 4.4.2. I have MB3 app 1.0.45 installed which works a treat. I am using the tablet/app to direct the playback to my DLNA recognized HP MediaSmart X280N extender's interface rather than to Media Center. Most of the time the playback controls disappear after a few seconds and I can't find a way to bring them back up. Anybody else see this or know how to get the controls back in the app display? Thanks, Tanamur
  11. Hi Community - I would appreciate some hardware advice to purchase during my upcoming trip to the USA. I live in Asia and can't fully use (or order from Amazon) streaming devices like Roku, FireTV, Samsung Smart Media Player, etc. By this I mean that all of the features like Hulu, Netflix, Amazon video are blocked through a standard internet connection in my country. I have had a taste of the ease of using my Android app to stream to my old DLNA compliant HP Mediasmart Media Center extender. I love the convenience of not loading the media center client, dealing with overscan settings and codec support by treating it as just a DLNA client. However, it is old and on its way out. I should mention that I had a look around in the shops for one of the Android mini-PC's but nothing is sold here other than some overpriced US$250 clunky settop boxes catering to Mandarin characters which I don't read. So, it appears the logical and positive choice is a Chromecast device. I would appreciate if anyone could verify if this is working well enough with the Android MB3 app and an HDMI & USB slot on the TV. Thanks in advance, Tanamur
  12. kingy444

    Server Name in DLNA

    This may already be possible just wasnt sure. I want to change the display name that comes up on the DLNA device when browsing. At the moment all devices see the server as 'Media Browser' im pretty sure I saw a setting somewhere to change it per device but I would prefer the change to be server wide. Is this possible? Dont want to have to edit each profile individually as I woild prefer to ensure they are always updated with server releases (and individual editing gets messy and unreliable) Any advice much appreciated.
  13. ronvp

    Samsung TV images

    No problem with DLNA server or play-to, but was wondering what I can do to show the movie art work.. Only artwork that is smaller than 500 pixels, shows up complete with coverart treatment.. I tried playing with some of the settings, but do not see any changes..
  14. aspdend

    Legacy Stereo Amplifier

    I am hoping someone who is more knowledgeable than me can help me with an idea I am trying to implement. I have an old stereo amplifier and some nice floorstanding speakers that have been consigned to our old storage unit because the WAF is low and the house was too small. Now we have moved I have been allowed to resurrect them (if I refurbish the speakers that is). I want to install them in our conservatory so we can easily listen to music in there and in the garden. the problem I have is that the amplifier is an old analogue only unit (Kenwood KA3020SE) and all our media is on the UnRAID server. What I want to do is use mediabrowser on phone or tablet (or the mediabrowser server or htpc) to stream music to the amplifier. Simple! My ideal budget to achieve this is as cheap as humanly possible. My best idea is to use a Raspberry Pi with a WI-Fi dongle. Connect the RPi audio output to the amplifier auxiliary input with phono cables. The Rpi would be connected to my home network using the Wi-Fi. Could I then use the DLNA capabilities of Mediabrowser to achieve this, assuming I use Volumio for the RPi OS. This can be achieved for about £40 (and therefore can be my father's day present) and will have a good WAF (I hope). Does anyone have any experience in this or any ideas or any suggestions or just mocking me for missing a really obvious alternative solution that is a similar price or cheaper?
  15. This ones for a mate but I guess I can see the benefit. Requesting an option in the DLNA to display content using the file name and folder structure as apposed to metadata only Another option I thouhht may be beneficial is when displayed using metadata prepend the episode number to the episode name Let me know if further clarification is needed
  16. Smaky

    DLNA Profile edition

    While eiditing DLNA profiles from the dashboard I noticed there is no way to actually edit Codec Profiles conditions... the dialog box shown only allows for Codec name capture and type selection but no options for actual conditions are shown. Is this still under development? Edit: Using Dev Version 3.0.5244.3878
  17. Server Version 3.0.5239.43180 Extender: HP MediaSmart Connect x280n Hi Devs - I just wanted to report that you have breathed a bit of new life into my old extender which has been showing up for quite sometime but not responding to play-to commands. EDIT NOTE: Fix Dlna Play To/Server issues with WDTV live devices (may benefit other devices as well). Well, after the dev update today, I am able to redirect playback from my web client and Android tablet client to the extender's native interface (not Media Center-see above). In this mode I was able to play MP4, MKV and ISO content to the device. This is a big thing. The controls are still quirky (tablet controls disappear, remote control pause/resume causes restart from beginning, etc) but this development direction is great. Is there anything I can do to improve this with something other than the default profile? The closest profile/device is the Linksys DMA2100. Thanks, Tanamur
  18. kingy444

    Most devices can't see DLNA server

    As the title describes most of my devices cannot see the DLNA server. Summarized the results from testing below. Is there any config that I can assist with or profile setup that we can follow. (Couldn't see any guides atm) PlayTo Works Xbox360 XboxOne Samsung Smart TV Series 8 (2013) DLNA Server works Samsung Smart TV Series 8 (2013) PlayTo Fails Sony KDL-40HX800 Sony KDL-46EX520 WDTV Live Phillips AV Receiver DLNA Server Fails Sony KDL-40HX800 (Cannot see server) Sony KDL-46EX520 (Cannot see server) WDTV Live (Sees Server and content but KILLS device) Phillips AV Receiver (Can see server but not see content) Xbox360 (Cannot see the server) XboxOne (This one is because Microsoft are stupid) Sony PS3 (Can see server but no content) Further to these results you may have seen my 'KILLS device' comment. When trying to play to the WDTV Live devices via PlayTo OR DLNA server it causes the device to reboot. Not sure what it does to the device but it obviously doesn't like it. May also be worth noteing that Windows 8 and 8.1 dont appear to pick up the DLNA Server either. Dont think many people actually browse DLNA servers through My Computer anyway (nor understand Microsoft putting it there) but figure this may be related to the xbox issue. @@Luke I have also noticed that folders that contain no media content are treated as a video. These obviously dont play and may cause issues. I realise this is due to a bad media structure on my behalf but i may not be the only one and should be easy enough to comment out those directories. I basically have a folder called NEW and everything goes in there. I watch then store it. I therefore have metadata turned off on this directory as well. One thing i did notice (not sure if this is the client or server working) but my Samsung TV that works with the DLNA component sorts folders First then files (as I would expect based on a normal folder structure) @@Luke maybe you can shed light here too. The Web Interface treats everything in alphabetical order. This isnt something we can change is it ? May be good to try and 'enforce' a standard ordering structure across the platforms. Have noticed Web is different to iPad and different again to android sorting. (dont have anything else to test on.) Havent posted any logs as even with DLNA debug logging enabled i am just getting a bunch of 2014-04-30 20:33:01.0125 Error - Dlna: Error updating device info lines. No real info Let me know where to look/start with getting these other devices up and running. Looking forward to that pretty DLNA compliance logo
  19. Rowlett

    DLNA & Multiple LANs

    dunno if someone's already covered this but have a slight bug where it doesn't work if i've got multiple network connections enabled, i have VM installed and it's trying to use the VM connection instead of the Local LAN. disable the VM connection and it works :-) i.e. Server = 192.168.1.2 (all clients are on this LAN) VMNat = 192.168.200.121 (only server can see this scope) in the logs it's showing as sending the DLNA from http://192.168.200.121:port/etc but if i disabled VMNat it uses correct address?
  20. I seem to have a weird situation where anytime I enable DLNA inside of MB it is automatically turning on my Denon AVR (A100/4311). It seems to turn it on and set it to the network player. has anyone else experienced seen this? For now, I have DLNA off but would like to test it out. Is this as simple as an update to the profile>?
  21. Just wondering if it is possible to configure (or add feature to) MBC to use the DLNA Play-to function rather then media center player or external player? This way, I do not need any external players, my Samsung automatically figures out if it is a 3D movie or not and the play-back quality is just really good.. This way I do not need a separate 3D player installed. I am not even sure if it makes sense or if it interferes with the rest of Media Center, but with the DLNA working really well, I am thinking it maybe something other would like also..
  22. bertbert72

    Remote Control Not Working

    Run into a problem with the latest build. When I start playing a video to any of my DLNA receivers (Samsung TV, WD TV Live, Popcorn Hour) it starts fine but when I go to remote control it says "Nothing is currently playing". Interesting part, which may or may not be related, is that I run 2 servers. One is where I prep stuff and make sure it looks ok before letting loose on the main server and is running beta build. The main server is set only to run official builds, so hasn't updated yet. It can actually see what is playing from the prep server and allows me to control the device as normal. I've attached the log from the prep server. The play attempt was at 08:05:31.4542. server-63532541074_.log Any ideas what is the problem?
  23. Tanamur

    Toshiba 40PX200 - DLNA Device?

    Hi All - I've been offline for a while with the a new job, new country and NEW TV. I am adding this TV to the list that does not appear as a DLNA device. According to the manual specs on Page 44-45 it suggests the built in Toshiba Media Player can "communicate" with a DLNA Certified Server however, the TV does not show up in the MB3 server Active Connections as a DLNA device. PDF Manual is here (3MB): http://www.toshibamea.com/Library/Product/PDF/32_40_46PX200Series_EN.pdf I have it hardwired on the network and the TV can see all of the folder structure on HTPC server. The built in player plays everything including MKV from the folder structure interface. Thanks in advance for any suggestions that may help me to bypass my lo-fidelity extender and go straight to play to DLNA device with my Android tablet MB3 app control. Toshiba Model Homepage: http://www.toshibamea.com/ProductDetails/3313/LED_TV_40PX200/48879?pageid=3313 Cheers, Tanamur
  24. Hey, I now have pause and stop working, but I can't seem to skip or ffw/rwd from either the web client or Windows Phone Client. I'm testing this on the Samsung B series using server version 3.0.5188.21314. I think I've found the relevant part of the log: Server Log
  25. Hi, when I try to play to my Panasonic 65GT30, it pops up on the tv saying an external device is playing media through DLNA, but seconds later I get an error saying "Cannot Read File" LOG Also, yesterday my girlfriend was watching something on a Samsung UN50EH5300, and she said she was getting an error that randomly caused playback to stop, and when she tried playing it again, playback would resume from a different spot in the video, closer to the start of the episode, but not the beginning. I wasn't there to see what error, or to catch it in the log, but she said the on-screen error said something about server connection, but wasn't sure. Sorry about being pretty vague on that one... I'll try and catch it next time it happens. Thanks, and great work so far on DLNA service. Once the bumps get ironed out, using an iPhone or Galaxy in our bedroom, we hardly have any need for another device such as a Roku, or the Android Mini-PC I ordered! Plus, unless I'm mistaken, DLNA plays the files directly, so no need for transcoding, or loss of quality
×
×
  • Create New...