Jump to content

Search the Community

Showing results for tags 'Crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. option for QUICKLY viewing tv guide without stopping the video in emby for android app currently this feature only exists on emby for android tv but is nowhere to be seen in emby for android. i would use emby for android tv but it keeps crashing every second time i open it. the other good thing about emby for android tv is i can see even more channels while in the quick view tv guide that is displayed over the video.
  2. Hi, my Emby server crashes from time to time and it often happens at startup or when the server is accessed by an Android/IOS app. On my Odroid XU4 I freshly installed the latest Armbian image (Armbian 20.02.7 Buster with Linux 4.14.180-odroidxu4 kernel) and then installed the latest Emby version 4.4.2.0 for armhf via armbian-config. I did a lot of research and did all the necessary steps to make sure it wouldn't crash. I disabled the realtime library scan and it still crashes randomly. I manually installed Samba server next to Emby-server. I made sure that Emby has the necessary read and write permissions. I have added the Emby-server user "emby" to "users" group and I have adjusted the rights of the media directories. The Emby-server plays movies as it should, but the problem with crashing still persists. I have attached log files and I will be grateful for any help to try fixing my Problem. Thank you! Edit: Now, logs are there. sorry logs.zip
  3. Hi there, I noticed on my two different Android TV devices that Emby (latest public version) crashes while playing any song and going back to Emby's home screen. Let me know in case you need any specific data/proof how to deliver. K
  4. Pistolero

    Emby for Kodi on fsTV4k memory leak?

    Hi all, Emby is killing my Kodi and my clock! I use a rooted Amazon fire TV 4k stick with an Ethernet USB adapter running Kodi 18.7.2 and the latest Emby addon. I also run this translucent clock app. So, I start Kodi, wait for Emby to welcome me, and start playing Das Boot. About 5 minutes into the gunfight the clock will go kaput. Couple of minutes later, video will stutter, then stop, then Kodi will go kaput as well. The clock vanishes at 85% memory usage, and Kodi itself will die at 89%. If I disable the Emby addon, and restart Kodi, then memory usage, as reported by Kodi itself, will hover around 70%. The clock stays put, and not kaput . This is a bummer because, while I can get new data into the DB by syncing on another box and then copying the DB files, I cannot sync watched status. Would a COVID-19 coding hero look into this memory usage and some way to reduce it? As it stands right now I either use EmbyCon, or I enable and disable the addon to get syncs. Could you please make it so its memory footprint is friendlier to small devices? Lastly, what other data can I get you from my system? Any logs? Thank you! F.
  5. Is there anyway to tell my Terramaster TNAS to automatically restart Emby Server when it crashes? It seems to crash VERY often when I scrub through a movie.
  6. App can input user name and password But it crash after entering The end of the video is about the tv
  7. Every once in a while , emby server crashes and I haven't figured out what preceeds the crash, so I'm hoping you can help. embyserver.txt
  8. Hello Since 3 weeks ago I have random crash from emby that freeze the Ubuntu Linux 18.04.3 server. Kern.log Jul 20 22:18:28 SERVIDOR2 kernel: [605193.781202] ffmpeg[512]: segfault at ffffffff8bc5a2d6 ip 00007f205b7664e2 sp 00007fff9a8b6328 error 5 in libc-2.27.so[7f205b5f8000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.815515] EmbyServer[338]: segfault at ffffffff894cfc6b ip 00007fb93eee94e2 sp 00007fb8457f8838 error 5 in libc-2.27.so[7fb93ed7b000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.944154] traps: compiz[9066] trap invalid opcode ip:7fe7a4f4b067 sp:7ffdc80b97c0 error:0 in libc-2.27.so[7fe7a4ddd000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.979717] systemd-journal[2578]: segfault at 3535632f ip 00007fdeb87b3536 sp 00007ffe1d296b20 error 6 in libc-2.27.so[7fdeb8725000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.980482] systemd[1]: segfault at ffffffff894cfc56 ip 00007f96350314e2 sp 00007ffd8f89dcd8 error 5 in libc-2.27.so[7f9634ec3000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.983265] gnome-session-b[8676]: segfault at ffffffff894cfc80 ip 00007eff871be4e2 sp 00007ffeafe40f88 error 5 in libc-2.27.so[7eff87050000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.006308] systemd-logind[7697]: segfault at 69d2aa59 ip 00007f9ffc1bf98d sp 00007ffd19644ec0 error 4 in libc-2.27.so[7f9ffc128000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.012190] dbus-daemon[8294]: segfault at 63696669 ip 00007fac26e37d7a sp 00007ffd9f851678 error 4 in libc-2.27.so[7fac26cce000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.028535] polkitd[7783]: segfault at ffffffff894cfc56 ip 00007f79a3ad74e2 sp 00007ffe51d11e68 error 5 in libc-2.27.so[7f79a3969000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.030554] dconf worker[9152]: segfault at 7f9371d094a0 ip 00007f93713db2f0 sp 00007f9368ebc308 error 7 in libc-2.27.so[7f937126d000+1e7000] syslog Jul 20 22:18:28 SERVIDOR2 kernel: [605193.781202] ffmpeg[512]: segfault at ffffffff8bc5a2d6 ip 00007f205b7664e2 sp 00007fff9a8b6328 error 5 in libc-2.27.so[7f205b5f8000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.815515] EmbyServer[338]: segfault at ffffffff894cfc6b ip 00007fb93eee94e2 sp 00007fb8457f8838 error 5 in libc-2.27.so[7fb93ed7b000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.944154] traps: compiz[9066] trap invalid opcode ip:7fe7a4f4b067 sp:7ffdc80b97c0 error:0 in libc-2.27.so[7fe7a4ddd000+1e7000] Jul 20 22:18:28 SERVIDOR2 systemd[1]: emby-server.service: Main process exited, code=killed, status=11/SEGV Jul 20 22:18:28 SERVIDOR2 systemJul 20 22:18:28 ^����e: Failed with result 'signal'. Jul 20 22:18:28 SERVIDOR2 kernel: [605193.979711] systemd-journald[2578]: /var/log/journal/c5533d1adb9e4329a81ca618e26ba7ea/system.journal: Journal file corrupted, rotating. Jul 20 22:18:28 SERVIDOR2 kernel: [605193.979717] systemd-journal[2578]: segfault at 3535632f ip 00007fdeb87b3536 sp 00007ffe1d296b20 error 6 in libc-2.27.so[7fdeb8725000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.980482] systemd[1]: segfault at ffffffff894cfc56 ip 00007f96350314e2 sp 00007ffd8f89dcd8 error 5 in libc-2.27.so[7f9634ec3000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.983265] gnome-session-b[8676]: segfault at ffffffff894cfc80 ip 00007eff871be4e2 sp 00007ffeafe40f88 error 5 in libc-2.27.so[7eff87050000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605193.996543] rfkill: input handler enabled Jul 20 22:18:28 SERVIDOR2 kernel: [605194.006308] systemd-logind[7697]: segfault at 69d2aa59 ip 00007f9ffc1bf98d sp 00007ffd19644ec0 error 4 in libc-2.27.so[7f9ffc128000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.012190] dbus-daemon[8294]: segfault at 63696669 ip 00007fac26e37d7a sp 00007ffd9f851678 error 4 in libc-2.27.so[7fac26cce000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.028535] polkitd[7783]: segfault at ffffffff894cfc56 ip 00007f79a3ad74e2 sp 00007ffe51d11e68 error 5 in libc-2.27.so[7f79a3969000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.030554] dconf worker[9152]: segfault at 7f9371d094a0 ip 00007f93713db2f0 sp 00007f9368ebc308 error 7 in libc-2.27.so[7f937126d000+1e7000] Jul 20 22:18:28 SERVIDOR2 kernel: [605194.085766] Firewall: *UDP6OUT Blocked* IN= OUT=enp4s0 SRC=fe80:0000:0000:0000:9c18:6831:0ae3:3805 DST=ff02:0000:0000:0000:0000:0000:0000:00fb LEN=254 TC=0 HOPLIMIT=255 FLOWLBL=606266 PROTO=UDP SPT=5353 DPT=5353 LEN=214 UID=111 GID=120 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357122] WARNING: CPU: 1 PID: 9187 at /build/linux-lF11Cx/linux-4.15.0/mm/page_counter.c:27 page_counter_cancel+0x1b/0x20 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357124] Modules linked in: btrfs zstd_compress ufs qnx4 hfsplus hfs minix ntfs msdos jfs xfs nf_log_ipv6 ip6t_REJECT nf_reject_ipv6 ip6table_filter nf_log_ipv4 nf_log_common xt_tcpudp xt_recent xt_connlimit xt_owner nf_nat_ftp xt_REDIRECT nf_nat_redirect xt_conntrack nf_conntrack_ftp xt_LOG xt_limit xt_multiport iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 ip6table_mangle ip6table_raw ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 nf_nat nf_conntrack ip6_tables iptable_mangle iptable_raw ipt_REJECT nf_reject_ipv4 iptable_filter binfmt_misc wmi_bmof zfs(PO) zunicode(PO) zavl(PO) icp(PO) zcommon(PO) znvpair(PO) spl(O) snd_hda_codec_realtek edac_mce_amd snd_hda_codec_generic snd_hda_intel kvm_amd snd_hda_codec snd_hda_core kvm snd_hwdep snd_pcm snd_seq_midi nouveau irqbypass Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357151] snd_seq_midi_event crct10dif_pclmul snd_rawmidi crc32_pclmul ghash_clmulni_intel pcbc snd_seq mxm_wmi snd_seq_device video snd_timer ttm aesni_intel drm_kms_helper snd aes_x86_64 crypto_simd glue_helper cryptd soundcore k10temp ccp drm fb_sys_fops syscopyarea sysfillrect sysimgblt shpchp mac_hid wmi sch_fq_codel parport_pc ppdev lp parport ip_tables x_tables autofs4 raid10 raid456 async_raid6_recov async_memcpy async_pq async_xor async_tx xor raid6_pq libcrc32c raid1 raid0 multipath linear dm_snapshot dm_bufio igb i2c_algo_bit dca alx ptp i2c_piix4 ahci mdio pps_core libahci gpio_amdpt gpio_generic Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357172] CPU: 1 PID: 9187 Comm: java Tainted: P O 4.15.0-111-generic #112-Ubuntu Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357172] Hardware name: Gigabyte Technology Co., Ltd. AX370-Gaming 5/AX370-Gaming 5, BIOS F25 01/16/2019 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357174] RIP: 0010:page_counter_cancel+0x1b/0x20 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357175] RSP: 0018:ffffb1b20b2a3908 EFLAGS: 00010296 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357176] RAX: ffffd6268c7935a0 RBX: ffffd6268c793360 RCX: 0000000000000000 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357177] RDX: ffffd6268c7932a0 RSI: 0000000000000001 RDI: ffffd6268c793360 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357177] RBP: ffffb1b20b2a3908 R08: ffff9a489e812800 R09: 000000000001866e Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357178] R10: 0000000000000001 R11: ffffffffffffffff R12: 0000000000000001 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357178] R13: ffffb1b20b2a3980 R14: ffffb1b20b2a3a30 R15: ffffffffaec625c8 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357180] FS: 00007f4cdcdfd700(0000) GS:ffff9a489ec40000(0000) knlGS:0000000000000000 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357180] CS: 0010 DS: 0000 ES: 0000 CR0: 0000000080050033 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357181] CR2: 00007f253ceae170 CR3: 000000009d60a000 CR4: 00000000003406e0 Jul 20 22:18:29 SERVIDOR2 kernel: [605194.357181] Call Trace: I though it was the last update of libc6 so I reverse from 2.27-3ubuntu1.2 to 2.27-3ubuntu1, but is still unstable. Package name libc6-dev Update system APT Package description amd64 GNU C Library: Development Libraries and Header Files Current state New version 2.27-3ubuntu1.2 Installed version 2.27-3ubuntu1 Available version 2.27-3ubuntu1.2 Installation source Bionic It is clear that the root cause is the transcoding, but I dont know what to do now, help would be very apreciate. Thanks! ffmpeg-transcode-6bb40eb7-1412-42eb-bebc-75b76b767c75_1.txt embyserver-63730914070.txt
  9. After getting prompted to update in the web app, I went and downloaded 4.4.1.0 and did so and now the server won't stay active, as soon as I close out of the Emby Server App, and try and access it either through the web app or the player on the Shield it isn't there. When I go back to the Server app again and open it, it starts up suggesting it had crashed. I've rebooted the Shield etc and still the same behaviour. Was just wondering if anyone else was having an issue with this update or whether is it just something local to me. I've kept the previous installer so I could try rolling back?
  10. Hi When playing a movie in Emby Theater the app crashes. I've added the server log files as well as the Report.wer file. Let me know if you need more information. Regards, G Event Viewer Information: Fehlerbucket , Typ 0 Ereignisname: WWAJSE Antwort: Nicht verfügbar CAB-Datei-ID: 0 Problemsignatur: P1: EmbyMedia.EmbyTheater_1.1.310.0_neutral__svmepx4c03f7m P2: App P3: 5ee4 P4: 5 P5: ms-appx://embymedia.embytheater/web/modules/htmlvideoplayer/plugin.js P6: 1_17995 P7: P8: P9: P10: ffmpeg-remux-28db80c7-88e7-4f80-bd34-a88a5b169f1e_1.txt embyserver.txt Report.txt
  11. philip1234

    Version 4.4.2 crashes mac on loading

    Hello, I'm using a late 2009 iMac running Catalina. I've been using ember server for years with no issues. But since updating to version 4.4.2 i get the following happen: If I download a new copy from the emby website, it loads fine. But after rebooting the mac, attempting to load emby server completely crashes the mac, making it reboot (panic kernel errors). This also happens in safe mode. I can use version 4.1.1 fine with no problems at all. Here are some log files. Am I ok to use the older version, or is there something i can try to use the latest version? I have already uninstall all plugins as suggested in a thread here. Thanks hardware_detection-63724381617.txt osx crash log.rtf embyserver-63724381879.txt
  12. hopykito

    Black screen on specific files

    Hi Guys ! TV : LG Smart TV (OLED55B8PLA) - Software : 05.10.50 Emby Server version: 4.4.0.40 Operating system: Unix 4.4.59.0 I have some strange crash when i play specific files only in my LG TV This files is : Anime with subtitle VOSTFR Stream is ok with Android phone and with computer But why i have only the problem with LG (i think the problem is subtitle) In my tv LG i have this scenario : Start 2s show and black screen and start again and black screen ... i have this message error (in french) : "Aucun flux compatible n'est actuellement disponible." Logs and video here : https://wetransfer.com/downloads/cd90dc46bd9b8e3e08af05f464c0ae5620200421091512/54fe3b Thanks guys ! ffmpeg-directstream-bd744a78-5645-4dd5-9bf6-cc9e3dbf38b5_1.txt ffmpeg-transcode-25f31677-e3af-4f3a-be52-5f7df0101cb0_1.txt ffmpeg-transcode-d7a10017-03f7-48d9-9909-3eb2cc9ef16a_1.txt
  13. ifti12

    Crashing issue in Ubuntu Linux

    Hello, I've posted earlier here about a crash issue on emby 4.3 Our server has a 24 core processor and 40 GB of ram. So its a moderate server. We've let some of our local internet user use it as a streaming server but its at max 15-20 users at a time. We were running on emby 4.11 for past few months as 4.2 and 4.3 always crashed. So after the recent update which is 4.4 we thought we might give it a try. Result was same, it crashed but the sad part was we were unable to downgrade back to 4.11 life before. So we thought there might be a file issue. So we gave it a clean install. Removed everything and then installed 4.4. Luckily it survived. We set max trasncoding thread to 15 and stopped hardware acceleration. So it ran smoothly for one day. Today it crashed again. On a note, emby still uses almost 90-95% of our cpu all the time doesnt matter if there's 1 transcode running or 20. Load average was almost 70-80 before we limited thread count. Now its 50-70. So what's the issue here? Can anyone help? heres the latest error report: We saw same type of issue, so we stopped real time monitoring but we dont know what else we can do now.
  14. Hey everyone, has anyone else had trouble with the emby app crashing while playing 4K content on the non-pro 2019 Shield? I've only recently gotten a 4K TV, so the problem is new (otherwise the shield has been working great with 1080p content). My normal setup is: Emby server running an i5-5250U processor with 16GB of RAM (Windows 8.1), connected with a CAT5E cable directly to my TP-Link AC4000 Router. NVidia Shield connected directly to the router with a CAT5E and to my AVR (Sony STR-DH790) with an HDMI 2.1 cable. AVR connected to my TV (Sony X900F) with an HDMI 2.1 cable. I thought my receiver may be the culprit so I've also tried connecting the TV directly with the Shield and it still crashes playing 4K content. It's not an immediate crash, it will play about 10-15 minutes (for multiple movies) and then start to stutter and eventually crash back to the home screen. If I happen to navigate (press the back or home button on the remote) while the movie is playing (during the 10 minutes window) the reaction is very slow, sometimes taking up to 15 seconds to respond and sometimes it causes Emby to crash as well. I'm at a loss of what could be wrong. The only idea that's come to mind is that maybe I'd be better off with the Shield Pro as it has more memory and (as I just found out) supports 64 bit apps. I don't use it for gaming which is why I bought the tube version and apparently there is no stock of the pro version to try. Has anyone else run into this problem or have any suggestions? I really like the Shield as it limits my transcoding but I can't for the life of me figure out why I can't play 4K content reliably. Thanks. Edit: I've browsed this forum enough to know I should have included a server log with my question. I don't have one handy but will grab one later today!
  15. Hi there, apologies if this has been covered but I can't find an exact solution. I've been using the Android server on an old shield box to host my music library and everything is working fine, except that after an hour or so, I can't connect to the server from any device (or web interface) without rebooting the shield. The server appears to go offline. Any ideas as to what could be causing this, Kind regards
  16. Hi, I have my Emby server on Shield TV, and everything works fine unless I want to transcode files bigger than ~2GB. The transcoding process causes the Shield to run out of memory (RAM) and it restarts the Emby Server. No error is displayed on logs since the restart is caused by the lack of memory (I checked that trough adb access to my Shield). This problem occurs during conversion (sync) or transcoding during playback. I have already tried the following Emby versions: 4.1.1.0 4.2.0.18 4.2.0.19 4.2.0.20 You can check the transcoding log in attachment. Tips for developers: I don't know, but the -rtbufsize keyword for ffmpeg could limit the amount of RAM used in the process. Could this trick be an easy way to overcome this issue? Thank you very much. ffmpeg-transcode-.txt
  17. killianbe

    Crash Emby Server Linux lastest

    Hi (Sorry i'm bad in english!) I've error when i've update my docker emby *** Error Report *** Version: 4.3.1.0 Command line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe Operating system: Unix 4.9.0.11 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///app/emby/System.Private.CoreLib.dll Processor count: 4 Program data path: /config Application directory: /app/emby SQLitePCL.pretty.SQLiteException: Busy: database is locked - PRAGMA journal_mode SQLitePCL.pretty.SQLiteException: Exception of type 'SQLitePCL.pretty.SQLiteException' was thrown. at SQLitePCL.pretty.SQLiteDatabaseConnection.PrepareStatement(String sql, String& tail) at SQLitePCL.pretty.DatabaseConnection.PrepareStatement(IDatabaseConnection This, String sql) at Emby.Sqlite.BaseSqliteRepository.PrepareStatement(IDatabaseConnection connection, ReadOnlySpan`1 sql) at Emby.Sqlite.BaseSqliteRepository.CreateConnection(Boolean isReadOnly) at Emby.Server.Implementations.Data.SqliteItemRepository.Initialize(SqliteUserDataRepository userDataRepo, IUserManager userManager) at Emby.Server.Implementations.ApplicationHost.InitDatabases() at Emby.Server.Implementations.ApplicationHost.Init() at EmbyServer.HostedService.StartAsync(CancellationToken cancellationToken) Source: SQLitePCL.pretty TargetSite: SQLitePCL.pretty.IStatement PrepareStatement(System.String, System.String ByRef) Info Main: Shutdown complete Can you please help me to resolve that ? Thx error emby.txt
  18. Hello there, I have installed the lastest version of Emby Docker on my linux server and everything is working perfectly as long as I'm using the server locally. Unfortunately every single time I try to stream a video file by passing outside of my lan, be it with a browser, the android app or the samsung tv app, my modem crashes completely in 5-10 seconds. The network seems to be working flawlessly excluding those times. I've also checked everything with my ISP and from their end it seems to be ok. Emby's log did not seem to show anything out of the ordinary. I've tried to put the "internet streaming bitrate limit Mbps" at 1, 3 and 5 and DLNA was (and is) deactivated, but I achieved nothing. My internet speed is ~630Mbps down and ~60Mbps up Basically it seems I've the same problem reported by Vinnie Sims in may 2019 and Zouzougr in june 2018. I don't know how to proceed... any help would be much appreciated!! Thanks in advance. Edit: If I try to stream an episode with the android app using the 4G, it works perfectly. The problem present itself when I'm using my modem. I'm not sure if my modem is 100% at fault, but it's probably part of the problem.
  19. Starting yesterday, my Emby Classic running on Windows 8 Media Center was missing some movie cover images. When attempting to open the movie missing the covers, Emby Classic hung. Had to close Media Center to gain control of the computer again. Later I found out that the Emby server (running on different hardware) was crashing each time I did this. I would have to force quit the Emby Server and restart it. Emby seems to work fine from every other app and the website. I am able to repeat the issue any time by using Emby Classic for WMC for anything so it has become worthless. I am able to use Emby Theater from the same PC without issue. I do not have an option to test Emby Classic from another PC as I do not have another Media Center PC. I have uninstalled Emby Classic and removed the programdata folder associated with it however the same issue exist after new install. I have even tried to use the Emby Classic beta but the same issue exists. I have removed the Emby Server Cache folder to make it recompile all new cache, same issue still. I am thankful that Emby theater works great but I REALLY like using Classic more as it seems to have better eye candy and smoother transitions. Is anyone else having similar issues lately? Is there a way to completely remove Emby Classic and start completely over? Any direction is appreciated. Thanks Randy
  20. hi everyone, I'm newby in emby, i just finish to configure the emby server but when i try to play a movie emby server crash. the server run on a freebox delta in debian vm what can i do ? thank for all. hardware_detection-63710041826.txt embyserver.txt ffmpeg-transcode-815f8b49-4589-4115-a0c4-526e2ee4a875_1.txt
  21. I have a Roku Express (3900X) on my local network. All other Roku channels work, but Emby. Upon signing in (I see the sign-in in the logs on the Emby server), the client just instantly closes on the Roku, returning to the Roku Home screen. Troubleshooting tried: Delete the Emby Channel Reboot the Roku Re-install the Emby Channel As soon as it signs in, same thing, booted to Roku Home screen. I am able to sign on with the same account using a browser. I'm unsure how to pull logs from the Roku to help me solve this issue, or if there's some sort of setting/cache I can clear for the user account on the server. EDIT: Server Debian Jessie, fully up-to-date, Emby server 4.3.0.19
  22. Pseudomax

    Emby crashes on Ubuntu

    Hi I have been using Emby for years without any problems until recently where I had a transcoding error. I have always had Emby hosted on a Windows HTPC, but for completely different reasons, I have recently given up on Windows due to yet another bug (my firewall was corrupted by a recent Windows update) and moved to Ubuntu 18.04 However, I installed Emby without a problem but could not work out why after a few hours it seemed not to be active... and indeed it had crashed. Given I had installed a whole lot of software in the process of changing OS I thought maybe something had gone wrong ... so I installed the latest beta version over the version I had. However this too crashes fairly soon after a restart. I have looked at the logs but there is nothing I can tell that has an error attached... but if you can direct me to the correct log to send then I will obviously send this. Given that on searching I see that for Ubuntu this is not such an uncommon experience ... I wonder if someone could point me to a script that will monitor and restart emby-server if it does crash? Daemontools I believe does this, but I can't seem to get this working?!! Thanks in advance! Pseudomax
  23. I'm putting this issue seperate from another issue to keep the replies clear. When I scrol through the EMC home screen to the "Music" entry, WMC freezes and throws an error message pop up. I will attach a screen shot, although it doesn'tshow much. The "Latest" music widget is also empty too. MBClassic-19920199454183a5a4a4f56a26dc8709a4b4d80.log embyserver.txt
  24. Since the last months I have sporadic crashed in the emby server. Now I can reproduce the problem if I surf very fast jumping pages very fast (always crash) syslog Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Entry point completed: Emby.Server.MediaEncoding.Api.EncodingManagerEntryPoint. Duration: 3.5686515 seconds Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Starting entry point Emby.Notifications.Notifications Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Entry point completed: Emby.Notifications.Notifications. Duration: 0.0009515 seconds Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Starting entry point Emby.Server.Sync.SyncManagerEntryPoint Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: SyncRepository Initialize taking write lock Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: SyncRepository Initialize write lock taken Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Entry point completed: Emby.Server.Sync.SyncManagerEntryPoint. Duration: 0.006058 seconds Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Starting entry point Emby.Server.Sync.SyncNotificationEntryPoint Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Entry point completed: Emby.Server.Sync.SyncNotificationEntryPoint. Duration: 0.0021368 seconds Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Starting entry point EmbyServer.Windows.LoopUtilEntryPoint Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: Entry point completed: EmbyServer.Windows.LoopUtilEntryPoint. Duration: 0.0003383 seconds Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Info App: All entry points have started Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Application started. Press Ctrl+C to shut down. Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Hosting environment: Production Aug 15 12:42:47 SERVIDOR1 emby-server[668]: Content root path: /opt/emby-server/system/ Aug 15 12:44:31 SERVIDOR1 EmbyServer: Not replacing existing, living, managed instance with new object. Aug 15 12:44:55 SERVIDOR1 EmbyServer: message repeated 45 times: [ Not replacing existing, living, managed instance with new object.] Aug 15 12:44:55 SERVIDOR1 emby-server[668]: corrupted double-linked list Aug 15 12:44:55 SERVIDOR1 systemd[1]: emby-server.service: Main process exited, code=killed, status=6/ABRT Aug 15 12:44:55 SERVIDOR1 systemd[1]: emby-server.service: Failed with result 'signal'. Aug 15 12:45:05 SERVIDOR1 systemd-resolved[5722]: Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP. Aug 15 12:45:09 SERVIDOR1 systemd-resolved[5722]: message repeated 3 times: [ Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.] Aug 15 12:47:12 SERVIDOR1 systemd[1]: Started Emby Server is a personal media server with apps on just about every device.. Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: Info Main: Application path: /opt/emby-server/system/EmbyServer.dll Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: Info Main: Emby Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: #011Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby-server -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: #011Operating system: Unix 4.15.0.58 Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: #01164-Bit OS: True Aug 15 12:47:12 SERVIDOR1 emby-server[23181]: #01164-Bit Process: True So every time someone try to surf fast the server crash. I have to servers, in the other no problem at all so I guess a problem with this server. Any idea? thanks embyserver-63701470032.txt
  25. With new version (This server is constantly crashing. Tried uninstalling all plugins. Still crashes. Tried uninstalling and reinstalling both stable and beta. Still crashes. Tried uninstalling with all traces removed both versions. Still crashes. Need help can figure out what is wrong. embyserver-63695470693.txt embyserver.txt
×
×
  • Create New...