Jump to content

Search the Community

Showing results for tags 'Client'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi everyone. I am having a issue where some shows seasons duplicate them selves in the web client view I have tired manually scanning the library, restarting the server, clearing the cache, using a different computer but nothing has worked so far. This is what i'm seeing on the web client. And in the meta data viewer. The duplicated seasons media info looks like this, everything blank apart from season name, path and date added: All my shows follow the same folder structure and naming convention Example: Does anyone have any ideas on what could be goi
  2. Every time I start the Android app, I have to change the sort order manually for each library. Changing this setting every single time I use Media Browser is starting to get really annoying. I even looked on the Server control panel; but, still couldn't find anything obvious to save the sort order. I'd really appreciate any workarounds; even if I need to hack a setting, it would be worth it to me.
  3. Pine

    DLNA client??

    Will there be a DLNA client available in near future?
  4. Hello, It would be great for us, and maybe others with many users (300+) If there would be a simple explore view client that can play the content on server (without encoding) (mp4) We use it in a educational institute and don't need the fancy covers and metadata. There isn't any other software that offers this, so maybe it is a idea. Thanks in advance.
  5. Hi, after a couple of minutes in the chat i was able to do pretty much everything i wanted except being able to connect to the content via the surface app. For some reason, it connect to the server, it sees the profile, but the media content is completely empty. Web interface works fine from the same tablet. Any clue? Seems like a bug to me albeit probably a missing configuration somewhere.
  6. I ran into a situation where I couldn't log into the server with my account with administration privileges the other day. Fortunately this was on a remote device and not the PC where the MB3 server is. I was still logged in there and I created another account with admin rights and wrote down the password. This brings up my request.. How about a way to reset or recover a password so that people don't inadvertently get locked out?
  7. Zero_Kool

    Help! Roku MB3 client not working?

    I just added the MB3 roku client channel and I am tying to get items to play but they just try to play and flash back to the play menu? I can connect back to the server fine and view my collection, etc, I just can't seem to play anything?
  8. Please see this blog post.
×
×
  • Create New...